Il y a actuellement 46 visiteurs
Vendredi 24 Novembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

affichage défaillant quel est le problème?

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

affichage défaillant quel est le problème?

Message le 26 Fév 2008 11:46

Bonjour,
j'ai un souci d'affichage depuis quelques jours, qui s'est accentué dans la soirée d'hier.

Avant tout, un point sur ma config':
- pc de marque "ACER" acheté en grande surface, il y 'a 2 ans maintenant;
*athlon 64x2 3800+
*500 Go dd sATA
*2 Go DDr
*Geforce 7600 GT (ajoutée l'an dernier)
*Ecran cathodique 19" Viewsonic e92f (2 ans d'existence, juste un tout petit peu plus vieux que le pc en lui-même)
*Windows XP pro

L'écran supporte selon le constructeur les résolutions jusqu'à 1280x1024,

La CG est configurée pour afficher en 1280x1024 avec un taux de rafraichissement de 60Hz.

et la description de mon problème:

Depuis environ 15 jours, l'affichage tremble très légèrement, et ponctuellement. Comme si la résolution était défaillante. Des flashs parasites sont apparus toujours ponctuellement, sous la forme de lignes.
Tout ceci est préoccupant, mais pas si alarmant que ça, dans la mesure où je peux utiliser mon pc normalement.
MAIS, hier soir, je me suis absenté quelques minutes, et à mon retour, l'écran était tout rétrécit, comme si la résolution logicielle avait changé pour se mettre en 640x480.
J'ai débranché/rebranché la CG, vérifié le bon branchement de tous les câbles, rebooté. Au départ, ça s'affiche normalement, mais très vite, l'affichage est reparti en couilles.

Je n'arrive pas à savoir précisément qui de la carte, ou de l'écran sont fautifs (à priori, la défaillance de l'utilisateur ne peut être invoquée, ça fait quand même plus d'un an que je fonctionne comme ça, mais n'excluons rien).

Est-ce que mon tube fatigue? Est-ce que ma CG est en train de mourir?
Dois-je compromettre les cadeaux d'anniversaire de mes enfants pour m'offrir cette toute nouvelle config' dont je rêve tant? (pas raisonnable du tout, ça).

En,fin en un mot, merci de m'aider à définir la source du problème et une approche de résolution.
nahik
Visiteur
Visiteur
 
Messages: 6
Inscription: 26 Fév 2008 11:23
 


Message le 26 Fév 2008 11:51

Bonjour,

L'écran a 2 ans donc toujours sous garantie non ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Fév 2008 11:54

:roll:

Je ne suis pas un consommateur très rigoureux....Je crains d'avoir légèrement égaré la facture/bon de garantie, mais effectivement, si je la retrouve ça peut me faire avancer.
nahik
Visiteur
Visiteur
 
Messages: 6
Inscription: 26 Fév 2008 11:23
 

Message le 26 Fév 2008 11:57

Et oui, car tous les écrans sont garanties 3 ans sur site (à part quelques promos).
Par conséquent, vous n'aurez même pas à vous déplacer. Le transporteur vient directement chez vous.
De plus c'est assez rapide, une moyenne de 4 jours pour l'échange.

Sinon pour en revenir au problème, le seul moyen que vous avez est de
vérifier avec un autre écran.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Fév 2008 12:04

D'ailleurs même sans la facture, vous avez un N° de série qui prouve en
quelque sorte la date d'achat (construction).

Appelez VIEWSONIC pour plus de renseignements sur les documents à fournir.
Leur n° de téléphone : 01 41 47 49 30

P.S. : Pensez à vérifier votre écran avant de les appeler ;).
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Fév 2008 12:56

merci beaucoup pour tous ces (précis) conseils.
nahik
Visiteur
Visiteur
 
Messages: 6
Inscription: 26 Fév 2008 11:23
 

Message le 26 Fév 2008 13:24

Il pourrait tester sa carte graphique avec 3dmark pour être sur qu'elle n'est pas en cause non ?
Je ne me prétendrais jamais informaticien..
vico493
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 227
Inscription: 11 Jan 2008 20:58
 

Message le 26 Fév 2008 13:34

C'est bien le problème Vico493.

Pendant le test si il rencontre de nouveau ce souci, quelle déduction pourra-t'il faire ?
Aucune.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Fév 2008 22:39

Juste. Je me tais ^^ :oops:
Je ne me prétendrais jamais informaticien..
vico493
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 227
Inscription: 11 Jan 2008 20:58
 

Message le 29 Fév 2008 16:37

hop! désolé de faire remonter ce post, mais je n'avais pas le coeur à lancer un nouveau sujet pour demander un renseignement qui complète ma demande initiale.

Voilà, j'vous passe, les détails, mais c'est mon anniversaire bientôt et du coup, j'attends (impatiemment) un lcd 22" pour remplacer mon crt 19" pourrave.

En très bref, dois-je changer quoique ce soit dans ma config' pour gérer une fluidité minimale avec des résolutions du genre 1650x**** (sachant que je suis surtout joueur de wow).

J'pensais surtout rajeunir la ram...
nahik
Visiteur
Visiteur
 
Messages: 6
Inscription: 26 Fév 2008 11:23
 

Message le 29 Fév 2008 18:12

C'est la carte vidéo qui va amortir, mais pour jouer à WoW, je pense que la 760GT suffira.
Par contre, pour les jeux récents, en résolution max, ne lui demande pas des miracles.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 29 Fév 2008 18:38

donc je reste à 1go ram?
nahik
Visiteur
Visiteur
 
Messages: 6
Inscription: 26 Fév 2008 11:23
 

Message le 29 Fév 2008 18:49

Dans ton premier message, tu avais dit 2Go.
C'est 1 ou 2 ?

Dans les deux cas, le changement d'écran n'impactera presque pas sur la RAM de toute façon.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 01 Mar 2008 12:07

je croyais que c'était 2 , mais après vérification, je n'ai qu'1 Go de ram.

De toutes façons, problème réglé, j'ai reçu mon 22" ce matin, tout est réglé, et incompréhensible à mon niveau, en ayant changé juste l'écran (et donc la résolution), ça tourne beaucoup mieux.

(pour les connaisseurs, en plein Shattrah, 5 fps en 1280x1024 avec mon ex 19", et maintenant 30 fps en 1680x1050...)

Enfin bref, je considère mon souci comme résolu, on peut clore le sujet.
nahik
Visiteur
Visiteur
 
Messages: 6
Inscription: 26 Fév 2008 11:23
 



Sujets similaires

Message Probleme etrange
Bonjour !!Ne sachant pas trop ou mettre mon poste car je ne sais pas d?où viens le problème, je me permet de le mettre ici.Alors pour commencer, je streamais en utilisant OBS avec comme config :- AMD FX 8370E- 16Go DDR3 1600MHz- Asrock 980DE3/U3S3- GTX 950 2GoJe rencontrais quelques soucis de FPS su ...
Réponses: 11

Message Problème de fenêtres trop petites sur windows 10
bonjours, je viens d?acquérir un nouveaux pc portable qui tourne avec windows 10. Jusque là pas de souci , sauf un ! Certaines fenêtres de certains programmes s'affichent en vraiment toutes petites ( des minis fenêtres en gros ). exemple : - barre de lecture dans Windows media player, minuscule.- lo ...
Réponses: 1

Message Problème port VGA
Bonjour,J'ai acheté depuis décembre dernier un Pack PC Gamer de chez Megaport qui présente des problèmes de lecture au niveau du port VGA. Le PC ( https://www.amazon.fr/gp/product/B01L22 ... UTF8&psc=1 ) exactement est composé de : - Processeur 6-Core AMD FX-6300 6 x 3.5 GHz (4,10 GHz en mode Tu ...
Réponses: 2

Message Problème avec Uplay
BonjourJe joue sur trackmania Turbo depuis a peu près un an (jeu acheté et non pas téléchargé). Depuis aujourd'hui lorsque je veux ouvrir le jeu avec l'icone qui est sur le bureau un message apparait : Impossible d'ouvrir ce raccourci internet. Le protocole "uplay" ne compte aucun programm ...
Réponses: 2

Message affichage systématique du Bios au démarrage
bonjourj'ai déplacé mon nouveau sujet ici ...certain ont pensé que le mal venait de la pilepersonnellement je ne le pense pas car le Bios affiche correctement la date et l'heureavez-vous une autre idée sur le pourquoi de cet affichage ?édit Pac : ça commence ici
Réponses: 3

Message Problème de puissance en jeux
Salut!J'ai un petit soucis avec ma config en jeux. D'abord je met ma config:-Intel core i5 760-Carte mere Asus P7P55D-AMD HD 7900 Series 3Go-16 Go RAM DDR3-Disque dur méchaniqueJe joue pour ainsi dire qu'avec des jeux Total War; et ce PC c'est un pote qui me l'a offert car il s'en fesait un autre en ...
Réponses: 3

Message Problème au démarrage
Bonjour,Depuis peu (exactement, me semble-t-il, depuis que j'ai mis à niveau Silverfast 6 pour mon scanner OpticFilm7200 acheté d'occasion et livré avec CD d'origine et numéro de licence, le tout en règle) mon ordi plante à chaque coup au démarrage. De même si je le laisse en veille, impossible de l ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Baidu [Spider] et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.