Il y a actuellement 57 visiteurs
Lundi 10 Décembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Affichage plein écran sur moniteur 2 ?

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

Affichage plein écran sur moniteur 2 ?

Message le 08 Mar 2005 01:46

Bonjour,

Mon PC est raccordé à une TV via un câble SVHS. Jusqu'à présent, pour regarder mes divx, c'était très simple : j'ouvrais mon fichier avec Windows Media Player, je le faisais glisser sur le moniteur 2 (la TV), une petit coup de Alt + Entrée, et hop ! Plein écran sur la télé. Ma gosse regardait le fichier avi sur la TV pendant que je continuais à bosser sur mon moniteur.

Désormais, tout va très bien jusqu'au moment où je veux le plein écran : l'image revient alors sur mon moniteur. :evil:

J'utilise une Carte GeForce MX. j'ai beau tout essayer dans les paramètres Nvidia, rien à faire ! C'est d'autant plus dingue que je n'ai pas ce problème avec Winamp : je détache l'écran, je le glisse, Alt + Entrée, et ça marche. Mais avec WMP, tintin ! :-?

Précision de taille : j'étais sous W98 quand ça marchait bien. Je suis passé sous XP.

Si vous pouviez m'aider, à régler ce problème qui m'agace, ce serait sympa.

Certains gros malins pourraient me rétorquer : pourquoi ne pas utiliser bêtement Winamp si ça marche ?
R. : Parce que sur Winamp je ne parviens pas à régler les paramètres vidéo (luminosité, contraste, etc.) et que je n'ai pas envie de tripatouiller ma télé. :)

Merci d'avance pour le coup de main.

Tryzub
Tryzub
Visiteur
Visiteur
 
Messages: 1
Inscription: 08 Mar 2005 01:24
Localisation: P'tite maison dans la prairie
 



Sujets similaires

Message Ecran bleu "memory management"
Bonsoir,Je reviens vers vous à nouveau concernant mon ordi portable, voilà 2 jours qu'il me fait des écrans bleus (au moins 4), il indique memory management. J'ai pourtant qu'une application ouverte et 4-5 onglets sur internet ! Jamais il ne m'avait fait ça même avec + de choses ouvertes + parfois m ...
Réponses: 10

Message Moitié d'écran sombre
Bonjour à tou(te)s,depuis ce matin, l'écran de mon PC à la moitié de l'écran sombre :http://image.noelshack.com/fichiers/2018/49/3/1544027743-img-20181205-172109.jpgLà j'ai déjà mis la luminosité et contraste a fond sinon on y voyait vraiment rien.Merci pour votre aide
Réponses: 5

Message Conseils achat écran de 27 pouces et plus
Bonjour à toutes et à tous,Je souhaiterais acheter un écran de 27 pouces et plus pour mon ordinateur équipé d'une Carte graphique Nvidia GTX 1050TI 4 Go.L'idée étant d'en profiter pour regarder des films et jouer.Que me conseilleriez-vous comme écran ?Merci à tous et toutes pour vos réponses ...
Réponses: 2

Message problème de connectique carte graphique/ecran 144hz
Bonjour a tous.Je me permets de créer un poste pour un problème de connexion entre ma carte graphique et mon pc.En effet, ma carte est un NVidia rtx 2070 avec comme connectique de sortie:3x display port 1.41x HDMI 2.0b1x USB 3.1 type CMon écran est un Acer Ecran GN276HLbid 27" a comme connectiq ...
Réponses: 6

Message ... presque [Réglé] : Ecran bleu
Bonjour les amis ! Voila j'ai mis a jour un utilitaire de mon MSI ' Battery Calibration' sur le site MSI http://www.msi.com/product/notebook/sup ... in8.1%2064 et depuis que je l'ai installé j'ai des écrans bleu qui arrive et mon ordi qui a du mal a se lancer.Comment je peux le réinstallé correcte ...
Réponses: 105

Message Soucis d'affichage avec une Gygabite GeForce 610
Bonjour j'aimerais changer la carte graphique de mon vieux pc qui commence à me poser un certain nombres de difficultés comme des problèmes d'affichage, des messages d'erreur dés que j'affiche trop de pages sur internet " le pilote d'affichage ne répondait plus et à été récupéré " plusieu ...
Réponses: 6

Message Crash / Ecran noir
Bonjour les gens !Alors voilà, j'ai un gros souci depuis quelques semaines !C'est arrivé comme ca, sans avoir changé quoique ce soit à ma config et quand ca a commencé à le faire, j'ai restauré avant la dernière MàJ Windaube et ca n'a rien changé à mon problème.J'ai vérifié mes drivers, iObit me dit ...
Réponses: 10


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.