Il y a actuellement 105 visiteurs
Jeudi 14 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Amule ne démarre plus

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Amule ne démarre plus

Message le 09 Jan 2009 14:33

Bonjour,

Depuis quelques jours, quand je clique sur l'icône d'Amule, rien ne se passe. J'ai désinstallé et réintallé Amule mais toujours rien.

Si je le lance depuis une console, j'obtiens:
mhp@mhp-desktop:~$ amule
Initialising aMule
Checking if there is an instance already running...
There is an instance of aMule already running
Raising current running instance.
mhp@mhp-desktop:~$

(mhp = moi)

Pourtant quand je regarde le moniteur système, je ne vois pas d'Amule lancé!

Quelqu'un aurait-il une idée?

Merci,

H
Hippocampe
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 02 Jan 2009 13:03
 


Re: Amule ne démarre plus

Message le 09 Jan 2009 15:07

Hippocampe a écrit:J'ai désinstallé et réintallé Amule mais toujours rien.

Quand tu as désinstallé, tu as aussi viré le répertoire des paramètres ? J'imagine que ça doit être /home/mhp/.amule

Je pense qu'il doit y avoir un fichier "verrou" existant et qu'il faut juste le virer.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8880
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 09 Jan 2009 16:08

Bonjour Casa,

Merci d'intervenir.

Je n'ai pas de dosier home/mhp/.amule...
Quand j'ai réinstallé Ubuntu avec le CD d'install, le disque a été reformaté.

?
Hippocampe
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 02 Jan 2009 13:03
 

Message le 11 Jan 2009 13:29

Il y a une commande pour supprimer toutes les dépendances et les paramètres liés à un programme : sudo apt-get remove amule -purge il me semble, mais c'est à vérifier...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 11 Jan 2009 21:07

C'est ça sauf que c'est --purge (deux "-").
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8880
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 18 Jan 2009 13:31

Oui, merci.

Mais en fait il y avait bien un verrou mais comme fichier invisible. Je l'ai trouvé et effacé. Depuis ça marche.

Bon dimanche.
Hippocampe
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 02 Jan 2009 13:03
 



Sujets similaires

Message ordinateur ne démarre plus
salutdésolé si le sujet n'appartient pas à cette rubrique du forumj'ai un ordinateur de bureau hp compaq qui ne démarre plus.on appuyant sur le bouton mise en marche 10 bips puis s'atteindj'ai débranché touts les composent (j'ai laisser juste boite alimentation et carte mère )mais les bips restent ...
Réponses: 1

Message PC qui ne démarre plus sur Windows Vista
Bonjour,Je possède un pc avec os Windows Vista et cette après midi il a bippé plusieurs fois quand je l'ai mis sous tension sans pour cela démarrer comme d'habitude. J'ai remplacé la pile, j'ai tenté un clearcmos sans résultat. Pouvez vous m'aider s'il vous plait ? Merci
Réponses: 15

Message Windows ne démarre plus
Bonjour,J'ai fait l'acquisition, il y a 3 jours de cela, d'un portable Lenovo 15ISK sur lequel j'ai mis Windows 10. J'ai mis à jour les drivers, installé divers logiciels et tout allait bien, jusqu'à hier.L'origine de mon problème est une màj du bios que m'a proposé le logiciel de Lenovo qui m'avait ...
Réponses: 3

Message Portable ASUS UX305F ne démarre pas
Bonjour à tous !Pour installer Linux Ubuntu à côté de Windows 10 j'ai accédé au BIOS via Power + F2.Le BIOS n'est pas aisé. Il a fallu le déverrouiller pour pouvoir faire le démarrage sur le D.D. externe.J'ai donc installé Ubuntu qui a fonctionné. Je n'ai pas reverrouillé le BIOS.J'ai donc démarré a ...
Réponses: 14

Message unité centrale qui démarre en boucle
Bonjour,j'ai récupéré une UC depuis peu et lorsque je l'allume elle démarre en boucle, j'ai donc créé une clé bootable. J'ai essayé de démarré en appuyant sur plusieurs touches mais rien n'y fait.La carte mère est une msi ZH77A-G43. Est ce que vous auriez des pistes??merci
Réponses: 14

Message [Réglé] Mon PC démarre toujours sur AMERICAN MEGATRENDS
BonjourIl y a 2 jours, en allumant mon PC et il s'est mis sur une fenêtre AMERICAN MEGATRENDS me proposant d'aller dans le BIOS.Ce que j'ai fait en sélectionnant l'ordre de démarrage sur mon SSD car il était sur UEFI.Puis plusieurs fois j'ai eu la fenêtre : votre ordinateur a rencontré un problème, ...
Réponses: 18

Message pc ne démarre plus
Bonjour,J'ai un ami qui m'a donné un vieux pc mais ne démarre plus après qu'il est changé le disque dur qui ne fonctionné plus, alors qu'il est bien connecté sur la carte mère avec un graveur qui lui est bien connecté aussi ?Serez-vous me dire d'où vient le problème ?Merci CordialementConfiguration ...
Réponses: 12


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.