Il y a actuellement 86 visiteurs
Jeudi 26 Avril 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

arista

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

arista

Message le 14 Juil 2017 09:34

bonjour
j'ai besoin d'arista ,je cherche a l'installer depuis le terminal mais je ne trouve pas les commandes sur le net ?
merci :)
mint 18 sarah /cinnamon/32 bits/intel pentium dual core 2.00 Ghz/3Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 632
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 


Re: arista

Message le 14 Juil 2017 10:20

Bonjour :

1) Télécharger le paquet arista avec le lien fourni dans cette page :
Code: Tout sélectionner
wget http://security.ubuntu.com/ubuntu/pool/universe/a/arista/arista_0.9.7-6_all.deb

(Je mets la commande entre balises "Code" pour éviter que le lien soit automatiquement raccourci.)

2) Lancer l'installation :
sudo dpkg -i arista_0.9.7-6_all.deb
L'installation ne se termine pas, parce que des dépendances ne sont pas satisfaites. C'est normal.

3) Corriger les erreurs de dépendances :
sudo apt-get install -f

4) Lancer arista :
Clic sur Arista Transcoder dans le menu Son et vidéo.

Bonne continuation. Si tu as des messages d'erreur, tu nous les recopies dans ta réponse.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9995
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: arista

Message le 14 Juil 2017 11:33

ça donne cela :
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo dpkg -i arista_0.9.7-6_all.deb
[sudo] Mot de passe de ricky :
dpkg: erreur de traitement de l'archive arista_0.9.7-6_all.deb (--install) :
 ne peut pas accéder à l'archive: Aucun fichier ou dossier de ce type
Des erreurs ont été rencontrées pendant l'exécution :
 arista_0.9.7-6_all.deb

puis cela :
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  briquolo-data
Veuillez utiliser « sudo apt autoremove » pour le supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 23 non mis à jour.

pourquoi est ce que ça ne peut pas accéder a l'archive ,qu'est ce que je n'ai pas fait ?
Image
mint 18 sarah /cinnamon/32 bits/intel pentium dual core 2.00 Ghz/3Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 632
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: arista

Message le 14 Juil 2017 12:15

C'est tout simple. Tu ne lances pas la commande dans le répertoire où se trouve l'archive. Du coup, dpkg ne risque pas de la trouver.

Reprenons. Tu n'as pas téléchargé l'archive avec la commande wget.
Ça n'a pas d'importance, sauf que, au lieu d'être dans le répertoire courant, l'archive est allée se loger dans "/Documents/linux accessoires"
Donc, il faut d'abord se déplacer dans ce répertoire pour exécuter la commande d'installation.

Je reprends :
cd ~/Documents/linux\ accessoires
sudo dpkg -i arista_0.9.7-6_all.deb
sudo apt-get install -f
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9995
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: arista

Message le 14 Juil 2017 12:17

ben voila ,encore une fois je n'avais pas penser a un truc simple ,le clic droit pour installer le paquet :oops:
j'ai un message comme quoi c'est déjà installer ,mais ça fonctionne :D
j'édite :tu as été plus rapide que moi pour poster le message
Image
encore une fois merci :wink:
mint 18 sarah /cinnamon/32 bits/intel pentium dual core 2.00 Ghz/3Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 632
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: arista

Message le 14 Juil 2017 12:24

ben non ,comme a chaque fois il y a un truc qui ne va pas :evil:

Image
c'est mieux de reprendre depuis le début ?
mint 18 sarah /cinnamon/32 bits/intel pentium dual core 2.00 Ghz/3Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 632
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: arista

Message le 14 Juil 2017 12:30

C'est bien d'expérimenter et ça permet de progresser, mais ce serait peut-être plus facile si tu essayais juste de faire comme je te dis.

Le clic-droit "Installer" sur l'archive effectue l'équivalent de la commande "sudo dpkg -i nomdupaquet.deb", mais ne corrige pas les erreurs de dépendances.
Il te reste donc à exécuter la commande sudo apt-get install -f qui s'occupera d'installer les paquets nécessaires (par exemple python-gstreamer).
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9995
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: arista

Message le 14 Juil 2017 12:40

voila
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo apt-get install -f
[sudo] Mot de passe de ricky :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  briquolo-data
Veuillez utiliser « sudo apt autoremove » pour le supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 23 non mis à jour.

j'ai encore quelque chose a faire ?
merci :)
mint 18 sarah /cinnamon/32 bits/intel pentium dual core 2.00 Ghz/3Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 632
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: arista

Message le 14 Juil 2017 12:46

ricky85 a écrit:j'ai encore quelque chose a faire ?
C'est toi qui va le dire. Est-ce que ça fonctionne ?

Sinon, tu peux aussi finir tes mises à jour (23 si j'ai bien lu) :
sudo apt-get upgrade
sudo apt-get autoremove
sudo apt-get autoclean
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9995
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: arista

Message le 14 Juil 2017 13:40

ça ne fonctionne pas ,j'ai rentré les trois lignes dans le terminal ,ça ne fonctionne toujours pas j'ai une fenêtre comme quoi il manque des greffons .
mint 18 sarah /cinnamon/32 bits/intel pentium dual core 2.00 Ghz/3Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 632
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: arista

Message le 14 Juil 2017 15:15

On va essayer de résoudre ça en installant les plugins séparément.

sudo apt-get install python-gst0.10 python-gudev python-simplejson
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9995
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: arista

Message le 14 Juil 2017 16:45

ça ne fonctionne pas :
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~ $ sudo apt-get install python-gst0.10 python-gudev python-simplejson
[sudo] Mot de passe de ricky :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
python-simplejson is already the newest version (3.8.1-1ubuntu2).
python-simplejson passé en « installé manuellement ».
python-gst0.10 is already the newest version (0.10.22-3ubuntu3).
python-gst0.10 passé en « installé manuellement ».
python-gudev is already the newest version (147.2-3).
python-gudev passé en « installé manuellement ».
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
mint 18 sarah /cinnamon/32 bits/intel pentium dual core 2.00 Ghz/3Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 632
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: arista

Message le 14 Juil 2017 18:20

Tu peux me mettre l'avertissement pour les plugins ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9995
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: arista

Message le 14 Juil 2017 18:58

voila :)
Image
mint 18 sarah /cinnamon/32 bits/intel pentium dual core 2.00 Ghz/3Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 632
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: arista

Message le 14 Juil 2017 23:27

OK. Je pense que ça va être le même problème qu'avec xcfa. Plein de plugins à installer pour que ça fonctionne, certains étant plus compliqués que les autres à trouver.

On essaie ça pour commencer :

sudo apt-get install ubuntu-restricted-extras gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly

On ira en chercher d'autres s'il en manque encore.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9995
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Suivante

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.