Il y a actuellement 117 visiteurs
Dimanche 23 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

ATI Catalyst et Ubuntu 10.04 [Résolu]

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

ATI Catalyst et Ubuntu 10.04 [Résolu]

Message le 10 Juin 2010 23:55

Salut tout le monde ! :)

Il y a quelques temps j'ai reçu un CD d'Ubuntu version 10.04 LTS que j'avais commandé. J'ai voulu activer les effets visuels, mais ca n'a pas marché : "Les effets visuels n'ont pas été activés".

J'ai cherché sur internet et il semblerait que ce soit a cause du fait que je n'avais pas installé les bons drivers de ma carte graphique : HD 5850. j'ai alors essayé d'installer le driver fglrx (pour HD séries 2000 et plus) comme indiqué dans plusieurs forums, mais sans succes : l'instalation se passait sans problème, mais impossible d'activer le driver.
Je viens tout juste de ressayer a l'instant et ca a fonctionné : le driver est installé et activé. Il était marqué qu'il n'été cependant pas utilisé, alors j'ai rebooté et il est maintenant écrit qu'il est actif ET utilisé, donc tout semble correct !
Seulement voila quand je vais dans Systeme::Administration et que je clic sur Catalyst Control Center, il se produit une erreur : Problème dans l'instalation de CCC : soit pas de pilote installé, soit le pilote ne fonctionnne pas crrectement, veuillez installer le bon pilote blablabla ". Et je ne peux toujours pas activer les effets visuels !

Mon problème vient-il de l'installation du driver ? ou dois-je configurer le X machin truc ?

Merci d'avance pour vos réponses ! :)
MilkyWay
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 23 Aoû 2009 17:42
 


Re: ATI Catalyst et Ubuntu 10.04

Message le 11 Juin 2010 00:34

re,

En en fait je viens de tout réinstaller ubuntu puis de reinstaller catalyst, et j'ai pu activer les effets graphiques ! Peut etre qu'ils ont réglé les problemes d'installation du driver qu'il y avait ya quelques temps... en tout cas ca marche, désolé du déragement ^
MilkyWay
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 23 Aoû 2009 17:42
 

Message le 11 Juin 2010 00:36

Aucun problème MilkyWay.

Merci du retour, et je passe ton sujet en [Résolu] alors ;).

Bon surf !
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Re: ATI Catalyst et Ubuntu 10.04 [Résolu]

Message le 11 Juin 2010 12:40

Bonjour,

J'arrive un peu après la bataille, désolé, mais ton sujet m'intéresse. Tu n'as pas de problème en lecture vidéo ? Pas de problème avec tout ce qui est 3D, genre scintillement ou autre ? Si non, ça veut dire qu'ils ont améliorés leur driver depuis la dernière fois que j'ai tenté l'installation, que j'avais abandonné à cause de toutes les instabilités que ça causait...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: ATI Catalyst et Ubuntu 10.04 [Résolu]

Message le 12 Juin 2010 15:32

re !

J'ai pas essayé de lire des vidéos HD, mais les episodes de stargate sur mega video marchent tres bien, même en plein écran (encore heureux vu le prix de la carte XD). Sinon pour les jeux bah difficile a dire, yen a pas des masses sur linux. J'ai testé Nexuis avec tout ce que j'ai pu mettre a fond en full HF et ca passe tres bien, pas de lags ni rien. Par contre il y a un peu de probleme de synchro verticale quand je bouge rapidement les fenetres sur le bureau (mais bon faut vraiment y aller fort et c'est pas génant. Si on enleve les effets " fenetres élastiques " ca doit plus le faire...)
MilkyWay
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 23 Aoû 2009 17:42
 

Re: ATI Catalyst et Ubuntu 10.04 [Résolu]

Message le 12 Juin 2010 16:09

Merci pour les renseignements... A l'époque, j'avais testé toutes les méthodes d'installation du driver propriétaire, et à chaque fois je me retrouvais avec des bugs graphiques, et de grosse instabilités. Je m'étais donc borné à garder le pilote libre, donc pas de 3D et aucune gestion de l'autonomie (c'est surtout ce second point qui me gonfle, je n'ai que 1h30 d'autonomie sous Ubuntu contre un peu moins de 3h sous Ubuntu)

Je vais voir ce qu'il en est maintenant...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: ATI Catalyst et Ubuntu 10.04 [Résolu]

Message le 12 Juin 2010 17:09

H3bus a écrit:Merci pour les renseignements... A l'époque, j'avais testé toutes les méthodes d'installation du driver propriétaire, et à chaque fois je me retrouvais avec des bugs graphiques, et de grosse instabilités. Je m'étais donc borné à garder le pilote libre, donc pas de 3D et aucune gestion de l'autonomie (c'est surtout ce second point qui me gonfle, je n'ai que 1h30 d'autonomie sous Ubuntu contre un peu moins de 3h sous Ubuntu)

Et sous Ubuntu ? :D
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10129
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: ATI Catalyst et Ubuntu 10.04 [Résolu]

Message le 12 Juin 2010 17:32

Roh ça va...

H3bus a écrit:(c'est surtout ce second point qui me gonfle, je n'ai que 1h30 d'autonomie sous Ubuntu contre un peu moins de 3h sous Seven)


:wink:
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: ATI Catalyst et Ubuntu 10.04 [Résolu]

Message le 13 Juin 2010 20:40

:D :D

Te connaissant, je pense que la question est stupide, mais as-tu été voir cette page => énergie sous ubuntu?

++ ;)
ImageImage

13.05.12, un bon jour pour certains, pas pour moi...
Avatar de l'utilisateur
Gordon
PC-Infopraticien
PC-Infopraticien
 
Messages: 3129
Inscription: 18 Mar 2006 17:25
Localisation: Laboratoire des matériaux anormaux - Secteur C
 

Re: ATI Catalyst et Ubuntu 10.04 [Résolu]

Message le 13 Juin 2010 21:05

Oui oui, j'ai déjà vu ça, plusieurs fois même ! Merci Gordon... :wink:
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: ATI Catalyst et Ubuntu 10.04 [Résolu]

Message le 13 Juin 2010 21:16

Arf, j'avais pensé :oops:
En effet, je perds aussi pas mal de d'autonomie, mais bon, ça va déjà mieux depuis les 2 dernières versions :D

++ ;)
ImageImage

13.05.12, un bon jour pour certains, pas pour moi...
Avatar de l'utilisateur
Gordon
PC-Infopraticien
PC-Infopraticien
 
Messages: 3129
Inscription: 18 Mar 2006 17:25
Localisation: Laboratoire des matériaux anormaux - Secteur C
 

Re: ATI Catalyst et Ubuntu 10.04 [Résolu]

Message le 26 Juin 2010 15:52

Dernières nouvelles du front : Passage à la version 10.04 d'Ubuntu, et installation du pilote propriétaire FGLRX.

Bilan : De 1H30 - 1H45 d'autonomie sous la 9.04 avec le pilote libre radeon on passe à 2H35 - 2h55... Génial ! Je fais faire un test des performances 3D, je vous tiens au courant... :wink:

Edit : En plus de ça, ça chauffe moins j'ai l'impression... Voyons les températures...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: ATI Catalyst et Ubuntu 10.04 [Résolu]

Message le 26 Juin 2010 18:49

Ha ben faudrait ptetre que je laisse mon vieux 9.10 également alors!
Merci de l'info! :D
ImageImage

13.05.12, un bon jour pour certains, pas pour moi...
Avatar de l'utilisateur
Gordon
PC-Infopraticien
PC-Infopraticien
 
Messages: 3129
Inscription: 18 Mar 2006 17:25
Localisation: Laboratoire des matériaux anormaux - Secteur C
 

Re: ATI Catalyst et Ubuntu 10.04 [Résolu]

Message le 26 Juin 2010 19:16

Oui, surtout qu'il a été reconnu que la 9.10 est la version la plus bugguée depuis longtemps...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 



Sujets similaires

Message Configuration bureautique + Internet sous Ubuntu (SSD ?)
Salut les gens.Merci Einstein pour la config. J'avoue qu'un i3 serait top, idem pour le SSD et la RAM de 6Go. Reste l'OS qui me fait ch***, vu que je le paye au prix fort, si c'est pour réinstaller dessus, intérêt relativement relatif et réduit sniff.Je vais continuer à creuser. D'autre part, ça n'e ...
Réponses: 43

Message [Résolu] outlook 2003 impossible d'envoyer des messages
Bonjour,Depuis quelque temps, je ne peux plus envoyer de messages, une erreur suivante apparait: "le serveur sortant (SMTP) ne prend pas en charge les connections sécurisées par SSL...."Ca marchait parfaitement avant, impossible même en modifiant les paramètres du compte.Pouvez vous m'aide ...
Réponses: 5

Message [Résolu] Demande de désinfection , Windows 10
Bonjour,je voudrais savoirs si m'ont pc à des adwares ou autres. Mon PC n'ai pas lent et ne montre pas de signe d'infection mais cela fait environs 7-8 mois donc peut êtres que des choses ce sont accumuler .Les rapports FRST demander:Addition.txtFRST.txtMerci d'avance
Réponses: 11

Message [Résolu] problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 30

Message [résolu] adobe flash pour firefox
bonjour j'arrive a poster entre deux validations de cookies j'ai besoin d'adobe flash pour voir des vidéos sur forum auto et je ne peut pas l'installer j'ai téléchargé le paquet mais je coince toujours avec les installations le paquet : flash_player_npapi_linux.x86_64.tar.gzsi c'est celui la ...
Réponses: 3

Message [Résolu] réglage de firefox
bonjour entre le moment ou j'ai éteint le pc hier soir et ce matin quand je l'ai rallumé il c'est passé un truc (ça me rappel windows)quand j'ouvrais firefox j'avais une page blanche avec la fenêtre de recherche google au milieu ,ce matin c'est fini !j'ai les dernières pages visitées ,si je décoche ...
Réponses: 25


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.