Il y a actuellement 85 visiteurs
Samedi 01 Août 2015
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Pourquoi la deuxième barette RAM n'est pas reconnu ?

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

Pourquoi la deuxième barette RAM n'est pas reconnu ?

Message le 20 Fév 2007 00:15

Bonsoir,
En aidant des amis à upgrader leur PC (P3, 700Mhz, 192Mo de SDRAM PC133 sur deux slots [64+128], XP pro), j'ai commencé par remplacer la RAM par deux barettes de 256Mo.
Et bien ça ne fonctionne pas : le PC ouvre sur une page "DOS" (? je crois que c'est du DOS) me disant qu'un nouveau materiel a été installé et/ou que le système a été mal éteint, et me propose de démarrer dans différents modes (sans échec, suivant ancienne config, XP directement,etc...). Quand je lance n'importe lequel de ces modes, ça ne marche pas, le PC tourne en rond et revient sur cette page DOS
Savez vous pourquoi ? Y'a t'il une manip à faire ?

Je précise que j'ai testé les deux nouvelles barettes individuellement sur chacun des slots : ça marche; que j'ai testé une des nouvelle barette + une des anciennes (64 ou 128) sur chacun des deux slots : ça marche;... bref, je crois avoir fait toutes les config possibles de positionnement des barettes,
Autres précisions : En démarrant volontairement sur le DOS (je crois que c'est ça ?) en appuyant sur ECHAP en même temps que le démarrage, si j'ai mis les deux barettes 256, il "monte" la RAM (on voit qu'elle s'incrémente à l'écran) jusqu'à 512Mo. Donc ça "fonctionne" presque : il reconnait ces 512Mo, mais ensuite il refuse d'aller plus loin et de démarrer le PC ! :-?
Gpto
gpto
Sous Expert(e)
Sous Expert(e)
 
Messages: 75
Inscription: 12 Jan 2007 16:14
Localisation: Orléans
 

Message le 20 Fév 2007 09:29

Bonjour,

Quel est le modèle et le type exact de ta carte mère ? C'est écrit dans le manuel si tu peux ou non ajouter autant de mémoire vive.
Ensuite tes mémoires vives sont elles en simple ou double face ? (les mémoires sont sur un côté ou sur deux ?).
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5992
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 20 Fév 2007 10:12

Bonjour !

As-tu essayé de les monter un slot sur deux ?
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3361
Inscription: 29 Juin 2004 12:43
Localisation: BZH 56
 

Message le 20 Fév 2007 17:50

Je ne connais pas le modèle de la carte mère, mais j'ai fait un scan avec Everest : je vais donc le connaitre quand je retournerai chez mes amis...

Pour ce qui est de la mémoire maxi, sur l'appareil il est marqué que l'on peut monter jusqu'à 512Mo (c'est l'étiquette autocollante mise en usine chez HP pour présenter les caractéristiques de l'appareil sur le lieu de vente : mes amis ne l'ont pas enlever...), et quand j'ai lancé Everest, il m'a bien dit que je peux installer plus que les 384Mo installés actuellement...
Donc, normalement, je devrait pouvoir installer 2x256Mo (?)

Les deux barettes que je veux mettre sont des double-face. Ne faut-il que des simples ? ou 1 simple et 1 double ? (en 256 Mo, existe t'il des simples et des doubles ?...)

Oui, j'ai éssayé les barettes dans toutes les configurations : 1 ancienne + 1 nouvelle, 1 nouvelle seule, dans 1 connecteur seul puis dans l'autre, en intervertissant les barettes, etc... Toutes les config fonctionnent, SAUF la 2x256 !!!
A ce jour j'ai donc installé une 256 + une 128...
Gpto
gpto
Sous Expert(e)
Sous Expert(e)
 
Messages: 75
Inscription: 12 Jan 2007 16:14
Localisation: Orléans
 

Message le 20 Fév 2007 18:05

Bonjour,
Les deux barettes que je veux mettre sont des double-face. Ne faut-il que des simples ?
Y a de fortes chances qu'elle ne supporte que les simples faces.
Attendons le rapport Everest avec les ref's de la CM cela sera plus sur.
Machine déjà ancienne justifie les simples faces.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 20 Fév 2007 18:17

Ask to Old Man a écrit:Y a de fortes chances qu'elle ne supporte que les simples faces.
Attendons le rapport Everest avec les ref's de la CM cela sera plus sur.
Machine déjà ancienne justifie les simples faces.


Cela veut-il dire qu'il existe des SDRAM PC133 256Mo en simple face ? (je croyais que toutes les 256Mo étaient des espèces de 128Mo simple face, sur lesquelles on avait rajouté 128Mo sur l'autre face...! :oops: )
Gpto
gpto
Sous Expert(e)
Sous Expert(e)
 
Messages: 75
Inscription: 12 Jan 2007 16:14
Localisation: Orléans
 

Ben ...oui.

Message le 21 Fév 2007 17:11

Salut, Gpto.
J'utilise trois barettes identiques
de 256Mo PC133 simple face, 8)
des Crucial, pour dire, achetées sur Ldlc.com.
Tu pourrais aller y faire un tour
et utiliser leur sélecteur de mémoire
pour voir où tu en es et ce qui est possible.
Bon courage, Gpto et A+.
PA. :wink:
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 22599
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Message le 22 Fév 2007 09:09

...je suis allé hier soir chez mes amis.
J'ai fais le ClearCmos sans problème.
Durant la phase de ralumage, j'ai donc reconfiguré le Cmos, mais ce qui est étrange, c'est que durant cette phase il y un moment où l'on voit le Bios "compter" combien il y a de Ram d'installée, et bien il a bien compté 512Mo de Ram, mais une fois le Cmos reconfiguré et le Bios quitté, et bien : ça ne marche toujours pas !...
J'ai aussi fait un MemTest : tout est OK.
Donc, au final, je pense que la carte mère n'admet pas deux barrettes double face. Je vais donc échanger une des deux par une 256Mo simple face...
Merci Pac428, effectivement, je vais aller voir le site Ldlc; merci.

Je vous tiendrai au courant.

A+
Gpto
gpto
Sous Expert(e)
Sous Expert(e)
 
Messages: 75
Inscription: 12 Jan 2007 16:14
Localisation: Orléans
 



Sujets similaires

Message clé usb bluethooth qui n'est plus reconnu par windows 7
coucou a tous !!eh oui y'avait longtemps !!lol!voila j'ai un big soucis j'ai une clé usb bluethooth car mon pc fixe n'a pas le bluethooth pour faire transfert de photo et vidéos avant l'ordi le reconnaissait quand c'était sous xp mais maintenant rien a faire on es passé sous windows 7c'est une clé ...
Réponses: 1

Message Barette de RAM
Salut et bienvenue Moussialex Bah attend de l'avoir et de te rendre compte par toi même alors.Tu pourras jouer de toutes façons dès le déballage.Il est assez facile à faire "évoluer" avec la trappe d'accès en dessous: http://microconcept.com/asus-rog-gl552j ... s-8-1.html++
Réponses: 3

Message Problème périphérique USB non reconnu
Bonjours a tous !!!! Je reviens vers vous car Windows boude.... Et oui sa recommence ce problème de périphérique USB non reconnu qui s'affiche ce retire s'affiche ce retire et ainsi de suite (sans parlé du son a chaque branchement ou débranchement du périphérique....) mais le problème c'est que ...
Réponses: 4

Message HDMI non reconnu/ Ne fonctionne pas "HP PAVILON DV7"
Bonjour mes ami(e)s,, comment allez-vous en ce 2 mars " C'est mon anniv !! 32ans ,, je prend de l'age.. Avant j'étais toute fraîche maintenant je suis aussi fraîche que la bouteille de rosé de la veille Bref de plaisanterie.Actuellement, je suis sur un HP Pavilon DV7-4176SF ou, déjà l'écran ...
Réponses: 5

Message Clavier non reconnu Windows 8.1
Bonjour, et oui encore moi Cette fois c'est l'ordi de ma mère qui a un problème. Je l'ai monté il y a quasiment 1 an, et jeudi ou vendredi je sais plus, elle l'allume et le clavier ne marche plus. J'ai essayé plusieurs ports usb.Je mets le miens à la place, pareil. Je mets un vieux clavier en PS/2 ...
Réponses: 7

Message [Résolu] disque IDE non reconnu
hello,je viens d'installer XP dans ma tour mais je n'avais branché que le disque C: pour windows.Après coup j'y ai branché mes deux disques SATA qui ont été reconnu sans prob.Mais mon disque IDE (connecté sur un adaptateur SATA) n'est pas reconnu. Pire, windows ne démarre même pas si ce disque est b ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 14 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.