Il y a actuellement 44 visiteurs
Vendredi 22 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

besoin d'aide pour Fedora 11, coment faire???[RESOLU]

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

besoin d'aide pour Fedora 11, coment faire???[RESOLU]

Message le 02 Sep 2009 22:24

Bonjour,

voila j'ai donc un ordinateur portable Dell Xps M1530 avec fedora 11 qui est installer sur l'ordinateur.

Donc pour des raison qui me concerne j'ai voulut réinstaller fedora 11 donc j'ai télécharger l'image .ISO que j'ai ensuite graver sur un dvd pour faire booté le pc sur le dvd au lieu du HDD.

Puis lors de l'installation il ce trouve qu'il y a eu un souci et un package qui ne c'est pas installer car il était corrompu et maintenant je suis bloquer sur un ecran que je vous moontre ci dessous:

Image

j'ai déjà demandé de l'aide sur un autre forum mais je n'est pas d'expérience avec les distribution Linux.

voici les manip que j'ai faite , j'ai taper une commande : grub-install /dev/sda/ puis entrée sa n'a rien changer j'ai donc fait grub > quit rien changer aussi.

donc voila je c'est plus quoi faire je suis désespéré.
difool42000
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 190
Inscription: 15 Juil 2008 14:03
Localisation: saint étienne
 


Message le 03 Sep 2009 00:35

Tu n'as que Fedora d'installé ? Ou un autre OS ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 03 Sep 2009 01:03

Que fedora , aucun autre OS.
difool42000
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 190
Inscription: 15 Juil 2008 14:03
Localisation: saint étienne
 

Message le 03 Sep 2009 01:14

Apparemment, ton grub ne s'est pas installé correctement. Dans l'invite de commande que tu as sur ton écran, saisis cette commande :

Code: Tout sélectionner
grub> find /boot/grub/stage1

Puis Entrée.

Tu devrais avoir un resultat de ce type :

(hd0,1)


(Les nombres peuvent varier)

Ensuite, tu vas taper :

Code: Tout sélectionner
root (hd0,1)

Puis Entrée.

En remplaçant (hd0,1) par le resultat de la commande précédente.

Ensuite :

Code: Tout sélectionner
setup (hd0)

Puis Entrée.

Toujours en remplaçant le (hd0)

Et pour finir :

Code: Tout sélectionner
quit

Puis Entrée.

Redémarres ton PC, tout devrait être bon.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 03 Sep 2009 01:40

merci j'ai fait ce que tu ma dit et pour sa :


Code:
grub> find /boot/grub/stage1

puis entrée j'ai eu droi a : Error 15: file not found

je n'est pas eu le résultat que tu me dit.
Donc je continu a faire la suite des commande ou non?




Merci a toi de m'aidé.
difool42000
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 190
Inscription: 15 Juil 2008 14:03
Localisation: saint étienne
 

Message le 03 Sep 2009 01:56

Tentes le coups quand même, mais je suis moins confiant d'un coup ! :wink: Je cherches encore un peu de mon coté. Je pense avoir trouvé une manip au cas ou celle ci ne marche pas.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 03 Sep 2009 02:20

OK donc pour le code :

Code:
root (hd0,1)
j'ai eu le message suivant : Filesystem type unknown, partition type 0x8e

mais sa parait normal vue que les chiffre doivent changer et que la manip précédente ne ma rien donnée donc je n'est pas les chiffre a mettre.



Ensuite :

Code:
setup (hd0) --- puis entrée

j'au eu : Error 17: Cannot mount selected partition


mis voila si a chaque foi faut remplacer le (hd0) que je n'est pas sa sert pas a grand chose.

Et pour la commande :

quit : j'ai eu Error 27: Unrecognized command

Voila donc je pense qu'on est d'accord que j'ai tenté le coup et puis voila , sinon sur un autre forum on m dit d'utilisé le LIVE CD KDE ou le LIVE CD GNOME est-ce que sa te parle a toi parce que moi je télécharge sa ; sans savoir l'utiliser enfin bon voila.
difool42000
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 190
Inscription: 15 Juil 2008 14:03
Localisation: saint étienne
 

Message le 03 Sep 2009 02:37

C'est justement l'idée que j'avais eu.

Tu commences par télécharger un LiveCD Linux quelconque (Ubuntu fera l'affaire, mais Fedora aussi)

Tu ouvres une console en Live CD, puis tu fais

Code: Tout sélectionner
sudo grub


puis find /boot/grub/stage1, et la suite d'instructions que je t'ai donnée dans mon post précédent.[/quote]
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 03 Sep 2009 02:52

ok et puis c'est bon je suis en train de télécharger le LIVE CD Fedora demain dans la journée je l'aurai sinon comment je procède une foi que j'ai le live cd notamment ce que tu a dit " ouvrir une console " désolé mais j'ai pas compris.

Puis s une foi que j'ai le live cd je doit le graver en image .iso , ou il y a une façon particulière de graver le live cd


Bon désolé je te laisse je continuerai demain. good night
difool42000
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 190
Inscription: 15 Juil 2008 14:03
Localisation: saint étienne
 

Message le 03 Sep 2009 03:33

Non non, tu télécharges l'image iso, puis tu la graves sur un CD vierge. Ensuite, tu n'as plus qu'à mettre ton CD dans le lecteur, et demander au PC de booter dessus au démarrage.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 03 Sep 2009 14:05

Ok merci et bien je suis en train de la télécharger donc dès que c'est fini je grave et je teste ce que tu ma dit.

Mais j'ai toujours pas compris comment ouvrir une commande pour ensuite taper les " code " que tu ma dit.


Bon me revoilà , j'ai graver le live cd comme tu me la dit et sa ne marche pas , je vais dans le boot je choisit boot système ensuite je choisit de faire booté sur le CD ou DVD je sort du boot et sur l'écran il y a encore le choix a faire donc je choisit le cd/dvd et sa revient sur l'écran que j'ai mit au début en photo.

c'est comme si le pc ne reconnait pas l'image qu'il y a sur le cd.


Sinon j'ai eu des nouvelle chose

pour le code:

setup (hd0) :

Checking if " /boot/grub/stage1" exists ... no

Checking if "/grub/stage1" exists ... no


Error 15t : File not found.



et pour le code

root (hd0,0):

filesystem type is ext2fs, partition type 0x83
difool42000
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 190
Inscription: 15 Juil 2008 14:03
Localisation: saint étienne
 

Message le 03 Sep 2009 16:42

Encore moi voila maintenant j'ai graver d'une autre manière L'ISO du LIVE CD donc voila ce que j'ai :


le bureau :

Image

Ensuite sur le bureau il y a un iCONE : INSTALLE TO HARD DRIVE

donc voila l'image sur le mot de passe:

Image


et voila sur cette image je c'est quoi choisir et quand je choisit j'ai des message d'erreur a propos d'un Kernel

Image

voila
difool42000
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 190
Inscription: 15 Juil 2008 14:03
Localisation: saint étienne
 

Message le 03 Sep 2009 17:57

Le système Fedora que tu avais d'installé, qui l'a installé ? Ce n'est pas toi ?

Bref, tu n'as plus qu'à aller dans "Applications" (en haut à gauche), puis "Accessoires", et enfin "Terminal". Ensuite, tu n'as plus qu'à exécuter la série de commande que je t'ai donné auparavant.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 03 Sep 2009 18:05

Non ce n'est pas moi qui l'est installer le Fedora d'origine.

je vais voir ce que tu ma dit et après avoir fait les manip j'aurai quoi après le pc va booté sur le Fédora d'origine ??? ou pas

donc j'ai sa :

[liveuser@localhost~]$: find(la j'ai mit un espace)/boot/grub/stage1 puis entrée j'ai eu

find: '/boot/grub/stage1': No such file or directory.
difool42000
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 190
Inscription: 15 Juil 2008 14:03
Localisation: saint étienne
 

Message le 03 Sep 2009 18:21

Etrange en effet. D'où viens ce PC ? Enfin bref, la n'est pas la question.

En principe, le PC devrait booter sur le Fedora d'origine si la manip marche. Si ça fonctionne pas, ne t'inquiètes pas j'ai encore un tour ou deux dans mon sac...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Suivante


Sujets similaires

Message [résolu] application compagnon
bonjour depuis ce midi si je veux télécharger une vidéo sur youtube j'ai cette fenêtre, le seul topic que j'ai trouvé la dessus n'est pas concluant . j'ai supprimé puis réinstallé DownloadHelper sans succès .d'ailleurs, je ne devrais pas avoir un fichier DownloadHelper dans fichier cacher ? merci ...
Réponses: 11

Message [RESOLU] ACER Aspire v5 121 en rade...
bonjour à toutes et tousma fille m'a passé son pc pour que je vois ce que je peux en faire...Souci de boot "planté"... MBR en promenadepas de souci, je sors les gants de boxe et....Rien, impossible de résoudre ?C'est pas grave, du style du mec qui s'y connaît à donf..., je formate le systè ...
Réponses: 11

Message Besoin de conseil pour achat PC portable montage photo
Bonjour,étant paysagiste je suis mené à faire des montages photo pour illustré les travaux fini à mes clients. Pour le moment le logiciel (corel paintshop pro X9) est installer sur un vieux pc de bureau d'entreprise, autant vous dire que dès la moindre modification, le pc commence déjà à ramer. J'ai ...
Réponses: 8

Message [résolu] tableau de bord vide !
bonsoir j'allume le pc en revenant du boulot, plus de lanceur dans le tableau de bord !si je clique droit, par exemple sur imprimante, puis "ajouter au tableau de bord " ça me met a droite entre l'icone de mise a jour et la température du cpu, deux icones de firefox, celui du terminal et d ...
Réponses: 2

Message [Résolu] mise a jour windows 10 1803
bonjourdepuis la dernière mise à jour d'avril 2018 mon pc rame plus que d'habitude, en utilisation normale (net, ...) et dans les jeux (perte de fps)suis je le seul ? j'ai vu que cette mise à jour posait un problème avec certain ssd https://www.cnetfrance.fr/news/windows- ... 868100.htmmerci
Réponses: 6

Message Changement de tel. RESOLU
bonjour, une petite question : quelle est la différence entre un tel. normal est un EDGE ? La différence de prix en vaut elle le coup . Merci.
Réponses: 5

Message windowsphone RESOLU
Bonjour,Je possède un lumia 950 , mes contacts sont sur mon téléphone et je voudrais les mettre sur ma carte SIM . Comment ? Merci.
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.