Il y a actuellement 66 visiteurs
Dimanche 25 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Besoin conseil sur configuration ATI 9800 Pro

Vous aimez le tuning, le watercooling, les pc silencieux ou optimiser votre matériel informatique ? Vous souhaitez partager votre derniere experience d'overclocking de votre PC ou aider nos membres à overclocker leur matériel informatique ? Posez vos questions sur ce forum d'entraide.

Besoin conseil sur configuration ATI 9800 Pro

Message le 13 Nov 2004 12:50

:oops: Bonjour à tous et à toutes,
Je suis un débutant dans l'informatique, j'aurais besoin des conseils pour configurer mon ordi afin de profiter aux maximun de mon PC.

Mon config est ainsi : :lol:
J'ai P4P800 de intel, 3.2 Ghz, 1G de ram, diskdur 160G SATA (2 partitions)
ça tourne sous windows Xp en SP2
antivirus norton 2004
J'avais un Nvidia Fx5600Xt
J'ai un écran Neovo f-419 tft 19".

Il ya 2 jours, j'ai acheté un ATI 9800 Pro mais je ne suis pas très bon en configution :-? , pourriez vous me donner des conseil afin de profiter au maximun de mon ATI et PC. :lol:

Merci d'avance,
Kimkckj
P4 P800 3.2 GHz, 1G Ram corsair tourne sous window Xp professionel + SP2, 160 Giga disque dur en 2 partition, ATI 9800 Pro, écran Neovo f-419. Merci d'avance pour les conseils
Avatar de l'utilisateur
kimkckj0106
Visiteur
Visiteur
 
Messages: 5
Inscription: 13 Nov 2004 10:37
Localisation: Bruxelles
 


Message le 13 Nov 2004 14:46

Bonjour !
Déjà si tu pouvais éviter d'écrire en énorme (et en bleu)...
C'est pas en écrivant plus gros qu'on résoudra mieux ton problème..

Ensuite pour la config, ca se passe surtout dans les jeux , mais c'est surtout une question de préférence..

Petits exemples:
1) Tu préfére un magnifique jeu, quitte à ce qu'il y ai des ralentissements parfois > tu mets une grande résolution (1600*1480 par ex) et les détails au maximum, FSAA, Aniso etc etc , tout ce qu'il y a dans les menus de ton jeu..
2) Tu préfére un jeu ultra fluide sans aucun ralentissement, et un maximum d'image par seconde (j'atteins les 100 avec ma 9800pro) alors tu mets les détails au "moyen" voire "bas" et une petite résolution (1024*768 ca me paraît bien)..
3) Tu t'en cale, tout ce que tu veux c'est jouer, avec des graphismes relativements beaux et un jeu relativement fluide...Tu laisse tout par défaut...
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 13 Nov 2004 16:18

Il existe toute sortes de configuration possible :wink:

Comme l'a dit Wolverine il faut savoir tes préférences :D
Image
cedrix
Expert(e)
Expert(e)
 
Messages: 1386
Inscription: 23 Juin 2004 22:36
Localisation: Braine l'alleud
 

Message le 13 Nov 2004 17:35

effectivement w0lv ... mais pour les 1600* ... c'est aps dit que tous écrans l'accèpte (le mien ne va pas a plus de 1280*...!!!) en 1024 c'est déjà bien ou 1280 alors et de toutes façon avec ta config je doute qu'il y ai des ralentissements !!!! 8)
Image
Avatar de l'utilisateur
ludo_le_killer
PC-Infopraticien
PC-Infopraticien
 
Messages: 4865
Inscription: 21 Aoû 2003 19:03
Localisation: vers l'infini et l'au dela :p
 

Merci

Message le 14 Nov 2004 11:02

Merci :D :D pour les remarques.
Pourriez vous me dire, est ce que c normal que il ya des petits point qui restent dans l'ecran :-? lorsque je minimise les windows que j'ai ouvert.

et
aussi

Comment puis je verififier les bon parametre de mon ATI? :-?



Merci encore,
P4 P800 3.2 GHz, 1G Ram corsair tourne sous window Xp professionel + SP2, 160 Giga disque dur en 2 partition, ATI 9800 Pro, écran Neovo f-419. Merci d'avance pour les conseils
Avatar de l'utilisateur
kimkckj0106
Visiteur
Visiteur
 
Messages: 5
Inscription: 13 Nov 2004 10:37
Localisation: Bruxelles
 

Message le 14 Nov 2004 12:16

j'esper que tu as bien désinstaller tous les drivers de ta nvidia puis mis les pilotes de ta ATI a jour :roll:

pour les points qui restent je ne sais pas de quoi tu parles :-?
ASROCK K7VT6
AMD ATHLON XP 2200+ @2.170 mhz
512 DDR PC 3200 *NO NAME*
FX 5700 ultra PNY
paperboy
Expert(e)
Expert(e)
 
Messages: 800
Inscription: 09 Nov 2003 15:29
 

Message le 14 Nov 2004 14:29

Pourrais tu nous faire une impression écran ????

Ensuite il faut avoir désinstaller les drivers Nvidia avant avec Driver Cleaner 3 :wink:

Je propose un nettoyage drivers complet si tu ne l'avais pas fait ....

Pour les configurations ça se règle dans les drivers (clic droit puis propriétés puis paramètres puis avancé .. et là tu trouve tes drivers avec tes options (filtrage anisotropîque , FSAA etc .... )

:wink:
Image
cedrix
Expert(e)
Expert(e)
 
Messages: 1386
Inscription: 23 Juin 2004 22:36
Localisation: Braine l'alleud
 

ATi 9800 Pro, des lignes et des points sur l'ecran.

Message le 18 Nov 2004 14:11

cedrix a écrit:Pourrais tu nous faire une impression écran ????

Ensuite il faut avoir désinstaller les drivers Nvidia avant avec Driver Cleaner 3 :wink:

Je propose un nettoyage drivers complet si tu ne l'avais pas fait ....

Pour les configurations ça se règle dans les drivers (clic droit puis propriétés puis paramètres puis avancé .. et là tu trouve tes drivers avec tes options (filtrage anisotropîque , FSAA etc .... )

:wink:


Merci pour votre conseil,
J'ai installé le version 4.12 beta mais le problem reste, je ne sais plus quoi faire :cry: :cry: :cry: .
Pourriez vous SVP m'aider?
En plus j'ai acheté chere cete carte. :-? :cry:

Merci encore et a+
P4 P800 3.2 GHz, 1G Ram corsair tourne sous window Xp professionel + SP2, 160 Giga disque dur en 2 partition, ATI 9800 Pro, écran Neovo f-419. Merci d'avance pour les conseils
Avatar de l'utilisateur
kimkckj0106
Visiteur
Visiteur
 
Messages: 5
Inscription: 13 Nov 2004 10:37
Localisation: Bruxelles
 

Message le 18 Nov 2004 14:29

On dirait une surchauffe :-?

Sinon essaye de désinstaller tes drivers actuels et d'en tester d'autres (pas les BETA de préférence) :wink:
Image
cedrix
Expert(e)
Expert(e)
 
Messages: 1386
Inscription: 23 Juin 2004 22:36
Localisation: Braine l'alleud
 

Message le 19 Nov 2004 17:17

salut !

dit est ce que ça ne viendrai pas de ton écran ?
ou alors est ce que ces sympatiques petits trais apparaissent dès le demarrage? ou bien après ?parce que si c'est el cas c'est peut être une surchauffe de ta CG .... mais bon la ça ne peut pas venir du fait quelle soit sale étant donné quelle est neuve ??!!! :o si ce n'est pas le cas ça peu peut être venir de ton écran ...j'ai lu qeu c'était un plat, je ne sais pas si c'est possible mais bon c'est peut être un problème de ce coté la, et est ce que tu as essayé en diminuant la résolution de ton écran ?

:wink:
Image
Avatar de l'utilisateur
ludo_le_killer
PC-Infopraticien
PC-Infopraticien
 
Messages: 4865
Inscription: 21 Aoû 2003 19:03
Localisation: vers l'infini et l'au dela :p
 

Message le 19 Nov 2004 19:20

N'aurait tu pas overcloker ta carte video!
Le symptome que tu est en train de definir,cela resemble a une fequence trop elever du core de la carte graphique!
Mais cela reste a verifier.
pentium 3.2 HT prescot 1 MO,asus p4p800 IA deluxe,I865,1G dual channel kingston,nvidia gforce 6600 gt,alim 500 watts no name,
DD 120 giga maxtor.+ 8 ventilo pour refroidir(cpu asus Zalman,cv,alim,3 aspi et 2 extraction noise blocker)
zaoliand
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 326
Inscription: 31 Juil 2004 23:24
Localisation: montpellier
 

Message le 25 Nov 2004 10:13

cedrix a écrit:On dirait une surchauffe :-?

Sinon essaye de désinstaller tes drivers actuels et d'en tester d'autres (pas les BETA de préférence) :wink:



J'ai le même problème lorsque j'utilise le microsoft word.


Je vois que l'image du papier/les lettres deviennent flux.
Pourtant, j'ai réintallé un autre driver 4.10+cat.

Aidez moi SVP, où le problème?
:cry: :cry: :cry:
P4 P800 3.2 GHz, 1G Ram corsair tourne sous window Xp professionel + SP2, 160 Giga disque dur en 2 partition, ATI 9800 Pro, écran Neovo f-419. Merci d'avance pour les conseils
Avatar de l'utilisateur
kimkckj0106
Visiteur
Visiteur
 
Messages: 5
Inscription: 13 Nov 2004 10:37
Localisation: Bruxelles
 

ATI 9800 PRO, problème : AIDEZ MOI!!!!!!

Message le 25 Nov 2004 10:27

zaoliand a écrit:N'aurait tu pas overcloker ta carte video!
Le symptome que tu est en train de definir,cela resemble a une fequence trop elever du core de la carte graphique!
Mais cela reste a verifier.


Merci pour le conseil,

J'ai le même problème lorsque j'utilise le microsoft word.

Je vois que l'image du papier/les lettres deviennent flux.
Pourtant, j'ai réintallé un autre driver 4.10+cat.

Je n'ai pas touché la config de ma carte Graphique.
Désque j'ai acheté, j'ai intallé 4.11+ cat et installé le jeux counter strike (résolution 1280*1024), image pas bon.
Alors, j'étais sur le config du CG via catalyseur du 4.11, l'image sur l'écran devenais mauvais. J'ai eu peur et je suis vite sortir de là.

Alors j'ai intallé le BEtA mais :-? il ya aucun changement.

Un amis me dit, d'installé un driver plus ancien 4.10+cat de ATI, tjs le même probleme.

Alors je suis vraiment perdu :cry: :cry: :cry: , aidez moi SVP.

Un ami me dit d'installer un autre driver de chez OMEGA DRIVER? :oops: :cry: :-?. Que pensez vous?


Merci d'avance,
P4 P800 3.2 GHz, 1G Ram corsair tourne sous window Xp professionel + SP2, 160 Giga disque dur en 2 partition, ATI 9800 Pro, écran Neovo f-419. Merci d'avance pour les conseils
Avatar de l'utilisateur
kimkckj0106
Visiteur
Visiteur
 
Messages: 5
Inscription: 13 Nov 2004 10:37
Localisation: Bruxelles
 



Sujets similaires

Message [réglé] Achat portable conseil modèle / carte graphique
Bonjour à toutes et à tous Je vous écris afin d'avoir quelques informations concernant l'achat d'un pc.Actuellement j'ai un pc (HP pavillon ProtectSmart) avec un processeur AMD A8-4555M 1.6 Ghz, 8 Go de RAM et une carte graphique dont je ne retrouve pas le nom et il est sous windows 10Il a un peu ...
Réponses: 6

Message Ethernet n'a pas de configuration IP valide !
Bonjour à tous,Voilà ce que j'ai pratiquement tous les jours (c'est une nouvelle tour montée) je n'ai pas pris de carte wifi.https://imgur.com/a/eeDdqJe ne sais pas quoi faire pour régler ce soucis, après des recherches sur internet je fais les réinitialisations avec la commande d'invit' et ensuite ...
Réponses: 12

Message configuration matériel debian 9.3
bonjour,actuellement , j'ai un portable acer aspire 3630, avec celeom m 1.6 ghz pour le processeur, 1 go de ram et 64 mo de ram en graphique, bref ça rame sec. je voudrais m'acheter un pc fice d'occasion pour faire du linux ( debian 9.3 lxde).quelle configuation matériel me conseillez vous ?merci d' ...
Réponses: 5

Message Configuration PC de bureau pour montage vidéo
Bonjour/bonsoir à tous.Je sollicite votre aide et vos conseils. Je souhaite faire l'acquisition d'un nouveau PC de bureau essentiellement tourné vers le montage vidéo (montage de niveau amateur avec la suite Adobe) principalement en 1080p et 2,7k (possiblement en 4k au besoin) et avec des fréquence ...
Réponses: 4

Message Besoin de conseil pour un changement de Processeur
Salut à tout je viens créer ce topic pour vous demander votre aides et vos conseilsJ'aimerais changé de processeur pour un plus puissant au vu des jeux sorties récemment et les futurs a venir je sens que mon proco commence a ne plus tenir le rythme je le vois très bien avec AC Origins jeu très gourm ...
Réponses: 3

Message Besoin d'aide paramétrage imprimante METAPACE
Bonjour à toutes et tous...Voici mon soucis...Je travaille avec un progiciel de commerce de detail pour lequel une imprimante METAPACE est connectée et fonctionne très bien.Aujourd'hui j'ai changé de progiciel et l'imprimante fait n'importe quoi.... elle imprime des caractères bizzares...Qui pourrai ...
Réponses: 0

Message Conseil pour caméra IP ext avec micro
Salut tout le mondeJe m?intéresse cette fois aux caméra IP Exterieur. Je lis beaucoup de chose mais c'est toujours la même chose j'apprends que l'on peut utiliser les micros d'une caméra IP de surveillance pour enregistrer le son et l'image et sur d'autre docs je vois qu'il ne s'agit que de détecter ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.