Il y a actuellement 75 visiteurs
Vendredi 20 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Bios de la Gforce 4 ti 4200 64 mo agp 8x

Vous aimez le tuning, le watercooling, les pc silencieux ou optimiser votre matériel informatique ? Vous souhaitez partager votre derniere experience d'overclocking de votre PC ou aider nos membres à overclocker leur matériel informatique ? Posez vos questions sur ce forum d'entraide.

Bios de la Gforce 4 ti 4200 64 mo agp 8x

Message le 08 Juin 2003 19:31

Je pense avoir trouver la version du bios c'est la 4.28.2010 à se sujet j'attend votre confirmation.
Merci pour vos réponses RICO 14.
RICO 14
Visiteur
Visiteur
 
Messages: 9
Inscription: 05 Juin 2003 19:42
 



Sujets similaires

Message démarrage bios pc portable asus
Bonjour à tous,Depuis ce matin mon pc portable Asus S200E notebook démarre uniquement sur le bios.J'ai désactivé le fast boot et le security boot puis activer le launch csm et une page noire s'est affichée (voir photo).«Check câble connectionPxe-mof exiting Intel pxe romReboot abd sélect proper boot ...
Réponses: 3

Message Boot Order List non modifiable dans le BIOS [Résolu]
Bonjour,J'ai un PC portable de marque ACER installé avec Windows XP..Je souhaite remplacer Windows XP par une version Linux (version Unbuntu) avec une clé USB bootable qui est prête.Normallement pour installer l'OS Linux, il me suffit de booter sur la clé bootable pour démarrer l'installation Linux. ...
Réponses: 13

Message Erreur mise a jour bios
Bonjour Je vous explique mon problème, j'ai un pc portable Asus k55vj. En vérifiant si il y avait des mises à jour sur le site de asus, j'ai vu qu'il y en avait une pour le bios. J'ai voulu la faire par curiosité mais ça a planté, j'ai eu un message disant erreur à propos du rom je ne me rapelle plu ...
Réponses: 9

Message Led HDD clignotante & BIOS + Windows ne démarrent pas
Bonjour à tous,J'espère me trouver sur le bon forum. Depuis plusieurs mois, mon PC fixe s'allume qu'après plusieurs essais. Pour vous décrire plus facilement ce qu'il se passe, mon boîtier est un Zalman Z11. La led qui clignote est celle au dessus du bouton "Reboot" qui indique l'activité ...
Réponses: 19

Message bios toshiba C50
bonjour la communauté. j'ais un probleme avec mon ordi (toshiba C50)en effet depuis maintenant 2 jours au demarrage il passe tout de suite au Bios, et chose que je ne comprend pas le bios est grisé, du coup pas moyen de modifier quoi que ce soit.vraiment besoin de votre aide. merci a vousPS la versi ...
Réponses: 1

Message Mettre à jour le BIOS
Voila on y est, ma carte graphique une MSI Geforce GTX 1060 Armor OC V1 n'est pas reconnue par ma carte mère ( pas de signal à l'écran, rien )Je tiens à préciser qu'en faisant une mauvaise manip j'ai légèrement rayé ma carte mère au niveau d'un des trous de fixation du ventirad et que le cuivre appa ...
Réponses: 7

Message Temps très long de l'écran Bios (~3-4mn)
Bonjour, Je viens à vous pour essayer de trouver une solution à mon problème qui n'est pas insurmontable, mais trèèèèèèssss lourd, en effet lorsque j'allume mon pc, j'ai l'écran du bios qui reste la entre 3 et 5 mn parfois, une fois ce temps passé, j'ai le démarrage de window tout à faire normale ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.