Il y a actuellement 78 visiteurs
Jeudi 16 Août 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

bios msi K8NM probleme boot

Vous aimez le tuning, le watercooling, les pc silencieux ou optimiser votre matériel informatique ? Vous souhaitez partager votre derniere experience d'overclocking de votre PC ou aider nos membres à overclocker leur matériel informatique ? Posez vos questions sur ce forum d'entraide.

bios msi K8NM probleme boot

Message le 25 Sep 2009 20:47

Bonjour,

j'ai rencontré un problème en voulant mettre à jour mon bios.

Tout d'abord voici mon matériel:
Nom de la carte mère MSI K8NM-ISR (MS-7034)
Type du bus AMD Hammer
Sockets/slots processeur 1 Socket 754
Chipset de la carte mère nForce3-250



Je suis passé de la version 1.1 à la version 1.5 sans passer pas les versions 1.2, 1.3 et 1.4.
J'ai fait l'update en passant par le liveupdate de msi permettant de mettre à jour les pilotes du pc.
J'ai fait la mise à jour sous Windows XP PRO SP2, comme msi me l'a proposé, en ayant bien fermé tous les programmes au préalable.

Depuis mon pc fonctionne étrangement.

A vrai dire, pour le démarrer je suis obligé d'enlever la pile de la carte mère et de la remettre.
Apres quoi, je peux démarrer le pc et je peux accéder au bios ou a Windows avec une bonne stabilité du système.
Par contre, dès lors que j'éteins il ne veut pas redémarrer. Le bouton d'alimentation en façade clignote mais rien ne répond a la pression du bouton power et même en rebranchant l'alimentation. La seule solution que j'ai trouvé c d'enlever la pile de la carte mère 10 secondes et de la remettre afin de pouvoir redémarrer. J'ai également pensé à un faire un reset du bios avec les cavaliers.


Me disant que cette version bios n'était pas bonne, j'ai crée un cd bootable avec la version antérieure que j'avais, la version 1.1 avec les deux fichiers que j'ai téléchargé sur le site msi en .zip. Après avoir décompressé les fichiers j'ai placé les deux fichiers sur le cb bootable :
AWFL833D.EXE et W7034NMS.100

Le cd boot se lance correctement, j'arrive sur l'invite de commande ms-dos et je tape d:>awfl833d.exe et là le programme pour flasher le bios se lance. Il me demande alors le fichier concerné et je rentre "w7034nms.100"

et là erreur !!!

j'ai comme message:
nvmac : lan = 00000"(...)"
nvguid : 1394=0010D"(...)"
insufficient memory !
bios image file is for nForce Chipset Only!

En d'autres termes, le "flashage" ne fonctionne pas .


Est ce que le bios des cartes mères K8NM-FISR et K8NM-ILSR convient à ma carte mère K8NM-ISR?
Avez vous idée de mon erreur? Pouvez m'aidez s'il vous plait?
Merci d'avance


ad_inferna
Visiteur
Visiteur
 
Messages: 2
Inscription: 25 Sep 2009 20:39
 


Message le 25 Sep 2009 21:59

Bonjour & bienvenue,

Juste une question:
_ Quelle est l'origine de cette machine ?? Marque & Modèle si possible.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 25 Sep 2009 22:03

je l'ai mis en haut du post
j'ai acheté la carte mere a part et j'ai tout monté moi meme
ad_inferna
Visiteur
Visiteur
 
Messages: 2
Inscription: 25 Sep 2009 20:39
 

Message le 25 Sep 2009 22:26

Bien, bien. Alors il ne reste qu'à vérifier sur la carte mère proprement dite
de quelle version exacte s'agit'il.
Regardes s'il y a un marquage sérigraphié ou bien une étiquette collée.

En principe il ne peut pas, en matière de bios, se présenter une question comme la tienne
Est ce que le bios des cartes mères K8NM-FISR et K8NM-ILSR convient à ma carte mère K8NM-ISR
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 25 Sep 2009 22:26

salut , si je comprend bien tu a fait une mis a jour du bios
J&B
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 289
Inscription: 17 Jan 2009 00:05
 

Message le 25 Sep 2009 22:31

en espérant que tu est assez calé en informatique sinon ta carte mère tu va lui dire en revoir , même beaucoup d'informaticien se plante alors attention a l'écran noir :wink:
J&B
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 289
Inscription: 17 Jan 2009 00:05
 



Sujets similaires

Message Problème lors d'une recherche pour gmail sur mozzilla
Salut à tous, j'ai fait l'acquisition d'un pc tout en 1 hp pavillon 24, et depuis maintenant 1 mois j'ai un souci, lorsque je suis sur un onglet, j'en créer un nouveau (j'utilise mozzilla) je tape dans la barre de recherche gmail, j'ai de suite un lien qui me sort sans arrêt en premier gmail.net des ...
Réponses: 12

Message probléme appairage casque bluetooth
Bonjour je sais pas si je suis dans le bon forum, j'ai acheter jeudi dernier le casque bluetooth mdr-zx330bt au Leclerc à coté de chez moi et le problème c'est que j'arrive pas à associer le casque avec d'abord mon téléphone portable qui est un Samsung Galaxy j5 2016 et puis après à ma tablette Asus ...
Réponses: 5

Message PROBLÈME DE CONNEXION SUR UN SITE
BonjourJe ne peux plus me connecter sur le site Amazon avec mon PC fixe ou ma tabletteConnection lente pour aboutir à u e page restructurée Par contre je peux me connecter sans problème avec mon téléphone mobileJ'ai fait une capture d'écran mais je sais pas le mettre sur ce message Merci d'avance ...
Réponses: 15

Message paramétrage du bios
Bonjour,Pourriez-vous m'indiquer comme paramétrer le bios du pc portable Asus x 401U afin de pouvoir de démarrer sur le DVD afin réinstaller Windows 7 ? car je n'y parviens pas.Merci pour votre aide.Voici le bios :Bios AptioBoot : Fast boot : disabled Launch CSM : disabledBoot option ...
Réponses: 13

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.