Il y a actuellement 53 visiteurs
Jeudi 22 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

biostar 200v et reseau (regle)

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

biostar 200v et reseau (regle)

Message le 30 Aoû 2004 12:43

Salut a tous,

je suis debutant sous linux

je voudrais monter un reseau entre deux pc ( avec cable croise) un sous xp et l'autre (biostar) sous mandrake 10

au demarage ilme dit echec pour la configuration ethernet

j'ai unecarte reseau integre

j' ai fais un lsmod et je ne vois pas le module necessaire (peut etre qu'il y est et que je ne le vois pas !! ) et je n' en trouve pas sur le web

chip : via vt6103

donc si quelqu'un pouvait m' aider sce serait niçckel !!

A++
Kg7
Sous Expert(e)
Sous Expert(e)
 
Messages: 45
Inscription: 17 Juil 2003 16:09
 


Message le 30 Aoû 2004 15:05

Essaye le module via-rhine.

D'abord :
modprobe via-rhine

pour charger le module, puis :

dmesg | grep eth

pour voir si une interface ethernet a été trouvée.
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 30 Aoû 2004 17:08

ok je crois que ca a marcher mais ilme dit :

..... via vt6102 rhine-II .....

alor que le chip est vt6103 !

je ne sais pas si ca change qq chose donc je vais essayer de poursuivre !

merci

ps : si dmesg | grep eth n' avait rien trouvee il n' aurait rien repondu ?
Kg7
Sous Expert(e)
Sous Expert(e)
 
Messages: 45
Inscription: 17 Juil 2003 16:09
 

Message le 31 Aoû 2004 09:41

ilme semble que ca marche

j' ai un pc avec linux et l' autre sous xp donc si j' ai bien compris je dois utilise samba pour communiquer avec windows !!

le pb c' est que j'arrive pas a l'uinstaller a partir du cd

donc je l'ai dl , c' est un tar.gz et la je resuis bloqué :

je l'ai decompresse mais je n' arrive pas a l'installer

j' ai essayer ./configure ... mais ca marche pas
Kg7
Sous Expert(e)
Sous Expert(e)
 
Messages: 45
Inscription: 17 Juil 2003 16:09
 

Message le 31 Aoû 2004 09:58

==> http://www.lea-linux.org/reseau/samba.html

Si tu n'arrives pas à récupérer du CD (tu devrais pourtant y arriver), télécharges les .RPM, pas les sources.
Ce sera plus simple à installer.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 31 Aoû 2004 13:01

enfet il me demande d'inserer le cd 1 ce que je fais mais il ne le reconnai pas alorsq que c' est a partir de celui ci que j' ai instal mandrake!!

merci pour le lien mais c''st celui ci que je suis a la lettre mais je galere quand meme!!

je vais essayer avec des rpm !!

j' ai commencer a chercher les ;rpm mais je ne trouve pas

estc e que qq un pourrait me filer un lien où les trouver pour mandrake 10.0

merci

A+
Kg7
Sous Expert(e)
Sous Expert(e)
 
Messages: 45
Inscription: 17 Juil 2003 16:09
 

Message le 31 Aoû 2004 14:02

Site officiel de Samba (+RPM sur lien ftp) ==> http://us4.samba.org/samba/

Un (autre) site sur SAMBA ==> http://samba.linuxbe.org/fr/index.html

Un post dans cette section (sur la récup des RPM) ==> http://www.pc-infopratique.com/phpbb2/v ... hp?t=15047
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 01 Sep 2004 18:05

merci bcp

j' ai appris plein de chose et avance dans le tutoriel lea linux (qui est nickel) !!

j' ai encore des pb mais c' est uniquement de la configuration reseau et plus a voir avec biostar donc je vais refaire un post

a tiout de suite !! lol
Kg7
Sous Expert(e)
Sous Expert(e)
 
Messages: 45
Inscription: 17 Juil 2003 16:09
 



Sujets similaires

Message [Réglé]deezer
bonjour,Je voudrais savoir comment faire pour empêcher deezer de s'ouvrir au démarrage . Je suis allé dans gestionnaire des taches - démarrage , mais je ne trouve pas deezer .Je suis sur w10 . Merci.
Réponses: 3

Message [réglé] Achat portable conseil modèle / carte graphique
Bonjour à toutes et à tous Je vous écris afin d'avoir quelques informations concernant l'achat d'un pc.Actuellement j'ai un pc (HP pavillon ProtectSmart) avec un processeur AMD A8-4555M 1.6 Ghz, 8 Go de RAM et une carte graphique dont je ne retrouve pas le nom et il est sous windows 10Il a un peu ...
Réponses: 6

Message [Réglé] POP inofensive, mais qui reviennent sans cesse.
Bonjour,S'il s'agit du "cache" de Google Chrome, on peut le supprimer directement dans Chrome (Paramètres/Paramètres avancés/Confidentialité et sécurité/Effacer les données de navigation).
Réponses: 38

Message Ecran Bleu -> branchement cable réseau
Bonsoir, Tout d'abord, cela a commencé par un crash de mon PC : écran BleuJ'ai fait venir un informaticien, diagnostique : DD MORT. Il a récupéré le maximum de mes données et m'a conseillé d'acheter un autre DD. (pour ça, il m'a pris 100 ?).J'achète un nouveau DD, j'ai pris un Seagate Barracuda 1To ...
Réponses: 24

Message [Réglé] Pubs et barre secure search sur Firefox
Bonjour,Depuis maintenant plusieurs semaines, quand je clique sur un lien, une page de pub se lance à la place de l'onglet désiré mais cela ne se produit pas tout le temps et j'ai l'impression que cela se fait de manière aléatoire.De plus, au lancement de Firefox, une barre "secure search" ...
Réponses: 5

Message [Réglé] windows 7 ne se lance plus après extension mémoire
BonjourSur mon pc portable HP DV7-4182sf Windows 7 64 bits équipé de 4go de mémoire Hyundai PC3-10700 (667 Mhz) cl7 (rèf: CPUZ), j'ai voulu rajouter une barette de 4go de marque Kingston KVR 13S9S8/4 PC3-10600 (1333 Mhz) cl9 1,5v.Mais au redémarrage de l'ordinateur, Windows ne se lance plus et j'a ...
Réponses: 25

Message [Réglé] photofiltre
Ok de toute façon en changeant le format avec factory j'y arrive aussi sauf que c'est un peu plus lourd qu'avant . Attendons que facebook change d'optique . Merci . Mettre en résolu SVP.
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.