Il y a actuellement 70 visiteurs
Vendredi 22 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Pb carte son mandrake 10.1

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Pb carte son mandrake 10.1

Message le 04 Fév 2005 19:39

Bonjour à tous,

J'ai un souci avec ma carte son. Celle-ci est intégré au chipset de ma carte mère, l'A7N8X deluxe.
Or au démarrage, elle n'est pas reconnue : sound card not found.
Pour activer le son, je dois faire, en root, :
# alsaconf

Le pronlème reviens à chaque démarrage.

QQ peut-il m'aider?
Windows XP Pro
Ubuntu 5.4
**************************
AMD Athlon XP 2800+ barton
cm A7N8X deluxe
2*256 Winbond 3200
ATI Radeon 9600 Pro
DD Maxtor 120Go/DD IBM 40Go
Avatar de l'utilisateur
mahef
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 200
Inscription: 26 Juin 2003 21:24
Localisation: Rennes
 


Re: Pb carte son mandrake 10.1

Message le 04 Fév 2005 19:59

mahef a écrit:J'ai un souci avec ma carte son. Celle-ci est intégré au chipset de ma carte mère, l'A7N8X deluxe.
Or au démarrage, elle n'est pas reconnue : sound card not found.
Pour activer le son, je dois faire, en root, :
# alsaconf
Le pronlème reviens à chaque démarrage.
QQ peut-il m'aider?


Avant de taper alsaconf, tapes lsmod > son-prev
et apres avoir tappé alsaconf, tapes lsmod > son-post.
Enfin, tapes diff son-prev son-post, et copie/colle ce qui s'affiche sur ce forum...
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 04 Fév 2005 20:12

Salut et merci de ta réponse,
Avant de taper alsaconf, tapes lsmod > son-prev
et apres avoir tappé alsaconf, tapes lsmod > son-post.
Enfin, tapes diff son-prev son-post, et copie/colle ce qui s'affiche sur ce forum...

J'ai fais ceci et il ne m'affiche rien.
Voici le résultat de lsmod.
Code: Tout sélectionner
Module                  Size  Used by
nfsd                  192576  8
exportfs                6080  1 nfsd
lockd                  60200  2 nfsd
sunrpc                134500  2 nfsd,lockd
md5                     4576  1
ipv6                  249412  14
snd-pcm-oss            51080  0
snd-mixer-oss          18592  2 snd-pcm-oss
snd-intel8x0           31660  2
snd-ac97-codec         70736  1 snd-intel8x0
snd-pcm                86948  2 snd-pcm-oss,snd-intel8x0
snd-timer              22724  1 snd-pcm
snd-page-alloc          8392  2 snd-intel8x0,snd-pcm
gameport                4416  1 snd-intel8x0
snd-mpu401-uart         7168  1 snd-intel8x0
snd-rawmidi            21188  1 snd-mpu401-uart
snd-seq-device          7336  1 snd-rawmidi
snd                    49028  11 snd-pcm-oss,snd-mixer-oss,snd-intel8x0,snd-ac97-codec,snd-pcm,snd-timer,snd-mpu401-uart,snd-rawmidi,snd-seq-device
ndiswrapper           124280  0
af_packet              17864  0
floppy                 57168  0
ide-cd                 38528  0
cdrom                  38844  1 ide-cd
loop                   13896  0
supermount             36528  1
nls_iso8859-15          5216  2
ntfs                  149980  2
nvidia-agp              6780  1
agpgart                29036  1 nvidia-agp
tuner                  19312  0
tvaudio                21612  0
bttv                  148332  0
video-buf              18212  1 bttv
i2c-algo-bit            9704  1 bttv
v4l2-common             5888  1 bttv
btcx-risc               4808  1 bttv
i2c-core               20356  4 tuner,tvaudio,bttv,i2c-algo-bit
videodev                8224  1 bttv
soundcore               8288  3 snd,bttv
tsdev                   6848  0
joydev                  9056  0
evdev                   8672  0
usbhid                 43328  0
usblp                  11936  0
ehci-hcd               27972  0
ohci-hcd               19972  0
usbcore               107396  7 ndiswrapper,usbhid,usblp,ehci-hcd,ohci-hcd
genrtc                  9112  0


Merci.
Windows XP Pro
Ubuntu 5.4
**************************
AMD Athlon XP 2800+ barton
cm A7N8X deluxe
2*256 Winbond 3200
ATI Radeon 9600 Pro
DD Maxtor 120Go/DD IBM 40Go
Avatar de l'utilisateur
mahef
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 200
Inscription: 26 Juin 2003 21:24
Localisation: Rennes
 

Message le 04 Fév 2005 20:22

Voici le message d'erreur au démarrage :

Chargement des réglages du son : usr/sbin/alsactl load-state : 1139 : No soundcards found ....
Windows XP Pro
Ubuntu 5.4
**************************
AMD Athlon XP 2800+ barton
cm A7N8X deluxe
2*256 Winbond 3200
ATI Radeon 9600 Pro
DD Maxtor 120Go/DD IBM 40Go
Avatar de l'utilisateur
mahef
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 200
Inscription: 26 Juin 2003 21:24
Localisation: Rennes
 

Message le 04 Fév 2005 20:26

Lors que tu regardes dans le fichier /etc/modules, vois tu une ligne comportant "snd-intel8x0" (ou snd_intel8x0) ? Si elle est absente, ajoute là
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 04 Fév 2005 20:34

Voici le contenu de mon fichier modules.conf
Code: Tout sélectionner
alias sound-slot-0 snd-intel8x0


Il n'a donc qu'une seule ligne...
Windows XP Pro
Ubuntu 5.4
**************************
AMD Athlon XP 2800+ barton
cm A7N8X deluxe
2*256 Winbond 3200
ATI Radeon 9600 Pro
DD Maxtor 120Go/DD IBM 40Go
Avatar de l'utilisateur
mahef
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 200
Inscription: 26 Juin 2003 21:24
Localisation: Rennes
 

Message le 04 Fév 2005 21:46

glenux a écrit:Lorsque tu regardes dans le fichier /etc/modules


Je n'ai pas demandé modules.conf...
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 04 Fév 2005 21:57

Je n'ai pas demandé modules.conf...

Mon fichier /etc/modules contient que des commentaires
Code: Tout sélectionner
# /etc/modules: kernel modules to load at boot time.
#
# This file should contain the names of kernel modules that are
# to be loaded at boot time, one per line.  Comments begin with
# a `#', and everything on the line after them are ignored.

Je lui ai rajouté ceci :
snd-intel8x0

Mais ça semble tjrs pas fonctionné. Par contre, y a t-il moyen de réinstaller la carte audio, comme sous windows : cela reglerait peut-être le pb?
Windows XP Pro
Ubuntu 5.4
**************************
AMD Athlon XP 2800+ barton
cm A7N8X deluxe
2*256 Winbond 3200
ATI Radeon 9600 Pro
DD Maxtor 120Go/DD IBM 40Go
Avatar de l'utilisateur
mahef
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 200
Inscription: 26 Juin 2003 21:24
Localisation: Rennes
 



Sujets similaires

Message Compatibilité pc et carte mère
Bonjour,suite à ce sujet: processeur-hs-vt-82594.htmlj'ai trouver une nouvelle carte mère mais est-elle compatible ?https://www.aliexpress.com/item/For-Asu ... c1808bb-41D'après ce que j'ai compris le CPU n'est pas inclus mais le GPU y est. Pour rappel, c'est un asus notebook X5DIE-SX097V.Merci par ...
Réponses: 12

Message changement de carte graphique
Bonjour , en remplacement de ma GeForce GT520, j'ai trouvé une GeForce GTX 745 d'occasion. Sur le papier elle semble meilleure, c'est pour jouer à Fornite car avec la carte actuelle c'est un peu juste, 20 FPS avec tout en "faible".La config du pc : Proc : E8400 (2 x 3.00 GHz)4 Go de ramCG ...
Réponses: 3

Message remplacement carte graphique.
Bonjour, bonjour, La carte graphique de mon PC a lâchée.Mon PC est encore sous garantie.Je le renvoie donc au "monteur".Il me remplace la carte graphique. Mais par un autre modèle.Je voudrais savoir si cette nouvelle carte graphique est aussi performante que celle qui a lâchée.L'ancienne ...
Réponses: 4

Message Ma carte graphique n'en fait qu'à sa tête...
Salut, Je viens vous voir aujourd'hui car j'ai un soucis avec ma GTX1070 Ti MSI Armor 8GoPeu importe le jeu au quel je joue, elle "saute", c'est à dire que tout devient lent sur mon écran (c'est pas un freeze, il y a des interactions sur l'écran mais de façon très lente) et ça ne dure qu'u ...
Réponses: 4

Message Carte Graphique morte ?
Bonjour/Bonsoir tout le monde !Pfiouu des années que je suis pas venu demander de l'aide sur ce bon vieux Pc-InfoPratique !Bon, le topo c'est que mon ordi se dirige lentement mais sûrement vers "la lumière au bout du tunnel".Explications: Un jour,tout à coup, en pleine partie, mon ordi aff ...
Réponses: 23

Message Achat Nouvelle Carte Graphique.
Bien le bonjour tout le monde ! Ma précédente CG m'a claqué entre les doigts tout récemment, c'était une Gb GeForce Gtx 770 WindForce, la version 4Go.Je lui cherche une digne successeur, je me penche vers les Gtx 1060, ayant un budget d?environ 350 ou 400?.Je me suis un peu renseigné, il me semble ...
Réponses: 6

Message Carte graphique non détectée et écran noir
Bonjour ! Suite à un formatage complet de mon PC, il met impossible de mettre à jour mon pilote graphique sans avoir un écran noir, et lorsque je redémarre le PC, windows ne se charge plus, je procède donc à une restauration système. J'ai également remarqué que dans le gestionnaire de périphériques ...
Réponses: 13


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.