Il y a actuellement 111 visiteurs
Dimanche 17 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] COMMENT CONNECTER NEONS SUR RHEOBUS ZALMAN MFC1?

Vous aimez le tuning, le watercooling, les pc silencieux ou optimiser votre matériel informatique ? Vous souhaitez partager votre derniere experience d'overclocking de votre PC ou aider nos membres à overclocker leur matériel informatique ? Posez vos questions sur ce forum d'entraide.

[Réglé] COMMENT CONNECTER NEONS SUR RHEOBUS ZALMAN MFC1?

Message le 03 Mai 2004 15:01

Je cherche des connaisseurs en électricité (ce qui est pas du tout mon cas :lol: ).
Je voulais savoire s'il était possible de connecter mes 2 neons sunbeam sur un switch on/off de mon rheobus zalman?
Je pense que oui, puisque les neons st alimentés par du 12V comme pr les ventilos.
Je possède ces neons:

http://www.pc-look.com/boutik/product_i ... cts_id=702

sur la photo ci dessous, on peut voir qu'il y a un fil jaune et un fil rouge pr l'interrupteur sur PCI des neons (sur la photo, c sur off).
Alors que pr le zalman, il faut brancher un fil noir et un fil rouge. Dc, est-ce que je peux brancher le fil jaune des neons sur l'entrée fil noir du rheobus? Ainsi que le fil rouge des neons sur l'entrée fil rouge du rheobus?
P4C800 Deluxe | P4C 2,80GHz@3,30GHz + Zalman CNPS7000A AlCu | Corsair 2x512Mo 3200XLPRO 2-2-2-5 | Leadtek 7600GT 256 Mo AGP | LC Power LC6420G 420W 2.0 | HDD Maxtor Diamond Plus 10 160Go | Graveur DVD LG | Boîtier Cooler Master Cavalier 3
Avatar de l'utilisateur
neoshotgun
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 378
Inscription: 26 Mar 2004 08:50
 


Message le 04 Mai 2004 17:02

j ai l'impression qu on s en fout de ce que tu demandes hihihihihihihihhihihi

:lol: :lol: :lol: :lol: :lol: :lol:
Image

Image
Avatar de l'utilisateur
ravy37170
Expert(e)
Expert(e)
 
Messages: 835
Inscription: 05 Jan 2004 22:18
Localisation: Tours (37)
 

Message le 04 Mai 2004 19:54

lol

Non pas spécialement ...

Je pensais tout bas, par rapport au fait que les connectiques semblent être les mêmes pour les ventilos et les néons, que tu pouvais les connecter dessus mais... je ne suis que petit étudiant :-? :cry:

Avant de faire tes branchements, regardes les spécifications des néons et du rhéobus (bien sûr) et regardes si il y a pas une imcompatibilité quelque part... et puis tu fais le grand saut !!! :P
Mais branches les pas sur du > ou < à 12V, ça risque de faire bizarre...

Allez salut.. J'espère que qqn confirmera... :-?
Pauvre config...
CM: Connait pas! lol
µP: K6-2 533Mhz
CG: GeForce2 MX400 (64Mb)
DD: 15 go... Pas plus
Ram: 320Mo SD-Ram
Win98se... beurk
________________________________________
Du coup ça donne un PC qui marche quand il veut!
Avatar de l'utilisateur
New one
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 266
Inscription: 21 Déc 2003 12:24
Localisation: Lyon
 

Message le 05 Mai 2004 12:38

oué, je vais attendre un peu!! au cas où y'en aurait un qui s'y connait vraiment!! ca serait dommage de bousiller mon rhéobus et mes 2 néons!!!
P4C800 Deluxe | P4C 2,80GHz@3,30GHz + Zalman CNPS7000A AlCu | Corsair 2x512Mo 3200XLPRO 2-2-2-5 | Leadtek 7600GT 256 Mo AGP | LC Power LC6420G 420W 2.0 | HDD Maxtor Diamond Plus 10 160Go | Graveur DVD LG | Boîtier Cooler Master Cavalier 3
Avatar de l'utilisateur
neoshotgun
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 378
Inscription: 26 Mar 2004 08:50
 

Message le 05 Mai 2004 13:37

C'est clair 30€ de néons + le prix du rhéobus... Ca fait mal !! :evil: :cry:
Pauvre config...
CM: Connait pas! lol
µP: K6-2 533Mhz
CG: GeForce2 MX400 (64Mb)
DD: 15 go... Pas plus
Ram: 320Mo SD-Ram
Win98se... beurk
________________________________________
Du coup ça donne un PC qui marche quand il veut!
Avatar de l'utilisateur
New one
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 266
Inscription: 21 Déc 2003 12:24
Localisation: Lyon
 

Message le 05 Mai 2004 16:57

il est passé où ton rheobus zalman??
Image

Image
Avatar de l'utilisateur
ravy37170
Expert(e)
Expert(e)
 
Messages: 835
Inscription: 05 Jan 2004 22:18
Localisation: Tours (37)
 

Message le 05 Mai 2004 22:11

ben je l'ai pas encore mis!! il sert a rien pr l'instant puisque ts les ventilos st branchés sur le rheobus akasa!!
FAIS C**R!! Tjrs pas de réponse!! :evil:
Ca m'étonne!! Normalement, y'a tjrs une réponse!! :cry:
P4C800 Deluxe | P4C 2,80GHz@3,30GHz + Zalman CNPS7000A AlCu | Corsair 2x512Mo 3200XLPRO 2-2-2-5 | Leadtek 7600GT 256 Mo AGP | LC Power LC6420G 420W 2.0 | HDD Maxtor Diamond Plus 10 160Go | Graveur DVD LG | Boîtier Cooler Master Cavalier 3
Avatar de l'utilisateur
neoshotgun
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 378
Inscription: 26 Mar 2004 08:50
 

Message le 06 Mai 2004 19:20

lu peu etre pour t aider mais je croit que tu doit brancher le fil noir et rouge :roll: (moi c est ca sur mon inverseur ( le boitier entre ton interupteur et ton neon 8) ) ) et si tu met sur 12v ca doit s allumer
:D
a7n8x deluxe, xp 2800 + barton, fx 5900 xt, win xp
Avatar de l'utilisateur
michael.istres
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Oct 2003 19:33
Localisation: istres
 

Message le 06 Mai 2004 23:14

c bon les gars!! je viens d'essayer les branchements que je pensais et ca marche!!!! par contre, le switch ne marche pas sur 5V (seulement sur 0V et 12V). C cool!! Maintenant, je peux tt controler avc mes rheobus!!! :lol:

Je rappelle les branchements pr ceux que ca intéressent:
Couper les fils reliés à l'interrupteur du connecteur PCI, puis dénuder les. Brancher le fil jaune des neons sur l'entrée fil noir du rheobus, ainsi que le fil rouge des néons sur l'entrée fil rouge du rheobus:
P4C800 Deluxe | P4C 2,80GHz@3,30GHz + Zalman CNPS7000A AlCu | Corsair 2x512Mo 3200XLPRO 2-2-2-5 | Leadtek 7600GT 256 Mo AGP | LC Power LC6420G 420W 2.0 | HDD Maxtor Diamond Plus 10 160Go | Graveur DVD LG | Boîtier Cooler Master Cavalier 3
Avatar de l'utilisateur
neoshotgun
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 378
Inscription: 26 Mar 2004 08:50
 

Message le 07 Mai 2004 06:58

oui tu a trouver tous seul je regrette de ne pas avoir eu le sujet plus tot mois j'ai 2 neons sur le meme starter qui est relier par le réhobus zalman

par contre en 5v ca ne marche pas enfin pas grave :wink:
Asus K8N E-Deluxe, 64 3400+, Zalman CNPS7000, Cg FX6800 Gt, 1.5ghz pc 3200
Image
Avatar de l'utilisateur
luc.isere
Expert(e)
Expert(e)
 
Messages: 1154
Inscription: 10 Juil 2003 21:20
Localisation: Istres
 

Message le 04 Aoû 2004 14:45

c bon les gars!! je viens d'essayer les branchements que je pensais et ca marche!!!! par contre, le switch ne marche pas sur 5V (seulement sur 0V et 12V). C cool!! Maintenant, je peux tt controler avc mes rheobus!!!

Je rappelle les branchements pr ceux que ca intéressent:
Couper les fils reliés à l'interrupteur du connecteur PCI, puis dénuder les. Brancher le fil jaune des neons sur l'entrée fil noir du rheobus, ainsi que le fil rouge des néons sur l'entrée fil rouge du rheobus:


Rectification!! En fait, ca marche seulement qd le zalman n'est pas alimenté! HELP!!
P4C800 Deluxe | P4C 2,80GHz@3,30GHz + Zalman CNPS7000A AlCu | Corsair 2x512Mo 3200XLPRO 2-2-2-5 | Leadtek 7600GT 256 Mo AGP | LC Power LC6420G 420W 2.0 | HDD Maxtor Diamond Plus 10 160Go | Graveur DVD LG | Boîtier Cooler Master Cavalier 3
Avatar de l'utilisateur
neoshotgun
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 378
Inscription: 26 Mar 2004 08:50
 

Message le 06 Aoû 2004 22:23

slt aurait tu 1 photo de ton starter + 1 pour les cables fournie
car tu doit prendre le cable d alim 3 pins (mais deux fils ) ou molex
car c est ces deux la que tu doit brancher
et tu doit brancher ensemble les deux fils qui vont a l equerre ou les laisser avec l inter mais en positions "neons alumer "
en fait c est le fils d alim que tu doit brancher sur le reobus
-en positions on (sur le reobus ) tu alimentes _ neons allumer
-en positions off tu n alimentes plus _neons eteint

envoie des photos et je te confirme :wink: :wink:
a+ :wink:
Avatar de l'utilisateur
titoff
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 278
Inscription: 08 Juil 2004 22:18
Localisation: lyon
 

Message le 06 Aoû 2004 22:58

pas besoins de photo ( vu sur le net )
donc je te confirme
je reprend du debut pour etre plus precis
de ton starter d un cote il doit y avoir deux prises pour brancher les neons
de l autre coté il ya aussi 2 prises
-1 pour l alim avec 1 branchement pour prises molex
-1 pour l interrupteur fils jaune et rouge

donc les fils de l inter soit tu les branches ensemble et tu isoles soit tu les laisse sur l inter mais tu mets celui ci sur la positions "neons alumer " et tu isole sauf si tu laisse celui ci sur l equerre pci

les fils d alim tu les branche sur ton reobus qui si j ai bien compris propose 3 voltages 0v-5v-12v
donc en positions 0v ---- neons eteints
positions 5v ---- neons normalement allumer a faible intensite ou pas du tout
positions 12v----neons allumer

voila j espere avoir ete precis

a+ :wink: :wink:

ps (je suis electricien) 8)
Avatar de l'utilisateur
titoff
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 278
Inscription: 08 Juil 2004 22:18
Localisation: lyon
 

Message le 06 Aoû 2004 23:28

MERCI titoff!!!
J'avais pensé a faire ca ms j'étais pas trop sur! J'essaie de suite!

ps (je suis electricien)


En plus!! C que ca doit marcher!!! :D
P4C800 Deluxe | P4C 2,80GHz@3,30GHz + Zalman CNPS7000A AlCu | Corsair 2x512Mo 3200XLPRO 2-2-2-5 | Leadtek 7600GT 256 Mo AGP | LC Power LC6420G 420W 2.0 | HDD Maxtor Diamond Plus 10 160Go | Graveur DVD LG | Boîtier Cooler Master Cavalier 3
Avatar de l'utilisateur
neoshotgun
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 378
Inscription: 26 Mar 2004 08:50
 

Message le 06 Aoû 2004 23:32

tiens moi au courant :D :D
Avatar de l'utilisateur
titoff
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 278
Inscription: 08 Juil 2004 22:18
Localisation: lyon
 

Suivante


Sujets similaires

Message [Réglé] Surutilisation de la RAM ?
Salut à tous ! J'en appelle à vos conaissances et à votre expérience.Mon pc (config sur mon profil) qui faisait parfaitement tourner les jeux les plus gourmands il y a encore 2 mois s'est tout à coup mis à m'afficher des messages du type "mémoire insuffisante" lors du lancement de the witc ...
Réponses: 14

Message amis graphistes, comment êtes vous assis ?
question bête, mais je souffre d'un mal de cou terrible ... bon, bien sûr, j'ai cassé mon ancien siège à roulette et je suis assise sur un vieux tabouret en plastique 70's... pas top, mais honnêtement, moi qui souffrais de mal de dos intense auparavant, depuis que je suis sur le tabouret, j'ai plus ...
Réponses: 0

Message [Réglé] Baisse de débit Free
( je sais pas si je peux le poster ici mais bon je suis désespéré )Bonjour,Depuis le 22/11 , j'ai mon débit (down) réduit de moitié et j'ai contacter l'assistance free qui m'a envoyé un technicien.A la fin des testes, il m'a dit que la prise téléphonique accroché à coté de la porte d'entrée donne bi ...
Réponses: 3

Message Connecter 2 écrans supplémentaires sur PC portable
J'ai un PC portable équipé d'une carte graphique ''Intel(R) HD Graphics 620'', les ports sont un port Hdmi et 3 ports USB classiques.J'ai connecté les 2 écrans au PC en Hdmi via un Splitter, j'ai bien l'écran principal sur le PC portable, le bureau étendu sur l'écran supplémentaire mais le problème ...
Réponses: 3

Message [Réglé] mise a jour win 10
Bonjour,depuis une semaine,j'ai la fenêtre suivante qui tourne en boucle 3 fois de suite avant de démarrer tout seul.Impossible de terminer les mises a jourannulation des modifications n’éteignez pas l'ordinateurredémarrage en cours
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.