Il y a actuellement 51 visiteurs
Mercredi 10 Février 2016
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

cs 1.6, ecran devient noir au lancement. [réglé]

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

cs 1.6, ecran devient noir au lancement. [réglé]

Message le 01 Déc 2007 17:04

Salut,

Après montage de mon nouveau PC, j'ai installé windows.
j'ai ensutie installé STEAM, et téléchargé cs1.6, tout fonctionne.
après désinstallation des drivers de ma carte graphique, j'ai eu un plantage assez violent, j'ai du reformaté le PC ne sachant pas comment résoudre le problème survenu.
donc je réinstalle mon XP, meme manipulation pour steam, et au lancement, de CS, l'écran devient noir, avec affiché pas de signal... je comprends plus :/

Donc pour ma config :
A64 4000+ dual
X1900XT
160Go SATA II
GIGABYTE GA-M61-SME S2 V2

je précise que STALKER et warcraft 3 fonctionnent sans problème...
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 01 Déc 2007 17:16

Tu as essayé de simplement retélécharger steam et CS ?
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 01 Déc 2007 17:46

le retelechargement n'a rien donné,

par contre j'ai désinstaller mes drivers graphiques ( catalyst et tout...) et j'ai juste mis les drivers d'affichages, et c'est bon...

par contre dans le gestionnaire de périphériques j'ai un point d'exclamation...
matériel inconnu, et quand je fais propriété il me met x1900 series..

enfin bon l'essentiel est que tout marche alors je vais pas chercher a comprendre.
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 



Sujets similaires

Message bande flou qui défile sur l'écran
bonsoir , j'ai un soucis "d'affichage", c'est à dire que sur mon écran sa fait plein de bande qui défile, comme des grésillements, et cela peut être encore pire lorsque je suis en jeu :/ même quand je met la synchronisation verticale il y a toujours ce problème, mon taux de rafraîchisse ...
Réponses: 0

Message Un petit souci agaçant: Extintion Ecran + freeze PC
Bonsoir à toutes et à tous...voici un petit souci que j'aimerai bien cerner...il arrive, de temps à autre, généralement au bout de plusieurs heures l'incident suivant:-> l'écran s'éteint et le PC Freeze nécessitant un redémarrage "brutal" qui se passe sans souci en moins de 30 s (SSD)-& ...
Réponses: 24

Message Taches peinture indélébile sur écran d'un portable
Bonjour, mon petit garçon a joué avec un marqueur qui produit une sorte de peinture couleur or. L'écran du pc portable en est totalement moucheté, même le clavier. Après avoir essayé les méthodes douces, j'ai essayé avec de l'essence. Je" n'ai osé essayer que sur le bord de l'ordinateur. Elles ...
Réponses: 1

Message [Réglé]HDD qui se met en veille
Bonjour,Je ne sais pas trop comment expliquer mon problème...Voici: si je laisse mon pc tourner sans rien faire et que je veux aller dans un HDD pour aller chercher des données, le pc met à chaque fois du temps pour ouvrir ce dossier. Si par contre j'utilise mon pc, j'ouvre des softs ou autre, alors ...
Réponses: 5

Message Ecran PROLINK sans affichage
Bonjour à tous! je vous remercie d'avance pour ceux qui vont me répondreJ'ai un ordinateur de bureau avec un écran Prolink, LED 21".J'ai travaillé sur cet ordinateur et soudainement, l'écran devient tout blancJ'ai pensé que c'est un problème de carte graphique ou pilote ou encore câble! j'ai re ...
Réponses: 1

Message [Réglé] ordinateur démarre quelques secondes, s'éteint etc..
Bonjour!J'ai une machine qui a tourné quelques temps sans problèmes:WIn 7 64Carte mère Asus 6T ws proGraphique: gtx 780 ti12 go ddr3Intel I7 990xKuhler 920Un matin, il s'éteint après 2 secondes de ventilo (rien sur l'écran)J'ai changé l'alim, pareil. Sorti la ram et ne laissant que deux barrettes à ...
Réponses: 9


Qui est en ligne

Utilisateurs parcourant ce forum: Baidu [Spider], Exabot [Bot] et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.