Il y a actuellement 82 visiteurs
Vendredi 20 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Cups] Problème d'authentification en root

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Cups] Problème d'authentification en root

Message le 07 Oct 2008 09:15

Bonjour,

Depuis quelques jours, j'essaye d'installer un serveur CUPS sur une machine distante virtuelle linux "Redhat". Je suis connecté sur cette machine en root soit par putty soit par VMware me permettant de récupérer une interface graphique.

Je n'ai eu aucun problème particulier lors de l'installation mais j'en rencontre un lors de sa configuration. En effet pour paramétrer cups, je dispose d'une interface disponible en local depuis cette adresse : http://localhost:631/admin.

Le problème est qu'il me demande alors un username/password mais que même le mot de passe root ne fonctionne pas. Cela fait plusieurs jours que je tourne en rond en ajoutant "root" dans les goups lp & lpadmin (/etc/groups), que je déclare un utilisateur particulier dans les groupes, que j'essaye des versions antérieurs de CUPS, que je configure le fichier cupsd.conf ... en vain.

Message d'erreur après quelques tentatives :

401 Unauthorized
Entrez votre nom d'utilisateur et votre mot de passe ou bien identifiez-vous en tant que "root" pour accéder à cette page. Si vous utilisez l'authentification Kerberos, assurez-vous de disposer d'un ticket Kerberos valide.

Je commence à croire que le problème pourrait venir d'un autre endroit que CUPS lui-même ... plus général peut-être. Je ne suis pas vraiment un linuxien alors si quelqu'un pourrait m'éclairer sur ce problème, ce serait sympa ;-)

Merci d'avance.
Tartine75
Visiteur
Visiteur
 
Messages: 1
Inscription: 07 Oct 2008 09:14
 



Sujets similaires

Message problème avec disque dur ssd
Bonjour à tous, Lorsque je déconnecte mon SSD, le PC se bloque et s?éteint (que ce soit en déconnectant la fiche USB manuellement, ou en éjectant le disque via Windows). Je dois préciser que je me sers d'un adapt. USB3.0->SATA, et que le problème survient uniquement avec l'un de mes SSD, les autr ...
Réponses: 6

Message Problème installation os Windows 7
Bonsoir, je vous explique mon problème : j'ai voulu vider mon pc acheté à une école donc avec plusieurs os (Linux Windows 10) j'ai pour ce faire effectué une commande mkfs sous blinux (mon pc est désormais vide et) créé une clé USB bootable Windows 7 ultimate 64 bit ainsi qu'un disque dur gravé de c ...
Réponses: 1

Message Problème bruit de fond micro
Voilà, je viens de recevoir un casque avec micro neuf (steelseries arctis 7) et quand je m'enregistre, j'ai un léger bruit de fond, et j'avais déjà le problème (mais en bien plus important) sur mon ancien casque.Voici l'enregistrement:https://partager.io/ymalps8fMerci pour votre aide!
Réponses: 3

Message ROOT Wiko Sunny
Bonjour, je souhaiterai rooter mon wiko sunny j'ai beaucoup chercher sur internet sans resulta sa m'enerve j'ai tout essayer -king root-oneclickroot-framaroot-ectRIEN NE MARCHE ! je sais que vous etes un bon forum donc aidé moi svp si je peut pas root puis je installer twrp recovery et insta ...
Réponses: 3

Message [Problème] Besoin d'aide pour changer de boitier PC
Bonjour, Bonsoir,Il y'a plusieurs mois, j'avais acheté un pc Asus de la série M32CD (donc un pc déjà tout assemblé).Récemment je souhaiterai lui changer de boitier puisqu'il est vraiment dégueulasse niveau aération et surtout rangement de câbles...Je souhaiterai donc prendre un boitier Fractal Desig ...
Réponses: 6

Message Problème Chrome et pare feu windows
Bonjour à tous, Depuis ce matin et sans raison, Google Chrome n'a plus accès à internet sur mon pc sous Windows 10. Si je fait la résolution de problème au niveau de ma connexion, il m'affiche que le problème peut venir de paramètres de sécurité ou de mon pare feu. Je ne vois pas du tout comment rég ...
Réponses: 1

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.