Il y a actuellement 37 visiteurs
Jeudi 21 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Debian] Connexion internet / mode graphique

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Debian] Connexion internet / mode graphique

Message le 11 Fév 2005 00:33

Salut à tous,

Il y a quelque temps j'ai installé une Debian sur une vieille machine (Pentium 75 mhz, 40 mo de ram). Je précise que je n'ai pas le pc sous la main et donc que ça ne va pas être facile de me dépanner.

Premier problème :
J'ai un problème pour me connecter à internet via mon modem branché sur port série. Le modem numérote mais je ne peux pas me connecter. Voiçi le log qui s'affiche :
Code: Tout sélectionner
abort on (NO ANSWER)
abort on (DELAYED)
send (ATZ^M
expect (OK)
ATZ^M^M
OK
-- got it
send (ATDT0860008484^M)
expect (CONNECT)
^M
alarm
failed
connect script failed
exit

J'ai essayé différentes configurations possibles de pppconfig mais rien n'y fait. Voiçi quelques paramètres que j'ai utilisé :
speed : 115200
method : PAP
persist : disabled
nameservers : dynamic
idle-timeout : none
modeminit : ATZ
ISPConnect : dc
ipdefault : noipdefault
debug : disabled
demand : disabled
authentification method : PAP et Chap


Second problème :
J'avais prévus d'installer Fluxbox comme environnement graphique mais comme il n'était pas présent sur mon cd et que je ne pouvais me connecter à internet, j'ai installé Window Maker. Seulement voilà l'affichage est affreux, il y a des interférences qui s'emplifient dès que je bouge la souris. Est-ce parce qu'il est trop lourd ? J'ai essayé différentes configuration de xfree mais le problème restait. Y aurait-il une incompatibilité avec la CG (une cirrus logic) ?

Merci d'avance. :wink:
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 12:39
 


Re: [Debian] Connexion internet / mode graphique

Message le 11 Fév 2005 11:42

georgiou a écrit:J'ai un problème pour me connecter à internet via mon modem branché sur port série. Le modem numérote mais je ne peux pas me connecter.


Regarde cette page
http://www.olitec.com/chaines_init.html

Et corrige (dans tes paramètres) ceci :
modeminit : ATZ



J'ai essayé différentes configuration de xfree mais le problème restait. Y aurait-il une incompatibilité avec la CG (une cirrus logic) ?


1) as tu essayé de baisser le color depth à 16, 15 ou 8 bits ?
2) as tu essayé Xfree3 ?
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 11 Fév 2005 14:48

Merci pour ta réponse.

Donc le problème de connexion est réglé.

glenux a écrit:1) as tu essayé de baisser le color depth à 16, 15 ou 8 bits ?

Il me semble mais je ne suis pas sûr. J'essaierai.


glenux a écrit:2) as tu essayé Xfree3 ?

Non.

Est-ce que l'installation de Flubox pourra résoudre le problème ?
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 12:39
 

Message le 11 Fév 2005 15:13

georgiou a écrit:Est-ce que l'installation de Flubox pourra résoudre le problème ?


Je ne crois pas.
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 11 Fév 2005 15:22

Mince ...
Donc je modifierai la profondeur des couleurs et j'essaierai Xfree3. J'espère que ca marchera sinon il faudra que je mette Windows 95. :lol:
Je te tiens au courant de l'évolution du problème.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 12:39
 

Message le 13 Fév 2005 20:30

Bonsoir,

Possesseur d'un ordinateur 133+, avec Cirrus Logic 5434 me semble t il , j'ai aussi des problèmes d'affichage, seul ditribution qui fonctionnait : Damn Small Linux en Live - CD, je me demande si par hasard la Cirrus Logic n'utiliserait pas un mode de communication ne permettant pas la comptablité avec les serveurs graphiques de Debian (enfin Xfree ...)
Je vais essayer une Knoppix et je te tiendrai au courant :wink:
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 15 Fév 2005 19:02

Les résultats :
J'ai essayé les deux chaînes d'initialisation proposées. Le résultat est le même.
Quant à l'affichage, il n'est correcte qu'en 8 bits. Pas fameux ... :x

5434 Ca me dit quelque chose. J'ai peut-être la même.
Ta Damn small Linux tu l'as mise sur le disque dur donc ? Avec 40 mo de ram une live-cd ne passera pas.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 12:39
 

Message le 15 Fév 2005 22:30

georgiou a écrit:Ta Damn small Linux tu l'as mise sur le disque dur donc ? Avec 40 mo de ram une live-cd ne passera pas.


Tu as raison, 40 Mo de ram c'est un peu juste, moi j'ai tout de même 64 Mo 8) .
Oui j'ai installé la DSL avec Glenux, mais il fau savoir que nous avons rencontré un problème lors de l'installation, il semblerait qu'après installation il faut copier tout un tas de fichiers pour que celle ci garde à chaque démarrage les paramètres d'affichage, donc si Glenux pouvais nous assurer de l'évolution de la DSL en ce qui concerne ce problème, j'en serais heureux, et je ne me casserai plus la tête pour savoir quelle distribution utiliser :roll:
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 



Sujets similaires

Message changement de carte graphique
Bonjour , en remplacement de ma GeForce GT520, j'ai trouvé une GeForce GTX 745 d'occasion. Sur le papier elle semble meilleure, c'est pour jouer à Fornite car avec la carte actuelle c'est un peu juste, 20 FPS avec tout en "faible".La config du pc : Proc : E8400 (2 x 3.00 GHz)4 Go de ramCG ...
Réponses: 3

Message Connexion messageries
Bonjour Sur mon Pc je rencontre des difficultés pour me connecter a mes messageries du type Orange et msn et ce matin Skype .Sur les messageries un message d'erreur temps trop long de recherche et sur skype temps d'ouverture très long mais fini par y parvenir !D'ou peuvent provenir ces difficult ...
Réponses: 2

Message remplacement carte graphique.
Bonjour, bonjour, La carte graphique de mon PC a lâchée.Mon PC est encore sous garantie.Je le renvoie donc au "monteur".Il me remplace la carte graphique. Mais par un autre modèle.Je voudrais savoir si cette nouvelle carte graphique est aussi performante que celle qui a lâchée.L'ancienne ...
Réponses: 4

Message Ma carte graphique n'en fait qu'à sa tête...
Salut, Je viens vous voir aujourd'hui car j'ai un soucis avec ma GTX1070 Ti MSI Armor 8GoPeu importe le jeu au quel je joue, elle "saute", c'est à dire que tout devient lent sur mon écran (c'est pas un freeze, il y a des interactions sur l'écran mais de façon très lente) et ça ne dure qu'u ...
Réponses: 4

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message [Réglé] Bug connexion
Bonjour tout le monde ! Alors je viens vous donner quelque nouvelle de mon ordi qui avec un pote à moi. Alors pâte thermique changé , nettoyage ventilateur fait ( pas très sale apparement ) , teste vidéo 4k sur internet pour voir si ça rame ( aucun soucis )., pour lui c?est un bon ordi pas de souci ...
Réponses: 46

Message Carte Graphique morte ?
Bonjour/Bonsoir tout le monde !Pfiouu des années que je suis pas venu demander de l'aide sur ce bon vieux Pc-InfoPratique !Bon, le topo c'est que mon ordi se dirige lentement mais sûrement vers "la lumière au bout du tunnel".Explications: Un jour,tout à coup, en pleine partie, mon ordi aff ...
Réponses: 23


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.