Il y a actuellement 123 visiteurs
Mardi 12 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Debian] Connexion internet / mode graphique

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Debian] Connexion internet / mode graphique

Message le 10 Fév 2005 23:33

Salut à tous,

Il y a quelque temps j'ai installé une Debian sur une vieille machine (Pentium 75 mhz, 40 mo de ram). Je précise que je n'ai pas le pc sous la main et donc que ça ne va pas être facile de me dépanner.

Premier problème :
J'ai un problème pour me connecter à internet via mon modem branché sur port série. Le modem numérote mais je ne peux pas me connecter. Voiçi le log qui s'affiche :
Code: Tout sélectionner
abort on (NO ANSWER)
abort on (DELAYED)
send (ATZ^M
expect (OK)
ATZ^M^M
OK
-- got it
send (ATDT0860008484^M)
expect (CONNECT)
^M
alarm
failed
connect script failed
exit

J'ai essayé différentes configurations possibles de pppconfig mais rien n'y fait. Voiçi quelques paramètres que j'ai utilisé :
speed : 115200
method : PAP
persist : disabled
nameservers : dynamic
idle-timeout : none
modeminit : ATZ
ISPConnect : dc
ipdefault : noipdefault
debug : disabled
demand : disabled
authentification method : PAP et Chap


Second problème :
J'avais prévus d'installer Fluxbox comme environnement graphique mais comme il n'était pas présent sur mon cd et que je ne pouvais me connecter à internet, j'ai installé Window Maker. Seulement voilà l'affichage est affreux, il y a des interférences qui s'emplifient dès que je bouge la souris. Est-ce parce qu'il est trop lourd ? J'ai essayé différentes configuration de xfree mais le problème restait. Y aurait-il une incompatibilité avec la CG (une cirrus logic) ?

Merci d'avance. :wink:
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 


Re: [Debian] Connexion internet / mode graphique

Message le 11 Fév 2005 10:42

georgiou a écrit:J'ai un problème pour me connecter à internet via mon modem branché sur port série. Le modem numérote mais je ne peux pas me connecter.


Regarde cette page
http://www.olitec.com/chaines_init.html

Et corrige (dans tes paramètres) ceci :
modeminit : ATZ



J'ai essayé différentes configuration de xfree mais le problème restait. Y aurait-il une incompatibilité avec la CG (une cirrus logic) ?


1) as tu essayé de baisser le color depth à 16, 15 ou 8 bits ?
2) as tu essayé Xfree3 ?
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 11 Fév 2005 13:48

Merci pour ta réponse.

Donc le problème de connexion est réglé.

glenux a écrit:1) as tu essayé de baisser le color depth à 16, 15 ou 8 bits ?

Il me semble mais je ne suis pas sûr. J'essaierai.


glenux a écrit:2) as tu essayé Xfree3 ?

Non.

Est-ce que l'installation de Flubox pourra résoudre le problème ?
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 11 Fév 2005 14:13

georgiou a écrit:Est-ce que l'installation de Flubox pourra résoudre le problème ?


Je ne crois pas.
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 11 Fév 2005 14:22

Mince ...
Donc je modifierai la profondeur des couleurs et j'essaierai Xfree3. J'espère que ca marchera sinon il faudra que je mette Windows 95. :lol:
Je te tiens au courant de l'évolution du problème.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 13 Fév 2005 19:30

Bonsoir,

Possesseur d'un ordinateur 133+, avec Cirrus Logic 5434 me semble t il , j'ai aussi des problèmes d'affichage, seul ditribution qui fonctionnait : Damn Small Linux en Live - CD, je me demande si par hasard la Cirrus Logic n'utiliserait pas un mode de communication ne permettant pas la comptablité avec les serveurs graphiques de Debian (enfin Xfree ...)
Je vais essayer une Knoppix et je te tiendrai au courant :wink:
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 15 Fév 2005 18:02

Les résultats :
J'ai essayé les deux chaînes d'initialisation proposées. Le résultat est le même.
Quant à l'affichage, il n'est correcte qu'en 8 bits. Pas fameux ... :x

5434 Ca me dit quelque chose. J'ai peut-être la même.
Ta Damn small Linux tu l'as mise sur le disque dur donc ? Avec 40 mo de ram une live-cd ne passera pas.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 15 Fév 2005 21:30

georgiou a écrit:Ta Damn small Linux tu l'as mise sur le disque dur donc ? Avec 40 mo de ram une live-cd ne passera pas.


Tu as raison, 40 Mo de ram c'est un peu juste, moi j'ai tout de même 64 Mo 8) .
Oui j'ai installé la DSL avec Glenux, mais il fau savoir que nous avons rencontré un problème lors de l'installation, il semblerait qu'après installation il faut copier tout un tas de fichiers pour que celle ci garde à chaque démarrage les paramètres d'affichage, donc si Glenux pouvais nous assurer de l'évolution de la DSL en ce qui concerne ce problème, j'en serais heureux, et je ne me casserai plus la tête pour savoir quelle distribution utiliser :roll:
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 



Sujets similaires

Message Internet ?!?
Bjr, voilà je n'arrive plus à me connecter à internet y a un point d'exclamation, hier il fonctionnait très bien, ce matin impossible de ce connecter, il était en réseau public je l'ai remit en privé car je l'utilise cas là maison, j'ai même réinitialiser ma carte réseau, tjrs rien.Sauf que je viens ...
Réponses: 0

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 7

Message Connexion lente
Bonjour,Je viens vous demander un peu d'aide, depuis maintenant plusieurs jours j'ai des problème de connexion, je n'arrive pas a regarder des vidéos sur internet sans devoir refresh la page pour que ça continue à télécharger. Je précise que cela fonctionnait bien avant. J'ai fais un scan CCleaner, ...
Réponses: 3

Message probleme carte graphique
bonjourje suis nouveau sur le site et j'ai un problème avec un ma carte graphique.j'ai acheter le jeu rainbow six siege et quand je veux lancer le jeu un message d'erreur : your graphics card does not support directx 11 feactures.comme carte graphique j'ai une NVDIA GEFORCE G210 et mis a jour aujour ...
Réponses: 16

Message Filtre internet par mot clé
Bonjour,Je cherche un logiciel de filtrage d'internet ou de contrôle parentale qui permet seulement de bloquer quelques mot clés ou adresses internet précise que j'aurais sélectionné.J'explique le contexte car je pense que ça permet de mieux comprendre ma recherche :- J'héberge un jeune frère pour s ...
Réponses: 3

Message Conseil pour changer une carte graphique
Bonsoir à tous, suite aux conseils avisés sur le forum, j'ai changé mon ventirad et c'est tout ok, encore merci pour l'aide.Maintenant je souhaite remplacer la carte graphique GEFORCE 210 et on m'a conseillé d' acheter une carte video GTX1050.En cherchent à comprendre le déroulement exact du demonta ...
Réponses: 19

Message problème avec carte graphique NVIDIA
Bonjour,j'ai un soucis avec ma carte graphique NVIDIA GeForce GT 740M.Je joue à world of warcraft et récemment, j'ai un message d'erreur en voulant lancer le jeu. Sur le forum d'assistance technique du jeu, en fournissant le DxDiag, ma carte graphique ne semblait pas installé correctement. J'ai mis ...
Réponses: 18


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.