Il y a actuellement 107 visiteurs
Lundi 11 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Debian]Petit Pb "logout" console

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Debian]Petit Pb "logout" console

Message le 21 Sep 2004 20:57

Salut,

Depuis 2 ou 3 jours, j'ai un truc bizzare quand je veux me déloguer en console.
C'est aléatoire, et sur n'importe quelle console j'ai l'impression...
ma console a écrit:<~> # exit
logout
INIT: id "2" Respawning too fast: disable for 5 minutes

... et 5 minutes après, même message. Je ne suis visiblement pas délogué.

Et, truc bizzare (par exemple) : c'est sur tty2, si je vais sur tty1 et que je fais un "ps -au" je n'ai rien pour tty2. Ni process, ni "getty".

Ma console est... entre 2 mondes... (?)

C'est quoi ? Please...
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8879
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 


Message le 21 Sep 2004 21:00

Aucune idée... cela est apparu à la suite de quoi ?
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 21 Sep 2004 21:18

Surement une mise à jour (régulière) par apt-get -u upgrade...
Je fais pas grand chose de plus en ce moment. Un peu de prog, des sauvegardes par tar, copies de fichiers par le réseau, c'est tout...

J'en suis à ma 5eme ligne sur tty2 là... pas de problème sur le reste, mais bon, c'est bizzare.

Si je comprend bien, le "système" n'arrive pas à me réinitialiser la console. C'est ça ?

edit : j'ai ça dans le /var/log/messages :
Sep 21 22:05:39 debian udev: creating device node '/dev/vcs3'
Sep 21 22:05:39 debian udev: creating device node '/dev/vcsa3'
Sep 21 22:05:47 debian udev: removing device node '/dev/vcs2'
Sep 21 22:05:47 debian udev: removing device node '/dev/vcsa2'
Sep 21 22:06:30 debian udev: creating device node '/dev/vcs2'
Sep 21 22:06:30 debian udev: creating device node '/dev/vcsa2'

Sur plusieurs lignes apparement... Ca se répète.
Normal ? (ca correspond à l'heure du problème)
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8879
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 21 Sep 2004 21:46

Encore une fois, aucune idée, mais je cherche ...

En attendant: http://www.die.net/doc/linux/man/man4/vcsa.4.html

Edit 1: apparemment pour les logs, c'est normal, j'ai la meme chose sur 2 machines...
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 21 Sep 2004 22:08

Visiblement ca pourrait être lié à "udev", non ?
J'ai un moyen de savoir à quelle date précise j'ai mis udev à jour ? dpkg -l udev ne donne pas de date/heure.

Car j'ai un lien symbolique daté de hier : /sbin/udevstart sur udev.
En regardant mieux (et en filtrant) mes messages, le problème doit se produire depuis hier 22H. Heure à laquelle j'ai du me déloguer de mes consoles....

Glenux a écrit:apparemment pour les logs, c'est normal, j'ai la meme chose sur 2 machines...

J'avais jamais eu ces logs moi (pas depuis le 4 aout.. en tout cas).

A noter : mes consoles sont "revenues"... car j'en avait plusieurs de "plantées"...
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8879
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 



Sujets similaires

Message petit carré noir sur l'écran
Bonjour à tous,Alors depuis quelques jours j'ai un carré noir qui apparait sur mon écran de pc il doit faire 5mm/5mm pas plus et il est toujours au même endroit. Je suis sous W8 64bitsMerci d'avance pour votre aide ++ Whishess
Réponses: 5

Message [Configuration Debian 8] - Serveur mail, web, open
Hello les amis, Je possède un serveur dédié chez online.net actuellement qui est sur Debian 8. Au début j'avais installé Debian 9 pensant que c'était globalement la même chose mais j'ai eu des soucis avec l'installation de pam-mysql pour openvpn pour un site qui propose un service VPN : http://unsha ...
Réponses: 1

Message PC gaming très petit budjet
bonjour, sur le net j'ai trouvé cette configuration, pensez vous qu'elle saura me satisfaire pour du gaming en 1080p, garphisme élevé voir plus, pour les ips je me fiche dê pas être à 60, tenir les 30 voir légèrement plus me conviendra amplement, ce que je veux c'est surtout pouvoir jouer sans que l ...
Réponses: 8

Message [Réglé]Console(powerShell) ne reconnait plus les commandes
Bonjour à la communauté.Je suis sur pc Win10 et depuis jeudi dernier je n'arrive plus à travailler avec la console alors que ça fait plusieurs mois que je l'utilise.Tous les modules "node (gulp, grunt, bower etc)" ainsi que "typescript" ne sont plus reconnus.J'ai le message: 'exe ...
Réponses: 7

Message je n arrive plus a redemarrer mon petit ordi sous linux
bonjour j ai un ordi qui tourne sur windows7 d origine et j ai installer un linux en plusnormalement quand je demarre j ai le choix entre ubuntu ou windows 7 , c'est toujours le cas mais par contre ubuntu plante alors que win7 marche encoreil y a marqué kernel offset: disabledend kenel pani-not sync ...
Réponses: 6

Message Un petit contrôl e
Hello les amis ! Voila j'ai récupéré un portable Acer qui rame énormément du coup j'ai utilisé mes connaissance ' Malwarebyte ( une infection ) , ZHPCleaner (500 infections ) ,Ccleaner,Deffragle.Autre chose a faire ?Rapport ZHPDiaghttp://www.cjoint.com/c/GCDtYoQH1xTMerci pour votre aide
Réponses: 17

Message Problèmes d'installation de DEBIAN
Bonjour à tous,J'ai acheté ce PC Portable sur lequel je voudrais installer DEBIAN.J'ai téléchargé Unetbootin sur Windows et télécharger la version 8.6 de Debian.1) Je me rends sur le BIOS du PC. A priori, c'est un BIOS UEFI => je n'arrive pas à changer l'ordre de boot, ça commence mal !2) Je mets ...
Réponses: 22


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.