Il y a actuellement 68 visiteurs
Samedi 21 Juillet 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Démarrage ok mais pas d'affichage

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Démarrage ok mais pas d'affichage

Message le 02 Déc 2009 17:26

Bonjour,
J'ai un souci avec mon portable (toshiba P100-316): je n'ai plus d'affichage du tout.
Le problème est apparu en cours d'utilisation. L'écran est devenu noir, j'ai cru que l'ordi s'était éteint tout seul mais ce n'était pas le cas.
Depuis, il démarre normalement, dans le sens que les leds clignottent, l'accès au DD se fait, et j'entends la musique d'entrée de windows, mais l'écran reste déséspérément noir.
Jai fait des essais en enlevant la batterie, en enlevant / remettant le DD et la ram, en laisant reposer l'ordi etc... mais le résultat est le même. A 2 occasions j'ai eu l'écran de démarrage, et alors la qualité était normale, mais ça n'a pas duré et l'afichage a disparu au bout de quelques secondes.
Avez-vous une idée de ce qui pourrait provoquer ce problème? L'ordinateur n'est plus sous garantie, et j'aimerais savoir si je dois me lancer dans un diagnostic / réparation ou abandonner et changer d'ordi.
Merci par anvance.
anto_lolo
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 02 Déc 2009 16:45
 


Re: Démarrage ok mais pas d'affichage

Message le 02 Déc 2009 18:19

Bonjour & bienvenue,

Un premier test à faire (si possible bien sur), serait de relier ce portable à un écran
externe . Soit moniteur de PC par la prise VGA, soit téléviseur par la sortie S-vhs.

Si l'affichage fonctionne par ce biais, la puce ou carte graphique est opérationnelle,
& il faut donc incriminer la suite de la chaine d'affichage. C'est à dire, le cable nappe
de liaison carte mère/graphique vers l'inverter d'écran, soit l'inverter, soit directement
la dalle d'écran en elle-même.

Tu te doutes qu'à distance, le diagnostic n'est pas évident.

En dernier lieu, la Fiche technique est curieusement "muette" au sujet de l'éventuelle puce graphique...
...serait-ce donc une de ces puces NVidia de la série 8x00 M ??? Si oui, problème !!!
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Re: Démarrage ok mais pas d'affichage

Message le 02 Déc 2009 18:32

Merci,
Je vais de ce pas tenter de le brancher sur la télé.
J'étais aussi allé faire un tour sur la fiche technique, histoire de ne pas chercher à changer une carte graphique qui serait intégrée, et j'avais été surpris de ne pas trouver d'infos sur la carte mère et la carte graphique.
anto_lolo
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 02 Déc 2009 16:45
 

Re: Démarrage ok mais pas d'affichage

Message le 02 Déc 2009 19:06

Essayes aussi de contacter Toshiba par mail. Par expérience perso, c'est un constructeur
qui sait répondre aux mails contrairement à d'autres...
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Re: Démarrage ok mais pas d'affichage

Message le 02 Déc 2009 19:20

Je ne sais pas si je dois être rassuré ou non, en tout cas en branchant sur la télé en S-vidéo on n'a pas d'affichage non plus.

Pour le contact Toshiba, j'ai appelé cet après-midi, la seule manip qu'ils m'aient fait faire c'est d'enlever la batterie et de réessayer. Comme ça ne marchait pas, ils me disent de leur envoyer l'ordi, ce qui hors garantie fait 75 euros de frais avant même d'avoir un diagnostic et un devis...
anto_lolo
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 02 Déc 2009 16:45
 

Re: Démarrage ok mais pas d'affichage

Message le 02 Déc 2009 19:47

Vu sous cet angle (75€)... Ça calme!! D'autre part, j'ai omis un détail, lorsque tu te branches sur la télé,
as-tu pensé à actionner l'obligatoire combinaison de touches du clavier ( que j'ignore :oops: ) à vérifier
sur ton manuel de la machine.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Re: Démarrage ok mais pas d'affichage

Message le 02 Déc 2009 20:03

Fn + F5 sur cet ordi là :P
Oui j'ai vérifié en branchant également l'ordinateur sur lequel j'écris en ce moment (et là chez HP c'est Fn+F4).

En farfouillant sur le Net j'ai l'impression que la carte graphique est une Nvidia GForce Go 7600. Je ne sais pas si ça apporte grand chose au débat.
anto_lolo
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 02 Déc 2009 16:45
 

Re: Démarrage ok mais pas d'affichage

Message le 02 Déc 2009 21:51

Malheureusement, tout semble indiquer que la CG a grillé... Et là, je ne suis pas sur qu'il y ait grand chose à faire...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: Démarrage ok mais pas d'affichage

Message le 02 Déc 2009 22:29

Je vais ouvrir la bête pour voir si la CG est séparée de la CM (ce qui semble être le cas sur certains P100), auquel cas ça pourrait se régler avec une nouvelle carte...
Les quelques sursauts de fonctionnement qui ont eu lieu, et ou l'image était nickel, me laisse le fol espoir de trouver un câble débranché...
anto_lolo
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 02 Déc 2009 16:45
 

Re: Démarrage ok mais pas d'affichage

Message le 02 Déc 2009 23:28

anto_lolo a écrit:me laisse le fol espoir de trouver un câble débranché...


On te le souhaite ! Bon courage ! :wink:
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: Démarrage ok mais pas d'affichage

Message le 02 Déc 2009 23:42

J'ai une bonne et une mauvaise nouvelle:
La bonne c'est que la carte graphique est séparable de la carte mère \o/
La mauvaise c'est que je n'ai rien vu de débranché sur le long chemin qui mène à la carte graphique, et que l'ordi est en 43 morceaux...
En espérant que le dépoussiérage et le remontage ne feront pas plus de mal...
anto_lolo
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 02 Déc 2009 16:45
 

Re: Démarrage ok mais pas d'affichage

Message le 02 Déc 2009 23:58

Why not (à l'anglaise c'est plus classieux :wink: ) Sur le Site de MXM les machines Toshiba ne semblent pas apparaitre.
Explication des raisons de ce qu'est MXM pour les cartes graphiques amovible de portable.

Autre suggestion, avant tout démontage, démarrer le portable, & essayer d'orienter différemment l'écran,
ou encore, presser entre deux doigts le cadre plastique qui entoure la dalle d'écran.

Si dans l'un ou l'autre des cas l'écran se rallumait, on peut incriminer soit la dalle, soit sa fixation.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Re: Démarrage ok mais pas d'affichage

Message le 03 Déc 2009 00:06

Exact, et en cas, j'ai eu un de ces modèles entre les mains, si tu as la chance de trouver une dalle graphique pas chère (pour le cas ou le problème viendrait de là), elles sont relativement aisées à changer.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: Démarrage ok mais pas d'affichage

Message le 03 Déc 2009 00:14

Et une vue de la CM & de sa CG:
_ Image

Ce nest pas une carte aux normes MXM, alors mon message du dessus devient obsolète...

Ainsi que le How-to de désassemblage d'un Toshiba P105 très identique au P100.

Bon courage. :wink:
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Re: Démarrage ok mais pas d'affichage

Message le 03 Déc 2009 01:24

Oui merci, j'ai effectivement utilisé ce guilde pour démonter l'ordi.
J'ai vérifié les branchements, dépoussiéré et remonté le tout...
Bonne nouvelle l'ordi démarre, j'ai donc remonté à peu près correctement, par contre le problème est toujours là.
Comme la projection sur la télé ne fonctionne pas non plus, je ne pense pas que ce soit la dalle qui soit mise en cause.
Effectivement la CG n'est pas au standard MXM, donc ça semble plutôt compromis d'en trouver une en spare.
J'aurais tendance à dire que ça sent le sapin...
anto_lolo
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 02 Déc 2009 16:45
 

Suivante


Sujets similaires

Message désactivation de la sécurité au démarrage pc acer
Bonjour,Pourriez-vous m'aider à résoudre ce problème, je souhaiterai installer une version de Linux sur ce pc portable acer modèle "aspire SW5-012" N° série : NTL4SEF0044397E0497200 avec les paramètres du bios :Processeur Atom Z37735F 1.33Ghz2 go de ramDans Main : date et heure F12 sur ...
Réponses: 17

Message Pc gamer avec aucun affichage à l'écran...
Voila c'est en voulant jouer à Conan Exiles ce matin que ça a commencé à déconner...En fait en plein jeu j'ai eu un bruit super strident, si bien que j'ai tenté la manip " Ctrl + Alt + Suppr " mais cela n'a rien changé.Du coup obligé après plusieurs tentatives d'éteindre le pc de force en ...
Réponses: 7

Message tablette android longue au demarrage
bonjour,Je possède une tablette android de marque Logicom. Celle-ci est très longue au démarrage.Pour info: l'utilisation mémoire(moyenne) comme indiquée dans les paramètres est de 755 MO.Quelqu'un peut-il m'aider?
Réponses: 3

Message comment retrouver le choix du système au démarrage
Bonjour,Pourriez-vous m'indiquer la procédure car sur mon pc de bureau dell, j'ai installé Windows 10 et Lubuntu 14.04 sur le même disque dur mais je n'arrive pas à avoir le choix au démarrage, car le pc démarre directement sur Lubuntu ,Comment faire ?Dois-je tout réinstaller ?MerciCordialement ...
Réponses: 13

Message pas de démarrage...
Bonsoir à tousAprès une MAJ windows 7, je redémarre. Et la, plus rien.. le DD tourne quelques secondes, impossible d'avoir meme le BIOS, et puis plus rien , l'écran reste allumé, en noir, ..... j'ai débranché, verifié les cables, rien de rien... Aucun souci auparavant...Des idées ?merci d'avance... ...
Réponses: 7

Message [réglé] Long écran noir au démarrage et ordinateur lent
Bonjour à tous ,Je constate depuis peu ( 1 semaine), un souci lors du démarrage de mon PC (ASUS R510L qui a 3 ans) :- long écran noir avant démarrage de windows (environ 3 min) + beaucoup de temps ensuite pour mettre en place le bureau (au final plusieurs minutes avant de pouvoir utiliser le PC)+ un ...
Réponses: 7

Message long écran noir avant démarrage de windows etc
Bonjour, mes parents ont un pc portable HP pavilion DV6-6160sf Beats Audio sous Windows 7 64bits.Ils ont commencé a avoir des soucis de démarrage longs, l'ordinateur qui devient lent et un beau jour windows qui se bloque des que l'on essaie d utiliser un des ses programmes ( appui sur le bouton déma ...
Réponses: 22


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 14 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.