Il y a actuellement 81 visiteurs
Mardi 23 Octobre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Ecran noir - BIOS inacessible sur miniPC Shuttle SN41G2

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Ecran noir - BIOS inacessible sur miniPC Shuttle SN41G2

Message le 01 Mar 2003 22:53

Si jamais, vous n'arrivez plus à accéder au BIOS et que vous avez un écran noir, il faut faire un clear CMOS. Pour cela, suivez les instructions sur la feuille blanche livrée à part avec la machine (pas les instructions du manuel)
Ensuite, pour éviter les problèmes de Reboot intempestif (sans aucune raison), il faut obligatoirement :
+ utiliser de la DDR Haut de Gamme PC3200
+ installer la version Windows XP Pro SP1 (la seule qui gère le dernier
ChipSet NForce2 de NVidia)
Après cela, tout marche. C'est vraiment une excellente machine et incroyablement silencieuse...
limhour
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 01 Mar 2003 22:11
 


miniPC Shuttle SN41G2 : pas au point !

Message le 02 Mar 2003 23:34

Bon, je dois vous avouer que j'ai du reconsidérer mon jugement sur le MiniPC Shuttle SN41G2. Après quelques utilisations, j'ai bien cru que tous les problèmes dont j'avais mentionnés ont disparu. Or, aujourd'hui, j'ai connecté ce miniPC à un moniteur 15" Sony MultiScans SF, et surprise : de nouveau, j'ai un écran totalement noir, et meme la procédure pour faire un Clear-CMOS ne marche pas (meme celle que j'avais mentionné dans le précédent Post). Impossible d'accéder au BIOS. Curieusement, j'ai rebranché ce miniPC sur un moniteur IIyama VisionMaster Pro450 19", et là ça marche, l'écran affiche bien le démarrage et le Clear-CMOS marche. Mais malheureusement, WindowsXP Pro SP1 se charge à peine 10 secondes que dejà, le miniPC reboote sans aucune raison...
Franchement, j'ai perdu la journée de vendredi, samedi et dimanche pour essayer d'avoir une machine qui marche, mais je vous avoue que je suis dépassé. J'ai l'habitude de monter moi-meme des dizaines et des dizaines de PC, mais je n'ai jamais vu ça ! Il va falloir que la société Shuttle me donne quelques explications...Je ne trouve pas ce qui cloche !
limhour
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 01 Mar 2003 22:11
 

MiniPC Shuttle SN41G2 : problèmes enfin résolus ?

Message le 03 Mar 2003 17:05

Bon, j'ai téléchargé les nouveaux drivers des chipset et du mode VGA pour cette machine sur le site de Shuttle :
http://www.shuttle.com/new/support/down ... del=SN41G2
Et j'ai installé ces derniers sous XP Pro SP1 en mode sans échec.
Je redémarre, et enfin ca a l'air de marcher...J'utilise, je teste, ca a l'air de marcher en fin de compte, excepté peut-etre le fait que je n'ai plus le moniteur Sony 15" MultiScan-SF pour brancher et tester...
En tout cas, cette machine a du mal à fonctionner à 100 %
Je ne sais pas si elle va marcher demain...!
Ma config : XP1800+ + 256DDRPC3200 + Hitachi 60Go 180GXP + Graveur Plextor + Floppy Samsung + Shutttle SN41G2
limhour
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 01 Mar 2003 22:11
 

Moi aussi j'ai des problemes avec ce truc !

Message le 09 Aoû 2003 18:48

:-? En fait j'ai moi aussi le meme mini shuttle mais avec un 2800+ et 1G de ram. Le probleme est que soit il redemarre sans aucune raison apparente en me mettant une erreur de bios et de mode ACPI (qui est unmode que je croyais réservé aux portables ...) soit il plante apres la premire page de windows xp et dans ce cas là le message d'erreur est des plus obscur !
Enfin, je ne peut pas non plus apporter de solution à ce probleme car je nage moi aussi en eau trouble.

Enfin, j'ose espérer qu'au pirre, le rochain windows permettraz d'utiliser pleinement ces configs, ne sait on jamais !

Enfin si qq à la moindre solution, je suis preneur !
Stormbringer79
Visiteur
Visiteur
 
Messages: 2
Inscription: 09 Aoû 2003 18:43
 

Ca marche mais ! ...

Message le 12 Aoû 2003 23:22

Bonjour

J'ai été l'un des tout premier à acheter le SN41G2 de Shuttle. Je l'ai offert à ma grande soeur. Au début, j'avais beaucoup de problème que vous avez soulevé. C'est très embettant. Parfois, les memoires sont mal insérées (à bien vérifier aussi), mais j'ai installé les nouveaux drivers qui date de mars ou avril dernier et cela a fonctionné jusqu'à aujourd'hui d'après ce qu'elle m'a dit. IL faut que je retourne en province pour voir ce qui cloche car il parait que ça ne redémarre plus encore ! En tout cas, je viens de donner consigne de réinstaller XP Pro SP1 Bootable avec les nouveaux drivers en mode sans échec. Pour ce que cela intéresse, voici le lien qui vous conduit vers les drivers des BIOS et Carte Mère des plus récents :
http://www.shuttle.com/new/support/down ... del=SN41G2
:roll: :D
limhour
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 01 Mar 2003 22:11
 

Clear CMOS

Message le 12 Aoû 2003 23:25

Pour faire un Clear CMOS, faites comme j'ai indiqué. Normalement, cela devrait marcher. Au fait, votre moniteur est récent ou non ?...
limhour
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 01 Mar 2003 22:11
 

Indice quant au problème que j'ai souligné hier soir...

Message le 13 Aoû 2003 06:36

Bonjour :evil:

Bon, j'avais signalé que ma grande soeur m'avait dit que son Shuttle SN41G2 ne marchait plus depuis hier. Plus rien ne s'affiche à l'écran. Après enquete (elle m'a dit qu'il y avait le message "RPC Signal..." qui est affiché à l'écran avant d'avoir un écran noir et que le PC ne démarre plus). Aujourd'hui, on parle du ver W32.Blaster qui affiche justement ce message, donc....N'utilisez plus OutLook de Microsoft ! !

http://solutions.journaldunet.com/0308/ ... ster.shtml
limhour
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 01 Mar 2003 22:11
 

Alea Jacta Est

Message le 21 Oct 2003 17:20

En fait, le problème principal est bien dû à la RAM ... En plus il ne prend pas celle de début de gamme.

Enfin bon, maintenant le mien marche !
:P
Stormbringer79
Visiteur
Visiteur
 
Messages: 2
Inscription: 09 Aoû 2003 18:43
 



Sujets similaires

Message [Résolu] utiliser un telviseur comme écran pour ordi
Bonjour à tous, mon ordi (CM assez vieille) est branché sur un écran en DVI. Ayant installé une CG GTX 1050 avec sortie HDMI je voudrais savoir si je peux enlever mon écran d'ordi et y mettre à la place un téléviseur relié à l'ordi en HDMI. Pour faire simple : es qu'un téléviseur peut faire fonction ...
Réponses: 7

Message ... presque [Réglé] : Ecran bleu
Bonjour les amis ! Voila j'ai mis a jour un utilitaire de mon MSI ' Battery Calibration' sur le site MSI http://www.msi.com/product/notebook/sup ... in8.1%2064 et depuis que je l'ai installé j'ai des écrans bleu qui arrive et mon ordi qui a du mal a se lancer.Comment je peux le réinstallé correcte ...
Réponses: 97

Message Toshiba Satellite écran noir
Bonjour,Mon ordi portable Toshiba L550 13-U 17 n'affiche plus rien.J'ai consulté de nombreux sujets traitant de soucis similaires; j'ai essayé de nombreux trucs proposés, sortir la batterie et appuyer sur DEL, ou sur ESPACE, essayer de démarrer sur secteur uniquement, brancher sur un autre écran (té ...
Réponses: 39

Message Crash / Ecran noir
Bonjour les gens !Alors voilà, j'ai un gros souci depuis quelques semaines !C'est arrivé comme ca, sans avoir changé quoique ce soit à ma config et quand ca a commencé à le faire, j'ai restauré avant la dernière MàJ Windaube et ca n'a rien changé à mon problème.J'ai vérifié mes drivers, iObit me dit ...
Réponses: 8

Message Ecran UHD 4K
Bonjour,Je voudrais savoir si pour une tv 4k UHD de 55 pouces, l'indice de fluidité est de 1300ppi. Est-ce un bon indice? je vois beaucoup de tv à 2400mhz mais beaucoup trop cher. Là je vais l'utiliser pour une ps4 pro. Est ce suffisant?Merci
Réponses: 2

Message Ecran noir en cours de visionnage de vidéos
Bonjour a tous et par avance merci pour l'aide et les réponses que vous pourrez m'apporter. Voila depuis plusieurs mois maintenant, il est fréquent, pendant que je visionne des vidéos, que ce soit sur Youtube, Fb qu'au court de la lecture, mon écran devienne noir complètement. Cela dure quelques sec ...
Réponses: 4

Message Pc gamer avec aucun affichage à l'écran...
Voila c'est en voulant jouer à Conan Exiles ce matin que ça a commencé à déconner...En fait en plein jeu j'ai eu un bruit super strident, si bien que j'ai tenté la manip " Ctrl + Alt + Suppr " mais cela n'a rien changé.Du coup obligé après plusieurs tentatives d'éteindre le pc de force en ...
Réponses: 9


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 15 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.