Il y a actuellement 49 visiteurs
Vendredi 22 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

EtterCap :::: Problème gtk+-

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

EtterCap :::: Problème gtk+-

Message le 03 Déc 2003 17:13

Hello All

HS :: Bravo aux admin's pour leur boulot !

J'ai un soucie sous redhat 9 a l'installation d'ettercap.

A la configuration d'ettercap (./configure), il m'indique que GTK+- n'est pas dans la bonne version. En effet elle est en 1.x, alors qu'il me demande la 2.0 =>

J'ai donc downloader la version 2.0.x, qui ce compil et s'install sans erreurs.
Malheureusement, même aprés l'installation de cette lib, ettercap me met tjs la même erreur.

Si quelqu'un a rencontrer le problème et a réussi a le résoudre, il serait trés agréable de me le faire partager ;)

Voila,
Continuez dans la même vois ::-)

A+
TuxSpirit
Image

Un Esprit Libre, pour un monde Libre
TuxSpirit
Visiteur
Visiteur
 
Messages: 4
Inscription: 03 Déc 2003 16:48
Localisation: Ici
 


Re: EtterCap :::: Problème gtk+-

Message le 04 Déc 2003 11:03

TuxSpirit a écrit:Hello All
J'ai un soucie sous redhat 9 a l'installation d'ettercap.

A la configuration d'ettercap (./configure), il m'indique que GTK+- n'est pas dans la bonne version. En effet elle est en 1.x, alors qu'il me demande la 2.0 =>

J'ai donc downloader la version 2.0.x, qui ce compil et s'install sans erreurs.

N'existe-t-il pas de package RPM de GTK2 et d'ettercap pour la Redhat 9 ? Si oui, il serait plus judicieu de les utiliser...

Malheureusement, même aprés l'installation de cette lib, ettercap me met tjs la même erreur.


Tu as bien fait un make clean avant d'essayer de refaire un ./configure ?
D'autre part lorsque tu fais un ./configure, un fichier contenant la 1ere détection est créé (mais je ne me souviens plus son nom) et il suffit de l'effacer pour recommencer une "vraie" détection.

Ce que je te conseille si le make clean ne fonctionne pas : effacer le répertoire contenant les sources, et re-décompresser l'archive... puis recommencer un ./configure...
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 04 Déc 2003 12:23

Hello,


Ok, ca mache !!!
Ton aide ma bien aider, mais il a fallu aussi que je fasse des lien vers GTK2, car ettercap ne la trouvé pas.


THX
TuxSpirit
Image

Un Esprit Libre, pour un monde Libre
TuxSpirit
Visiteur
Visiteur
 
Messages: 4
Inscription: 03 Déc 2003 16:48
Localisation: Ici
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.