Il y a actuellement 74 visiteurs
Dimanche 21 Octobre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Firefox plante quand je débranche mon casque

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

[Réglé] Firefox plante quand je débranche mon casque

Message le 27 Mar 2012 00:50

Bonsoir à tous,

Problème mineur mais tout de même fichtrement emmerdant...
Quand je surf via firefox et que je débranche mon casque avec le navigateur ouvert, firfox plante et je suis obligé de faire ctrl alt supr et terminer le processus firefox.

Je suis sous windows seven et j'ai un ordinateur portable dell xps 15.

Un petit coup de main ne serait pas de refus... Merci d'avance !
Dernière édition par RobinSG le 30 Mar 2012 14:17, édité 1 fois.
Raison: Passage au statut [réglé]
Ce_Virus_M_a_tué
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 26 Mar 2012 23:38
 


Re: Firefox plante quand je débranche mon casque

Message le 27 Mar 2012 10:05

Bonjour,

Peut-être est-ce lié à ton problème de virus.
Je te conseille de traiter la désinfection avant pour être sûr :wink:
Image
Avatar de l'utilisateur
RobinSG
Moderateur
Moderateur
 
Messages: 1514
Inscription: 29 Juin 2004 15:26
Localisation: Atys
 

Re: Firefox plante quand je débranche mon casque

Message le 27 Mar 2012 12:47

Négatif, c'est un problème récurrent que je traine depuis plusieurs mois déjà (bien avant de chopper le virus donc).
J'ai juste jamais pris le temps de m'inscrire sur le forum pour essayer de régler le problème. :lol:

edit : Le problème de virus ayant été réglé ca ne venait définitivement pas de ca !
Ce_Virus_M_a_tué
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 26 Mar 2012 23:38
 

Re: Firefox plante quand je débranche mon casque

Message le 27 Mar 2012 15:48

Ok :wink:

Est-ce que tes pilotes / OS / navigateur sont à jour ?
Est-ce que tu as essayé de ne pas tuer firefox (pour voir si il réagit au bout d'un certain temps) ?
Est-ce qu'il y a des évènements dans les journaux Windows ?
Image
Avatar de l'utilisateur
RobinSG
Moderateur
Moderateur
 
Messages: 1514
Inscription: 29 Juin 2004 15:26
Localisation: Atys
 

Re: Firefox plante quand je débranche mon casque

Message le 27 Mar 2012 18:27

Pour ce qui est de l'os et du navigateur : j'utilise la version la plus récente de firefox et on ne me propose aucune mise à jour pour windows 7.

Pour ce qui est du pilote je ne sais pas. Ca pourrait effectivement venir de là : j'avais essayé de bidouiller un truc du côté des drivers pour installer un autre programme (dont je ne me rappelle plus le nom) et je crois que c'est depuis ce jour que j'ai ce problème. :oops: Bref, pour ne pas faire une autre mauvaise manip, je veux bien que tu m'expliques comment je dois m'y prendre pour savoir si mes pilotes sont à jour.

Après, le problème ne se résout pas de lui même. Au bout d'un moment j'ai le droit à la fenetre firefox toute grisée/transparente avec une petite fenetre "firefox a cessé de fonctionner" (ou similaire).

En ce qui concerne les journaux d'évènements windows, disons que c'est plutôt vaste et que je n'ai pas l'habitude de les explorer. Que veux-tu savoir au juste ? Comment je te fournis l'information ?


Merci d'avance !
Ce_Virus_M_a_tué
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 26 Mar 2012 23:38
 

Re: Firefox plante quand je débranche mon casque

Message le 28 Mar 2012 10:03

Pour les pilotes, il faudrait la référence de la carte-mère (pour un PC assemblé) ou la référence du PC (pour un PC de marque).

De plus, dans le gestionnaire de périphériques (j'ai pas de W7 sous la main, je ne suis pas sûr du nom), est-ce qu'il y a des périphériques avec un point d'exclamation ?
Toujours dans le gestionnaire, qu'est-ce qu'il y a dans la section "Contrôleurs audio" ?

Pour les journaux, juste regarder si il y a des warnings/erreurs lorsque firefox plante.
Image
Avatar de l'utilisateur
RobinSG
Moderateur
Moderateur
 
Messages: 1514
Inscription: 29 Juin 2004 15:26
Localisation: Atys
 

Re: Firefox plante quand je débranche mon casque

Message le 28 Mar 2012 23:53

Pour le PC : dell laptop xps 15.

J'ai un point d'exclamation pour un "périphérique inconnu" dans autres périphériques, et un autre pour "teredo tunneling pseudo interface" dans "carte réseau".

Ouaip, j'ai bien "controleurs audio".

Pour les journaux, comment je regarde ça ?
Faut que je fouille dans quel coin ? Là comme ca, quand j'ouvre les journaux, y'a rien qui mettrait en évidence une quelconque erreur.
Ce_Virus_M_a_tué
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 26 Mar 2012 23:38
 

Re: Firefox plante quand je débranche mon casque

Message le 29 Mar 2012 10:00

Ce_Virus_M_a_tué a écrit:Ouaip, j'ai bien "controleurs audio".

Et, il y a quoi dedans ? :wink:

Pour les derniers pilotes audio (et autres), ils sont disponible sur le site dell, section "Assistance" puis tu choisis ton modèle.
Lien direct pour la version 6.0.1.6312, A04 du 07/04/2011 pour Windows 7 64bits du pilote audio (106Mo).
Image
Avatar de l'utilisateur
RobinSG
Moderateur
Moderateur
 
Messages: 1514
Inscription: 29 Juin 2004 15:26
Localisation: Atys
 

Re: Firefox plante quand je débranche mon casque

Message le 29 Mar 2012 14:09

Dans le module contrôleur audio j'ai :
-periphérique audio haute definition
-periphérique high definition audio

Ils aiment bien la redondance faut croire. :D

Je suis entrain de télécharger le pilote, je l'installe et je te dis.

Edit : j'ai installé le truc, reboot et rien n'a changé. Ca plante toujours quand je débranche le casque. :cry:
Ce_Virus_M_a_tué
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 26 Mar 2012 23:38
 

Re: Firefox plante quand je débranche mon casque

Message le 29 Mar 2012 14:23

Désinstalle les 2 périphériques (audio HD et HD audio) (via le panneau de configuration / suppression de programmes, puis directement dans le gestionnaire de périphériques si il en reste)
*** Ne redémarre pas après la désinstallation ***
Installe le pilote téléchargé.
Image
Avatar de l'utilisateur
RobinSG
Moderateur
Moderateur
 
Messages: 1514
Inscription: 29 Juin 2004 15:26
Localisation: Atys
 

Re: Firefox plante quand je débranche mon casque

Message le 29 Mar 2012 15:17

J'ai désinstallé HD audio mais je ne trouve pas audio HD.
Et dans le gestionnaire de periphérique il y a toujours les deux d'affichés.

Je fais clic droit ==> désinstaller sur les périphériques dans le gestionnaire de périphérique directement ?
Ce_Virus_M_a_tué
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 26 Mar 2012 23:38
 

Re: Firefox plante quand je débranche mon casque

Message le 30 Mar 2012 10:16

Oui.
Et une fois que c'est supprimé, installe le pilote audio (sans redémarrer entre la suppression et l'installation).
Image
Avatar de l'utilisateur
RobinSG
Moderateur
Moderateur
 
Messages: 1514
Inscription: 29 Juin 2004 15:26
Localisation: Atys
 

Re: Firefox plante quand je débranche mon casque

Message le 30 Mar 2012 12:40

Nickel, ca a l'air de marcher. :)

Merci bien !

PS : j'aurais bien modifié le titre en "réglé", mais je n'arrive pas à éditer mon premier message.
Ce_Virus_M_a_tué
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 26 Mar 2012 23:38
 

Re: Firefox plante quand je débranche mon casque

Message le 30 Mar 2012 14:16

Cool 8)
Je te passe le post en "Réglé" (les posts ne sont éditables que pendant quelques jours je crois)
Image
Avatar de l'utilisateur
RobinSG
Moderateur
Moderateur
 
Messages: 1514
Inscription: 29 Juin 2004 15:26
Localisation: Atys
 



Sujets similaires

Message [Réglé] Ordinateur neuf, allumage ventilateurs pas de vi
Bonjour, d'habitude je me débrouille mais là je sèche.Je m'explique, j'ai acheté des composants neufs pour me faire un nouveau pc. (Intel Core i5 8600K, G.Skill Aegis DDR4 8 Go 2133 MHz CAS 15, Gigabyte H310M DS2, et un boîtier. Le reste j'ai déjà.)Je monte donc le tout et là au premier allumage les ...
Réponses: 3

Message ... presque [Réglé] : Ecran bleu
Bonjour les amis ! Voila j'ai mis a jour un utilitaire de mon MSI ' Battery Calibration' sur le site MSI http://www.msi.com/product/notebook/sup ... in8.1%2064 et depuis que je l'ai installé j'ai des écrans bleu qui arrive et mon ordi qui a du mal a se lancer.Comment je peux le réinstallé correcte ...
Réponses: 97

Message [Réglé] Message d'erreur Windows - Démarrage impossible
Bonjour, Nouveau PC HP EliteDesk 800 G3, voici ce qui est affiché lorsque j'allume le PC :http://www.noelshack.com/2018-39-3-1537 ... 3008-n.jpgQuelqu'un peut m'aider ? J'ai essayé de toute les manières possibles de réinstaller windows avec les CD fournis avec le PC.Merci d'avance !
Réponses: 7

Message [Réglé] Acheter un pc ou acheter du matériel pour l'ancien?
Bonjour à toutes et à tous!Je me pose la question suivante : si je veux faire tourner des jeux triples A sur par exemple 3 ~ 4 ans, quelle serait la meilleur solution : acheter un nouveau pc avec tout les composants "à neuf" ou acheter le matériel nécessaire pour le remplacer par le matéri ...
Réponses: 18

Message [Réglé] Ornidateur bloqué sur outils de diagnostic mémoire
Bonjour,en voulant accélérer le démarrage de mon pc à la manière windows 7 (fichu windows 10), j'ai donc modifier le nombre de coeur de 1 à 3 et pour la ram j'ai coché la case "maximum" (il ne voulait pas d'une autre valeur appliquée manuellement). Sauf que je lance le redémarrage et surpr ...
Réponses: 21

Message [Réglé]Déconnexion inexplicable
Bonjour J'ai des déconnexions tous les 2-3 jours... Cela n'arrive pas à chaque fois. Quand ça le fait, j'ai le net pendant 30 secondes puis coupure... Je dois alors redémarrer le modem pour ravoir ma connexion. Le technicien est déjà passé et m'a dit que le problème venait de chez moi, de ma tour do ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.