Il y a actuellement 43 visiteurs
Mardi 17 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

flasher le bios...mais quel bios?

Vous aimez le tuning, le watercooling, les pc silencieux ou optimiser votre matériel informatique ? Vous souhaitez partager votre derniere experience d'overclocking de votre PC ou aider nos membres à overclocker leur matériel informatique ? Posez vos questions sur ce forum d'entraide.

flasher le bios...mais quel bios?

Message le 24 Sep 2004 12:47

voila, je souhaite flasher mon bios:
Carte mere:msi 745 ultra 6561.

Dans le bios, il est indiqué amibios version 3.31a et sur le site msi, la derniere version est 1.7 et je trouve cela etrange?
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 12:43
Localisation: BZH 56
 


Message le 24 Sep 2004 13:51

Peut tu donner plus d infos?Ca pourrait etre la revision de la carte mere 1.7 :roll:
Image
cedrix
Expert(e)
Expert(e)
 
Messages: 1386
Inscription: 23 Juin 2004 22:36
Localisation: Braine l'alleud
 

Message le 24 Sep 2004 16:01

tu souhaites quoi au juste comme infos? click sur le bouton config sinon.
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 12:43
Localisation: BZH 56
 

Message le 24 Sep 2004 16:52

Tu devrait avoir l'utilitaire "MSI Live Update", je te conseil de faire ta mise à jour de Bios avec ça. :wink:
Je l'ai fait trois fois avec, et je trouve ça bien pratique, car t'est sûr de ne pas te gourer.
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 

Message le 24 Sep 2004 18:11

Je ne dois pas être très doué... :oops: encore une fois... :oops:

J'ai installé MSI LiveUpdate 3 et lorsque je lance l'application, j'arrive sur une page web ou j'ai 3 choix:
- Live Vga Bios(il me dit que ma cg n'est pas une MSI)
- Live VGA Driver(idem)
- Live utility (où là j'ai 5-6 choix genre MSI PCAlerte 4, MSI i-speeder, MSI SecureDoc, MSI InfoView XP, MSI DMI Browser...etc)

Je suis perdu maintenant...
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 12:43
Localisation: BZH 56
 



Sujets similaires

Message démarrage bios pc portable asus
Bonjour à tous,Depuis ce matin mon pc portable Asus S200E notebook démarre uniquement sur le bios.J'ai désactivé le fast boot et le security boot puis activer le launch csm et une page noire s'est affichée (voir photo).«Check câble connectionPxe-mof exiting Intel pxe romReboot abd sélect proper boot ...
Réponses: 3

Message Boot Order List non modifiable dans le BIOS [Résolu]
Bonjour,J'ai un PC portable de marque ACER installé avec Windows XP..Je souhaite remplacer Windows XP par une version Linux (version Unbuntu) avec une clé USB bootable qui est prête.Normallement pour installer l'OS Linux, il me suffit de booter sur la clé bootable pour démarrer l'installation Linux. ...
Réponses: 13

Message Obs Studio Vidéo Qui lag mais pas dans le jeu
Bonjour donc j'ai un problème avec Obs studio depuis pas mal de temps, quand j'enregistre une vidéo par exemple sur Dirt 4 dans le jeu quand je joue je tourne à plus de 170 fps sans problème. Par contre sur obs studio mon enregistrement à des baisses de fps (https://gyazo.com/09d32488c36a04297c72645 ...
Réponses: 15

Message Erreur mise a jour bios
Bonjour Je vous explique mon problème, j'ai un pc portable Asus k55vj. En vérifiant si il y avait des mises à jour sur le site de asus, j'ai vu qu'il y en avait une pour le bios. J'ai voulu la faire par curiosité mais ça a planté, j'ai eu un message disant erreur à propos du rom je ne me rapelle plu ...
Réponses: 9

Message Led HDD clignotante & BIOS + Windows ne démarrent pas
Bonjour à tous,J'espère me trouver sur le bon forum. Depuis plusieurs mois, mon PC fixe s'allume qu'après plusieurs essais. Pour vous décrire plus facilement ce qu'il se passe, mon boîtier est un Zalman Z11. La led qui clignote est celle au dessus du bouton "Reboot" qui indique l'activité ...
Réponses: 19

Message bios toshiba C50
bonjour la communauté. j'ais un probleme avec mon ordi (toshiba C50)en effet depuis maintenant 2 jours au demarrage il passe tout de suite au Bios, et chose que je ne comprend pas le bios est grisé, du coup pas moyen de modifier quoi que ce soit.vraiment besoin de votre aide. merci a vousPS la versi ...
Réponses: 1

Message Branché en ethernet, réseau et connexion ok mais pas d'accès
Bonjour à tous,Je viens vers vous en étant désespérée, il y a un mois j'ai fais monter mon pc gamer par un ami, il a parfaitement fonctionné jusque là, pas de soucis, mais depuis samedi midi, impossible d'avoir de la connexion alors que le pc est bien branche en éthernet et qu'il m'indique dans le c ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.