Il y a actuellement 84 visiteurs
Mercredi 07 Décembre 2016
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

formule openoffice (resolu)

Un nouveau programme qui ne fonctionne pas sur votre matériel informatique ? un message d'erreur venant d'un de vos logiciels ? Une mise à jour bloque? Besoin d'aide ? Posez vos questions sur ce forum d'entraide !

formule openoffice (resolu)

Message le 08 Sep 2011 08:01

bonjour à tous

petit soucis avec une formule dans un classeur open office.
J'ai créé un classeur pour mon boulot avec divers formule.
ce classeur est créé de cette façon.
Première feuille comprends ceci.

Image

ensuite sur une autre feuille s'inscrit en correspondance chaque poids qui valide les épaisseurs voulues. Ceci pour une sortie spéciale pour analyse de l'affaire en cours.
Image

tout cela fonctionne très bien :wink:
mon soucis viens maintenant que j'ai rajouté la matière S235JR ET S355JR
Donc je voudrais mettre dans ma formule la correspondance du tableau 1 avec le tableau 2 qui choisi selon la correspondance choisi la matière voulue. vous voyer normalement la 15mm devrait être en S355JR et une partie de la 10mm aussi.

ma formule est donc ceci dans le deuxième tableau.

=SOMME.SI(Feuille1.B6:B17;5;Feuille1.I6:I17) bien sur la somme ;5; change dans mon tableau pour chaque ep voulue.

PS: j'ai essayer avec la commande =SOMME.PROD quia semblé fonctionné chez certains mais pas de résultat chez moi :oops:
Comment rajouter la correspondance S235JR OU S355JR.

Merci pour votre aide.

PS resolu ici

http://user.services.openoffice.org/fr/ ... =4&t=30174
Image
Avatar de l'utilisateur
bernard53
PC-Infopraticien
PC-Infopraticien
 
Messages: 11001
Inscription: 08 Déc 2009 19:51
 


Sujets similaires

Message [Résolu] infection?
bonjour , merci à qui pourra m'aider, suite à une certaine lenteur d'ouverture pc et aussi de firefox
Réponses: 30

Message Ecran noir a l'ouverture de ma session [Résolu]
C'est OK pour les rapports ! On poursuit : 1- Paramètres de Google Chrome :Lance Google Chrome et clique sur l'icône suivante, en haut à droite : Puis clique sur Paramètres : Dans la catégorie Apparence, assure-toi que google est ta page de démarrage :Si ce n'est pas le cas, clique sur Modifier :Da ...
Réponses: 28

Message [Résolu] message d'erreur
bonjour oui c'est ce que j'ai fais diogene a écrit:Bonjour,Si, dans un Terminal, tu fais :sudo apt-get updatepuis :sudo apt-get upgradeEst-ce que firefox est mis à jour ?
Réponses: 7

Message [Résolu] logiciels qui ne se lancent pas et bloquent le pc
Bonjour, sur les conseils de routman54 je poste ici.J'avais installé DxoOptic Pro9 qui fonctionnait bien jusqu'à récemment où il se lançait mais se bloquait et bloquait mon pc. J'ai également eu aujourd'hui la mauvaise surprise d'avoir ce même genre de chose avec la version d'essai de Photoshop.Je p ...
Réponses: 8

Message [Résolu] window phone
BonjourJe posséde un lumia 950. J'ai deux comptes mail, un sfr et un gmail. Je ne reçois aucun message sur ces deux comptes.Par contre je peux en envoyer. Lorsque j'ouvre outlook les comptes apparaissent bien.Sommes nous obligé de passer par outlook pour y avoir accès? Y a t'il une autre solution.Me ...
Réponses: 4

Message [Résolu] WiFi : lecture de l'adresse réseau infinie
Hello all.Je viens de rentrer de voyage et on redémarre les machines dont une petite vieille.C'est un XP (SP2) et je me rends compte qu'il ne se connecte plus au WiFi. A deux domiciles, il reconnait les réseaux et s'authentifie dessus mais la mention Lecture de l'adresse réseau reste inscrite, sans ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.