Il y a actuellement 37 visiteurs
Lundi 27 Mars 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

formule openoffice (resolu)

Un nouveau programme qui ne fonctionne pas sur votre matériel informatique ? un message d'erreur venant d'un de vos logiciels ? Une mise à jour bloque? Besoin d'aide ? Posez vos questions sur ce forum d'entraide !

formule openoffice (resolu)

Message le 08 Sep 2011 08:01

bonjour à tous

petit soucis avec une formule dans un classeur open office.
J'ai créé un classeur pour mon boulot avec divers formule.
ce classeur est créé de cette façon.
Première feuille comprends ceci.

Image

ensuite sur une autre feuille s'inscrit en correspondance chaque poids qui valide les épaisseurs voulues. Ceci pour une sortie spéciale pour analyse de l'affaire en cours.
Image

tout cela fonctionne très bien :wink:
mon soucis viens maintenant que j'ai rajouté la matière S235JR ET S355JR
Donc je voudrais mettre dans ma formule la correspondance du tableau 1 avec le tableau 2 qui choisi selon la correspondance choisi la matière voulue. vous voyer normalement la 15mm devrait être en S355JR et une partie de la 10mm aussi.

ma formule est donc ceci dans le deuxième tableau.

=SOMME.SI(Feuille1.B6:B17;5;Feuille1.I6:I17) bien sur la somme ;5; change dans mon tableau pour chaque ep voulue.

PS: j'ai essayer avec la commande =SOMME.PROD quia semblé fonctionné chez certains mais pas de résultat chez moi :oops:
Comment rajouter la correspondance S235JR OU S355JR.

Merci pour votre aide.

PS resolu ici

http://user.services.openoffice.org/fr/ ... =4&t=30174
Image
Avatar de l'utilisateur
bernard53
PC-Infopraticien
PC-Infopraticien
 
Messages: 11347
Inscription: 08 Déc 2009 19:51
 


Sujets similaires

Message [Résolu] Blocages PC
BonjourL'ouverture de mes pages internet sont très lentes. Cela ne le fait pas sur l'ordinateur de ma fille.J'ai fait adwcleaner RASJ'ai défragmenté mon disque dur ça n'a rien faitJ'ai Windows Defender en antivirusJ'ai désactivé les mouchards windows10 toujours pareilJ'ai demander à firefox de répar ...
Réponses: 7

Message [Résolu] Blocages et ralentissement
Bonjour . Le pc a beaucoup ralenti , j'ai donc essayé de nettoyer avec adwcleaner et zhp cleaner qui ne s'exécutent plus qu'en mode sans échec et qui en fait ne trouvent pas grand chose . Le comportement du pc est devenu un peu erratique et c'est pourquoi je m'en remets aux spécialistes avant d'aggr ...
Réponses: 5

Message [Résolu] Alert /dev/disk/by-uuid/…. does not exist
Bonjour à tous j'espère vous allez bien ! Moi ça va à peu prèsJe dois réinstaller des serveurs Linux tournant sous Mageia dans mon entreprise, J'en ai pris un un,je l'ai donc cloner avec Redobackup qui est excellent, j'ai restaurer l?image sur un serveur tout va bien seulement je n'arrive pas à boo ...
Réponses: 18

Message Diapo RESOLU
Bonjour,Je viens de faire un diapo musical que je voudrais envoyer mais trop lourd... Y a t-il une solution? J'aimerais que les personnes choisies et elles seules puissent le voir .Merci.
Réponses: 3

Message (Résolu) Problème démarrage Clé Usb dans ma voiture
Bonjour,dans ma voiture, j'écoute la musique (mp3) sur clé usb.Le souci est que la musique ne démarre pas du 1er coup.La clé clignote bien lorsque je l'insère mais je dois l'insérer 3,4 ou 5 fois avant que la tablette de ma voiture ne la prenne en compte et que la musique se mette en route.Et quand ...
Réponses: 6

Message [résolu]Divers
Bonjour,Comment fait on pour mettre une image dans un post!Merci
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.