Il y a actuellement 105 visiteurs
Lundi 23 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Gros probleme Bios Asus Maximus II Formula

Vous aimez le tuning, le watercooling, les pc silencieux ou optimiser votre matériel informatique ? Vous souhaitez partager votre derniere experience d'overclocking de votre PC ou aider nos membres à overclocker leur matériel informatique ? Posez vos questions sur ce forum d'entraide.

Gros probleme Bios Asus Maximus II Formula

Message le 23 Jan 2010 19:26

Bonjour a tous cher amis overclokers, optimisateur et autres^^

Je viens de m'acheter une Asus Maximus II Formula, et depuis, je me retrouve confronté a pas mal d'enuis...
Dans ma config, j'ai 3 disques dur:
-un samsung 500Go pour data.
-un autre samsung pour data lui aussi 500 Go
-un WD Velociraptor pour l'OS

Dejas, dans le bios, il me détecte 2 disques sur 3 sur le listing des périphériques sata, les deux samsung, et pas le WD... bizarre car lorse que je veux choisir le disque prioritaire au bootage, il me le propose en choix....

tout boot bien sous Win7 , et tout est ok.

Puis ensuite, la carte son creative Xfi n'est détecté que sur 1 des 2 ports PCI express 1X alors que ma carte tuner y marche parfaitement...
Et aujourd'hui c'est la totale... il ne me détecte plus que 1 samsung dans le bios, et dans Win7, j'ai acces aux 3....
je deviens dingue....

Des solutions pour y remédier? flashage du bios? CM défectueuse?

merci a tous d'avance!
aliengilles
Visiteur
Visiteur
 
Messages: 3
Inscription: 23 Jan 2010 19:13
 


Re: Gros probleme Bios Asus Maximus II Formula

Message le 24 Jan 2010 20:40

D'après le site d'asus, les mises à jour du BIOS corrigent des problèmes avec les cartes PCI-e et les disques SATA, donc faut faire la mise à jour :)
Au revoir l'ami.
Image
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Re: Gros probleme Bios Asus Maximus II Formula

Message le 24 Jan 2010 23:38

terriblement a écrit:D'après le site d'asus, les mises à jour du BIOS corrigent des problèmes avec les cartes PCI-e et les disques SATA, donc faut faire la mise à jour :)


J'ai regardé ma version bios, c'était la dernière. j'ai quand même fait une maj pour contrer d'éventuels bug, mais ca n'a rien changé. voici des creen prevew:

Image

Image

Image

Image

Edit H3bus : Images transformées en vignettes cliquables.
aliengilles
Visiteur
Visiteur
 
Messages: 3
Inscription: 23 Jan 2010 19:13
 

Re: Gros probleme Bios Asus Maximus II Formula

Message le 25 Jan 2010 13:35

Bonjour & bienvenue,

J'ai comme dans l'idée que tu as été un tout petit peu trop vite durant la lecture du manuel de cette
carte mère, qui est quand même bien compliquée...(Avis personnel!!).
Comme, j'ignore si lors de ton achat, cette CM t'a été fournie avec le manuel en Français, j'ose
te redonner le lien de téléchargement adéquat: _ http://dlcdnet.asus.com/pub/ASUS/mb/soc ... manual.zip
C'est beaucoup plus facile à exploiter.

Ensuite, tu m'arrêtes si j'ai mal compris; Tu as installé deux lecteurs optiques en IDE ?? Pourquoi donc ??
Pour l'installation un seul suffira largement, de préférence celui qui est lecteur/graveur.

Passons, tu commences par me débrancher tous tes disques durs, tu laisses un seul lecteur optique,
& tu remontes seulement ton WD Vélo branché sur la prise Sata N°1. Nous allons en premier lieu remédier
à ce que ce disque soit bien reconnu comme Sata & non pas IDE.

Pourquoi ?? Je t'entends poser la question... ...Réponse Page 2.25 du Manuel en Français:
...Connecteurs 1-6 Sata (Bleus) ... ...Configurés par défaut en mode standard IDE. Solution:
_ Des le démarrage de ta machine, tu accèdes au Bios, touche <Suppr>, Tu te rends dans le
menu "MAIN", tu descends à la ligne " SATA Configuration", tu tapes <Entrée>, tu vérifie qu'elle
soit bien validée en mode "Enhanced", ensuite, tu passes à la ligne suivante nommée:
" Configure Sata As" & tu la règle en [AHCI]. Tu sors du Bios par <F10> & valides Yes.

A partir de là, tu dois être en mesure d'installer ton OS Windows 7 sans chercher à rajouter
de pilotes supplémentaires. Lorsque l'installation de l'O/S sera opérationnelle, il sera bien temps
alors de rebrancher tes autres DD.

Si, ensuite, tu envisages créer une/des grappes Raid avec tes autres DD
il te suffira d'utiliser ton CD de pilotes de la carte mère.

Bonne install', & prends le temps de lire, voire relire le manuel. Pour l'OverClock ce sera après.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Re: Gros probleme Bios Asus Maximus II Formula

Message le 25 Jan 2010 18:43

Merci beaucoup beaucoup pour ce discourt très clair!
En effet, j'ai survolé le manuel (en anglais) et je n 'ai pas vu que des connecteurs (noirs) étaient réservé pour le Speeding Hdd... et mon WD Vélo etait branché dessus...
J'ai modifié cela, et tout rentre dans l'ordre dans le bios!
C'est sur que le bios Asus est bien plus compliqué que le bios Gigabyte par exemple que je connais très bien. Cette Maximus est ma toute première Asus!
Pour expliquer mon branchement de 2 lecteurs optique, c'est pour la copie de disque (légal bien sur^^).

En fait, j'ai très bien installé Win7 avec l'ancienne configuration, c'était juste que après, ca me "gênais" qu'il y ai des truc bizarre incompréhensible dans mon bios une fois tout bien installé.

Pour l'overcloking, c'est dans mes prévisions proches, je suis sur un Core 2 duo a 2.6GHz, et je vise 4.0GHz en air cooled.(voir plus si la stabilité et les températures tiennent!).

Je met le manuel aux chiotes c'est le meilleur endroit ou je prendrais bien le temps de le lire de font en combles!

Je te remercie encore pour ces infos!

PS: Je mettrais des bench test une fois l'overcloking effectués!

Gilles
aliengilles
Visiteur
Visiteur
 
Messages: 3
Inscription: 23 Jan 2010 19:13
 

Re: Gros probleme Bios Asus Maximus II Formula

Message le 25 Jan 2010 23:07

Bonsoir,

Content que cela fonctionne correctement. Pour l'Overclock ce sera sans moi!!
J'ose dire que vu les puissances des machines actuelles mise en balance face
à nos merveilleux Pentium 75 Oc@90 ou encore des PII 450 Oc@ 600, le besoin
ne s'en fait plus ressentir pour moi. :wink:

Et j'en vois bien un ou deux penser: pourtant il a une CM qui va bien le Papy :lol:
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 



Sujets similaires

Message Problème avec ma MSI GTX970
Bonjour à tousCela doit faire 2 semaines que je recherche une solution à mon problème mais je ne parviens pas à le résoudre, je me tourne vers vous car je suis à court d'idée. - Ma carte graphique est une MSI GTX970, voici le reste de ma config : https://img4.hostingpics.net/pics/315913Dxdiagsysteme ...
Réponses: 3

Message démarrage bios pc portable asus
Bonjour à tous,Depuis ce matin mon pc portable Asus S200E notebook démarre uniquement sur le bios.J'ai désactivé le fast boot et le security boot puis activer le launch csm et une page noire s'est affichée (voir photo).«Check câble connectionPxe-mof exiting Intel pxe romReboot abd sélect proper boot ...
Réponses: 5

Message Problème lecture carte SD
?Bonjour, j'ai des soucis avec ma carte micro SD que j'essaie de lire sur mon PC HP i5. J'arrive à afficher les fichiers mais impossible de les supprimer, cela crash, puis pour les copier j'ai également beaucoup de difficulté. J'ai pensé que cette carte était peut-être trop rempli ? (56go/59go). A p ...
Réponses: 3

Message problème avec disque dur ssd
Bonjour à tous, Lorsque je déconnecte mon SSD, le PC se bloque et s?éteint (que ce soit en déconnectant la fiche USB manuellement, ou en éjectant le disque via Windows). Je dois préciser que je me sers d'un adapt. USB3.0->SATA, et que le problème survient uniquement avec l'un de mes SSD, les autr ...
Réponses: 9

Message Asus neuf qui s'éteint
Bonjour,Alors je suis nulle en informatique et j'ai besoin de vos conseils. J'ai cherché mon problème dans plusieurs forums mais il y a toujours quelque chose de different dans les autres temoignages.Je vous explique mon problème: J'ai acheté un ordinateur Asus il y a 3 semaines. Voici ses caracteri ...
Réponses: 3

Message Problème installation os Windows 7
Bonsoir, je vous explique mon problème : j'ai voulu vider mon pc acheté à une école donc avec plusieurs os (Linux Windows 10) j'ai pour ce faire effectué une commande mkfs sous blinux (mon pc est désormais vide et) créé une clé USB bootable Windows 7 ultimate 64 bit ainsi qu'un disque dur gravé de c ...
Réponses: 1

Message Problème bruit de fond micro
Voilà, je viens de recevoir un casque avec micro neuf (steelseries arctis 7) et quand je m'enregistre, j'ai un léger bruit de fond, et j'avais déjà le problème (mais en bien plus important) sur mon ancien casque.Voici l'enregistrement:https://partager.io/ymalps8fMerci pour votre aide!
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.