Il y a actuellement 48 visiteurs
Lundi 23 Juillet 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Gros probleme Bios Asus Maximus II Formula

Vous aimez le tuning, le watercooling, les pc silencieux ou optimiser votre matériel informatique ? Vous souhaitez partager votre derniere experience d'overclocking de votre PC ou aider nos membres à overclocker leur matériel informatique ? Posez vos questions sur ce forum d'entraide.

Gros probleme Bios Asus Maximus II Formula

Message le 23 Jan 2010 20:26

Bonjour a tous cher amis overclokers, optimisateur et autres^^

Je viens de m'acheter une Asus Maximus II Formula, et depuis, je me retrouve confronté a pas mal d'enuis...
Dans ma config, j'ai 3 disques dur:
-un samsung 500Go pour data.
-un autre samsung pour data lui aussi 500 Go
-un WD Velociraptor pour l'OS

Dejas, dans le bios, il me détecte 2 disques sur 3 sur le listing des périphériques sata, les deux samsung, et pas le WD... bizarre car lorse que je veux choisir le disque prioritaire au bootage, il me le propose en choix....

tout boot bien sous Win7 , et tout est ok.

Puis ensuite, la carte son creative Xfi n'est détecté que sur 1 des 2 ports PCI express 1X alors que ma carte tuner y marche parfaitement...
Et aujourd'hui c'est la totale... il ne me détecte plus que 1 samsung dans le bios, et dans Win7, j'ai acces aux 3....
je deviens dingue....

Des solutions pour y remédier? flashage du bios? CM défectueuse?

merci a tous d'avance!
aliengilles
Visiteur
Visiteur
 
Messages: 3
Inscription: 23 Jan 2010 20:13
 


Re: Gros probleme Bios Asus Maximus II Formula

Message le 24 Jan 2010 21:40

D'après le site d'asus, les mises à jour du BIOS corrigent des problèmes avec les cartes PCI-e et les disques SATA, donc faut faire la mise à jour :)
Au revoir l'ami.
Image
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 21:38
 

Re: Gros probleme Bios Asus Maximus II Formula

Message le 25 Jan 2010 00:38

terriblement a écrit:D'après le site d'asus, les mises à jour du BIOS corrigent des problèmes avec les cartes PCI-e et les disques SATA, donc faut faire la mise à jour :)


J'ai regardé ma version bios, c'était la dernière. j'ai quand même fait une maj pour contrer d'éventuels bug, mais ca n'a rien changé. voici des creen prevew:

Image

Image

Image

Image

Edit H3bus : Images transformées en vignettes cliquables.
aliengilles
Visiteur
Visiteur
 
Messages: 3
Inscription: 23 Jan 2010 20:13
 

Re: Gros probleme Bios Asus Maximus II Formula

Message le 25 Jan 2010 14:35

Bonjour & bienvenue,

J'ai comme dans l'idée que tu as été un tout petit peu trop vite durant la lecture du manuel de cette
carte mère, qui est quand même bien compliquée...(Avis personnel!!).
Comme, j'ignore si lors de ton achat, cette CM t'a été fournie avec le manuel en Français, j'ose
te redonner le lien de téléchargement adéquat: _ http://dlcdnet.asus.com/pub/ASUS/mb/soc ... manual.zip
C'est beaucoup plus facile à exploiter.

Ensuite, tu m'arrêtes si j'ai mal compris; Tu as installé deux lecteurs optiques en IDE ?? Pourquoi donc ??
Pour l'installation un seul suffira largement, de préférence celui qui est lecteur/graveur.

Passons, tu commences par me débrancher tous tes disques durs, tu laisses un seul lecteur optique,
& tu remontes seulement ton WD Vélo branché sur la prise Sata N°1. Nous allons en premier lieu remédier
à ce que ce disque soit bien reconnu comme Sata & non pas IDE.

Pourquoi ?? Je t'entends poser la question... ...Réponse Page 2.25 du Manuel en Français:
...Connecteurs 1-6 Sata (Bleus) ... ...Configurés par défaut en mode standard IDE. Solution:
_ Des le démarrage de ta machine, tu accèdes au Bios, touche <Suppr>, Tu te rends dans le
menu "MAIN", tu descends à la ligne " SATA Configuration", tu tapes <Entrée>, tu vérifie qu'elle
soit bien validée en mode "Enhanced", ensuite, tu passes à la ligne suivante nommée:
" Configure Sata As" & tu la règle en [AHCI]. Tu sors du Bios par <F10> & valides Yes.

A partir de là, tu dois être en mesure d'installer ton OS Windows 7 sans chercher à rajouter
de pilotes supplémentaires. Lorsque l'installation de l'O/S sera opérationnelle, il sera bien temps
alors de rebrancher tes autres DD.

Si, ensuite, tu envisages créer une/des grappes Raid avec tes autres DD
il te suffira d'utiliser ton CD de pilotes de la carte mère.

Bonne install', & prends le temps de lire, voire relire le manuel. Pour l'OverClock ce sera après.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Re: Gros probleme Bios Asus Maximus II Formula

Message le 25 Jan 2010 19:43

Merci beaucoup beaucoup pour ce discourt très clair!
En effet, j'ai survolé le manuel (en anglais) et je n 'ai pas vu que des connecteurs (noirs) étaient réservé pour le Speeding Hdd... et mon WD Vélo etait branché dessus...
J'ai modifié cela, et tout rentre dans l'ordre dans le bios!
C'est sur que le bios Asus est bien plus compliqué que le bios Gigabyte par exemple que je connais très bien. Cette Maximus est ma toute première Asus!
Pour expliquer mon branchement de 2 lecteurs optique, c'est pour la copie de disque (légal bien sur^^).

En fait, j'ai très bien installé Win7 avec l'ancienne configuration, c'était juste que après, ca me "gênais" qu'il y ai des truc bizarre incompréhensible dans mon bios une fois tout bien installé.

Pour l'overcloking, c'est dans mes prévisions proches, je suis sur un Core 2 duo a 2.6GHz, et je vise 4.0GHz en air cooled.(voir plus si la stabilité et les températures tiennent!).

Je met le manuel aux chiotes c'est le meilleur endroit ou je prendrais bien le temps de le lire de font en combles!

Je te remercie encore pour ces infos!

PS: Je mettrais des bench test une fois l'overcloking effectués!

Gilles
aliengilles
Visiteur
Visiteur
 
Messages: 3
Inscription: 23 Jan 2010 20:13
 

Re: Gros probleme Bios Asus Maximus II Formula

Message le 26 Jan 2010 00:07

Bonsoir,

Content que cela fonctionne correctement. Pour l'Overclock ce sera sans moi!!
J'ose dire que vu les puissances des machines actuelles mise en balance face
à nos merveilleux Pentium 75 Oc@90 ou encore des PII 450 Oc@ 600, le besoin
ne s'en fait plus ressentir pour moi. :wink:

Et j'en vois bien un ou deux penser: pourtant il a une CM qui va bien le Papy :lol:
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 



Sujets similaires

Message PROBLÈME DE CONNEXION SUR UN SITE
BonjourJe ne peux plus me connecter sur le site Amazon avec mon PC fixe ou ma tabletteConnection lente pour aboutir à u e page restructurée Par contre je peux me connecter sans problème avec mon téléphone mobileJ'ai fait une capture d'écran mais je sais pas le mettre sur ce message Merci d'avance ...
Réponses: 15

Message Réinstallation Windows 10 sur pc portable asus
Bonjour,Pourriez-vous m'indiquer comment réinstaller windows 10 car lorsque je veux essayer cela me dit que "Windows ne peut pas être installé sur ce disque car le style est GPT" ?Comment faire ?Merci
Réponses: 4

Message paramétrage du bios
Bonjour,Pourriez-vous m'indiquer comme paramétrer le bios du pc portable Asus x 401U afin de pouvoir de démarrer sur le DVD afin réinstaller Windows 7 ? car je n'y parviens pas.Merci pour votre aide.Voici le bios :Bios AptioBoot : Fast boot : disabled Launch CSM : disabledBoot option ...
Réponses: 13

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message Réseau local saturé lors de gros transferts
Bonjour à tous,Je vous contacte puisque je suis dans le grand regret de constater d?importants ralentissements de mon réseau local lorsqu?il y a des transferts importants au sein de celui-ci.Mon réseau local est routé par un ASUS AC-3200 et contient divers périphériques en Wifi ainsi qu?un maximum d ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.