Il y a actuellement 111 visiteurs
Dimanche 26 Mai 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Très gros problème de flash du bios, de l'aide SVP

Vous aimez le tuning, le watercooling, les pc silencieux ou optimiser votre matériel informatique ? Vous souhaitez partager votre derniere experience d'overclocking de votre PC ou aider nos membres à overclocker leur matériel informatique ? Posez vos questions sur ce forum d'entraide.

Très gros problème de flash du bios, de l'aide SVP

Message le 17 Oct 2003 20:32

Voilà il se trouve que j'ai un très très gros problème.
Je vous explique en gros ma galère: un pote a laissé son ordi chez moi pour que je formae et que je réinstalle win xp. J'ai profité de l'occase pour flasher le bios mais après flash par le logiciel Flashmenu de abit, l'ordi ne veut plus s'allumer en fin les voyants s'allument, les ventilo tournent mais l'écran n'affichent rien.

Je suis totalement désespéré. si quelqu'un pourrait m'aider ça serait sympa merci :cry:
Twixi
Visiteur
Visiteur
 
Messages: 9
Inscription: 05 Sep 2003 10:10
 


Message le 17 Oct 2003 20:41

Quelle manie de vouloir flasher un BIOS qui fonctionne :-?
Pas d'affichage, certes, mais as-tu l'impression que le PC démarre ?
La carte graphique est-elle bien enfichée ?
Le moniteur est-il en bon état ?
Les raccordements de nappes, alimentations sont-ils corrects ?

Voilà :roll:
Quand on veut, on peut ...
Il faut y croire pour pouvoir ...
Avatar de l'utilisateur
nidala5
Expert(e)
Expert(e)
 
Messages: 616
Inscription: 24 Juil 2003 19:07
Localisation: Côte d'Azur
 

tout fonctionne

Message le 17 Oct 2003 20:45

oui j'ai tout vérifié revérifié tout est bien installé...
c'est certainement l'histoire du flash;
Est ce que si j'enlèvela pile pendant quelques heures ca fera un reset du cmos ?
Twixi
Visiteur
Visiteur
 
Messages: 9
Inscription: 05 Sep 2003 10:10
 

Message le 17 Oct 2003 21:00

Il y a peut-être un cavalier qui permet de charger un BIOS de "secours" et réduit sur la carte mère.
Regarde de ce côté.
Tu as un accès au lecteur de disquette ? Il est lu au démarrage ?

Voilà :roll:
Quand on veut, on peut ...
Il faut y croire pour pouvoir ...
Avatar de l'utilisateur
nidala5
Expert(e)
Expert(e)
 
Messages: 616
Inscription: 24 Juil 2003 19:07
Localisation: Côte d'Azur
 

Message le 17 Oct 2003 21:02

donne nous les caractéristiques de la carte mère et le bios que tu as voulu lui faire ingurgiter
Avatar de l'utilisateur
BARJO20
Expert(e)
Expert(e)
 
Messages: 693
Inscription: 27 Sep 2003 19:09
Localisation: AVEYRON
 

Message le 17 Oct 2003 21:10

En réponse à nidala5 : non je ne peux strictement rien faire car l'ecran n'affiche rien, la led de l'ecran clignote orange ( lorsu'elle ne recois pa de signal en fait.)

En réponse à BARJO20: alors la carte mère est une abit NF7-S avec carte son, carte graphique, carte réseau intégrée. J'ai voulu mettre à jour avec le fichier NF7D_18.bin >>ICI pour plus de détail

L'ordi n'est quand même pas mort ? rassurez moi ...
Twixi
Visiteur
Visiteur
 
Messages: 9
Inscription: 05 Sep 2003 10:10
 

re

Message le 17 Oct 2003 21:31

tu a fait atention a la version de la revision
Asus K8N E-Deluxe, 64 3400+, Zalman CNPS7000, Cg FX6800 Gt, 1.5ghz pc 3200
Image
Avatar de l'utilisateur
luc.isere
Expert(e)
Expert(e)
 
Messages: 1154
Inscription: 10 Juil 2003 22:20
Localisation: Istres
 

Message le 17 Oct 2003 21:40

je ne comprend pas bien ta question :-?
Twixi
Visiteur
Visiteur
 
Messages: 9
Inscription: 05 Sep 2003 10:10
 

re

Message le 17 Oct 2003 21:42

ok scuse moi je m'explique

sur le lien il y a 2 type de bios pour ta carte mere
1 pour la 1ere version
1 pour la revision 2
Asus K8N E-Deluxe, 64 3400+, Zalman CNPS7000, Cg FX6800 Gt, 1.5ghz pc 3200
Image
Avatar de l'utilisateur
luc.isere
Expert(e)
Expert(e)
 
Messages: 1154
Inscription: 10 Juil 2003 22:20
Localisation: Istres
 

Message le 22 Oct 2003 22:03

La plupart des CM actuelle ont un bios de secours, à toi de trouver le cavalier PC éteind !
En Général tu as trois tiges et un cavalier qui en prend deux, tu tu le deplace de l'autre coté et tu le remet ca te permet de retrouver le Bios initial :wink:
Windows XP Home, AMD 3800+, 2048 DDR3200, K8T Neo2, X800 XT , IDE West200 + SATA Max200, 20.1 TFT Philipps, Plextor 708, Homework 5.1 500THX
Avatar de l'utilisateur
[RATIGAN]=Ripley=
Sous Expert(e)
Sous Expert(e)
 
Messages: 62
Inscription: 19 Oct 2003 20:53
Localisation: 93
 

re

Message le 22 Oct 2003 22:14

seul soluce c'est de demander a asus si il y a pas un bios bootable pour recouvrir le bios effacer au cas ou ca peut exister mais la perso a moins que tu connais quelqu'un qui a la meme carte mere y a que abit ou un revendeur qui peut te recuperer ton bios
Asus K8N E-Deluxe, 64 3400+, Zalman CNPS7000, Cg FX6800 Gt, 1.5ghz pc 3200
Image
Avatar de l'utilisateur
luc.isere
Expert(e)
Expert(e)
 
Messages: 1154
Inscription: 10 Juil 2003 22:20
Localisation: Istres
 



Sujets similaires

Message Problème DDE Verbatim
Bonjour, J'ai un soucis avec mon dde, depuis un petit moment. Voici comment ça a commencé : J'ai donc acheté un dde Verbatim de 2 TO. Quand je me suis fait livré, il était bel et bien emballé dans une boite avec écrit en gros 2to, donc jusque là tout va bien. Or quand je le branche, rien ne se passe ...
Réponses: 6

Message Problème pc toshiba
Bonsoir,J'ai un pc Toshiba, lors que je l'allume, il reste bloqué sur la page d accueil fond noir et écriture blanche. Merci pour vos réponses... Pierre
Réponses: 3

Message Problème de clic de souris
Hello ! J'espère être au bon endroit. Je rencontre un problème assez énervant depuis quelques jours avec ma souris, et bizarrement c'était dans les alentours où j'ai fais une màj windows 10. Voilà quand je clique j'ai l'impression que c'est trop sensible, et c'est comme si ca cliquait 2 fois au lieu ...
Réponses: 4

Message Age Of Empire : Windows 10, c'est un problème.
Bonjour J'ai eu envie de revenir à des jeux anciens, envie rapidement cassée grâce à l'ultime version Windows 10. J'ai installé Age Of Empire 2 depuis un CD-ROM, l'installation s'est bien passée. Je lance l'application et une fenêtre s'ouvre : The Conquerors PC nécessite la fonctionnalité Windows su ...
Réponses: 3

Message Problème démarrage
Bonjour,Je viens vers vous car j'ai un petit soucis avec mon ordinateur. En effet c'est un pc monté par mes soins, qui a toujours fonctionné et qui n'a même pas 6 mois. Hier j'ai voulu brancher un M2 dessus sur lequel j'avais complétement zappé qu'il y avait Windows. Donc je démarre mon pc grosse pa ...
Réponses: 4

Message Problème wysiwyg avec WDL Web site builder
Bonjour à tous !J'ai créé deux sites en HTML avec Website builder.Sur certaines pages, en mode édition (wysiwyg), je peux déplacer des images ou des blocs de texte du bas vers le haut mais pas l'inverse. C'est assez gênant !Il y a sans doute une balise manquante ou inappropriée....Pouvez vous m'aide ...
Réponses: 1

Message Problème mot de passe et mise à jour
Bonjour,J'ai un PC avec ubuntu 10,10.Il fonctionne mais j'ai plusieurs soucis :1) Pour le mettre à jour avec internet (version plus récente) il me demande un mot de passe qu'il n'accepte pas, j'ai beau avoir essayé tous les mots de passe que j'ai créé il ne veut rien savoir.2) Je n'ai plus de son po ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.