Il y a actuellement 99 visiteurs
Lundi 11 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

impossible d'installer linux[Resolu]

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

impossible d'installer linux[Resolu]

Message le 28 Juil 2008 16:47

Il mets impossible d'installer Kubuntu via wubi sur mon pc,une erreur se produit a chaque fois que je l'installe,ou pendant les telechargements de package :-? j'ai essayer toute les methodes d'installation rapide,en bootant sur le disque et en lancant l'application via windows :cry: Pouvez vous m'aider?
[PCI]----------Si tu ne sais pas, demande. Si tu sais, partage !-----------[PCI]
Avatar de l'utilisateur
joedalton
PC-Infopraticien
PC-Infopraticien
 
Messages: 2416
Inscription: 03 Juin 2008 20:29
Localisation: <<BZH>>
 


Message le 04 Aoû 2008 18:08

Bonjour
regarde sur ce sujet et sur le forum
http://forum.ubuntu-fr.org/viewtopic.php?id=222229
Ensuite est-ce que windows reconnait kubuntu comme un ISO
Si oui ton installation DEVRAIT s'être bien passé.
N'hésite pas si tu as des précisions. :D
Image
Image
Avatar de l'utilisateur
leparradiss
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 04 Aoû 2008 15:08
Localisation: Toulon
 

Message le 04 Aoû 2008 19:20

Salut Paradiss merci pour ta reponse,on est a cours de linuxiens malheureusement ici,pour te repondre "windows reconnait comme un Iso" Ba le live cd que j'ai c'est ubuntu et l'installe se lance bien au demarrage mais apres il y a un bug sur les mises a jours et pareil via wubi...Comprend pas.Est ce une version imcompatible?Sinon j'ai aussi telecharger la version de kubuntu 8.04 et pareil,le message suivant apparait pendant le telechargement "erreur" tout simplement
[PCI]----------Si tu ne sais pas, demande. Si tu sais, partage !-----------[PCI]
Avatar de l'utilisateur
joedalton
PC-Infopraticien
PC-Infopraticien
 
Messages: 2416
Inscription: 03 Juin 2008 20:29
Localisation: <<BZH>>
 

Message le 04 Aoû 2008 19:55

Je te conseil de prendre Ubuntu.
Même si tu n'aimes pas trop
ses graphismes moi j'ai tout changé.

C'est super!

Pour ton problème. Tu graves avec
quel logiciel ?
Et sur quel site tu télécharges l'iso ?


J'ai récemment eu Linux mais
maintenant je le métrise vraiment
de mieu en mieu.
A+Image
MenCleImage
Avatar de l'utilisateur
MenCle
Expert(e)
Expert(e)
 
Messages: 1536
Inscription: 15 Juin 2008 21:17
Localisation: Rillieux-La-Pape, Lyon(69)
 

Message le 04 Aoû 2008 20:53

joedalton a écrit:le live cd que j'ai c'est ubuntu et l'installe se lance bien au demarrage mais apres il y a un bug sur les mises a jours et pareil via wubi...

Tu dois avoir un problème de paramétrage réseau alors. Vas dans l'administration système+réseau et vérifie tes paramètres (IP, DNS etc..).
Arrives-tu à pinger un site ? à surfer ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8879
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 05 Aoû 2008 11:13

Regardes si tu est en "super utilisateur"
Si tu ne sais pas tapes dans le terminal:

Code: Tout sélectionner
sudo su



Comme sa au moins tu auras
tous les droits :wink:
A+Image
MenCleImage
Avatar de l'utilisateur
MenCle
Expert(e)
Expert(e)
 
Messages: 1536
Inscription: 15 Juin 2008 21:17
Localisation: Rillieux-La-Pape, Lyon(69)
 

Message le 06 Aoû 2008 16:31

CaSa a écrit:
joedalton a écrit:le live cd que j'ai c'est ubuntu et l'installe se lance bien au demarrage mais apres il y a un bug sur les mises a jours et pareil via wubi...

Tu dois avoir un problème de paramétrage réseau alors. Vas dans l'administration système+réseau et vérifie tes paramètres (IP, DNS etc..).
Arrives-tu à pinger un site ? à surfer ?

Merci de vos reponses
:wink: sinon pour la configuration IP/DNS>peut tu m'expliquer comment configurer,pour moi pas de soucis pour l'IP mais DNS?
Sinon pour pinger comment doit je faire?
Pour ce qui est de surfe sur internet pas de soucis
Dsl je fais le boulet :wink: mais je suis la pour apprendre dans certain domaine 8)
[PCI]----------Si tu ne sais pas, demande. Si tu sais, partage !-----------[PCI]
Avatar de l'utilisateur
joedalton
PC-Infopraticien
PC-Infopraticien
 
Messages: 2416
Inscription: 03 Juin 2008 20:29
Localisation: <<BZH>>
 



Sujets similaires

Message conexion impossible sur tableette thomson
Bonjour sur un tablette hybride Thomson sous android 4.4.2 il est impossible de se connecter. Elle n'a pas le google play, lorsque je vais sur internet pour le télécharger un message me dit "ce navigateur n'est plus compatible veuillez utiliser google play pour accéder à google play !! ... Ell ...
Réponses: 2

Message impossible d'insatller mesenger sur facebook
salutj'ai fait une restauration de mon htc desire 825 j'ai changer de carte simj'ai réinstaller facebook ,mais j'arrive pas a installer messenger,j'ai essayer depuis le play store et facebook mais rien n'y fait ,j'ai changer de version de facebook mais toujours pareil
Réponses: 6

Message apres manipulations impossible de formater ni installer w
salut à vousc'est un AU SECOURS que je lance ayant voulu installer à la base un dual boot Windows 10 linux apres bien des manipulations je me retrouve dans l?impossibilité de formater et installer Windows 10 voici le résultat en images: je suis dans le plus grand désarroi c'est mon pc principal s ...
Réponses: 19

Message supprimer fichier RESOLU
Bonjour,J'ai un problème , j'ai télécharger un fichier que je n'arrive plus à supprimer car il est introuvable. Merci de me donner la solution.
Réponses: 4

Message Ordinateur sous Linux très lent
Bonjour, J'ai installé Linux sur mon ordinateur par window avait planté, cependant depuis l'ordinateur est très très lent.Pourriez-vous me dire comment faire pour retrouver la rapidité qu'il avait avant ?Merci beaucoup
Réponses: 10

Message impossible de se connecter à Internet malgré la connexion
Bonjour,Je titre de mon sujet n'est pas très clair, parce qu'il est très complexe à décrire...Je me présente, Inso, 38 ans, novice en informatique.Je possède plusieurs PC portables achetés neufs qui se sont connectés à internet quasiment seuls...Là, j'ai récupéré un ordinateur portable qui a été nor ...
Réponses: 3

Message installer un nouveau ventirad
Bonjour à tous, j'ai un ordinateur assemblé (assez ancien) et j'ai remplace le processeur AMD Athlon II X2 250 Cadencé à 3 GHz, Socket: Socket AM3 (938) par un AMD Phenom II X4 955. Ca fonctionne mais j'ai l'impression que ça chauffe un peu. je voudrais remplacer le ventirad actuel avec un plus puis ...
Réponses: 12


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.