Il y a actuellement 76 visiteurs
Vendredi 21 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

impossible d'installer linux[Resolu]

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

impossible d'installer linux[Resolu]

Message le 28 Juil 2008 17:47

Il mets impossible d'installer Kubuntu via wubi sur mon pc,une erreur se produit a chaque fois que je l'installe,ou pendant les telechargements de package :-? j'ai essayer toute les methodes d'installation rapide,en bootant sur le disque et en lancant l'application via windows :cry: Pouvez vous m'aider?
[PCI]----------Si tu ne sais pas, demande. Si tu sais, partage !-----------[PCI]
Avatar de l'utilisateur
joedalton
PC-Infopraticien
PC-Infopraticien
 
Messages: 2416
Inscription: 03 Juin 2008 21:29
Localisation: <<BZH>>
 


Message le 04 Aoû 2008 19:08

Bonjour
regarde sur ce sujet et sur le forum
http://forum.ubuntu-fr.org/viewtopic.php?id=222229
Ensuite est-ce que windows reconnait kubuntu comme un ISO
Si oui ton installation DEVRAIT s'être bien passé.
N'hésite pas si tu as des précisions. :D
Image
Image
Avatar de l'utilisateur
leparradiss
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 04 Aoû 2008 16:08
Localisation: Toulon
 

Message le 04 Aoû 2008 20:20

Salut Paradiss merci pour ta reponse,on est a cours de linuxiens malheureusement ici,pour te repondre "windows reconnait comme un Iso" Ba le live cd que j'ai c'est ubuntu et l'installe se lance bien au demarrage mais apres il y a un bug sur les mises a jours et pareil via wubi...Comprend pas.Est ce une version imcompatible?Sinon j'ai aussi telecharger la version de kubuntu 8.04 et pareil,le message suivant apparait pendant le telechargement "erreur" tout simplement
[PCI]----------Si tu ne sais pas, demande. Si tu sais, partage !-----------[PCI]
Avatar de l'utilisateur
joedalton
PC-Infopraticien
PC-Infopraticien
 
Messages: 2416
Inscription: 03 Juin 2008 21:29
Localisation: <<BZH>>
 

Message le 04 Aoû 2008 20:55

Je te conseil de prendre Ubuntu.
Même si tu n'aimes pas trop
ses graphismes moi j'ai tout changé.

C'est super!

Pour ton problème. Tu graves avec
quel logiciel ?
Et sur quel site tu télécharges l'iso ?


J'ai récemment eu Linux mais
maintenant je le métrise vraiment
de mieu en mieu.
A+Image
MenCleImage
Avatar de l'utilisateur
MenCle
Expert(e)
Expert(e)
 
Messages: 1536
Inscription: 15 Juin 2008 22:17
Localisation: Rillieux-La-Pape, Lyon(69)
 

Message le 04 Aoû 2008 21:53

joedalton a écrit:le live cd que j'ai c'est ubuntu et l'installe se lance bien au demarrage mais apres il y a un bug sur les mises a jours et pareil via wubi...

Tu dois avoir un problème de paramétrage réseau alors. Vas dans l'administration système+réseau et vérifie tes paramètres (IP, DNS etc..).
Arrives-tu à pinger un site ? à surfer ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 05 Aoû 2008 12:13

Regardes si tu est en "super utilisateur"
Si tu ne sais pas tapes dans le terminal:

Code: Tout sélectionner
sudo su



Comme sa au moins tu auras
tous les droits :wink:
A+Image
MenCleImage
Avatar de l'utilisateur
MenCle
Expert(e)
Expert(e)
 
Messages: 1536
Inscription: 15 Juin 2008 22:17
Localisation: Rillieux-La-Pape, Lyon(69)
 

Message le 06 Aoû 2008 17:31

CaSa a écrit:
joedalton a écrit:le live cd que j'ai c'est ubuntu et l'installe se lance bien au demarrage mais apres il y a un bug sur les mises a jours et pareil via wubi...

Tu dois avoir un problème de paramétrage réseau alors. Vas dans l'administration système+réseau et vérifie tes paramètres (IP, DNS etc..).
Arrives-tu à pinger un site ? à surfer ?

Merci de vos reponses
:wink: sinon pour la configuration IP/DNS>peut tu m'expliquer comment configurer,pour moi pas de soucis pour l'IP mais DNS?
Sinon pour pinger comment doit je faire?
Pour ce qui est de surfe sur internet pas de soucis
Dsl je fais le boulet :wink: mais je suis la pour apprendre dans certain domaine 8)
[PCI]----------Si tu ne sais pas, demande. Si tu sais, partage !-----------[PCI]
Avatar de l'utilisateur
joedalton
PC-Infopraticien
PC-Infopraticien
 
Messages: 2416
Inscription: 03 Juin 2008 21:29
Localisation: <<BZH>>
 



Sujets similaires

Message Installation application impossible - Tablette Polaroid
Bonjour à tous,J'ai une amie qui m'a demandé de l'aider à réparer sa tablette Polaroid.Cette dernière connaissant de forts ralentissements.J'ai remis la tablette aux valeurs d'usine, et synchronisé avec le compte gmail.Je souhaitais lui installer des applications qu'elle aimait bien : marmiton, prog ...
Réponses: 2

Message Linux + Windows = usure plus rapide du disque dur
Bonjour,mon ordi vient de tomber en panne ET le disque est mort. Il n'est pas lisible en le connectant dans un boitier externe. On m'a dit que c'était dû au fait d'avoir ces 2 systèmes en même temps qui usait plus le disque. J'aimerai savoir si c'est vrai pour mon prochain ordinateur.Merci de vos pa ...
Réponses: 6

Message installer lecteur dvd en boitier externe
Bonjour,j'envisage de changer d'ordi portable.Je viens de voir qu'un certain nombre de modèles n'ont pas de lecteur-graveur de DVD. Est-ce possible de mettre mon lecteur-graveur actuel dans un boitier externe, plutôt que d'en acheter un ?merci d'avance.J'ai un acer 2930z
Réponses: 6

Message [Résolu] outlook 2003 impossible d'envoyer des messages
Bonjour,Depuis quelque temps, je ne peux plus envoyer de messages, une erreur suivante apparait: "le serveur sortant (SMTP) ne prend pas en charge les connections sécurisées par SSL...."Ca marchait parfaitement avant, impossible même en modifiant les paramètres du compte.Pouvez vous m'aide ...
Réponses: 5

Message Impossible de booter via USB , windows 7 installation
Bonsoir, je rencontre un soucis pour démarrer l'installation Windows 7 à l'aide d'une clé USB que j'ai formatter et flashé proprement.Lorsque je suis dans le Bios , j'appuye sur f8 et je choisis la clé USB ensuite j'ai un ecran noir avec un tiret blanc clignotant dans le coin supérieur gauche , impo ...
Réponses: 2

Message [Résolu] Demande de désinfection , Windows 10
Bonjour,je voudrais savoirs si m'ont pc à des adwares ou autres. Mon PC n'ai pas lent et ne montre pas de signe d'infection mais cela fait environs 7-8 mois donc peut êtres que des choses ce sont accumuler .Les rapports FRST demander:Addition.txtFRST.txtMerci d'avance
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.