Il y a actuellement 148 visiteurs
Dimanche 21 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[réglé] Impossible de paramètrer ma nouvelle manette!!!!!!

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

[réglé] Impossible de paramètrer ma nouvelle manette!!!!!!

Message le 01 Avr 2003 02:26

Salut tout le monde!

J'ai un probleme avec ma manette "thrustmaster wireless gamepad"

Rien a faire pour pouvoir jouer avec a unreal tournament 2003.

amd 2000+, ati reandom 9000 pro, 768 de ram, et malheureusement XP home edition.

Si c'est la manette que je doit mettre a la poubelle. Donnez moi un modele moins prise de tete.

Merci et a + :x
DrWolf999
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 23 Mar 2003 17:01
 


Message le 01 Avr 2003 08:56

Tu peux décrire plus précisément ce qui pose problème (installation de la manette, reconnaissance par le système, réglages, reconnaissance dans le jeu, etc.)
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Description

Message le 01 Avr 2003 11:28

Au debut il n'avait que les boutons qui marchaient8et pas les sticks analogiques), et tout d'un coup pendant que j'essayais de mieux la paramettrer. Puis conflit entre ma souris et mon pad. Obligé de reseter.
Et depuis pareil a chaque fois que je veux paramettrer pour nimporte quel jeu.

Merci en tout cas.
DrWolf999
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 23 Mar 2003 17:01
 

Message le 01 Avr 2003 13:48

J'y connais pas grand chose en manettes et joysticks, mais dis-moi, c'est un branchement USB ou sur le port jeu ?
Si c'est un USB, il y a plein de problèmes quand on branche le périphérique AVANT d'installer le logiciel de pilotage. Dans ce cas, il faut le désinstaller (et bien nettoyer), réinstaller le soft et ensuite, brancher.

Si ça t'aide pas, désolé.
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Message le 01 Avr 2003 17:51

Oui, alors c'est un port USB. :roll:

Et je crois que je l'avait branché avant d'installer le soft.

J'essaye et je te tiens au courent.

Merci A +
DrWolf999
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 23 Mar 2003 17:01
 

Message le 02 Avr 2003 04:15

C'est 4 heure du mat....Et tout essayer(drivers de différants sites,combinaison d'instalation entre elle et mes clavier et souris et dans tous les ordres possibles et imaginables). Rien à faire c'est du materiel qui n'en vaut pas la peine que ce pad.

Trop de prises de tête avec cette manette.

Demain je vais aller m'en acheter une qui est compatible XP. Ce sacrée Bill aura eu raison de mes nerfs.

Son monopole ne durera pas eternellement. :x

Merci quand meme d'avoir pris le temps de me renseigner.

A +

DrWolf999
DrWolf999
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 23 Mar 2003 17:01
 

Message le 02 Avr 2003 10:20

PB réglé mais pas résolu dommage !
cybertout : 11 rubriques !
http://cybertout.hw.tc
Avatar de l'utilisateur
vincentpablo
Expert(e)
Expert(e)
 
Messages: 900
Inscription: 05 Jan 2003 16:49
Localisation: sur terre
 



Sujets similaires

Message [Réglé] Pc très très très lent
Mon PC est vraiment trop lent.Je l'ai carrément restauré à l'origine. Il a mis 4 jours a faire tous les mise a jour de Windows et drivers.J'ai utiliser Ccleaner, Adwcleaner (qui me dis qu'il y a rien). J'ai désinstallé tous les trucs inutiles, défragmenté le disque C.Mais rien, il met 20 minutes, pa ...
Réponses: 21

Message [Réglé] Pub SFR/FREE
BonsoirJe suis embêtée par des pubs SFR et FREE lorsque je navigue sur le net, disant que j'ai été sélectionné pour gagner un iphone, bref, ça devient récurent, donc embêtant... Si on pouvait m'aider à me débarrasser de ça... J'utilise firefox..Merci beaucoup et bonne année à tous!
Réponses: 11

Message [Réglé] Demande de Routman54 FRST problème Nvidia.
Rebonjour,En vue de mon problème : http://www.pc-infopratique.com/forum-informatique/erreur-installation-pilotes-nvidia-vt-84757.html Je poste ici mes deux rapports créés par le logiciel FRST que vous fournissez grâce à votre tutoriel afin de vérifier si je n'ai pas de virus ou quelque chose d'anor ...
Réponses: 5

Message application impossible à désinstaller
Bonjour, Je vous explique mon problème :J'ai besoin de place sur mon mac, je me suis donc rendu dans le menu "à propos de ce mac" puis dans "stockage" puis "gérer" pour voir les éléments que je pourrais supprimer et là je tombe sur un dossier dans l'onglet "applica ...
Réponses: 2

Message [Réglé] PC qui ne démarre pas
Bonjour Mon pc ne démarre plus. Je l'ai enmene chez le réparateur il m'a dit que c'était la carte mère. Il a voulu me vendre un autre pc ça ne valait pas le coup réparer. J'ai trouvé sur internet la même carte mère et je l'ai commandée.après montage toujours rien. Peut être carte graphique qu'en pen ...
Réponses: 8

Message [Réglé] PC infecté par le virus JS:Agent-EDB
Bonjour,je vous souhaite une bonne année 2018.Que le bonheur,la richesse et la santé soient au rendez-vous au sein de votre foyer Depuis quelques jours avast me signale toutes les 10 min qu'une menace a été détectée : " JS:Agent-EDB [Trj]"..., j'ai restauré mozilla, mais toujours la mê ...
Réponses: 16


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 41 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.