Il y a actuellement 99 visiteurs
Jeudi 19 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

installation d'une carte ati sous mandrake

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

installation d'une carte ati sous mandrake

Message le 27 Déc 2004 23:52

Salut tt le monde!!
J'essaie d'installer ma nouvelle carte graphique ati "radeon rx600 xt" sous linux (mandrake 9.1).
J'ai téléchargé les pilotes et fait comme dit sur ce site :
http://www.trustonme.net/didactels/miseenforme.php?rub=260
mais ca ne marche pas...
Comme indiqué sur le site, je consulte le fichier /var/log/XFree86.0.log et cherche les lignes commençant par "(EE)" qui sont les erreurs :evil: ...
et voila les erreurs trouvées (je vous donne les dernières lignes du fichier):

Code: Tout sélectionner
(EE) fglrx(0): Cannot read V_BIOS
(--) fglrx(0): Chipset: "ATI RV380 AP2" (Chipset = 0x3e70)
(--) fglrx(0): (PciSubVendor = 0x1462, PciSubDevice = 0x0611)
(--) fglrx(0): board vendor info: third party grafics adapter - NOT original ATI
(--) fglrx(0): Linear framebuffer (phys) at 0xd7000000
(EE) fglrx(0): No valid MMIO address
(EE) fglrx(0): PreInitConfig failed
(EE) fglrx(0): R200PreInit failed
(II) fglrx(0): === [R200PreInit] === end
(II) UnloadModule: "fglrx"
(II) UnloadModule: "int10"
(II) Unloading /usr/X11R6/lib/modules/linux/libint10.a
(II) UnloadModule: "vgahw"
(II) Unloading /usr/X11R6/lib/modules/libvgahw.a
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found


Bon bin voila, j'espere que qqun pourra m'aider :-?
Parce que ... j'en ai marre : les nouvelles config sous linux c trop la galère
(et oui : g aussi des problème pour installer ma carte réseau gigabit intégrée et alors ma carte wifi n'en parlons pas : je penses que je ne pourrais jamais m'en servir avec le manchot :wink: )
Bon allez bon réveillon à tous.
Avatar de l'utilisateur
capunk2
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 27 Oct 2003 10:44
Localisation: nantes
 


Re: installation d'une carte ati sous mandrake

Message le 28 Déc 2004 00:21

capunk2 a écrit:Salut tt le monde!!
J'essaie d'installer ma nouvelle carte graphique ati "radeon rx600 xt" sous linux (mandrake 9.1).

Avant de pouvoir t'aider, j'ai besoin des informations suivantes:


Quelle version de Xfree86 (ou X.org) utilises tu ?

pour savoir, tape dans un terminal :
cat /var/log/XFree86.0.log | grep 'Version'

Quelle version du noyau possèdes-tu ?

pour savoir, tape dans un terminal :
uname -a
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 28 Déc 2004 01:49

alors la version de XFree86 est : 4.3.0

et mon noyau est le 2.4 (celui de base de la mandrake 9.1)

voilà ..... c grave docteur? :-?
Avatar de l'utilisateur
capunk2
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 27 Oct 2003 10:44
Localisation: nantes
 

Message le 28 Déc 2004 12:38

Même apres de nombreuses recherches sur le net, je n'ai pas trouvé d'erreurs semblable s'appliquant à une carte ATI (cannot read V_BIOS, no valid MMIO, etc...).
Il semble que pour l'instant, malgré ce que dit ATI, les cartes X600 fonctionnent assez mal sous GNU/Linux avec leurs drivers officiels...

As-tu essayé les drivers libres pour les cartes ATI avant d'essayer les drivers propriétaires ? Si oui, est-ce que cela marchait ?
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 



Sujets similaires

Message Carte SD
Bonjour,j'ai chercher sur beaucoup de forum, j'ai regarder beaucoup de vidéo mais sans succès alors vous êtes ma derniere chance avant que j'apelle un spécialiste voila mon probleme il y a plus de 2 mois j'ai endomager une carte micro sd ou il y avait dessus plusieur photo importante mais voila ma c ...
Réponses: 4

Message Carte mère compatibilité HELP !!
Bonjours, je suis actuellement nouveau sur ce forum et je j'aurai besoin de vos lumière afin de me dire si oui ou non ma carte mère qui et une ASUS M5A78L-M LX est compatible pour ce processeur AMD FX 8300. Ayant fait mes recherche sur ce site: http://www.cpu-upgrade.com/mb-ASUS/M5A78L-M_LX.html il ...
Réponses: 2

Message Problème Carte graphique
Bonjour/bonsoir à toutes et à tous,Voila près d'un mois que j'ai installé une GeForce 1080Ti sur mon PC, et j'ai quelque problème depuis, sans doute lié, sans doute Corrélé, ce pourquoi je viens ici, pour les régler ou au minimum pour eclairer ma lanterne, grâce a vous ^^En premier lieu, seulement s ...
Réponses: 10

Message Carte Gigabyte et carte graphique
je voulais dire sur l'ancienne carte mère..Oui je me doutais bien un peu que le chipset était plus puissant. J'aurais quand même bien voulu savoir si c'était le problème pour faire tourner le ventilateur de la carte graphique (culture personnelle).Du moment que tout fonctionne.. en attendant les moy ...
Réponses: 4

Message installation d'une version Ubuntu
Bonjour,Pourriez-vous m'indiquer une procédure pour réussir à installer Ubuntu sur un pc HP pavilion modèle t737fr qui comporté Windows XP , j'ai changé le disque dur qui était hs et j'ai mis un nouveau disque dur d'un 1 To que j'ai partionné mais après avoir lancé l'installation qui n'a pas abouti ...
Réponses: 6

Message [Résolu] OC RAM carte mere AX370 impossible
xmpBonjour,Je suis venu vers vous il y a quelques temps pour une config pc.Je l'ai enfin et le montage vient d'être terminé.Je dispose d'un Ryzen 7 1700Xd'une Gtx 1080 TI Turbo asusMa carte mere est une AX370 GAMING K3watercooling mercury 120 antecDonc le PC fonctionne parfaitement.Cependant ma ram ...
Réponses: 19

Message Ordi qui ne s'allume plus aprés changement de carte mere
Bjr je suis venue sur se forum etant donné que je suis perdu aujourd'hui j'ai changer la carte mere de mon pc fix hp etant donné que l'autre carte mere etait hs le truc c'est que quand j'alume mon pc rien se passe peut etre le fait que je n'ait pas de files power sw est reset juste un file que j'ai ...
Réponses: 8


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.