Il y a actuellement 93 visiteurs
Vendredi 21 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Installation de Lilo boot en Mode graphique

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Réglé] Installation de Lilo boot en Mode graphique

Message le 13 Aoû 2004 11:36

Bonjour,

J'espère que ce message est dans la bonne partie du forum :oops: .
Voilà mon problème ( si nous pouvons appeler ça un problème ) :
J'ai installé une Mandrake 10.0 version Power Pack. L'installation se déroule à merveille, et même ma carte graphique est cette fois ci reconnue. Ensuite je dois configurer Lilo boot en mode graphique et tout se passe bien également, car je peux démarrer Windows, et aussi Linux Mandrake. Mais mon ordinateur a été installé de la façon suivante :
- Windows XP
- Linux Knoppix sur disque dur et SANS Lilo boot
- Mandrake Linux sur disque dur AVEC Lilo boot en mode graphique.

Donc ma question est : comment configurer le Lilo boot en mode graphique sous Mandrake Linux 10.0 pour que je puisse avoir l'entrée de Linux Knoppix sur mon Lilo boot en mode graphique ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 


Message le 13 Aoû 2004 11:40

Tu te souviens sur quelle partition tu l'as installé ?

Tu peux ajouter à la main dans /etc/lilo.conf je pense :roll:
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 11:46
Localisation: /Fr/Idf/77/Le Mée
 

Message le 13 Aoû 2004 12:02

Désolé je n'ai pas précisé ceci :oops: . En fait j'ai déjà configuré en quelques sorte le Lilo boot pour que celui ci mette une entré que j'ai appellé linux_knx ( du nom de Linux Knoppix ) avec la bonne partition qui plus est. Mais il faut choisir des options que je ne connais pas. Y aurait il un moyen de récupérer les données de la disquette de boot de Linux Knoppix afin de les mettre dans le Lilo boot de Mandrake 10.0 ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 13 Aoû 2004 13:51

Il faudrait que tu démarre sur la knoppix installée, que tu copies la section de /etc/lilo.conf qui t'intéresse (cad partition root, chemin vers le noyau, initrd, et append) et que tu l'ajoute dans le /etc/lilo.conf de ta mandrake..

Commence déja par nous donner le lilo.conf de ta knoppix, et on te dira quoi faire précisément.
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 13 Aoû 2004 16:58

Je démarre ma knoppix avec une disquette, est ce que le lilo.conf se trouverait dessus par hasard mais sous une autre forme ? Car j'obtiens les fichiers suivants sur ma disquette de démarrage de la Knoppix :
- initrd.gz
- LDLINUX.SYS
- linboot.img
- syslinux.cfg
- vmlinuz

Voilà. Maintenant je vais tout de même voir si je trouve ce lilo.
glenux a écrit:Il faudrait que tu démarre sur la knoppix installée, que tu copies la section de /etc/lilo.conf qui t'intéresse (cad partition root, chemin vers le noyau, initrd, et append)

En adresse cela donne quoi ? /root/initrd/append/lilo.conf ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 13 Aoû 2004 18:07

Voici donc le fichier lilo.conf que j'ai trouvé dans ma Knoppix.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 17 Aoû 2004 16:03

Que peut on en dire de ce lilo.conf ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 20 Aoû 2004 23:54

Voici un cat /etc/fstab :
MDK 10.0 a écrit:[root@localhost blanko]# cat /etc/fstab
/dev/hda6 / ext3 defaults 1 1
none /dev/pts devpts mode=0620 0 0
/dev/hda7 /home ext3 defaults 1 2
/dev/hdc /mnt/cdrom auto umask=0,user,iocharset=iso8859-15,codepage=850,noauto,ro,exec 0 0
/dev/hdd /mnt/cdrom2 auto umask=0,user,iocharset=iso8859-15,codepage=850,noauto,ro,exec 0 0
none /mnt/floppy supermount dev=/dev/fd0,fs=ext2:vfat,--,umask=0,iocharset=iso8859-15,sync,codepage=850 0 0
/dev/hda1 /mnt/win_c ntfs umask=0,nls=iso8859-15,ro 0 0
/dev/hda2 /mnt/win_d vfat umask=0,iocharset=iso8859-15,codepage=850 0 0
none /proc proc defaults 0 0
/dev/hda3 swap swap defaults 0 0
[root@localhost blanko]#

Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 20 Aoû 2004 23:56

ajoute au fichier /etc/lilo.conf de ta mandrake ce qui suit:

image=/boot/vmlinuz-2.4.20-xfs
label="MaKnoppix"
root=/dev/hda5

label=Linux
initrd=/boot/initrd.gz
read-only
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 21 Aoû 2004 08:40

Bonjour,

Il semblerait que les modifications ne changent pas grand chose, il me marque la non découverte de init. C'est à dire "no init found". Je me demdande si le fait qu'il ne monte pas mes partitions Linux Knoppix sous Mandrake 10.0 ne serait pas à l'origine de ce problème, car si les partitions étaient montées, je pourrais voir la destination donné pour le boot. Mais je suis sûr que la Knoppix fonctionne puisque j'utilise une disquette de boot. Peut être devrais je essayer de mettre le vmlinuz de la disquette dans le fichier /boot de l'ordinateur sous la mandrake ....
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 



Sujets similaires

Message [Réglé] Ecran bleu
Bonjour les amis ! Voila j'ai mis a jour un utilitaire de mon MSI ' Battery Calibration' sur le site MSI http://www.msi.com/product/notebook/sup ... in8.1%2064 et depuis que je l'ai installé j'ai des écrans bleu qui arrive et mon ordi qui a du mal a se lancer.Comment je peux le réinstallé correcte ...
Réponses: 67

Message [Réglé] Acheter un pc ou acheter du matériel pour l'ancien?
Bonjour à toutes et à tous!Je me pose la question suivante : si je veux faire tourner des jeux triples A sur par exemple 3 ~ 4 ans, quelle serait la meilleur solution : acheter un nouveau pc avec tout les composants "à neuf" ou acheter le matériel nécessaire pour le remplacer par le matéri ...
Réponses: 18

Message [Réglé] Ornidateur bloqué sur outils de diagnostic mémoire
Bonjour,en voulant accélérer le démarrage de mon pc à la manière windows 7 (fichu windows 10), j'ai donc modifier le nombre de coeur de 1 à 3 et pour la ram j'ai coché la case "maximum" (il ne voulait pas d'une autre valeur appliquée manuellement). Sauf que je lance le redémarrage et surpr ...
Réponses: 21

Message Installation application impossible - Tablette Polaroid
Bonjour à tous,J'ai une amie qui m'a demandé de l'aider à réparer sa tablette Polaroid.Cette dernière connaissant de forts ralentissements.J'ai remis la tablette aux valeurs d'usine, et synchronisé avec le compte gmail.Je souhaitais lui installer des applications qu'elle aimait bien : marmiton, prog ...
Réponses: 2

Message [Réglé]Déconnexion inexplicable
Bonjour J'ai des déconnexions tous les 2-3 jours... Cela n'arrive pas à chaque fois. Quand ça le fait, j'ai le net pendant 30 secondes puis coupure... Je dois alors redémarrer le modem pour ravoir ma connexion. Le technicien est déjà passé et m'a dit que le problème venait de chez moi, de ma tour do ...
Réponses: 5

Message [Réglé] Ecran noir pas de signal en plein jeux
Ça ne peux pas être le jeu en lui-même qui me fait ça car sur 2 jeux à savoir CS GO ou Hitman Absolution ça me fait la même chose , de plus je joue toujours en faible qualité un peu partout dans les réglages.Je vais essayé en mode fenêtré si ça me fait la même chosePour information , après avoir cha ...
Réponses: 27


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.