Il y a actuellement 86 visiteurs
Lundi 19 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Installation de Lilo boot en Mode graphique

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Réglé] Installation de Lilo boot en Mode graphique

Message le 13 Aoû 2004 10:36

Bonjour,

J'espère que ce message est dans la bonne partie du forum :oops: .
Voilà mon problème ( si nous pouvons appeler ça un problème ) :
J'ai installé une Mandrake 10.0 version Power Pack. L'installation se déroule à merveille, et même ma carte graphique est cette fois ci reconnue. Ensuite je dois configurer Lilo boot en mode graphique et tout se passe bien également, car je peux démarrer Windows, et aussi Linux Mandrake. Mais mon ordinateur a été installé de la façon suivante :
- Windows XP
- Linux Knoppix sur disque dur et SANS Lilo boot
- Mandrake Linux sur disque dur AVEC Lilo boot en mode graphique.

Donc ma question est : comment configurer le Lilo boot en mode graphique sous Mandrake Linux 10.0 pour que je puisse avoir l'entrée de Linux Knoppix sur mon Lilo boot en mode graphique ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 


Message le 13 Aoû 2004 10:40

Tu te souviens sur quelle partition tu l'as installé ?

Tu peux ajouter à la main dans /etc/lilo.conf je pense :roll:
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 10:46
Localisation: /Fr/Idf/77/Le Mée
 

Message le 13 Aoû 2004 11:02

Désolé je n'ai pas précisé ceci :oops: . En fait j'ai déjà configuré en quelques sorte le Lilo boot pour que celui ci mette une entré que j'ai appellé linux_knx ( du nom de Linux Knoppix ) avec la bonne partition qui plus est. Mais il faut choisir des options que je ne connais pas. Y aurait il un moyen de récupérer les données de la disquette de boot de Linux Knoppix afin de les mettre dans le Lilo boot de Mandrake 10.0 ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 13 Aoû 2004 12:51

Il faudrait que tu démarre sur la knoppix installée, que tu copies la section de /etc/lilo.conf qui t'intéresse (cad partition root, chemin vers le noyau, initrd, et append) et que tu l'ajoute dans le /etc/lilo.conf de ta mandrake..

Commence déja par nous donner le lilo.conf de ta knoppix, et on te dira quoi faire précisément.
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 13 Aoû 2004 15:58

Je démarre ma knoppix avec une disquette, est ce que le lilo.conf se trouverait dessus par hasard mais sous une autre forme ? Car j'obtiens les fichiers suivants sur ma disquette de démarrage de la Knoppix :
- initrd.gz
- LDLINUX.SYS
- linboot.img
- syslinux.cfg
- vmlinuz

Voilà. Maintenant je vais tout de même voir si je trouve ce lilo.
glenux a écrit:Il faudrait que tu démarre sur la knoppix installée, que tu copies la section de /etc/lilo.conf qui t'intéresse (cad partition root, chemin vers le noyau, initrd, et append)

En adresse cela donne quoi ? /root/initrd/append/lilo.conf ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 13 Aoû 2004 17:07

Voici donc le fichier lilo.conf que j'ai trouvé dans ma Knoppix.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 17 Aoû 2004 15:03

Que peut on en dire de ce lilo.conf ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 20 Aoû 2004 22:54

Voici un cat /etc/fstab :
MDK 10.0 a écrit:[root@localhost blanko]# cat /etc/fstab
/dev/hda6 / ext3 defaults 1 1
none /dev/pts devpts mode=0620 0 0
/dev/hda7 /home ext3 defaults 1 2
/dev/hdc /mnt/cdrom auto umask=0,user,iocharset=iso8859-15,codepage=850,noauto,ro,exec 0 0
/dev/hdd /mnt/cdrom2 auto umask=0,user,iocharset=iso8859-15,codepage=850,noauto,ro,exec 0 0
none /mnt/floppy supermount dev=/dev/fd0,fs=ext2:vfat,--,umask=0,iocharset=iso8859-15,sync,codepage=850 0 0
/dev/hda1 /mnt/win_c ntfs umask=0,nls=iso8859-15,ro 0 0
/dev/hda2 /mnt/win_d vfat umask=0,iocharset=iso8859-15,codepage=850 0 0
none /proc proc defaults 0 0
/dev/hda3 swap swap defaults 0 0
[root@localhost blanko]#

Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 20 Aoû 2004 22:56

ajoute au fichier /etc/lilo.conf de ta mandrake ce qui suit:

image=/boot/vmlinuz-2.4.20-xfs
label="MaKnoppix"
root=/dev/hda5

label=Linux
initrd=/boot/initrd.gz
read-only
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 21 Aoû 2004 07:40

Bonjour,

Il semblerait que les modifications ne changent pas grand chose, il me marque la non découverte de init. C'est à dire "no init found". Je me demdande si le fait qu'il ne monte pas mes partitions Linux Knoppix sous Mandrake 10.0 ne serait pas à l'origine de ce problème, car si les partitions étaient montées, je pourrais voir la destination donné pour le boot. Mais je suis sûr que la Knoppix fonctionne puisque j'utilise une disquette de boot. Peut être devrais je essayer de mettre le vmlinuz de la disquette dans le fichier /boot de l'ordinateur sous la mandrake ....
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 



Sujets similaires

Message [réglé] Achat portable conseil modèle / carte graphique
Bonjour à toutes et à tous Je vous écris afin d'avoir quelques informations concernant l'achat d'un pc.Actuellement j'ai un pc (HP pavillon ProtectSmart) avec un processeur AMD A8-4555M 1.6 Ghz, 8 Go de RAM et une carte graphique dont je ne retrouve pas le nom et il est sous windows 10Il a un peu ...
Réponses: 6

Message [Réglé] POP inofensive, mais qui reviennent sans cesse.
Bonjour,S'il s'agit du "cache" de Google Chrome, on peut le supprimer directement dans Chrome (Paramètres/Paramètres avancés/Confidentialité et sécurité/Effacer les données de navigation).
Réponses: 38

Message pc ki redemare tous seul apres ajout carte graphique
bonjour a tousmon pc redémarre tous seul ou a du mal a démarrerau démarrage il s'allume jusqu?à l?affichage presse f2 pour entrer dans le bios l écran devient noir pour ensuite arriver su le bureaumais il reste noir et ma télé affiche HDMI pas de signalou je l?allume et rien ne s'affiche mais redém ...
Réponses: 17

Message [Réglé] Pubs et barre secure search sur Firefox
Bonjour,Depuis maintenant plusieurs semaines, quand je clique sur un lien, une page de pub se lance à la place de l'onglet désiré mais cela ne se produit pas tout le temps et j'ai l'impression que cela se fait de manière aléatoire.De plus, au lancement de Firefox, une barre "secure search" ...
Réponses: 5

Message [Réglé] windows 7 ne se lance plus après extension mémoire
BonjourSur mon pc portable HP DV7-4182sf Windows 7 64 bits équipé de 4go de mémoire Hyundai PC3-10700 (667 Mhz) cl7 (rèf: CPUZ), j'ai voulu rajouter une barette de 4go de marque Kingston KVR 13S9S8/4 PC3-10600 (1333 Mhz) cl9 1,5v.Mais au redémarrage de l'ordinateur, Windows ne se lance plus et j'a ...
Réponses: 25

Message [Réglé] photofiltre
Ok de toute façon en changeant le format avec factory j'y arrive aussi sauf que c'est un peu plus lourd qu'avant . Attendons que facebook change d'optique . Merci . Mettre en résolu SVP.
Réponses: 5

Message [Réglé] Menu de firefox en anglais
Bonjour.En ce moment j'ai pas mal de petit problèmes d'ordi faut croire, puisque je suis souvent là lol.Rien de grave cette fois-ci, mais j'ai installé la version française de firefox, et je ne sais pas comment je me suis débrouillé (puisque c'est sans doute moi qui ai fait quelque chose), mais main ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.