Il y a actuellement 52 visiteurs
Samedi 21 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Installation OS/2

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Installation OS/2

Message le 15 Déc 2009 12:04

Bonjour,

Je dois installer OS/2 Warp V3 en multiboot avec windows 95 sur un vieux pc portable (je ne connais pas ces caractéristique) qui était sous ubuntu. Pour ce faire j'ai deux disquettes de os/2 et un cd puis un cd de windows 95.
Je rentre la première disquette puis je redémarre le pc ensuite, une fois OS/2 lancer il me demande d'insérer la disquette 1 d'OS/2 j'insère l'autre disquette. OS/2 WARP se lance :). Puis j'arrive a une page ou il me demande de choisir entre:
1- Installation simplifiée (le programme installe OS/2 sur l'unité C et pas de possibilité de faire de partition)
2- Installation avancée (permet de choisir sur qu'elle partition on veut installer OS/2 et de créer des partitions)
je choisis donc l'installation avancée.
Ensuite il me demande a nouveaux de choisir entre deux possibilité:
1- Validation de la partition d'installation par défaut (le système crée puis formate une partition qui
utilisera tout l'espace mémoire disponible du disque dur.
2- Personnalisation de la partition (affiche l'écran FDISK à partir duquel on peut créer et supprimer les partitions. et sélectionner une unité pour l'installation)
Naturellement je choisit le 2ieme choix. J'arrive sur FDISK. Il y a une partition d'afficher:
Etat: Aucune Accès: : Princ./Log. Syst. de fichiers: Espace libre Mo: 95
Bizarrement il m'affiche que 95Mo, je créer une partition il me dit que la taille maximum est de 95 mo (il faut au moins 35Mo pour OS/2) je met 45Mo, puis me demande entre Partition principale et Unité logique étendue. Je met Partition principale et j'ai le choix entre Création au début espace libre et fin espace libre (J'ai remarquer que en aide il me dit vous ne pouvez installer DOS3.30 que sur une partition principale résidant sur les 32 premiers mégaoctets du disque dur. je comprends pas ce qu'il veulent dire par la). Une fois la partition principale créer en début d'espace libre j'en créer une autre et la il me dit que le maximum est de 2095233Mo je décide de remettre 45 Mo cette fois en fin d'espace libre mais toujours en partition principale, et je créer une partition avec le reste des mo en Unité logique étendue.
Une fois ceci fait je quitte le FDISK mais il m'affiche un message avant de quitter " Aucune partition minimale de 35 n'est prête pour l'installation. Appuyez sur une touche ". Après avoir appuyez sur une touche un autre message s'affiche en rouge " ATTENTION : Aucune partition initialisable n'a été séléctée. Appuyez sur une touche ". Pourtant dans FDISK je n'avais que le choix de créer ou de supprimer une partition les autres options ne pouvant être sélectionnez. Ensuite il me propose de Retournez a FDISK ou de sortir avec ou sans sauvegarde. Je rejette un coups d'œil dans le FDISK et la je vois que j'ai la possibilité de faire une Installation Gestion d'amorçage sur la dernière partition (qui est la plus grosse des partitions)
Je quitte a nouveaux le FDISK en sauvegardant et j'ai toujours les deux même messages qui s'affichent :s.
Et la il me demande de Retirez la disquette et d'insérer la disquette d'installation.
Une fois fait le pc redémarre OS/2 se lance comme au la première fois et me redemande de changez de disquette.
Une fois OS/2 lancez il m'affiche:
Installation du système OS/2

SYS0049: Le périphérique MOUSE$ ne fonctionne pas.


Renvoyez l'erreur au programme
Arrêter le programme ou l'opération
Relancer la commande ou l'opération

Seul Arrêter le programme ou l'opération change quelque chose qui me ramène a FDISK. COMMENT REMEDIER a cela ??? J'ai essayer plusieurs facon avec plusieurs partition différente et même l'installation simplifié m'emmene a cette Erreur.

Merci de m'aider

Damien.
Damienp
Visiteur
Visiteur
 
Messages: 1
Inscription: 15 Déc 2009 10:27
 



Sujets similaires

Message Problème installation os Windows 7
Bonsoir, je vous explique mon problème : j'ai voulu vider mon pc acheté à une école donc avec plusieurs os (Linux Windows 10) j'ai pour ce faire effectué une commande mkfs sous blinux (mon pc est désormais vide et) créé une clé USB bootable Windows 7 ultimate 64 bit ainsi qu'un disque dur gravé de c ...
Réponses: 1

Message installation d'une version Ubuntu
Bonjour,Pourriez-vous m'indiquer une procédure pour réussir à installer Ubuntu sur un pc HP pavilion modèle t737fr qui comporté Windows XP , j'ai changé le disque dur qui était hs et j'ai mis un nouveau disque dur d'un 1 To que j'ai partionné mais après avoir lancé l'installation qui n'a pas abouti ...
Réponses: 6

Message Installation box fibre SFR
Bonjour,ca fait 2 ans que j'suis chez orange et j'ai voulu passé chez SFR mais je comprend pas l'installation de la box si quelqu'un pouvait m'éclairer sur les branchements à faire, je vous montre les photos de l'installation actuelle :http://www.noelshack.com/2017-35-1-1503 ... 195648.jpgle cable n ...
Réponses: 2

Message Installation Windows7
Bonjour,Je cherche à installer Windows 7 pro sur un Pc où est installé XP ( je sais c'est la préhistoire!!)Je n'arrive pas à lancer le lecteur DVD en priorité malgré toutes mes tentatives dans le bios.Ce Pc a été monté par un assembleur à l'époque avec une CM Asrock P4VM8Quelqu'un aurait peut être l ...
Réponses: 16

Message Installation d'une gtx 1080 vs "DPC watchdog violation bsod"
Bonjour tout le monde !Voilà je voulais remplacer une gtx570 montée sur le pc suivant :Mobo : Asus P8Z68 DeluxeCPU : i7-2600kRam : 8 go ddr3 @1600Mhz KingstonSSD : Samsung 850 pro 1ToCarte son : asus Xonar ds1par une gtx1080 pour essayer de voir si éventuellement l'oc du cpu permettrait d'en faire u ...
Réponses: 1

Message Installation impossible UEFI Win10
Bonjour à tous,j'aimerai faire une réinstallation de Win10 sur mon PC portable en UEFI sauf que, lorsque je lance la clé USB par le bios, l'installation se bloque au premier screen :J'ai vérifié que ma carte mère était bien équipée du firmware UEFI en passant par le msinfo32 :On voit bien la ligne M ...
Réponses: 1

Message POBLEME INSTALLATION CARTE GRAPHIQUE
bonjour,Ma carte graphique m'ayant lâché, j'ai du en commander une autre.Je précise je suis sous vista 64Sur la boîte : compatible Vista mais lors de l'installation aucun pilote pour cet OS, juste Windows 7,8 et 10.JE suis allé sur le site constructeur après passage sur tous les drivers.com mais auc ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.