Il y a actuellement 80 visiteurs
Mardi 19 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

installation slackware

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

installation slackware

Message le 01 Nov 2003 16:05

Salut :)

voila j'ai telechargé la slack 9.0 (j'ai pas trouvé de ftp rapide pour la 9.1)..

je telecharge, et ca se presente sous forme slack9.0(...).iso.avi

pourquoi le avi ? ca a un but ? ou seulement a etre renomé ?

et en plus, je grave l'iso normalement , et bardaffe , elle boot pas :/

normale ?
Aidez la recherche médicale avec la team pc-pratique de folding@home
http://www.pc-infopratique.com/phpbb2/v ... php?t=9214
Avatar de l'utilisateur
Wis
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 21 Oct 2003 14:50
 


Re: installation slackware

Message le 01 Nov 2003 18:53

Wis a écrit:Salut :)

voila j'ai telechargé la slack 9.0 (j'ai pas trouvé de ftp rapide pour la 9.1)..
je telecharge, et ca se presente sous forme slack9.0(...).iso.avi
pourquoi le avi ? ca a un but ? ou seulement a etre renomé ?

aucune idée, tu l'as téléchargé où ?

pourquoi aucun de ces FTP ne te correspondait ?
http://www.slackware.org/getslack/

et en plus, je grave l'iso normalement , et bardaffe , elle boot pas :/

tu as vérifié la somme MD5 de l'iso ?
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Re: installation slackware

Message le 01 Nov 2003 21:15

glenux a écrit:aucune idée, tu l'as téléchargé où ?

pourquoi aucun de ces FTP ne te correspondait ?
http://www.slackware.org/getslack/

j'ai regardé sur linuxiso et sur slackware.com .. (pareil , mais j'ai pas tester tout les ftp ;) j'ai surement passer les bon)


tu as vérifié la somme MD5 de l'iso ?


c'est quoi ? et comment fait on ?


sinon , pour les iso qui termine en . avi ? c'est noramle ?
Aidez la recherche médicale avec la team pc-pratique de folding@home
http://www.pc-infopratique.com/phpbb2/v ... php?t=9214
Avatar de l'utilisateur
Wis
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 21 Oct 2003 14:50
 

Re: installation slackware

Message le 01 Nov 2003 21:26

tu as vérifié la somme MD5 de l'iso ?

c'est quoi ? et comment fait on ?

Jette un coup d'oeil ici :
http://www.pc-infopratique.com/phpbb2/v ... php?t=4653
et là:
http://www.pc-infopratique.com/phpbb2/v ... php?t=3459

sinon , pour les iso qui termine en . avi ? c'est noramle ?

non c'est pas normal.

P.S: tu as l'air d'avoir envie de mettre les mains dans le camboui et donc le choix d'une slackware est honnorable, cependant, tu risques d'avoir énormément de mal a maintenir ta slackware... je te conseilles donc une distribution comme gentoo ou debian qui résolvent très élégament tous les problemes que l'on pourrait trouver sur une slackware, tout en laissant l'utilisateur completement maitre de sa machine...
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 01 Nov 2003 22:21

hum ok, je vais mettre une gentoo alors :)

sorry pour les betes question , je suis oqp a autre chose pour le moment que pour faire des recherches * a honte * et je m'en excuse .
Aidez la recherche médicale avec la team pc-pratique de folding@home
http://www.pc-infopratique.com/phpbb2/v ... php?t=9214
Avatar de l'utilisateur
Wis
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 21 Oct 2003 14:50
 

Message le 02 Nov 2003 11:36

je crois que le .avi , c'est une erreur de mon navigateur opera ...
Aidez la recherche médicale avec la team pc-pratique de folding@home
http://www.pc-infopratique.com/phpbb2/v ... php?t=9214
Avatar de l'utilisateur
Wis
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 21 Oct 2003 14:50
 

Message le 02 Nov 2003 11:47

arf, le cd 2 de la gentoo sur linux iso est aussi un avi ...


Il semblerait que tu ais un probleme avec ton logiciel de téléchargemetn. Je viens de vérifier, et le CD 2 de la gentoo sur linuxiso.org est bien un ISO...

et si tu ne me croit pas, va voir toi meme ici :
http://www.linuxiso.org/viewmirrors.php/523
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 03 Nov 2003 09:47

oui ,j'ai vu :p

j'ai editer mon message au dessus, visiblement quand tu ecrivais le tiens :)

en fait, j'ai recharger le 2 eme cd , et il est passé de avi en iso ...
c'est opera qui fait des siennes :/
Aidez la recherche médicale avec la team pc-pratique de folding@home
http://www.pc-infopratique.com/phpbb2/v ... php?t=9214
Avatar de l'utilisateur
Wis
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 21 Oct 2003 14:50
 

Message le 10 Nov 2003 12:20

au fait, j'ai un probleme avec le boot sur cette ordi la , j'ai verif sur mes autres pc, ca marche nickel.

bref, je supose que c'est ma vielle machine qui se rebiff ( cyrix 166 32 mr ram ect)

donc, ou est ce que je pourais trouver une deisquette de boot pour commencer l'installation comme ca ? (installation de debian)
Aidez la recherche médicale avec la team pc-pratique de folding@home
http://www.pc-infopratique.com/phpbb2/v ... php?t=9214
Avatar de l'utilisateur
Wis
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 147
Inscription: 21 Oct 2003 14:50
 

Message le 10 Nov 2003 17:12

Wis a écrit:au fait, j'ai un probleme avec le boot sur cette ordi la , j'ai verif sur mes autres pc, ca marche nickel.

bref, je supose que c'est ma vielle machine qui se rebiff ( cyrix 166 32 mr ram ect)

donc, ou est ce que je pourais trouver une deisquette de boot pour commencer l'installation comme ca ? (installation de debian)


dans l'un des répertoires du CD d'install (comme dans toutes les autres distrib) tu trouveras les images des diquettes.
Il faut utiliser dd sous linux/unix ou rawrite sous windows, pour ecrire les images sur une disquette.
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 



Sujets similaires

Message [résolu] installation de avidemux
donc je clique sur avidemux (Qt) je veux ouvrir ma vidéo, en espérant comment enlever le son et paf, voila pourquoi j'avais laisser tomber et que j'utilisais vlc, je me souviens maintenant .et quand je ferme la petite fenêtre :
Réponses: 22

Message Windows n’as pas pu terminer l’installation... HELP!
Bonsoiren effet avec une photo on pourrait sans doute te guiderpour mettre une photo, il faut procéder en deux phases1> héberger la photo, par exemple >>ici<<2> récupérer le lien d?affichage de l'image de la formeCode: Tout sélectionner[img]Url de l'image chez l'hébergeur&# ...
Réponses: 16

Message Problème Installation Chrome
BonjourJ'ai un petit problème. Google Chrome avait tendance à se planter tout seul sur mon PC. J'ai donc décidé de le désinstaller et de le réinstaller sur mon ordi. Petit problème, je n'arrive pas à l'installer. Il me met erreur 0Xa0430721Je n'arrive pas à trouver la solution. Quelqu'un peut-il m'a ...
Réponses: 2

Message Erreur dans l'installation de Windows 10
Bonjour, je rencontre un problème avec l'établissement de zéro windows 10 profesionel x64.Je strie la clé avec l'autorité iso et l'établissement fonctionne bien à part vers la fin de l'établissement, il m'a révélé que le pc doit redémarrer quand il redémarre je tombe sur une page d'établissement sim ...
Réponses: 1

Message Installation VLC sous XP
Bonjour,Voulant lire un film en Mpeg2 sur un Ordi sous windows XP , j'ai désinstallé VLC mais impossible de le réinstaller alors que le téléchargement se passe bien (quand je lance l'instal elle ne démarre pas) .J'ai bien veillé à télécharger une version 32 bits j'en ai essayé plusieurs mais rien n' ...
Réponses: 4

Message Installation Drivers
Bonjour à tous. Je n'ai JAMAIS autant galérer pour installer un PC.Ma Config : i7 7700K / Asus ROG Z270 / GTX 1070 / 16 Go RAM DDR4 2400 / 2x3To RAID / SSD M2 256Go / Win 10 Familial 64bitsPC sur mesure faite par FIERCE PC. Le soucis c'est qu'ils se sont planté et m'ont installer WIN 10 sur le RAID ...
Réponses: 5

Message Winsetup.dll manquant lors de l'installation Win 7
Bonjour,Je fais appel a votre aide car je rencontre un problème lors de l'installation de Win 7 Pro x32Je vous explique :On m'a donné un vieil ordinateur portable avec de gros dysfonctionnements.Afin de supprimer toutes les données présentes et passer de XP Home a 7, chose que j'ai deja fait plusieu ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.