Il y a actuellement 51 visiteurs
Vendredi 19 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Installation de windows 7 64Bits Impossible

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Installation de windows 7 64Bits Impossible

Message le 20 Avr 2017 08:01

Bonjour,

Vous avez pu lire mon autre post sur sony vegas comme quoi j’avais une nouvelle config.

Je voulais donc installer windows 7 sur ma nouvelle bécane... sauf que impossible

- Raidsonic Lecteur de cartes Icy Box IB-8
- Asus Graveur Blu-Ray BW-16D1HT/B
- Corsair Hydro Series H115i
- Be quiet! Dark Power Pro 11, 850W
- Corsair Vengeance LPX DDR4 16GB Kit (2)
- Corsair Carbide Air 540 - noir
- Asus X99 Deluxe II
- Intel Core i7-6850K (3.60GHz / 15MB)
- Samsung 960 PRO - 512GB
- Gigabyte GeForce GTX 1080Ti Founders Edition


J'ai testé deux choses, une ISO officielle windows et une non officiel AIO .

Avec l’officielle, premièrement il détecte pas la Samsung 960 PRO (donc j'ai testé en mettant un SSD standard dedans, en GPT donc). Alors windows le reconnais... mais ne peut rien faire avec, soit il me dit que "Le matériel de cet ordinateur peut ne pas prendre en charge le démarrage sur ce disque, etc... que faut vérifier que le contrôleur de ce disque est activé dans le bios, soit, si j'arrive a passer ce message et sélectionner le disque, j'obtiens "le programme d'installation n'as pas pu créer de nouvelle partition, etc...

Si je prend la version non officiel de windows AIO (qui elle fonctionne sur la base de l’installateur de windows 10 et non 7 comme l'officiel) La donc l'installateur détecté tout les disques y compris la Samsung 960 PRO. on peut sélectionner le disque y lancer une installe (testé sur la Samsung et le SSD ) sauf que, que je fasse soit sur l'un soit sur l'autre, a la fin de l'installation, ca demande a redémarrer, ça redémarré, logo windows qui charge puis écran bleu, tenté de démarrer en mode sans échec, même problème.

Personnellement, je pense que windows 7 est juste pas compatible avec le matériel de mon PC pour avoir de tel message, surtout que j'ai tout tenté, installation en GPT & en MBR et même résultat, installe foireuse.

EDIT: J'ai réussit a installer windows 7 PRO SP1 depuis un DVD d'un pc DELL, par contre sous windows, après l'install, j'ai pas de souris disponible, je peut donc rien faire, j'ai même tenté sur les USB2 de la carte mère, rien n'y fait.

Merci d'avance pour vos réponses.
Calium videre AtOM, et eraos ad sidera tollere vultus (c'est de l'ancien)
Aveu amacos Amicus Etere
Quand on vois AtOM, on voit le ciel et tous sur terre doivent lever leurs visages vers les étoiles.
Au revoir Ami Éternel
Avatar de l'utilisateur
etienne2000
PC-Infopraticien
PC-Infopraticien
 
Messages: 2130
Inscription: 14 Avr 2006 18:39
Localisation: 4E 65 75 63 68 E2 74 65 6C 2F 53 75 69 73 73 65
 


Re: Installation de windows 7 64Bits Impossible

Message le 20 Avr 2017 16:43

Salut etienne2000

Tu as une super configuration, et vu l'Asus X99 Deluxe II il est difficile d'affirmer que Windows 7 soit incompatible avec ta config.

Je pense sincèrement que cela viendrait plutôt du Samsung 960 PRO - 512GB dans la version AIO ils ont du remplacer le pilote générique, et celui doit est proche du pilote de windows 7 PRO SP1.

après l'install, j'ai pas de souris disponible, je peut donc rien faire, j'ai même tenté sur les USB2 de la carte mère, rien n'y fait.


Si tout fonctionne c'est une bonne nouvelle hors cas de la souris c'est quoi comme souris ?
Ne pas faire demain ce que tu peux faire aujourd'hui !!!
Image
Avatar de l'utilisateur
webdesigner
PC-Infopraticien
PC-Infopraticien
 
Messages: 2155
Inscription: 13 Aoû 2008 13:46
Localisation: Vernou la Celle sur Seine
 

Re: Installation de windows 7 64Bits Impossible

Message le 21 Avr 2017 01:00

Salut ,

Merci pour ta réponse.

Je vais un peu expliquer le "Boxon" que a été cette installation XD:

1: Tentative d'installation avec une ISO non officiel "Windows 7-8.1-10 AIO 64bits" (depuis une clé USB formaté en GPT pour UEFI). Détecte tout les disques (GPT comme MBR + le SSD Samsung en PCI). Arrive a installer Windows 7 mais au reboot, logo de chargement win7 puis Bluescreen.

2: Tentative d'installation avec une ISO officielle téléchargé chez Microsoft, ne détecte pas le SSD samsung et refuse toute installation sur les autres disque GPT & MBR.

3: Suppression de la partition, reformatage et retablage GPT sous Partition Wizard (depuis un OS portable)

4: Re-tentative avec l'Iso officielle, peut sélectionner le disque mais refuse quand même l’installation (ne peut pas localiser la partition? )

5: Tentative d'installation avec une ISO non officiel plus récente avec support USB3 (aussi depuis clé USB) detecte pas non plus le SSd samsung et refuse de s'installer sur les autres disques GPT.

6: Tentative d’installation avec un DVD officiel windows 7 SP1 de mon DELL. Ne détecte pas le SSD Samsung mais , pour une raison inconnue, accepte l'autre disque SSD et lance l'installation. L'installation fonctionne, pc redémarre, fini toutes les config et boot sur win7 correctement. Problème, pas de souris ni de clavier (Souris et clavier filaire basique de chez microsoft) Donc impossible de faire quoi que ce soit ou d'installer un driver)

7: Tentative désespéré d'installer depuis la clé USB avec l'ISO non officiel avec support USB (Windows_7_SP1_x64_AIO_USB3) , ne reconnais toujours pas le SSD samsung, mais cette fois, il accepte d'installer windows sur le Deuxième SSD, j’écrase donc l'ancienne install du windows officiel dell avec cette version. Installation et plusieurs reboot pour terminer . Démarrage et boot sur Windows, j'ai la souris, le clavier, j'installe les drivers. ca fonctionne

A noter: J'ai installé win7 et win8 ensuite pour avoir le boot win10 pour les choix des système d'exploitations, mais ça déconnais, en réinstallant win7 a nouveau, ça a remplacer le boot win10 par celui de win 7 et j'avais plus de bug niveau des boot (erreur windows pas démarrer correctement, fichiers de réparations manquant ou corrompu, etc avec le boot win10)

Je comprend pas ce qu'il c'est passé pour que d'un coup, ça passe avec la deuxième l'ISO non officiel (avec support USB3) qui refusait d'installer sur le disque avant et que le DVD dell lui a pu l'installer dessus. Bizarre.

Notez aussi que j'ai tenter le boot sur des version portable de windows (7 & 10) et que sur les version Win7 j'ai eu des soucis quand les 10 il y en avait aucun.

Déjà, je pense, soucis avec le support des USB, secondo un problème avec les installateur à accepter et utiliser la SSD GPT (incompatibilité matériel ?) Avec les ancienne version (non SP1) installation mais bluescreen (incompatibilité matériel dans ce cas)

Honnêtement, j'ai passé 24h dessus sans dormir de toute la nuit tellement ça m'as pris la tête :lol: Je pensais pas que ça serais un tel parcoure du combattant pour l'installer.
Calium videre AtOM, et eraos ad sidera tollere vultus (c'est de l'ancien)
Aveu amacos Amicus Etere
Quand on vois AtOM, on voit le ciel et tous sur terre doivent lever leurs visages vers les étoiles.
Au revoir Ami Éternel
Avatar de l'utilisateur
etienne2000
PC-Infopraticien
PC-Infopraticien
 
Messages: 2130
Inscription: 14 Avr 2006 18:39
Localisation: 4E 65 75 63 68 E2 74 65 6C 2F 53 75 69 73 73 65
 

Re: Installation de windows 7 64Bits Impossible

Message le 21 Avr 2017 09:12

Bonjour Etienne ,
Je te mets un lien pour télécharger tout les iso officiels > ICI < si ça peut te servir .
As tu regarder pour télécharger leur outil : Magician Software > ICI < vérifies les caractéristiques .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12178
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Installation de windows 7 64Bits Impossible

Message le 02 Mai 2017 01:39

Salut,

J'ai fini par virer windows 7 pour garder windows 10.

La raison après maintes recherche, c'est que Win10 n'utilise pas la même version boot EFI (UEFI) que windows 7 (vire versa du coup) et ça créer pleins de bug, foirage et autres (dont l'impossibilité de mettre a jour la build de windows 10 par exemple qui renvoi un écran bleu après l’amorçage de la MAJ )

Bref, Win10 + Wind7 sur du matos très récent, je vous déconseille ;)
Calium videre AtOM, et eraos ad sidera tollere vultus (c'est de l'ancien)
Aveu amacos Amicus Etere
Quand on vois AtOM, on voit le ciel et tous sur terre doivent lever leurs visages vers les étoiles.
Au revoir Ami Éternel
Avatar de l'utilisateur
etienne2000
PC-Infopraticien
PC-Infopraticien
 
Messages: 2130
Inscription: 14 Avr 2006 18:39
Localisation: 4E 65 75 63 68 E2 74 65 6C 2F 53 75 69 73 73 65
 



Sujets similaires

Message Erreur d'installation des pilotes Nvidia
Bonsoir à vous.Je me présente ici après avoir vu après de longues recherches sur internet, intéressé par votre professionnalisme pour régler mon problème qui me suit depuis plusieurs jours avec mon ASUS. Voilà comment cela s'est présenté :J'ai actuellement en ma possession un ASUS ROG GL553VE, intel ...
Réponses: 8

Message Problème de démarrage windows 7
Bonjour, je rencontre un soucis de démarrage de windows 7 home sur mon pc portable de marque samsung. Lors du démarrage je me retrouve avec ceci " Windows n'a pas pu démarrer. Une modification récente du matériel ou du logiciel pourrait être la cause de l'incident."Deux possibilité s'offre ...
Réponses: 3

Message application impossible à désinstaller
Bonjour, Je vous explique mon problème :J'ai besoin de place sur mon mac, je me suis donc rendu dans le menu "à propos de ce mac" puis dans "stockage" puis "gérer" pour voir les éléments que je pourrais supprimer et là je tombe sur un dossier dans l'onglet "applica ...
Réponses: 2

Message Problème installation d'Open Media Vault
Bonjour, Je suis en train d'installer OMV sur un serveur Proliant (HP Proliant ML3580 avec 3 disques de 300Go brancher en SAS)pour en faire un NAS.Mais lors de l'installation, cela bloque au moment de la connexion sur un miroir Debian.Quelque soit le serveur choisit, le message est toujours le même: ...
Réponses: 2

Message Préparation de windows. ....
Bonjours à tous Je possède un medion akoya p5267e sous W10 mais depuis quelques jours (environ 1 semaine) tous les deux jours au démarrage et quand je l?éteint il m'envois sur un fond rose avec écrit 'Préparation de windows, n'éteignez pas l'ordinateur' avec le chargement qui tourne! Et je sent auss ...
Réponses: 4

Message malwarebytes gratuit 3.3.1 et windows defender
salut tout le monde depuis ce matin j'ai ce problème la capture écran vous le montre:
Réponses: 7

Message Impossible de démarrer le processeur par défaut
Bonjour, j'ai un problème avec mon g3258 depuis que je l'est overclocké , j'arrive plus à démarré le cpu avec les paramètres d'oc d'usine , je tombe sur différent écran bleu lors du démarrage de Windows avec comme code d'erreur : irql_not_less_or_equal & KMODE EXCEPTION NOT HANDLED.Par contre qu ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.