Il y a actuellement 129 visiteurs
Mercredi 22 Mai 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Pb installation windows XP et carte mère

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Pb installation windows XP et carte mère

Message le 10 Juin 2005 19:28

Bonjour, je vous écris car j'ai un problème avec mon ordi. J'ai ma carte mère qui a grillé il y a 5 jours qui a été remplacée. J'ai récupéré mon ordi hier. J'ai voulu tout formater pour tout réinstaller et je n'arrive pas à installer windows XP. Pour les experts, je vous explique ce qui se passe, lorsque mon ordinateur boot sur le CD d'installations de Win XP, il lance la première page d'installation et ensuite il est totalement bloqué. J'ai essayé d'installer Win98, c la même chose. Pouvez vous m'éclairer sur cette affaire ? Après différent test, je me suis aperçu que le pb ne vient pa du DD. Mon bios identifie mon disque de 80Go et quand je le formate au moyen d'une disquette boot, il identifie 12Mo et je n'ai cré qu'une partion principale. L'installation windows plante même avec un formatage de bas niveau. Je pense que mon problème vient du bios (version 3.31a). A propos, je recherche une documentation en français. Si quelqu'un peut m'aider sur mon problème, ce serait super. Merci
quo5000
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 17 Mar 2005 17:13
 


Message le 10 Juin 2005 22:04

Bonsoir,

T'aider? Oui bien sur,mais avec un impératif,donnes toutes les précisions
nécessaires sur ta machine.Je ne peux pas deviner ce que tu utilises.

Regardes ICIparagraphe 1 pour mieux organiser ta demande.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 11 Juin 2005 15:11

C'est un athlon 2600+. 256Mo DDR 333. Disque dur Maxtor 80Go. Carte graphique Geforce 64Mo. Bios v3.31a. Si il manque quelque chose, dis le moi ! Merci
quo5000
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 17 Mar 2005 17:13
 

Message le 11 Juin 2005 19:18

Ma carte mère est K7VT4A Pro
quo5000
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 17 Mar 2005 17:13
 

Message le 11 Juin 2005 19:28

Re,

On avance.......les ref' de la carte mère ça le fait bien aussi,&,est-ce une
machine de marque (HP,Dell,Packard,etc..) ou d'assembleur?

Que l'assembleur soit une boutique ou bien toi-même a peu d'importance.

Après le boot sur le CD,as-tu un message particulier?Tes CD sont-ils
originaux?As-tu essayeé l'install' avec une disquette Win...98?

Ca fait beaucoup de questions mais elles ont leurs intérèts.

[Edit] le temps que j'écrive & tu réponds à ma 1° question,désolé
je suis trop lent. :wink:
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 11 Juin 2005 19:54

Pour répondre à tes questions les CD sont originaux, j'ai essayé avec une disquette windows 98 sans succés. Ma machine est de la marque "fujitsu siemens". Je n'ai pas de message à part cette 1ere page bleu où il y est écrit "installation de windows XP"
quo5000
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 17 Mar 2005 17:13
 

Message le 11 Juin 2005 19:59

De plus, quand je formate mon DD sous dos, il identifie 12 075.25 Mo alors que le Bios identifie bien 80Go.
quo5000
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 17 Mar 2005 17:13
 

Message le 12 Juin 2005 21:58

Bonjour,

De retour sur ton prob',on touche du doigt la/les raisons de tes difficultés.
"Fujitsu-Siemens" comme d'autres PC de marque livre ses machines avec
soit:1 ou des CD de réinstallation ou encore la machine possédait une
partition cachée permettant de créér &/ou réinstaller le système comme
à l'origine de la livraison.Les Bios de ces marques sont très souvent
spécifiques & "bridés".

La nouvelle CM correspond-t'elle à la machine de base ou non,?
La disquette qui te sert à partitionner/formatter est de quelle origine?
Fujitsu ou standard Win... ?
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 13 Juin 2005 12:40

Pour ma nouvelle carte mère, c'est un technicien qui l'a changé, donc je pense qu'il connaît son métier. La disquette qui me sert à formater est une disquette windows 98
quo5000
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 17 Mar 2005 17:13
 

Message le 14 Juin 2005 00:34

Bonsoir,

J'y reviens un peu tard,je crois avoir deviné le souci:

Ta précédente installation qui était sur ton disque devait être formattée en
NTFS,la disquette de Win...98 est incapable de reconnaitre ce format;
Donc elle ne trouve que 12 Go qui était normalement la partition de
réinstall' mise en place par Fujitsu (Recovery ?)

Cette partition à 2 défauts,elle n'est ni active ni primaire & donc ne peut
servir au boot du système.

Dans ce cas,j'utiliserai la méthode suivante:
_Télécharger Active@KillDisk[url=http://www.pc-infopratique.com/phpbb2/ftopic18951.html] Ici
[/url]
_Créér la disquette Active....
_Démarrer avec & effacer l'intégralité de ton DD sur lequel ce log' te
montrera 2 partitions (Sois très patient 80 Go ça prend presque 8 heures)
_Redémarrer avec la disquette Win...98,Partitionner & formater selon tes
critères,
_Installer ensuite Xp.

Patience & bon courage sont nécéssaires.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 14 Juin 2005 18:51

Désolé du retard. Salut. J'ai téléphoné à mon technicien informatiqe. Il m'a dit qu'il avait déjà eu ce problème. C mon DD qui est mort (la partie bootable). Le problème, c que si je veux vérifier, je dois payer. Quelqu'un connait-il un logiciel pour vérifier ce problème ? Merci
quo5000
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 17 Mar 2005 17:13
 

Message le 14 Juin 2005 19:22

T'inquiètes y'a jamais de retard nous avons tous nos occupations.
J'ai un léger doute pour ton DD,le tech' a peut-être raison.

Recherche sur le site du fabricant du DD certains mettent en ligne des
logs de controle & vérif'.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 



Sujets similaires

Message Carte Graphique ASUS GTX970 OCII OK DX9.0c, KO DX12
Bonjour à tous,Je suis sous Windows 10 x64 (Update 1809) et j'ai mon problème avec ma carte graphique ASUS GTX970 OCII (acheté en Novembre 2014, je ne peut plus lancer de jeu sous DirectX12, DirectX11 et DirectX10, DirectX9.0c OK.Notamment en lançant des benchmark dont voici le résultat des différen ...
Réponses: 19

Message [Réglé] comment passer windows 10 mode UEFI
Salut tout le monde !voila je me retrouve avec mon MODE BIOS Hérité et je pense qu'il est mieux d'être en mode UEFI comment faire svp j'ai eu beau formate rmon pc et réinstaller Windows 10 je reste en mode Hérité http://zupimages.net/viewer.php?id=19/18/adlw.pngmerci....
Réponses: 1

Message [Réglé] windows à la une ne fonctionne pas
Bonjour,Jusqu'a quelques jours Windows à la une fonctionnai très bien avec une image différente tout les 2 ou 3 jours vous savez avec le message en haut a droite j'aime /je n'aime pas pour information je cliquai toujours sur j'aime...... soudain depuis hier sans raison je me retrouve avec l'image ...
Réponses: 4

Message Age Of Empire : Windows 10, c'est un problème.
Bonjour J'ai eu envie de revenir à des jeux anciens, envie rapidement cassée grâce à l'ultime version Windows 10. J'ai installé Age Of Empire 2 depuis un CD-ROM, l'installation s'est bien passée. Je lance l'application et une fenêtre s'ouvre : The Conquerors PC nécessite la fonctionnalité Windows su ...
Réponses: 3

Message [Réglé] recherche d'une carte mère asus K550L
Bonjourj'ai un asus K550 L quand je branche le câble d'alimentation et que j'appuie sur Power, rien ne partalors j'ai cru d'abord que c'était le power jack, j'en ai acheté un neuf et rien de nouveaudonc j'imagine que c'est la carte mèremais comment trouver une carte mère pour ce portablepas évident ...
Réponses: 5

Message Problème avec installation et désinstallation
Bonjourdepuis quelques jours toutes mes tentatives d'installer ou désinstaller des logiciels sur mon PC échouent: un message d'erreur annonce:"un autre installation est en cours d'exécution.Terminez celle-ci avant d'effectuer cette installation"Le gestionnaire des tâches ne montre aucune a ...
Réponses: 13

Message Reinstallation de Windows 10
Bonjour,Pourriez-vous m'indiquer la procédure pour réinstaller Windows 10 sur un pc dell "optiplex 760" car je n'arrive pas à démarrer le dvd ou même à partir d'une clé usb, je ne comprends pas pourquoi ? A l'origine, le pc était sous Vista Merci pour votre aide Cordialement
Réponses: 17


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.