Il y a actuellement 89 visiteurs
Mardi 18 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

internet lent (oneiric ocelot)

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

internet lent (oneiric ocelot)

Message le 05 Nov 2011 17:43

Bonjour,

J ai recemment installe Oneiric Ocelot (je suis nouveau sous linux) et je suis scotcher par rapport aux problemes de connexion reccurents depuis bien des années (j ai trouve un post de 2005 y faisant reference).
Actuellement, j ai du mal a avoir acces a certaines pages web et doit m y reprendre a plusieurs fois. Les telechargements sont de 280/350 Ko/sec sous linux et de 1.7 Mo/sec sous windows 7.
- J ai desactiver ipv6 dans grub (y a eu un mieux).
- Optimiser about:config de Firefox (rien de changer).
- Forcer le DHCP Adresses automatiques uniquement dans la config reseau et lui attribuer les deux adresses DNS de mon cablo VOO : 212.68.193.106, 62.197.111.133 (et la pas de connexion possible).
- Utiliser l'extension greasemonkey ...
- Utiliser l'extension Adblock Plus ...
- et j en passe ... tel que : Editez le fichier /etc/sysctl.conf (d ailleur j ai ce message dans le terminal : Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel',
but failed: Aucun fichier ou dossier de ce type) Pourtant j edite et le sauve ...

Ajoutez les directives :
net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1

Probleme de DNS ?
Ce n est pas fautes d avoir essayer mais s il y a autant de solutions qu il n y a de versions de linux je ne suis pas sorti de l auberge quand a chercher des infos. Et la c est moi qui rame...
Le pire de tout ca c est que j ai un deuxieme pc en reseau beaucoup plus vieux (intel 1800 Mhz 256 Mb sdram) lui aussi sur ubuntu Oneiric Ocelot qui LUI fonctionne comme un charme et ne rame PAS ( et sans avoir a virer l ipv6 !)!

Les infos :

vincent@elrazor:~$ sudo lshw -c network
[sudo] password for vincent:
*-network
description: Ethernet interface
product: RTL8111/8168B PCI Express Gigabit Ethernet controller
vendor: Realtek Semiconductor Co., Ltd.
physical id: 0
bus info: pci@0000:04:00.0
logical name: eth0
version: 06
serial: f4:6d:04:9c:2f:ac
size: 100Mbit/s
capacity: 1Gbit/s
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=N/A ip=95.182.250.131 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
resources: irq:46 ioport:d000(size=256) memory:d0004000-d0004fff memory:d0000000-d0003fff

-----------------------------------------------------------------------------------------------------------------------------------------------------

vincent@elrazor:~$ ifconfig
eth0 Link encap:Ethernet HWaddr f4:6d:04:9c:2f:ac
inet adr:95.182.250.131 Bcast:95.182.250.255 Masque:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Packets reçus:2232 erreurs:0 :2232 overruns:0 frame:2232
TX packets:1889 errors:0 dropped:12 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:2282599 (2.2 MB) Octets transmis:259913 (259.9 KB)
Interruption:46 Adresse de base:0x8000

lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
Packets reçus:26 erreurs:0 :0 overruns:0 frame:0
TX packets:26 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
Octets reçus:3118 (3.1 KB) Octets transmis:3118 (3.1 KB

---------------------------------------------------------------------------------------------------------------------------------------------------

vincent@elrazor:~$ cat /etc/network/interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
#NetworkManager#iface eth0 inet dhcp

----------------------------------------------------------------------------------------------------------------------------------------------------

vincent@elrazor:~$ nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth0 [Wired connection 1] -------------------------------------------
Type: Wired
Driver: r8169
State: connected
Default: yes
HW Address: F4:6D:04:9C:2F:AC

Capabilities:
Carrier Detect: yes
Speed: 100 Mb/s

Wired Properties
Carrier: on

IPv4 Settings:
Address: 95.182.250.131
Prefix: 24 (255.255.255.0)
Gateway: 95.182.250.1

DNS: 62.197.111.140

----------------------------------------------------------------------------------------------------------------------------------------------------

vincent@elrazor:~$ traceroute www.ubuntu-fr.org
traceroute to www.ubuntu-fr.org (193.54.153.232), 30 hops max, 60 byte packets
1 10.91.192.1 (10.91.192.1) 7.047 ms 7.055 ms 7.050 ms
2 78.129.126.81 (78.129.126.81) 7.327 ms 7.342 ms 7.339 ms
3 212.68.211.2 (212.68.211.2) 8.307 ms 8.299 ms 8.273 ms
4 212.68.211.29 (212.68.211.29) 8.564 ms 8.578 ms *
5 * * *
6 * * *
7 elrazor.local (95.182.250.131) 134.217 ms !H 134.212 ms !H 134.202 ms !H


Si quelqu un pouvait m aider svp ?

Merci d avance

Edit :Forcer le DHCP Adresses automatiques uniquement dans la config reseau et lui attribuer les deux adresses DNS de mon cablo VOO : 212.68.193.106, 62.197.111.133 (et la pas de connexion possible pourtant elles sont bien renseignees sur http://dnslookup.fr/www.voo.be).
J ai consulter le forum quelques pages plus loin et je suis tomber sur ca : OPENDNS
-OpenDNS est un service gratuit de redirection DNS. Il se consulte via deux serveurs DNS récursifs accessibles sous les IP anycast suivantes : 208.67.222.222 et 208.67.220.220
Je dois dire que c est la nuit et LE JOUR pour le surf mais il y a un mais... Le telechargement est toujours tres lent par rapport a windows 7 (5 fois plus lent) une idee ?

Edit :Fausse joie et tout repart de travers, le changement de DNS n apporte de nouveau plus rien. Connexion abominable et vitesse de telechargement minable.
endiku
Visiteur
Visiteur
 
Messages: 2
Inscription: 05 Nov 2011 17:38
 


Re: internet lent (oneiric ocelot)

Message le 06 Nov 2011 20:55

Si ll'autre PC de ton réseau local n'est pas affecté, ça peut venir du routeur... Parceque rien d'anormal dans ton traceroute... Tu as quoi comme box - modem - routeur ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: internet lent (oneiric ocelot)

Message le 07 Nov 2011 19:51

probleme de drivers R8169 installe par defaut a la place de s r8168. La je galere pour corriger ca...
endiku
Visiteur
Visiteur
 
Messages: 2
Inscription: 05 Nov 2011 17:38
 



Sujets similaires

Message tester sa ligne et debit internet
Salut tout le monde Voila je voudrait tester moi même le débit de ma ligne internet et je recherche le meilleur moyen logiciel ou site pour le faire pouvez vous s'il vous plait me conseiller , me renseigner ?
Réponses: 6

Message Créer serveur sans connection internet
Bonjour,avec mon petit ami nous cherchons une solution pour nous faire un serveur Ark: Survivol Evolved mais sans connexion internet, nous ne l'avons pas dans l'appartement malgré nos essais (les opérateurs ne trouvent pas l'adresse). Nous jouons avec un MSI appache GE70 et un Asus ROG GL742WT, ce d ...
Réponses: 7

Message Vidéos internet en N&B sur secteur (Windows 10)
Bonjour,depuis quelques semaines, les vidéos internet sont en noir et blanc lorsque le PC et sur secteur mais sont bien en couleurs lorsque je le débranche.Si j'en crois les appels à l'aide sur internet, je ne suis pas le seul à avoir ce souci. Mais personne ne propose de solution (ou alors j'ai mal ...
Réponses: 1

Message Configuration bureautique + Internet sous Ubuntu (SSD ?)
Salut les gens.Merci Einstein pour la config. J'avoue qu'un i3 serait top, idem pour le SSD et la RAM de 6Go. Reste l'OS qui me fait ch***, vu que je le paye au prix fort, si c'est pour réinstaller dessus, intérêt relativement relatif et réduit sniff.Je vais continuer à creuser. D'autre part, ça n'e ...
Réponses: 36

Message pages internet qui s'ouvrent sans arret
salutquand je clique sur une pages internet plusieurs page s'ouvrent et mozilla me demande d'installer plusieurs module et la page et bloquécomment faire pour remédier a ca svp
Réponses: 6

Message [réglé] Long écran noir au démarrage et ordinateur lent
Bonjour à tous ,Je constate depuis peu ( 1 semaine), un souci lors du démarrage de mon PC (ASUS R510L qui a 3 ans) :- long écran noir avant démarrage de windows (environ 3 min) + beaucoup de temps ensuite pour mettre en place le bureau (au final plusieurs minutes avant de pouvoir utiliser le PC)+ un ...
Réponses: 7

Message Pages internet longues à s'ouvrir, pc lent
Bonjour à tous, J'ai un petit problème avec mon ordinateur portable. Il a quelques années déjà mais me sert encore beaucoup et j'espère le garder encore quelques temps. Les pages internet sont relativement longues à s'ouvrir, il ne s'agit pas d'un souci de connection, mes autres pc n'ont pas ce prob ...
Réponses: 7


Qui est en ligne

Utilisateurs parcourant ce forum: ricky85 et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron