Il y a actuellement 95 visiteurs
Vendredi 15 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[réglé] IPcop et routeur

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[réglé] IPcop et routeur

Message le 23 Avr 2006 00:11

Bonjour,

Je viens d'installer IPcop 1.4.10 sur un pentiumIII de récup.

Cas n° 1 Voici comment cela fonctionne :

modem ethernet (zone rouge) -cable croisé- PC IPcop -cable croisé- PC 1 (zone verte). Dans ce cas ci, Je peu me connecter via un browser a IPcop et surfer depuis le PC1 sans problèmes.


Cas n° 2 Voici comment je voudrais que cela fonctionne :

modem ethernet (zone rouge) -cable croisé- PC IPcop -cable croisé- routeur -cables droits vers PC 1, PC 2 et PC 3 (zone verte)

Dans le cas n° 2, J'utilise un routeur car je n'ai pas de switch ni de hub. Malheureusement je n arrives pas à ping ni ipcop, ni le modem depuis les 3 pc de la zone verte.

Le modem a l'adresse 192.168.1.1
Le pc IPcop a l'adresse 192.168.0.10
Le routeur a l'adresse 192.168.0.1
Les autres pc sont en DHCP

Toute piste est bienvenue :)
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 


Message le 23 Avr 2006 08:52

Tu dois mettre un cable droit entre ton IPCop et ton routeur
Avatar de l'utilisateur
Gotcha
Expert(e)
Expert(e)
 
Messages: 742
Inscription: 04 Déc 2002 11:23
Localisation: c:\Belgium\Namur
 

Message le 23 Avr 2006 08:53

Est-ce que tu peux mettre ton routeur en mode "bridge" pour qu'il fonctionne comme un switch ?
“It has to start somewhere, it has to start sometime, what better place than here, what better time than now?”
Avatar de l'utilisateur
gael49
Expert(e)
Expert(e)
 
Messages: 1909
Inscription: 07 Sep 2004 20:11
Localisation: Les Mauges
 

Message le 23 Avr 2006 12:01

Merci pour votre aide,

J ai mis un cable droit. Ca ne fonctionne toujours pas.

Je n ai pas vu de fonction bridge dans l interface du routeur.
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 

Message le 23 Avr 2006 14:26

Je pense qu'il faudrait faire du routage avec le routeur pour que les paquets soient bien transmis aux PCs, mais ça risque de pas être très simple...
Tu n'aurais pas 15-20 euros à mettre un petit switch ?
“It has to start somewhere, it has to start sometime, what better place than here, what better time than now?”
Avatar de l'utilisateur
gael49
Expert(e)
Expert(e)
 
Messages: 1909
Inscription: 07 Sep 2004 20:11
Localisation: Les Mauges
 

Message le 23 Avr 2006 14:49

Quand tu dis que tu connectes ton IPcop sur le routeur c'est sur la porte WAN de ton routeur ou sur une porte normale?
Avatar de l'utilisateur
Gotcha
Expert(e)
Expert(e)
 
Messages: 742
Inscription: 04 Déc 2002 11:23
Localisation: c:\Belgium\Namur
 

Message le 23 Avr 2006 18:43

Bonjour,

Autre question : As tu bien mis les bonnes passerelles dans chacun des ordinateurs ?
Et si oui donne les nous (pour chacun des ordinateurs).
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 23 Avr 2006 19:57

Je connecte IPcop sur la porte wan.

J'ai bien 15 - 20 euros a mettre dans un switch, meme 30 si il faut, mais si il y a moyen avec le routeur, je prefere garder mes sous :D

Les passerelles c'est 255.255.255.0, mais sur les pc en zone verte c'est configuré en automatique.
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 

Message le 23 Avr 2006 20:05

blu a écrit:Je connecte IPcop sur la porte wan.

J'ai bien 15 - 20 euros a mettre dans un switch, meme 30 si il faut, mais si il y a moyen avec le routeur, je prefere garder mes sous :D

Les passerelles c'est 255.255.255.0, mais sur les pc en zone verte c'est configuré en automatique.


255.255.255.0 n'est pas une passerelle mais bien un masque réseau donc si tu as mis ca effectivement cela ne va pas fonctionner.
Est tu bien sûr que c'est la passerelle?
Avatar de l'utilisateur
Gotcha
Expert(e)
Expert(e)
 
Messages: 742
Inscription: 04 Déc 2002 11:23
Localisation: c:\Belgium\Namur
 

Message le 24 Avr 2006 16:57

Gotcha a écrit:Est tu bien sûr que c'est la passerelle?


:oops: heu non pas du tout, j ai vérifié, et c'est bien le masque.

La passerelle n'est pas apparente vu que c'est du dhcp.

Si je fais ipconfig /all, il me donne comme passerelle l'adresse d'IPcop, donc je suppose que c'est bon.
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 

Message le 24 Avr 2006 17:48

Ca doit etre un probleme de config du routeur. Je viens d'essayer avec un hub qu on m a preté et sa fonctionne.
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 

Message le 24 Avr 2006 21:42

C'est pour ça qu'un hub ou un switch serait plus indiqué dans ton cas,
Essaye de le revendre ton routeur ou de l'utiliser autre part. On utilise pas une formule 1 pour faire du rallye :-)
“It has to start somewhere, it has to start sometime, what better place than here, what better time than now?”
Avatar de l'utilisateur
gael49
Expert(e)
Expert(e)
 
Messages: 1909
Inscription: 07 Sep 2004 20:11
Localisation: Les Mauges
 

Message le 28 Avr 2006 22:31

J'ai commandé un switch, probléme résolu.
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 



Sujets similaires

Message [Réglé] Surutilisation de la RAM ?
Salut à tous ! J'en appelle à vos conaissances et à votre expérience.Mon pc (config sur mon profil) qui faisait parfaitement tourner les jeux les plus gourmands il y a encore 2 mois s'est tout à coup mis à m'afficher des messages du type "mémoire insuffisante" lors du lancement de the witc ...
Réponses: 14

Message [Réglé] Baisse de débit Free
( je sais pas si je peux le poster ici mais bon je suis désespéré )Bonjour,Depuis le 22/11 , j'ai mon débit (down) réduit de moitié et j'ai contacter l'assistance free qui m'a envoyé un technicien.A la fin des testes, il m'a dit que la prise téléphonique accroché à coté de la porte d'entrée donne bi ...
Réponses: 3

Message [Réglé] mise a jour win 10
Bonjour,depuis une semaine,j'ai la fenêtre suivante qui tourne en boucle 3 fois de suite avant de démarrer tout seul.Impossible de terminer les mises a jourannulation des modifications n’éteignez pas l'ordinateurredémarrage en cours
Réponses: 4

Message [Réglé] vidéo
Bonjour,j'ai un problème sur mon pc depuis peu. Lorsque je télécharge une vidéo sur USB ou même sur un dd externe , celle ci passe en saccadée, son et image. Merci.
Réponses: 5

Message quel modem routeur ?
Bonjour les gens ! J'ai un modem routeur Fast 3302 de Neuf telecom ! Et je le trouve trop vieux et il me fais quelques soucis de deconnection ... J'aimerai donc m'en prendre un nouveau et mieu par la méme occasion ! J'ai le choix entre prendre le modem de sfr neuf, vut qu'ils ont fusionné a 45  ...
Réponses: 5

Message [Réglé] Conseils pour achat d'ordinateur Reconditionné
Bonjours a tous, Je suis ravie d'intégrer votre communauté et j'espère pourvoir trouver de l'aide dans vos précieus conseils. Voila, je souhaite faire l'acquisition d'un nouveau ordinateur. J'ai un budget d'environ 300 euros et je cherche un pc , leger , petit ( 12 à 14 pouce max ) et puissant. Je s ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.