Il y a actuellement 106 visiteurs
Vendredi 15 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Je n'ai plus de son !

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

Je n'ai plus de son !

Message le 12 Aoû 2004 20:17

:-? Bonjour @ tous, je fais appel aux génies de l'informatique pour m'aider.
Voici mon problème, c'est un peu long : à l'origine, je voulais lire un DVD sur mon portable (Toshiba Satellite 2590XDVD). Un autre internaute m'a conseillé de télécharger la version 10 du Real Player One +. Ce que j'ai fait, sans problème, en remplacement de l'ancienne version que j'avais et qui fonctionnait très bien. Mais impossible de lire un DVD. Sur Real, pas de réelle mise à jour disponible, mais on m'a conseillé de télécharger des logiciels de lecture DVD parmi une liste. J'ai donc téléchargé le Sonic Ciné Player. Là, bonne écoute, mais mauvaise visibilité. Je mets alors à jour mon système (Windows 98 1è, avec Windows Update de Microsoft), et aussi DirectX (nouvelle version). Depuis, lorsque je lis un média, plus de son !
J'ai tout vérifié sans rien bouziller : mises à jour de RPO+10, les paramètres son de ces logiciels, ceux du système et des sons (à partir du panneau de configuration)... Tous marchent pourtant parfaitement. Je n'y comprends plus rien. Par ailleurs, mon portable fonctionne très bien, et Internet aussi (la preuve). Que faire avant de me ruiner chez le réparateur ?
Plug-Ins, logiciels, mises à jour, manipulations ? Propositions + que bienvenues ! Merci et @ bientôt, Caro :-?
"C'est un petit pas pour l'homme, un pas de géant pour l'humanité"
Neil Armstrong lorsqu'il posa le pied sur la Lune lors de la mission Apollo 11, 21 juillet 1969
Poitevine
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 12 Aoû 2004 20:13
Localisation: Poitiers
 


Message le 12 Aoû 2004 20:20

As tu toujours les drivers sons?

Sinon il faut donner le modele et retelecharger les drivers :wink:
Image
cedrix
Expert(e)
Expert(e)
 
Messages: 1386
Inscription: 23 Juin 2004 22:36
Localisation: Braine l'alleud
 

Message le 12 Aoû 2004 23:16

Bonsoir,

Pour les codecs Real je te conseille d'aller voir ici .
Est donné avec un lecteur appelé Mplayer qui utilisera les Codecs Real Alternative et qui te résoudra sûrement ton problème :wink: .
Sinon je sais également que le surplus de driver peut nuire au bon fonctionnement su système de lecture de médias dans l'ordinateur. Essaye de désinstaller TOUT les codecs et de ne réinstaller QUE ce qui est nécessaire ( essaie juste le lien que je t'ai donné ).
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 13 Aoû 2004 15:55

OK, merci, j'espère que ça va marcher !
"C'est un petit pas pour l'homme, un pas de géant pour l'humanité"
Neil Armstrong lorsqu'il posa le pied sur la Lune lors de la mission Apollo 11, 21 juillet 1969
Poitevine
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 12 Aoû 2004 20:13
Localisation: Poitiers
 

Message le 14 Aoû 2004 19:48

:-? Bonjour, en fait je ne sais quels sont les "bons" codecs, plug-ins, logiciels. Le site que vous m'avez conseillé est en anglais sans version française !
Je n'ai plus le son null part, ni dans l'ordinateur lui-même (musique lors de l'allumage, bips d'avertissement...), ni dans la lecture d'aucun média ni support. Emmerdant ! Au fait, j'ai DirectX 9. Merci de m'aider à m'y retrouver, @ + ! Caro :-?
"C'est un petit pas pour l'homme, un pas de géant pour l'humanité"
Neil Armstrong lorsqu'il posa le pied sur la Lune lors de la mission Apollo 11, 21 juillet 1969
Poitevine
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 12 Aoû 2004 20:13
Localisation: Poitiers
 

Message le 14 Aoû 2004 21:03

Bonsoir,
As-tu été voir dans:Démarrer>Paramètres>Panneau de configuration>
système>Gestionnaire de périphériques,si tu n'as pas la ligne"Son "
marquée avec un poit d'exclamation jaune?
Si oui réinstalle tes drivers qui doivent être sur un CD fourni avec ta machine.A+
AtOM
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 15 Aoû 2004 14:08

systeme/onglet materiel/gestionnaire de peripherique 8) sinon je te suis de ton avis AtOM,peut-etre sa carte son est-elle desinstallee
CM Aopen AK77-400GN,BARTON 2500,FX 5600 256 ddr,maxtor 80 gg,512 ddr 400,win xp pro
Avatar de l'utilisateur
[PiP]Highlander
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 337
Inscription: 28 Juin 2004 22:22
Localisation: Liège-Belgique
 

Message le 15 Aoû 2004 15:57

:-? Je viens de vérifier : toutes ces manoeuvres m'ont sans doute fait désinstaller la carte-son sans que je ne m'en rende compte, car il n'y a pas de ligne "son"avec ?. Mais comme je n'ai pas le CD-ROM, (ordinateur d'occasion, datant de 99 ou 2000), il faudra que j'aille voir le réparateur (si j'arrive à le saisir, vu la période de l'année !). Merci tout de même, Caro :-?
"C'est un petit pas pour l'homme, un pas de géant pour l'humanité"
Neil Armstrong lorsqu'il posa le pied sur la Lune lors de la mission Apollo 11, 21 juillet 1969
Poitevine
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 12 Aoû 2004 20:13
Localisation: Poitiers
 

Message le 15 Aoû 2004 16:23

Le réparateur risque de te prendre des euros, juste pour réinstaller un driver...
A toi de voir. C'est sûr que c'est plus simple.

Si tu décides d'essayer de le faire tout seul, tu peux charger un programme comme AIDA32 (rubrique download, ici-même). Ce programme t'indiqueras le modèle de ta carte son.
Ensuite, il te suffira d'aller sur www.touslesdrivers.com pour chercher et charger les drivers de ta carte.
Tu les mets sur ton disque, dans un répertoire, tu supprime la ligne avec le (?) dans le gestionnaire de périph., et tu rebootes.
Quand Windows te demande où sont les drivers, tu lui indiques le bon répertoire...
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 16 Aoû 2004 15:51

OK, je verrai ça, merci...
"C'est un petit pas pour l'homme, un pas de géant pour l'humanité"
Neil Armstrong lorsqu'il posa le pied sur la Lune lors de la mission Apollo 11, 21 juillet 1969
Poitevine
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 12 Aoû 2004 20:13
Localisation: Poitiers
 

Message le 16 Aoû 2004 20:53

:D Bonsoir, alors j'ai fait exactement ce que tu m'as dit Casa 04... Et ça marche, j'ai retrouvé le son ! ! ! ! ! Vive les économies de frais de réparation ! ! ! ! ! :D
:-? Mais revenons-en au problème de fond de mon 1er post : lire un DVD.
- Mon ordinateur : portable Toshiba 2590 X DVD
- Mon système : Windows 98 1è
- Mes logiciels média : Real Player One + version 10 et Sonic Ciné Player (en fait conseillé par Real).
* Sur RPO+10, pas de problème pour lire toutes sortes de médias et CD, mais impossible de lire des DVD : il y manque je ne sais quel(s) plug-ins, logiciel(s) ou sous-logiciel(s), pilote(s), codec(s)... malgré les tentatives de mise à jour.
* Sur SCP, DVD bonne audition, mais mauvaise visibilité (images multipliées, les unes sur les autres et ayant un aspect "rayé") : il y manque aussi des choses, également imprécisées dans des tentatives de mise à jour aussi infructueuses.
En gros, revoir le début de mon 1er post, et c'est avec plaisir que j'accueillerai et appliquerai vos nouvelles propositions ! Merci et @ bientôt, Caro :-?
"C'est un petit pas pour l'homme, un pas de géant pour l'humanité"
Neil Armstrong lorsqu'il posa le pied sur la Lune lors de la mission Apollo 11, 21 juillet 1969
Poitevine
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 12 Aoû 2004 20:13
Localisation: Poitiers
 


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.