Il y a actuellement 52 visiteurs
Lundi 18 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Pb son avec Labtec Arena 675

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

Pb son avec Labtec Arena 675

Message le 28 Oct 2004 16:37

Bonjour à tous,
J'ai un problème : je viens d'acheter des enceintes labtec arena 675 qui sont 5.1 !!
En branchant l'ensemble sur mon pc sur la sortie audio grace au fil vert (car carte son intégrer à mon asus A7V8X-X -SoundMax)...je n'ai que les deux latéraux avant qui fonction et le caisson ????? ...
Et pourtant j'ai paramétré Sound Max pour prendre en compte le surrond 5.1 .
Alors pouvez vous me dire si cela viens...de carte son intégré ou des enceintes ??? Faut il que j'achète une carte son ???
D'avance merci.
nnay21
Visiteur
Visiteur
 
Messages: 1
Inscription: 28 Oct 2004 16:34
 


Message le 28 Oct 2004 18:55

Si ta carte son ne délivre pas du 5.1 tes enceintes ne vont pas en fabriquer. De plus la source aussi doit être en 5.1 et il n'y a que les dvd vidéos qu'ils le sont. Par contre, on peut éventuellement faire marcher les 5 enceintes mais j'en suis pas sûr. Regarde dans le manuel.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 28 Oct 2004 21:46

)pour tester si le probleme vient de la carte son :

-tu prends un casque et tu essais toutes les 3 sorties faites pour le 5.1 et tu ecoute si les deux cotés du casque donne du son

-certains logiciels ne prennent pas en compte le 5.1 (chez moi winamp par exemple ne délvire pas sur tout les haut parleurs du son alors que wmp oui)

-il faut voir si le fichier lu en question est fait pour le 5.1 (j'ai déjà eu des musics ou que les haut parleurs avant fonctionnaient :o )
ASROCK K7VT6
AMD ATHLON XP 2200+ @2.170 mhz
512 DDR PC 3200 *NO NAME*
FX 5700 ultra PNY
paperboy
Expert(e)
Expert(e)
 
Messages: 800
Inscription: 09 Nov 2003 15:29
 

Message le 28 Oct 2004 21:49

georgiou a écrit:De plus la source aussi doit être en 5.1 et il n'y a que les dvd vidéos qu'ils le sont.


Pas d'accord, tu peux très bien extraire une piste audio en 5.1 d'un DVD.
Et il y a aussi les SACD (Super Audio CD) en vente qui sont en 5.1 et 6.1
Intel Celeron 4A@2,4Ghz // 256Mo DDRAM 2100 (192Mo alloués au système) // Chipset Video SiS 650 @64Mo // Combo DVD\Graveur CD Lite-On // 20Go DD Hitachi // Windows XP Home SP2.
Avatar de l'utilisateur
Pascalouh
Expert(e)
Expert(e)
 
Messages: 759
Inscription: 10 Aoû 2003 00:31
Localisation: Nancy
 

Message le 29 Oct 2004 09:00

Oui en effet je n'avais pas pensé au SACD et même au dvd audio mais de toute façon c'est très peu développé. Merci quand même de me l'avoir rappelé.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 



Sujets similaires

Message Virus "Labtec Webcam"
Bon j'ai un virus sur mon ordinateur et il est resté longtemps sans rien faire. (j'avais remarqué que j'avais télécharger un virus d'internet (avec internet explorer) mais il faisait rien). Maintenant chaque fois que mon pc s'allume il y a une fenêtre qui s'ouvre et qui dit: "installer Labtec ...
Réponses: 6

Message Probleme de demarage du jeu " dofus arena "
Bonjour J'ai un petit soucis : J'ai télécharger " Dofus Arena ", je l'installe , je démarre le jeux et il me dise " matériel non supporter : veuillez mettre a jour vos pilotes de cartes graphique " , bon je vais sur un site pour télécharger les news drivers de ma carte graphiqu ...
Réponses: 1

Message Probleme de réinstallation de Quake III arena
Bonjour à tous Aussitôt mon nouveau PC reçu et opérationnel (Athlon 3800+, Nvidia 7900 GT, 1 Go RAM, Win XP) j'ai installé plusieurs jeux récents et moins récents. Dont Quake III Arena (avec demande de code CD) la mettant a jour tout de suite avec la version 1.32 (patch) . J'ai aussi installé un m ...
Réponses: 1

Message Probleme video sur ma Labtec Webcam Pro
Bonjour à tous, j'ai acheté une Labtec Webcam Pro. Aucune problème pour l'installer. Par contre quand je vais dans QuickCapture, je peux prendre des photos sans problème, j'enregistre des vidéos mais quand je le relis, je n'ai que le son, pas d'images...!!! Quelqu'un peut il me dire comment ça s ...
Réponses: 4

Message probleme de supprimer le dossier de webcam labtec
salut a tous ? j ai un probleme j arrive pas a supprimer le dossier labtec webcan dans ajouter ou supprimer de programmes. et aussi des autres fichets comment je peut faire svp merci de votre comprehension.
Réponses: 2

Message driver labtec arena 675
Bonjour j'ai un probleme sur mon pc il ne reconnai pas mes enceinte c'est des labtec arena 675 en 5.1 ell marché sous windows 98 ms depuis ke j'ai mis windows XP sa ne marche plus pourquoi?
Réponses: 1

Message soucis msn 6.2 et ma web labtec 5.1.0
Bonjour, J'ai vraiment un ptit soucis et besoins d'aide car la je commence a et sa minerve. Il y a 2 semaine j'ai du reformater mon disque dur. Et depuis ma cam ne fonctionne plus. J'ai xp pro, avant le reformatage tout fonctionnait très bien. Là dès que je veux faire une cam sur msn, sa me plan ...
Réponses: 10


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.