Il y a actuellement 52 visiteurs
Mercredi 17 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Lenteur au démarrage sur XP après supression Vista

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Lenteur au démarrage sur XP après supression Vista

Message le 14 Déc 2008 22:23

Bonjour,
J'ai acheté un portable Toshiba A300-1ME et n'aimant pas vista, j'ai installé XP Pro.
J'ai trouvé tous les drivers pour XP sur le site de Toshiba.
Toutefois, j'ai été obligé de désactiver le mode AHCI (pour disque dur sata) dans le bios pour pouvopir installer XP.
Gros problème, mon portable prend maintenant 6/7 minutes pour démarrer.
J'ai essayer de voir si il s'agissait d'un problème de virus ou de spyware (avec AVAST, Spybot et AdAware...), fait des défragmentations, nettoyé ma config avec CCleaner, désactivé des programmes dans msconfig... mais mon portable est toujours aussi long au démarrage;
Un pro pourrait-il m'aider ?
J'ai essayé de suivre les conseils pour repasser en AHCI mon DD en suivant les conseil sur http://www.tt-hardware.com/modules.php? ... &sid=11513 mais sans succès, j'ai été obligé de réinstaller XP. Maintenant, j'ai installé tous mes programmes (ils sont assez nombreux) et j'aimerais résoudre le problème sans tout réinstaller.
A mon avis, le problème est lié à la gestion du DD. Il est en PIO et même si je le supprime dans le gestionnaire de périphériques, il se réinstalle de la même manière au redémarrage.
Merdi d'avance au super pro qui pourra m'aider.
transalp
Visiteur
Visiteur
 
Messages: 1
Inscription: 14 Déc 2008 22:20
 


Message le 17 Déc 2008 10:10

je ne suis pas super pro mais mon avis est celui ci:

le problème avec les ordinateur fait expressément pour vista (de plus les portable) ils ne sont pas forcément compatible avec XP (Comme le tien) et même voire pas du tout. ces portable sont créer exprès pour accueillir Vista et non son ancienne version (XP) a moi que un Utilisateur (Plus PRO que moi ^^) aillent une solution je pense que cela n'es pas vraiment possible.

il faut prendre en compte que c'est mon avis et qu'il n'est pas forcément juste a 100% :wink:
Calium videre AtOM, et eraos ad sidera tollere vultus (c'est de l'ancien)
Aveu amacos Amicus Etere
Quand on vois AtOM, on voit le ciel et tous sur terre doivent lever leurs visages vers les étoiles.
Au revoir Ami Éternel
Avatar de l'utilisateur
etienne2000
PC-Infopraticien
PC-Infopraticien
 
Messages: 2130
Inscription: 14 Avr 2006 18:39
Localisation: 4E 65 75 63 68 E2 74 65 6C 2F 53 75 69 73 73 65
 

Message le 17 Déc 2008 19:52

Salut,
Remets tes paramètres par défaut dans le bios
[PCI]----------Si tu ne sais pas, demande. Si tu sais, partage !-----------[PCI]
Avatar de l'utilisateur
joedalton
PC-Infopraticien
PC-Infopraticien
 
Messages: 2416
Inscription: 03 Juin 2008 20:29
Localisation: <<BZH>>
 



Sujets similaires

Message Problème de démarrage windows 7
Bonjour, je rencontre un soucis de démarrage de windows 7 home sur mon pc portable de marque samsung. Lors du démarrage je me retrouve avec ceci " Windows n'a pas pu démarrer. Une modification récente du matériel ou du logiciel pourrait être la cause de l'incident."Deux possibilité s'offre ...
Réponses: 3

Message Lenteur et lag avec Microsoft Word
Bonjour à tous! Je demandes votre très généreuse aide cette fois pour un problème avec Microsoft Word. Depuis que j'ai installé une version fraîche de Windows 10 et que j'ai installé de nouveau mon magnifique logiciel Microsoft Word 2013 qui est très utile dans l'exercice de mes fonctions, je subis ...
Réponses: 4

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 29

Message Démarrage "logiciel G"
Bonjour !Depuis quelques temps mon ordi Asus, lorsque je l'éteins pendant un court instant une application l'empêche de se fermer pendant quelques instants «l'application G» (ou logiciel ?) Quelqu'un saurait ce que c'est, et si c'est quelque chose de malveillant et comment le supprimer?(Désolé si je ...
Réponses: 1

Message Problème démarrage/bios/hdd ?
Bonjour et bienvenue Rouxduluc Pour être sûr du disque dur, teste le avec CristalDiskInfo. Si ça dit "correct" OK, si ça dit "prudence" ...http://www.gratilog.net/xoops/modules/m ... 6&lid=1911 Après, on voit. J'ai supprimé ton autre sujet pour plus de clarté dans les répon ...
Réponses: 1

Message [Réglé] message d erreur au demarrage de win7
Bonjour depuis qq jour à chaque demarage de win 7 64bit j'ai le message suivant :https://pjjoint.malekal.com/files.php?i ... 10x8h5t5k6je ne sais pas quoi faire ?Cordialement
Réponses: 3

Message Problème démarrage d'écran.
Bonsoir,Lorsque j'allume mon pc de bureau, mes écrans restent noir malgré qu'ils fonctionnent quand même.Ma config :Alim lepa 550wram 2x4go ddr3i5 3ghzEcrans de 60 hertz.Carte graphique : gigabyte GeForce 1050 TiJ'ai fait plusieurs test :- Tester les écrans sur un autre pc, ils fonctionnent.- Tester ...
Réponses: 8


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.