Il y a actuellement 88 visiteurs
Mardi 19 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Logiciel de monitoring sous Fedora.

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Logiciel de monitoring sous Fedora.

Message le 29 Jan 2009 15:54

Salut,

je cherche un bon logiciel de monitoring (températures) sous Fedora en Xfce4, j'ai bien
testé lm-sensors mais sans succès. Le matériel est trop récent.

Une alternative ?

Merci. ;)
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 


Message le 29 Jan 2009 18:08

Si tu veux un truc joli, geekesque, fun, je te conseille de te tourner vers CONKY. => http://conky.sourceforge.net/
Il existe une foule d'exemples sur conky, une communauté fournie, qui te permettront de rapidement paramétrer ce que tu veux afficher sur le bureau à l'aide du bon fichier de config. Je crois que c'est indépendant de xfce, gnome ou kde, donc ça le fait...
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 29 Jan 2009 18:20

J'arrive un peu tard sur le sujet, alors oui avec CaSa pour conky, mais je crains malgré cela que le
problème reste pour l'instant le même car conky (de mémoire) utilise aussi les données de lm-sensors.

A vérifier! Pour l'instant je ne peux pas, je l'avais installé, je l'ai enlevé &
de plus, je suis provisoirement sur une machine uniquement Windows Xp.

Edit: As-tu essayé Gkrellm??
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 29 Jan 2009 19:23

Je plussoie CaSa sur conky, avec en prime un petit tuto
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 29 Jan 2009 19:55

Merci les gars pour l'aide ;).

Conky, après personnalisation, m'affiche en face de CPU et MB : 0°C

Idem pour Gkrellm, enfin presque, il n'affiche rien du tout à côté de CPU.

Pourtant il y a bien des sondes puisque je peux décider à quelle température
le ventilateur doit se mettre en route.

Sinon ils sont excellents, je les garde sous le coude. Merci bien.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 29 Jan 2009 19:58

Salut,
Juste en passant, il n'y aurais pas un problème de sonde plutot ?
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 16:40
 

Message le 29 Jan 2009 20:02

Non grego, ça roule au niveau du matos ;).

Trop récent comme je disais.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 29 Jan 2009 20:13

Tu as quoi dans /sys/bus/i2c/devices/ ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 29 Jan 2009 20:21

Le dossier est vide H3.

Une idée ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 29 Jan 2009 21:29

Tu es certain que lm-sensors ne fonctionne pas ?
J'ai testé sur ma Debian.
- installation du paquet "lm-sensors"
- puis en fouillant un peu, j'ai exécuté en console root :
sensors-detect pour la détection des capteurs.
Suite à cela il m'a demandé de rajouter des modules à lancer pour que les capteurs soient mis à jour. A mettre dans /etc/modules et/ou à lancer... ce que j'ai fait (pour moi) :
root /home/laurent# modprobe w83627ehf
root /home/laurent# modprobe coretemp
Ensite je lance sensors et cette fois j'ai un résultat :

root /home/laurent# sensors
w83627ehf-isa-0290
Adapter: ISA adapter
VCore: +1.13 V (min = +0.00 V, max = +1.74 V)
in1: +12.14 V (min = +12.51 V, max = +2.80 V) ALARM
AVCC: +3.33 V (min = +3.33 V, max = +3.62 V)
3VCC: +3.33 V (min = +3.76 V, max = +1.22 V) ALARM
in4: +1.68 V (min = +0.78 V, max = +0.30 V) ALARM
in5: +1.56 V (min = +0.26 V, max = +1.32 V) ALARM
in6: +4.99 V (min = +2.15 V, max = +0.46 V) ALARM
VSB: +3.33 V (min = +0.11 V, max = +3.15 V) ALARM
VBAT: +3.25 V (min = +3.44 V, max = +2.05 V) ALARM
in9: +1.62 V (min = +0.57 V, max = +1.30 V) ALARM
Case Fan: 0 RPM (min = 229 RPM, div = 128) ALARM
CPU Fan: 1548 RPM (min = 2327 RPM, div = 4) ALARM
Aux Fan: 0 RPM (min = 390 RPM, div = 128) ALARM
fan5: 0 RPM (min = 0 RPM, div = 128)
Sys Temp: +34.0°C (high = -64.0°C, hyst = -80.0°C) ALARM sensor = thermistor
CPU Temp: +38.0°C (high = +80.0°C, hyst = +75.0°C) sensor = diode
AUX Temp: +122.0°C (high = +80.0°C, hyst = +75.0°C) ALARM sensor = thermistor
cpu0_vid: +1.563 V

coretemp-isa-0000
Adapter: ISA adapter
Core 0: +58.0°C (high = +84.0°C, crit = +100.0°C)

coretemp-isa-0001
Adapter: ISA adapter
Core 1: +57.0°C (high = +84.0°C, crit = +100.0°C)

Y'a plus qu'à exploiter dans conky éventuellement... sachant que les fichiers donnant les infos sont dans /sys/qqchose.
On cherche ce qui a trait à la temperature par exemple :
root /home/laurent# find /sys -name "*temp*"
... et ça donne les fichiers :
/sys/devices/platform/w83627ehf.656/temp1_input
/sys/devices/platform/w83627ehf.656/temp2_input
/sys/devices/platform/w83627ehf.656/temp3_input
/sys/devices/platform/w83627ehf.656/temp1_max
/sys/devices/platform/w83627ehf.656/temp2_max
/sys/devices/platform/w83627ehf.656/temp3_max
/sys/devices/platform/w83627ehf.656/temp1_max_hyst
/sys/devices/platform/w83627ehf.656/temp2_max_hyst
/sys/devices/platform/w83627ehf.656/temp3_max_hyst
/sys/devices/platform/w83627ehf.656/temp1_alarm
/sys/devices/platform/w83627ehf.656/temp2_alarm
/sys/devices/platform/w83627ehf.656/temp3_alarm
/sys/devices/platform/w83627ehf.656/temp1_type
/sys/devices/platform/w83627ehf.656/temp2_type
/sys/devices/platform/w83627ehf.656/temp3_type
/sys/devices/platform/coretemp.0
/sys/devices/platform/coretemp.0/temp1_max
/sys/devices/platform/coretemp.0/temp1_label
/sys/devices/platform/coretemp.0/temp1_crit_alarm
/sys/devices/platform/coretemp.0/temp1_input
/sys/devices/platform/coretemp.0/temp1_crit
/sys/devices/platform/coretemp.1
/sys/devices/platform/coretemp.1/temp1_max
/sys/devices/platform/coretemp.1/temp1_label
/sys/devices/platform/coretemp.1/temp1_crit_alarm
/sys/devices/platform/coretemp.1/temp1_input
/sys/devices/platform/coretemp.1/temp1_crit
/sys/bus/platform/devices/coretemp.0
/sys/bus/platform/devices/coretemp.1
/sys/bus/platform/drivers/coretemp
/sys/bus/platform/drivers/coretemp/coretemp.0
/sys/bus/platform/drivers/coretemp/coretemp.1
/sys/module/coretemp
/sys/module/coretemp/drivers/platform:coretemp
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 29 Jan 2009 21:34

Oui, malheureusement lm-sensors ne fonctionne pas.

A la fin de la détection grâce à sensors-detect, à la fin du processus, après
avoir répondu "yes" partout, j'ai :

Sorry, no sensors were detected.
Either your sensors are not supported, or they are connected to an
I2C or SMBus adapter that is not supported. See doc/FAQ,
doc/lm_sensors-FAQ.html or http://www.lm-sensors.org/wiki/FAQ
(FAQ #4.24.3) for further information.
If you find out what chips are on your board, check
http://www.lm-sensors.org/wiki/Devices for driver status.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 29 Jan 2009 22:37

Et justement tu as regardé si ton chipset est supporté dans la liste ?
http://www.lm-sensors.org/wiki/Devices
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 30 Jan 2009 00:06

Apparemment seulement le southbridge, pas le northbridge.

C'est pour ça que je recherchais une alternative, j'attendrais une mise à jour dans ce cas,
si il n'y a rien d'autre ;).
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 30 Jan 2009 13:54

C'est pas encore ça mais j'ai trouvé un script Perl dédié pour cette machine et
ça me donne la température du CPU en hexadécimal :lol:.

C'est pas génial, mais c'est mieux que rien.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 30 Jan 2009 14:14

Sinon tu as ça :
Image

En héxa ??? :o [/url]
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Suivante


Sujets similaires

Message Logiciel photo qui ne veut plus démarrer
Bonjour, Je possède un Panasonic DMC FZ38 (pas tout jeune, il a 8 ans l'animal, mais j'en prends grand soin et il tourne à merveille) qui fonctionne avec le logiciel Photofunstudio 4.0. Sauf que depuis hier, plus moyen de l'ouvrir, j'ai un message "Photofun a cessé de fonctionner". Je l'ai ...
Réponses: 12

Message [Réglé] logiciel indésirable impossible a désinstaller
Bonsoir Sa doit être la suite office, je pense
Réponses: 14

Message Logiciel de contrôle à distance (No machine)
Bonjour, Je viens de découvrir un excellent logiciel qui s'appel No machine(GRATUIT), il est très intéressant a partir du moment ou tu n'a plus besoin d?installer le serveur et le client sur les machines dont tu a besoin pour le contrôle a distance, mais se qui m'intrigue c'est que comment ce logici ...
Réponses: 1

Message Logiciel malveillant
Bonjour à tous,Je sais, c'est pas bien mais je le fais très rarement... Tellement que je me suis fait chopée !Je suis allée sur Youtube et j'ai copier le lien dans un convertisseur MP3 pour youtube, afin d'avoir une musique.Là, après téléchargement de "je ne sais quoi', j'ai eu le droit a une a ...
Réponses: 5

Message Démarrage "logiciel G"
Bonjour !Depuis quelques temps mon ordi Asus, lorsque je l'éteins pendant un court instant une application l'empêche de se fermer pendant quelques instants «l'application G» (ou logiciel ?) Quelqu'un saurait ce que c'est, et si c'est quelque chose de malveillant et comment le supprimer?(Désolé si je ...
Réponses: 1

Message Recherche logiciel chronomètre avec alerte sonore
Bonjour à tous,Je viens solliciter votre aide car malgré mes recherches je ne trouve pas mon bonheur J'ai besoin d'un logiciel de préférence gratuit qui me permette de prendre des chronos avec intervalles et surtout avec une alerte sonore lorsque un temps prédéterminé est établi.Par exemple, je cli ...
Réponses: 0

Message Logiciel de création video
Bonjour à tous,Auriez vous par hasard des noms de logiciels marchant sous Windows, pour la création de montage vidéo s'il vous plait ? Gratuit de préférence, ou pas trop cher Merci !
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.