Il y a actuellement 106 visiteurs
Samedi 16 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Mandrake 10, Lilo ... et win XP?

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Réglé] Mandrake 10, Lilo ... et win XP?

Message le 17 Aoû 2004 14:03

SAlut!

Et voilà un premier problème...
Après installation d'un Mandrake 10.0 official, je peux bien démarrer sous Linux.
Mais comment redemarrer sous win XP? Lilo (car je suppose que c'est lilo) me propose ça :
- linux
- linux-nonfb
- 263-7
- windows
- windows2
- windows3
- windows4
- windows5
- floppy

et quand j'essaye les differnt win, 4 me marquent ntdlr manque, pressez ctrl alt suppr
et un autre me met "demarrage de win98..."

argh! comment je fais siouplait? J'aimerais bien faire autre chose que booter sur mon cd de xp et ecraser lilo à coup de fix /mbr

Merci, et vite si possible (avant jeudi en fait sinon je serais légèrement embeté) :oops:
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 


Message le 17 Aoû 2004 14:17

:o :o :o :o :o :o :o :o :o :o :o :o

C'est à n'y rien comprendre : j'ai passé 1/4 d'heure dessus à essayer tous les choix 5 fois chacun, et là d'un coup, juste quand je regarde là tout de suite, et bien ntdlr ne manque plus :o :o

Bref bonne nouvelle, mais sinon, comment ne pas avoir 10 choix dans lilo?

Merci et désolé (pourtant c'est pas du freepost, j'avais tout essayé avant, je pige pas).
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 17 Aoû 2004 14:21

Pour cela il faut que tu édites le fichier de configuration de Lilo, qui s'appelle lilo.conf et qui généralement est dans /etc/

Ensuite tu lance lilo, en tapant "lilo" dans un terminal : si tu n'as pas de messages d'erreurs, c'est bon.

:wink:

Gardes seulement les entrées qui te sont utiles, mais fais attention à bien en avoir au moins une qui marche :lol:
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 10:46
Localisation: /Fr/Idf/77/Le Mée
 

Message le 17 Aoû 2004 15:21

Ok merci ça roule et ça fonctionne :D
Bon ben je m'attaque au réseau et au sagem fast 800... :roll:
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 17 Aoû 2004 15:28

coyote89 a écrit:Ok merci ça roule et ça fonctionne :D
Bon ben je m'attaque au réseau et au sagem fast 800... :roll:


C'est un modem USB ou Ethernet ça ?
Sinon le réseau à configurer c'est assez rapide, n'hésites pas à demander de l'aide :wink:
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 10:46
Localisation: /Fr/Idf/77/Le Mée
 

Message le 17 Aoû 2004 15:34

USB le modem. Mais j'ai trouvé un tutoriel (d'après un lien de Glenux je crois), plutôt explicite.

Pour le réseau, il se peut que je vienne en reparler ici :D :oops:
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 18 Aoû 2004 20:45

Une autre question pour la route,

Vu que ma mère squatte de temps en temps la machine, j'aimerais configurer lilo pour que par defaut apres les 8 secondes d'attente ça soit windows et non pas ma mandrake qui se lance (si c'est pas malheureux...) : dois-je uniquement modifier le nom de l'entrée qui est inscrite à côté de "default", dans lilo.conf ?

Actuellement c'est "linux", il suffirait que je la remplace par mon entrée "windows2" et ça roule?

Merci!
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 18 Aoû 2004 20:54

Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 18 Aoû 2004 21:29

Actuellement c'est "linux", il suffirait que je la remplace par mon entrée "windows2" et ça roule?


Oui (cf lien de Casa04).

Profites-en aussi pour virer les sections innutiles (celles qui correspondent a des entrées du menu qui ne fonctionnent pas).
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 19 Aoû 2004 10:39

Merci à vous deux.
J'ai mis 10 bonnes minutes à comprendre qu'il fallait taper :w avant de quiter vi pour que ça sauvegarde, mais ça roule :oops: :D
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 19 Aoû 2004 12:29

coyote89 a écrit:J'ai mis 10 bonnes minutes à comprendre qu'il fallait taper :w avant de quiter vi pour que ça sauvegarde

Légèrement plus simple : en mode de commande (mode ESCAPE), tu fais touche SHIFT+ZZ
(et ESCAPE + : + viusage pour l'aide...) :wink:
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 19 Aoû 2004 15:03

:wq!

enregistre quitte et force tout ca je crois

et le :w! qui force l'enregistrement sans demander confirmation
Antec 3700 BQE || Tagan 380W || AMD 2000+ (Arctic Copper Silent 2 R2) || 512 Mo || ATI 9800 Pro (VGA Silencer Rev. 2) || 120mm Antec || 120mm Globefan
Avatar de l'utilisateur
6r
Expert(e)
Expert(e)
 
Messages: 1488
Inscription: 14 Oct 2003 08:26
Localisation: Troyes
 

Message le 19 Aoû 2004 15:07

Préférez
Code: Tout sélectionner
:wqa


ça enregistre tous les fichiers ouverts et quitte. :wink:
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 10:46
Localisation: /Fr/Idf/77/Le Mée
 

Message le 19 Aoû 2004 22:05

Merci à vous pour toutes ces utiles précisons! Ca fonctionne apparemment, après avoir relancer lilo en root.

Encore merci! Maintenant, le lecteur disquette... :roll:
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 20 Aoû 2004 22:16

Bonsoir,

j'en profite pour demander comment lancer avec lilo un deuxième système Linux Knoppix , installé avant le système mandrake ? Le système semble ne pas vouloir démarrer sous Knoppix qui existe pourtant bel et bien. Avez vous une idée de ce que doit être à peu près la ligne à écrire dans le lilo.conf ? Parce qu'il est embêtant de démarrer cette Knoppix avec une disquette ( heureusement que j'avais prévu le coup ! ).
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Suivante


Sujets similaires

Message [Réglé] Surutilisation de la RAM ?
Salut à tous ! J'en appelle à vos conaissances et à votre expérience.Mon pc (config sur mon profil) qui faisait parfaitement tourner les jeux les plus gourmands il y a encore 2 mois s'est tout à coup mis à m'afficher des messages du type "mémoire insuffisante" lors du lancement de the witc ...
Réponses: 14

Message [Réglé] Baisse de débit Free
( je sais pas si je peux le poster ici mais bon je suis désespéré )Bonjour,Depuis le 22/11 , j'ai mon débit (down) réduit de moitié et j'ai contacter l'assistance free qui m'a envoyé un technicien.A la fin des testes, il m'a dit que la prise téléphonique accroché à coté de la porte d'entrée donne bi ...
Réponses: 3

Message [Réglé] mise a jour win 10
Bonjour,depuis une semaine,j'ai la fenêtre suivante qui tourne en boucle 3 fois de suite avant de démarrer tout seul.Impossible de terminer les mises a jourannulation des modifications n’éteignez pas l'ordinateurredémarrage en cours
Réponses: 4

Message [Réglé] vidéo
Bonjour,j'ai un problème sur mon pc depuis peu. Lorsque je télécharge une vidéo sur USB ou même sur un dd externe , celle ci passe en saccadée, son et image. Merci.
Réponses: 5

Message [Réglé] Conseils pour achat d'ordinateur Reconditionné
Bonjours a tous, Je suis ravie d'intégrer votre communauté et j'espère pourvoir trouver de l'aide dans vos précieus conseils. Voila, je souhaite faire l'acquisition d'un nouveau ordinateur. J'ai un budget d'environ 300 euros et je cherche un pc , leger , petit ( 12 à 14 pouce max ) et puissant. Je s ...
Réponses: 5

Message [Réglé] Choix CG occulus
Bonjour ! Je suis venue l?année Dernière pour monter un pc (sans regrets)! Je ne trouve plus le post mais voilà je suis toujours sur simulation auto(iracing) mais ma cg serait un peu limite (pour profiter pleinement) avec l?occulus que je reçois samediLes différents possesseurs du casque me disent d ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.