Il y a actuellement 44 visiteurs
Mercredi 12 Décembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Mis en veille de l'ecran pendant l'exécution d'un jeu

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Mis en veille de l'ecran pendant l'exécution d'un jeu

Message le 21 Mai 2006 00:02

Bonjour,

voila, j'ai acheter une carte graphique ATI radeon X800 gt 256 Mg de chez Powercolor, et après installation, lorsque je démarre un jeux du style Condemned ou Oblivion, l'écran se met veille (diode bleu à diode jaune) quelques minutes après (j'ai juste le temps de jouer un tout petit peu). De plus une fois en veille impossible de revenir sous windows... je dois donc rebooter manuellement. Le même phénomène se produit sous windows quand je laisse défiler l'ecran de veille pendant un certain temps (une vintaine de minutes).

Mon PC est récent, à peine deux semaines. Voici sa config initiale:

Hewlett-Packard
Compaq Presario
AMD Athlon(tm) 64 Processor 3200+ 2 Go hertz
1 Go de ram
Bios: phoenix award bios v6.00pg
carte graphique intégré ATI radéon X200 séries 256 Mg de ram
Ecran: HP vs 19' flat pannel monitor
alim: noname 300W

J'ai désinstallé les pilotes de la carte graphique intégrée, ensuite j'ai installé ceux de la X800 qui m'etait fournit avec, pas de résultat. J'ai également essayé les derniers pilotes ati catalyst 6.4, ça ne fonctionne pas non plus.
Je suis passé à une alim de 400W, toujours rien et enfin j'ai essayé un autre écran 19', que dalle.

Si quelqu'un pouvait m'aider, je suis à l'écoute de toutes vos suggestions

Merci :
Vegeta
Visiteur
Visiteur
 
Messages: 4
Inscription: 20 Mai 2006 23:20
 


Message le 21 Mai 2006 01:19

Bonjour,

Plusieurs possibilité s'offrent à toi.
Tout d'abord je te propose de mettre à jour Direct X (nous sommes à la version 9.0c).
Ensuite il te faut configurer, à l'aide de Catalyst, ta carte graphique. N'ayant pas de ATI je ne pourrais pas te décrire exactement, mais je sais que c'est un genre de test permettant de calibrer la carte graphique ou au moins de véirifer que tout soit bon.
Finalement nous aimerions avoir le résultat des sondes et des températures de ton ordinateur AVANT, PENDANT et APRES(si c'est possible le APRES) un jeu à l'aide du logiciel Everest. Il faut aller dans l'icône Ordinateur, puis Sondes.
As tu bien branché le câble d'alimentation de la carte graphique ? Je crois savoir qu'il en faut un. Il est similaire à celui employé pour les disques dur ou les lecteurs CDROM.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 21 Mai 2006 11:54

Profite-s-en, dans Everest pour regarder les tensions de l'alimentation (dans le menu sonde). J'avais ce problème, et l'alimentation était en cause.
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 22 Mai 2006 00:11

Bonjour,

tout d'abord, merci pour vos réponse!
Donc, reprenons par le début:
-mes versions de direct 9.0 c sont à jour
-j'ai bien configurer ma carte à l'aide de catalyst
-il n'y a pas de cable à brancher
-les températures avant et pendant sont normales, après pas moyen de mesurer
-les tensions sont bonnes

J'ai fais d'autre test cet apres midi:
-l'ordi plante au bout du premier test de 3dmark 2006
-un ami ma apporté sa Saphire ATI Radeon X800 GTO, je l'ai installé et là, tout fonctionne correctement (tests 3d mark, jeux)

J'en arrive donc à la conclusion que ma Powercolor est défectueuse donc renvoie au SAV...

Qu'en pensez vous???

Merci bcp
Vegeta
Visiteur
Visiteur
 
Messages: 4
Inscription: 20 Mai 2006 23:20
 

Message le 22 Mai 2006 20:22

Si tout fonctionne avec une autre carte graphique, forcément c'est la carte ...
Mais tu es sûr de ne pas avoir de branchements à y faire ? Je trouve ça réellement bizarre, parce qu'elle doit sucer !
Edit : un ami possède la X800 et il a un câble d'alimentation à brancher dessus. Alors je ne sais pas ce que tu as fait de ta prise pour brancher le cable dessus. ..
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 22 Mai 2006 20:54

Salut,

tu parles d'un branchement de la carte graphique vers l'alim???
comme pour relier un lecteur dvd ou un disque dur vers l'alim.
Vegeta
Visiteur
Visiteur
 
Messages: 4
Inscription: 20 Mai 2006 23:20
 

Message le 22 Mai 2006 21:24

En effet.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 23 Mai 2006 19:33

Non, il ny'a aucun branchement de ce type a effectué
Vegeta
Visiteur
Visiteur
 
Messages: 4
Inscription: 20 Mai 2006 23:20
 



Sujets similaires

Message Ecran bleu "memory management"
Bonsoir,Je reviens vers vous à nouveau concernant mon ordi portable, voilà 2 jours qu'il me fait des écrans bleus (au moins 4), il indique memory management. J'ai pourtant qu'une application ouverte et 4-5 onglets sur internet ! Jamais il ne m'avait fait ça même avec + de choses ouvertes + parfois m ...
Réponses: 10

Message Moitié d'écran sombre
Bonjour à tou(te)s,depuis ce matin, l'écran de mon PC à la moitié de l'écran sombre :http://image.noelshack.com/fichiers/2018/49/3/1544027743-img-20181205-172109.jpgLà j'ai déjà mis la luminosité et contraste a fond sinon on y voyait vraiment rien.Merci pour votre aide
Réponses: 5

Message Conseils achat écran de 27 pouces et plus
Bonjour à toutes et à tous,Je souhaiterais acheter un écran de 27 pouces et plus pour mon ordinateur équipé d'une Carte graphique Nvidia GTX 1050TI 4 Go.L'idée étant d'en profiter pour regarder des films et jouer.Que me conseilleriez-vous comme écran ?Merci à tous et toutes pour vos réponses ...
Réponses: 2

Message problème de connectique carte graphique/ecran 144hz
Bonjour a tous.Je me permets de créer un poste pour un problème de connexion entre ma carte graphique et mon pc.En effet, ma carte est un NVidia rtx 2070 avec comme connectique de sortie:3x display port 1.41x HDMI 2.0b1x USB 3.1 type CMon écran est un Acer Ecran GN276HLbid 27" a comme connectiq ...
Réponses: 6

Message ... presque [Réglé] : Ecran bleu
Bonjour les amis ! Voila j'ai mis a jour un utilitaire de mon MSI ' Battery Calibration' sur le site MSI http://www.msi.com/product/notebook/sup ... in8.1%2064 et depuis que je l'ai installé j'ai des écrans bleu qui arrive et mon ordi qui a du mal a se lancer.Comment je peux le réinstallé correcte ...
Réponses: 105

Message Crash / Ecran noir
Bonjour les gens !Alors voilà, j'ai un gros souci depuis quelques semaines !C'est arrivé comme ca, sans avoir changé quoique ce soit à ma config et quand ca a commencé à le faire, j'ai restauré avant la dernière MàJ Windaube et ca n'a rien changé à mon problème.J'ai vérifié mes drivers, iObit me dit ...
Réponses: 10

Message Toshiba Satellite écran noir
Bonjour,Mon ordi portable Toshiba L550 13-U 17 n'affiche plus rien.J'ai consulté de nombreux sujets traitant de soucis similaires; j'ai essayé de nombreux trucs proposés, sortir la batterie et appuyer sur DEL, ou sur ESPACE, essayer de démarrer sur secteur uniquement, brancher sur un autre écran (té ...
Réponses: 45


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.