Il y a actuellement 76 visiteurs
Lundi 18 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Mis en veille de l'ecran pendant l'exécution d'un jeu

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Mis en veille de l'ecran pendant l'exécution d'un jeu

Message le 21 Mai 2006 00:02

Bonjour,

voila, j'ai acheter une carte graphique ATI radeon X800 gt 256 Mg de chez Powercolor, et après installation, lorsque je démarre un jeux du style Condemned ou Oblivion, l'écran se met veille (diode bleu à diode jaune) quelques minutes après (j'ai juste le temps de jouer un tout petit peu). De plus une fois en veille impossible de revenir sous windows... je dois donc rebooter manuellement. Le même phénomène se produit sous windows quand je laisse défiler l'ecran de veille pendant un certain temps (une vintaine de minutes).

Mon PC est récent, à peine deux semaines. Voici sa config initiale:

Hewlett-Packard
Compaq Presario
AMD Athlon(tm) 64 Processor 3200+ 2 Go hertz
1 Go de ram
Bios: phoenix award bios v6.00pg
carte graphique intégré ATI radéon X200 séries 256 Mg de ram
Ecran: HP vs 19' flat pannel monitor
alim: noname 300W

J'ai désinstallé les pilotes de la carte graphique intégrée, ensuite j'ai installé ceux de la X800 qui m'etait fournit avec, pas de résultat. J'ai également essayé les derniers pilotes ati catalyst 6.4, ça ne fonctionne pas non plus.
Je suis passé à une alim de 400W, toujours rien et enfin j'ai essayé un autre écran 19', que dalle.

Si quelqu'un pouvait m'aider, je suis à l'écoute de toutes vos suggestions

Merci :
Vegeta
Visiteur
Visiteur
 
Messages: 4
Inscription: 20 Mai 2006 23:20
 


Message le 21 Mai 2006 01:19

Bonjour,

Plusieurs possibilité s'offrent à toi.
Tout d'abord je te propose de mettre à jour Direct X (nous sommes à la version 9.0c).
Ensuite il te faut configurer, à l'aide de Catalyst, ta carte graphique. N'ayant pas de ATI je ne pourrais pas te décrire exactement, mais je sais que c'est un genre de test permettant de calibrer la carte graphique ou au moins de véirifer que tout soit bon.
Finalement nous aimerions avoir le résultat des sondes et des températures de ton ordinateur AVANT, PENDANT et APRES(si c'est possible le APRES) un jeu à l'aide du logiciel Everest. Il faut aller dans l'icône Ordinateur, puis Sondes.
As tu bien branché le câble d'alimentation de la carte graphique ? Je crois savoir qu'il en faut un. Il est similaire à celui employé pour les disques dur ou les lecteurs CDROM.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 21 Mai 2006 11:54

Profite-s-en, dans Everest pour regarder les tensions de l'alimentation (dans le menu sonde). J'avais ce problème, et l'alimentation était en cause.
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 22 Mai 2006 00:11

Bonjour,

tout d'abord, merci pour vos réponse!
Donc, reprenons par le début:
-mes versions de direct 9.0 c sont à jour
-j'ai bien configurer ma carte à l'aide de catalyst
-il n'y a pas de cable à brancher
-les températures avant et pendant sont normales, après pas moyen de mesurer
-les tensions sont bonnes

J'ai fais d'autre test cet apres midi:
-l'ordi plante au bout du premier test de 3dmark 2006
-un ami ma apporté sa Saphire ATI Radeon X800 GTO, je l'ai installé et là, tout fonctionne correctement (tests 3d mark, jeux)

J'en arrive donc à la conclusion que ma Powercolor est défectueuse donc renvoie au SAV...

Qu'en pensez vous???

Merci bcp
Vegeta
Visiteur
Visiteur
 
Messages: 4
Inscription: 20 Mai 2006 23:20
 

Message le 22 Mai 2006 20:22

Si tout fonctionne avec une autre carte graphique, forcément c'est la carte ...
Mais tu es sûr de ne pas avoir de branchements à y faire ? Je trouve ça réellement bizarre, parce qu'elle doit sucer !
Edit : un ami possède la X800 et il a un câble d'alimentation à brancher dessus. Alors je ne sais pas ce que tu as fait de ta prise pour brancher le cable dessus. ..
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 22 Mai 2006 20:54

Salut,

tu parles d'un branchement de la carte graphique vers l'alim???
comme pour relier un lecteur dvd ou un disque dur vers l'alim.
Vegeta
Visiteur
Visiteur
 
Messages: 4
Inscription: 20 Mai 2006 23:20
 

Message le 22 Mai 2006 21:24

En effet.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 23 Mai 2006 19:33

Non, il ny'a aucun branchement de ce type a effectué
Vegeta
Visiteur
Visiteur
 
Messages: 4
Inscription: 20 Mai 2006 23:20
 



Sujets similaires

Message Ecran PC / PC portable / PS4
Bonjour,Je suis un joueur PS4 (standard), qui joue à un jeu qui s'appelle : Rocket League.Je joue actuellement sur cette TV :http://www.lcd-compare.com/televiseur-S ... 32C530.htmRocket League est un jeu qui tourne actuellement à 60 FPS sur une PS4 standard.Néanmoins, je vois une différence entre un ...
Réponses: 1

Message Pc gamer avec aucun affichage à l'écran...
Voila c'est en voulant jouer à Conan Exiles ce matin que ça a commencé à déconner...En fait en plein jeu j'ai eu un bruit super strident, si bien que j'ai tenté la manip " Ctrl + Alt + Suppr " mais cela n'a rien changé.Du coup obligé après plusieurs tentatives d'éteindre le pc de force en ...
Réponses: 7

Message Ecran qui bouge dans tout les sens depuis mise a jours
Bonjours Voilà depuis la mise à jours de windows 10, j'ai mon écran qui bouge dans tout les sens avec des grosse bande noir... Sa le fait pas tout le temps sa apparaît aléatoirement et sa s'arrête après quelque min... J'ai regarde si y avais pas des nouvelle mise a jours pour les pilotes ASUS y a ri ...
Réponses: 2

Message Ecran noir pas de signal en plein jeux
Ça ne peux pas être le jeu en lui-même qui me fait ça car sur 2 jeux à savoir CS GO ou Hitman Absolution ça me fait la même chose , de plus je joue toujours en faible qualité un peu partout dans les réglages.Je vais essayé en mode fenêtré si ça me fait la même chosePour information , après avoir cha ...
Réponses: 25

Message Nouveau pc ecran noir apres configuration du bios
salut, jai monter un nouveau pc ya une semaine qui marchait bien jusqu'a hier, voila enfaite j'etait dans le bios pour configurer un raid, la cm me demande confirmation, je fait "yes" puis black screen, alors que c'etait pas censer reboot maintenant. j'eteint alors le pc a la bourrine avec ...
Réponses: 6

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Ecran Bleu
Bonsoir à tous,Voilà presque un an que j'ai ce problème et je ne sais vraiment pas quoi faire, starf.Mon pc, à des moments totalement hasardeux, se mets à m'afficher cette écran ( désolé pour la qualitey de l'image)Donc j'explique très rapidement: j'avais win 7, j'suis passer à win 10 à ses débuts p ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.