Il y a actuellement 27 visiteurs
Jeudi 24 Mai 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Mode non pris en charge

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

[Réglé] Mode non pris en charge

Message le 27 Oct 2010 12:21

Bon jour a tous,
en espérant posté dans le bon endroit.
Jusqu'à maintenant C.O.D.M.W.2 fonctionnais parfaitement sur mon pc et voila que je décide de remplacer mon écran et des récupérer un samsung LCD TNT mais bien sure compatible PC avec VGA et tout et tout.
Hier je lance C.O.D.M.W.2 en multijoueurs et a ma grande surprise mon jeux s'affiche en 640 x 480 je vous laisse imaginer l'horreur sur un écran de 65 cm en diagonale.
Pas grave je change la résolution et passe en 1360 x 768 et là le jeux est magnifique.
ce matin je veut jouer a C.O.D.M.W.2 mais en mode mission spécial et la plus rien avec mon écran qui affiche ( Mode non pris en charge).Je retourne en multijoueurs et sa marche impec.
Je me demandais si vous aviez une éventuel solution pour me dépanner ?
1) Le multi et le mode aventure sont indépendant donc je me demande s'il le mode aventure n'aurais pas employer une résolution trop basse et non pris en charge.
2) Ce problème m'était arrivé sur ce même écran il y a 1 an avec C.S.S. mais je l'avais résolu car il existe un fichier dans le dossier d'installé que l'ont modifie a l'aide d'un bloc note je crois pour lui faire démarrer a une meilleur résolution et donc pris en charge. Le souci est que sur C.O.M.D.W.2 ,je ne sais absolument pas ou il est si toutefois dans ce jeux ce fichier existe bien.
Je ne peut pas être plus clair donc j'espère vous avoir apporté suffisamment d'éléments pour peut-être m'aider.
Merci d'avance de votre aide.
:wink:
Avatar de l'utilisateur
beeteljuice
Sous Expert(e)
Sous Expert(e)
 
Messages: 52
Inscription: 06 Nov 2005 02:37
Localisation: Melun 77
 


Re: Mode non pris en charge

Message le 27 Oct 2010 15:02

Re donc pour ceux a qui cela arrive j'ai trouver.
Aller dans votre dossier jeux et ouvrez SteamApps/Common/call of duty modern warfare 2/player.
Là vous avez 2 fichier config. l'un pour COD en mode normal donc appeler (config)
Et l'autre pour le mode multiplayer appeler (config_mp)
ouvrez les tout les deux et prenez vous un café car cela peut être long de trouver la ligne avec la résolution.
Une foie trouver remplacer là par une résolution de base ou du moins supporter par votre écran et enregistrer le tout.
Re-lancer votre jeux et améliorer votre résolution en oubliant la dernière utiliser qui vous a amener a ce (MODE NON PRIS EN CHARGE)
Voila pour moi et merci encore d'avance pour ceux qui ce serais pencher sur la question et en espérant que cela en aideras d'autre.
@ Bientot
Avatar de l'utilisateur
beeteljuice
Sous Expert(e)
Sous Expert(e)
 
Messages: 52
Inscription: 06 Nov 2005 02:37
Localisation: Melun 77
 

Re: Mode non pris en charge

Message le 27 Oct 2010 17:00

Merci du retour Beeteljuice 8) je passe ton sujet en [Réglé] pour que ça se voie.

Enjoy et ++ ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 26038
Inscription: 23 Mai 2006 14:25
Localisation: Le Goulag du Maine.
 



Sujets similaires

Message [Réglé] Bug connexion
Bonjour tout le monde ! Alors je viens vous donner quelque nouvelle de mon ordi qui avec un pote à moi. Alors pâte thermique changé , nettoyage ventilateur fait ( pas très sale apparement ) , teste vidéo 4k sur internet pour voir si ça rame ( aucun soucis )., pour lui c?est un bon ordi pas de souci ...
Réponses: 46

Message [Réglé] Comment entrer la cle WPA sur ma tablette Android?
Bonjour.J'ai dû réinitialiser ma tablette Android (version 5.1) de modèle T-901 et je n'arrive pas à la connecter à Internet parce que je ne me souviens plus sur quoi j'avais appuyé pour qu'elle me demande mon numéro de clef WPA. Le Wi-Fi est activé, le nom de mon fournisseur Internet s'affiche com ...
Réponses: 4

Message [Réglé] logiciel indésirable impossible a désinstaller
Bonsoir Sa doit être la suite office, je pense
Réponses: 14

Message [Réglé]impossible de supprimer un dossier sur mon disque dur
Bonjour diogene chkdsk F: /f c?était un autre disque dur nommé F je l'ai fait tout de mème et tout était OK... j'ai donc fait en sachant que le disque s'appelle K :chkdsk K: /f et la c'est mon disque dur il a trouver des fichiers entre autre endommagés , récupération de fichiers orphelins etc ...
Réponses: 5

Message [Réglé] Disque dur avec partition active
Bonjour, est -ce que je peux me permettre de reouvrir le topic, car apres mon formatage et bien j'ai plein de petit soucis, notamment ma carte graphique je sais pas se quel à, se matin j'ai voulus lancer un jeu et mes deux écran on fait nimporte quoi, j'ai ouvert l'observateur d'événements et je sui ...
Réponses: 21

Message [réglé] Long écran noir au démarrage et ordinateur lent
Bonjour à tous ,Je constate depuis peu ( 1 semaine), un souci lors du démarrage de mon PC (ASUS R510L qui a 3 ans) :- long écran noir avant démarrage de windows (environ 3 min) + beaucoup de temps ensuite pour mettre en place le bureau (au final plusieurs minutes avant de pouvoir utiliser le PC)+ un ...
Réponses: 7

Message [Réglé] hum,nous ne parvenon pas a trouver ce site
Bonjour tout le monde ! Voila depuis que heracles ma aidé sur mon sujet qui se trouve ici resolu-petite-verification-vt-85125.html j'ai comme l'impression que ma connexion bug c'est a dire que quand j'allume mon ordi et ouvre une page j'ai toujours se message 'hum,nous ne parvenon pas a trouver ce ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.