Il y a actuellement 101 visiteurs
Mardi 07 Juillet 2015
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Mode non pris en charge

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

[Réglé] Mode non pris en charge

Message le 27 Oct 2010 11:21

Bon jour a tous,
en espérant posté dans le bon endroit.
Jusqu'à maintenant C.O.D.M.W.2 fonctionnais parfaitement sur mon pc et voila que je décide de remplacer mon écran et des récupérer un samsung LCD TNT mais bien sure compatible PC avec VGA et tout et tout.
Hier je lance C.O.D.M.W.2 en multijoueurs et a ma grande surprise mon jeux s'affiche en 640 x 480 je vous laisse imaginer l'horreur sur un écran de 65 cm en diagonale.
Pas grave je change la résolution et passe en 1360 x 768 et là le jeux est magnifique.
ce matin je veut jouer a C.O.D.M.W.2 mais en mode mission spécial et la plus rien avec mon écran qui affiche ( Mode non pris en charge).Je retourne en multijoueurs et sa marche impec.
Je me demandais si vous aviez une éventuel solution pour me dépanner ?
1) Le multi et le mode aventure sont indépendant donc je me demande s'il le mode aventure n'aurais pas employer une résolution trop basse et non pris en charge.
2) Ce problème m'était arrivé sur ce même écran il y a 1 an avec C.S.S. mais je l'avais résolu car il existe un fichier dans le dossier d'installé que l'ont modifie a l'aide d'un bloc note je crois pour lui faire démarrer a une meilleur résolution et donc pris en charge. Le souci est que sur C.O.M.D.W.2 ,je ne sais absolument pas ou il est si toutefois dans ce jeux ce fichier existe bien.
Je ne peut pas être plus clair donc j'espère vous avoir apporté suffisamment d'éléments pour peut-être m'aider.
Merci d'avance de votre aide.
:wink:
Avatar de l'utilisateur
beeteljuice
Sous Expert(e)
Sous Expert(e)
 
Messages: 52
Inscription: 06 Nov 2005 01:37
Localisation: Melun 77
 

Re: Mode non pris en charge

Message le 27 Oct 2010 14:02

Re donc pour ceux a qui cela arrive j'ai trouver.
Aller dans votre dossier jeux et ouvrez SteamApps/Common/call of duty modern warfare 2/player.
Là vous avez 2 fichier config. l'un pour COD en mode normal donc appeler (config)
Et l'autre pour le mode multiplayer appeler (config_mp)
ouvrez les tout les deux et prenez vous un café car cela peut être long de trouver la ligne avec la résolution.
Une foie trouver remplacer là par une résolution de base ou du moins supporter par votre écran et enregistrer le tout.
Re-lancer votre jeux et améliorer votre résolution en oubliant la dernière utiliser qui vous a amener a ce (MODE NON PRIS EN CHARGE)
Voila pour moi et merci encore d'avance pour ceux qui ce serais pencher sur la question et en espérant que cela en aideras d'autre.
@ Bientot
Avatar de l'utilisateur
beeteljuice
Sous Expert(e)
Sous Expert(e)
 
Messages: 52
Inscription: 06 Nov 2005 01:37
Localisation: Melun 77
 

Re: Mode non pris en charge

Message le 27 Oct 2010 16:00

Merci du retour Beeteljuice 8) je passe ton sujet en [Réglé] pour que ça se voie.

Enjoy et ++ ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 22486
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 



Sujets similaires

Message [Réglé] google chrome se bloque et se fige
Bonjour,je n'arrive plus à surfer sur le net, google chrome ne fait que de se bloquer, la barre des tâches est grisée, en haut à gauche un petit carré blanc, il se fige tout le temps, quelquefois j'ai un message qui me dit que google est bloqué et je dois cliquer sur attendre, mon pc est devenu de p ...
Réponses: 57

Message [Réglé] Virus dans System Volume Info
Bonjour,il semblerait qu'un virus ce soit logé dans mon "system volume info"avast, malwarebytes ne détectent rien... je l'ai déduis car avast ramais sur ce 'system volume info' pendant le scan...mon pc est maintenant un zombie... gros ramage...qqun pourrait-il m'aider ?Merci d'avance !
Réponses: 12

Message Problème charge PC ASUS R510J
Bonjour à tous, Je possède un ordinateur portable Asus Premium R510JK-DM071H, i7 4710HQ, GTX850M, Windows 8.1 et voici mon problème : Lorsque ma batterié est en charge ( peut importe le %, ), quand je lance internet ou un jeux ou nimporte quel application qui nécessite l'intervention du processeur, ...
Réponses: 7

Message [Réglé] aide pour désinfection
bonjour ma femme a voulue télécharger publisher depuis la page yaoo a remplacer google j'ai passer malwer anti malwer resultat 302 objets trouver pup.optimal.gameo.Amerci
Réponses: 9

Message [Réglé] accès limité à certains sites
bonjour à tousdepuis quelques jours, je ne peux plus aller sur tous les sitesj'arrive à aller sur facebook, googlemaps, mes messageries hotmail et yahooje ne peux plus aller sur tous les autres sites et notamment ma messagerie orange.Je précise qu'avant ce problème, des travaux d'électricté ont été ...
Réponses: 6

Message [Réglé] lenteur pc
bonsoir, je galère mon pc rame enormement, merci à qui pourra m'aider
Réponses: 32


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.