Il y a actuellement 76 visiteurs
Samedi 21 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

pb modem ECI usb sous mandrake 9.2 (kde 3.1)

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

pb modem ECI usb sous mandrake 9.2 (kde 3.1)

Message le 03 Déc 2003 15:39

bonjour,

vien d'installer un modem ECI (b-focus) usb sous linux (mdk 9.2)et(kde 3.1)
quand je lance 'startmodem' il me sort une erreur usb-ohci et a l'etape 4/5
il ne veut pas se connecter, j'ai essayer plein de truc j'ai lu enormement de FAQ mais pas de
reponse a ma question pouvez- vous me donner un petit coup de pouce merci d'avance

PS: je debute sous linux veuillez etre clair dans vos explication svp ça m'aiderai
j'utilise la "konsole" sous KDE 3.1
je voulaisse le log de la console ce qui sera mieu pour vous qu'une explication bidon.
merci encore...



----------------------------------------------------------------------------------------------------------
[root@localhost root]# /usr/local/bin/startmodem|tee log.tx


setting up USB support (1/5)..


loading OHCI support
/lib/modules/2.4.22-10mdk/kernel/drivers/usb/host/usb-ohci.o.gz:
init_module: No such device
Hint:
insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters

You may find more information in syslog or the output from dmesg
modprobe:
insmod /lib/modules/2.4.22-10mdk/kernel/drivers/usb/host/usb-ohci.o.gz
failed
modprobe: insmod usb-ohci failed
couldn't load usb-ohci module

loading firmware


(2/5)..

firmware seems to be already loaded

setting up modem

(3/5)..

ECI load 2: success
synchronization successful

connecting modem

(4/5)..

Using interface ppp0
Connect:

ppp0 <--> /dev/pts/2
LCP:
timeout sending
Config-Requests
Connection terminated.

Using interface ppp0
Connect:

ppp0 <--> /dev/pts/3
LCP:
timeout sending Config-Requests
Connection terminated.

ioctl(PPPIOCGFLAGS):

Inappropriate ioctl for device
Looking for secret in /etc/ppp/pap-secrets for client fti/1f7ahrd@fti server (null)
Got client fti/1f7ahrd@fti
Got server
Got secret
Got auth_addr
Got client fti/1f7ahrd
Got client fti/1f7ahrd@fti
Got server
Got secret
Got client

Looking for secret in /etc/ppp/chap-secrets for client fti/1f7ahrd@fti server (null)
Got client fti/1f7ahrd@fti
Got server
Got secret
Got auth_addr
Got client fti/1f7ahrd
Got client fti/1f7ahrd@fti
Got server
Got secret
Got client

Looking for secret in /etc/ppp/pap-secrets for client fti/1f7ahrd@fti server (null)Got client fti/1f7ahrd@fti
Got server
Got secret
Got auth_addr
Got client fti/1f7ahrd
Got client fti/1f7ahrd@fti
Got server
Got secret
Got client

Looking for secret in /etc/ppp/chap-secrets for client fti/1f7ahrd@fti server (null)Got client fti/1f7ahrd@fti
Got server
Got secret
Got auth_addr
Got client fti/1f7ahrd
Got client fti/1f7ahrd@fti
Got server
Got secret
Got client

failed to connect

[root@localhost root]#
----------------------------------------------------------------------------------------------------------------
Promouv
Visiteur
Visiteur
 
Messages: 1
Inscription: 03 Déc 2003 15:05
 



Sujets similaires

Message Nouveau modem
Yo tout le monde je compte faire l'acquisition d'un nouveau modem. Je veux juste un bon modem avec une bonne portée. J'ai remarqué que mon tp-link TD-W8951ND n'est pas bon pour le online sur ps4 (j'ai du 2 mb en abonnement ce qui est largement suffisant pour jouer avec NAT modéré): De temps à autres ...
Réponses: 3

Message Connexion internet via modem mais pas accès à Firefox
Bonjour à toutes et à tousJe viens d'acheter un nouveau modem-routeur TP-LINK TD-W9970 qui a été paramétré par le vendeur.J'ai bien la connexion Internet et Skype et Micro Torrent fonctionnent.Par contre, impossible d'ouvrir mon navigateur habituel Firefox !Idem si j'essaye d'ouvrir Internet Explore ...
Réponses: 0

Message probleme modem tp link
yo tout le monde j'ai acheté un modem tp-link TDW8951ND avec une vitesse de 150mpbs que j'ai configuré j'ai un abonnement de 2Mb a orange mais j'ai remarqué que le débit de téléchargement en lien direct (avec compte premium) a chuté je suis passé de 230Kb/s à 150kb/s j'ai téléphoner orange ils ont d ...
Réponses: 19

Message Probleme modem Wifirst
Bonjour,Dans ma residence etudiante il faut utiliser un modem TG703 pour se connecter a Internet via le FAI Wifirst.Le probleme c'est que le modem indique qu il est bien connecté a la ligne ADSL mais impossible d acceder a la page de connexion Wifirst.En fait je sait pas le modem est bien configuré ...
Réponses: 1

Message choix du modem wi fi "résolu"
Bonsoir à toutes et à tousJe souhaite mettre mon pc en wi-fi et je voulais savoir si étant client d'orange je dois acheter un modem livebox 2 ou si je peux choisir n'importe quelle marque de modem? Y a t-il quelque chose de particulier à respecter pour faire fonctionner le wi- fi?Merci pour votre ai ...
Réponses: 2

Message modem routeur
Bonjour, j'ai acqueri un modem routeur pour mettre a la place de ma box, l'adsl se synchronise bien mais quand je vais dans l'interface du modem routeur pour me connecter a internet j'ai ce message : l'adresse dns ne peut etre obtenue automatiquement avec ce parametre d'adresse ip entrer une adress ...
Réponses: 2

Message Problème de Modem haut débit. Connexion
Bonjour de temps en temps ma connexion est vraiment long donc j'ai décider de faire un diagnostic de mon Windows 7.Apres le diagnostic un rapport ses afficherJ'ai également aussi un soucis sur ma carte réseau "Microsoft Teredo Tunneling Adapter" il mon dit de le réinstaller automatiquemen ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.