Il y a actuellement 99 visiteurs
Lundi 18 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

nouvel utilisateur Xubuntu

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

nouvel utilisateur Xubuntu

Message le 08 Juin 2009 18:53

salut a tous...voila, j'ai installer Xubuntu 9.04 sur mon vieux pc portable (XP un peut trop lourd avec tout ses prog en tâche de fond et blue screen a répétition)...donc je télécharge l'image, la grave, l'installe, jusque la pas de soucis mais maintenant c'est pour les drivers!!! c'est la cata totale :o :o :o je trouve pas de driver dispo pour ma carte wifi, le chip graphique et le son! pourriez vous m'aider s'il vous plait??? merci. @++ ;)


ps : config de l'ordinausaure :
Proco AMD Duron 900Mhz.
256Mo de RAM.
Chip Graphique : S3 Graphics Prosavage KN133.
pour le chip son, aucune idée.
et carte WIFI : Belkin Micradigital F5D7010 E
pc portable : Compaq Presario 700
En méca : Il n'y a pas de fumée sans pneus.
Image
Image
RAID 0 de 2 WD Caviar Black! :D
Avatar de l'utilisateur
Kake007
Expert(e)
Expert(e)
 
Messages: 1928
Inscription: 18 Fév 2009 15:38
Localisation: Toulouse.
 


Re: nouvel utilisateur Xubuntu

Message le 08 Juin 2009 19:02

Kake007 a écrit:pour le chip son, aucune idée.


Dans un terminal :

Code: Tout sélectionner
sudo lshw -short
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9663
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Message le 08 Juin 2009 19:06

bon alors merci pour cette commande for utile...pour le son c'est un chip : VT82C686 AC97...@++ ;)
En méca : Il n'y a pas de fumée sans pneus.
Image
Image
RAID 0 de 2 WD Caviar Black! :D
Avatar de l'utilisateur
Kake007
Expert(e)
Expert(e)
 
Messages: 1928
Inscription: 18 Fév 2009 15:38
Localisation: Toulouse.
 

Message le 08 Juin 2009 19:14

Pour la carte graphique et pour le son, normalement il ne devrait pas y avoir de problème.
Pour la carte wifi, il existe semble-t-il une solution : jette un coup d'oeil
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9663
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Message le 08 Juin 2009 19:22

j'y suis déjà allé voir en faisant quelques recherches sur le net. La 1ere fois ça a pas marché. M'enfin je réessaie...

par contre pour le son j'ai rien et l'affichage n'est pas fluide quand on déplace des fenêtres donc drivers CG... @++ ;)
En méca : Il n'y a pas de fumée sans pneus.
Image
Image
RAID 0 de 2 WD Caviar Black! :D
Avatar de l'utilisateur
Kake007
Expert(e)
Expert(e)
 
Messages: 1928
Inscription: 18 Fév 2009 15:38
Localisation: Toulouse.
 

Message le 08 Juin 2009 19:24

dans la liste y'a pas mon chipset de carte wifi a savoir RTL8139/8139C/8139C+... @++ ;)


édit : sur tout les drivers, j'ai trouver un drivers pour le son, j'ai un fichier ZIP et sous linux j'en fait quoi??? y'a pas d'exécutable...
En méca : Il n'y a pas de fumée sans pneus.
Image
Image
RAID 0 de 2 WD Caviar Black! :D
Avatar de l'utilisateur
Kake007
Expert(e)
Expert(e)
 
Messages: 1928
Inscription: 18 Fév 2009 15:38
Localisation: Toulouse.
 

Message le 08 Juin 2009 19:51

C'est bien une Belkin Micradigital F5D7010 E ?
Alors :
http://doc.ubuntu-fr.org/wifi_liste_carte#b

Ils disent qu'il faut utiliser ndiswrapper et les piotes Windows de ta carte.
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9663
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Message le 08 Juin 2009 19:55

ok c'est juste que je trouvais pas le "E" ... et pour le son??? merci @++ ;)
En méca : Il n'y a pas de fumée sans pneus.
Image
Image
RAID 0 de 2 WD Caviar Black! :D
Avatar de l'utilisateur
Kake007
Expert(e)
Expert(e)
 
Messages: 1928
Inscription: 18 Fév 2009 15:38
Localisation: Toulouse.
 

Message le 08 Juin 2009 20:09

c'est décourageant !!! :-? :-? :-? :-? :-? impossible d'installer ndiswrapper depuis le cdrom!!! @++ ;)
En méca : Il n'y a pas de fumée sans pneus.
Image
Image
RAID 0 de 2 WD Caviar Black! :D
Avatar de l'utilisateur
Kake007
Expert(e)
Expert(e)
 
Messages: 1928
Inscription: 18 Fév 2009 15:38
Localisation: Toulouse.
 

Message le 08 Juin 2009 20:12

Tu as essayé ?
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9663
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Message le 08 Juin 2009 20:14

Kake007 a écrit:c'est décourageant !!! :-? :-? :-? :-? :-? impossible d'installer ndiswrapper depuis le cdrom!!! @++ ;)


Il te faut utiliser une connexion ethernet tant que tu n'auras pas configuré ta carte wifi...

Sinon, tu peux télécharger le paquet ndiswrapper et l'installer en faisant un double-clic dessus. Je n'ai pas regardé, il y a peut-être des dépendances que tu pourras installer de la même manière.

Bon courage.
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9663
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Message le 08 Juin 2009 20:18

j'ai pas la possibilité de le brancher en ethernet...
En méca : Il n'y a pas de fumée sans pneus.
Image
Image
RAID 0 de 2 WD Caviar Black! :D
Avatar de l'utilisateur
Kake007
Expert(e)
Expert(e)
 
Messages: 1928
Inscription: 18 Fév 2009 15:38
Localisation: Toulouse.
 

Message le 08 Juin 2009 20:19

J'étais en train d'éditer mon message, je te le remets :

Sinon, tu peux télécharger le paquet ndiswrapper, le copier sur ton bureau et l'installer en faisant un double-clic dessus. Je n'ai pas regardé, il y a peut-être des dépendances que tu pourras installer de la même manière.

Bon courage.
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9663
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Message le 08 Juin 2009 20:30

je viens de le faire et verdict : on me dit qu'il est déjà installé :o :o :o ces lignes de commande commences a me gon*** :lol: :lol: obligé de taper 30 fois le même truc pour que ça marche pas!!!! :evil: bref coincé a l'étape de config de ndiswrapper...quand je lui indique le dossier ou se trouve le pilote, il dit qu'il trouve rien!!!! @++ ;)
En méca : Il n'y a pas de fumée sans pneus.
Image
Image
RAID 0 de 2 WD Caviar Black! :D
Avatar de l'utilisateur
Kake007
Expert(e)
Expert(e)
 
Messages: 1928
Inscription: 18 Fév 2009 15:38
Localisation: Toulouse.
 

Message le 08 Juin 2009 20:44

Tu as bien suivi le tuto de ndiswrapper ? Il y a un truc en bas de page qui semble concerner ta carte Belkin.
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9663
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Suivante


Sujets similaires

Message Nouvel écran PC et Home Cinéma
Bonjour à tous,1) Je souhaite investir dans un nouvel écran d'ordinateur : environ 30 pouce ; qualité proche de la 4k ; temps de réactivité acceptable pour les jeux (je ne suis pas un grand joueur non plus, loin de là,); traitement anti-reflet bleu (enfin le truc mauvais pour les yeux) ; environ 100 ...
Réponses: 17

Message Compte utilisateur windows 10
Bonjour,J'ai windows 10 depuis peu de temps.Jusqu'à hier mon ordinateur démarrait sur le compte utilisateur/administrateur que j'avais défini lors de l'installation de l'OS (sans mot de passe car seul utilisateur).Cependant hier j'ai installé le jeu Halo wars 2. Durant l'installation (jeu windows st ...
Réponses: 2

Message Je n'ais plus de son sur mon nouvel ordi portable!!!!!!!!!!!
Je vous explique: J'étais dans un jeu sur Steam et je cherchais la touche pour m'accroupir et par erreur l'image sur mon écran s'est inversé...Bon pas de soucis,j'ai réussis à tout remettre à l'endroit...Sauf que depuis ce temps là je n'est plus de son qui sort...J'ai vérifié le mélangeur et tout ét ...
Réponses: 8

Message URGENT :J2EE Servlet et Pattern DAO "Connexion utilisateur"
Bonjour à tous !Je commence tout juste à programmer en JAVA EE.Pour le moment je souhaite me connecter, en vérifiant si l'utilisateur est bien présent dans la base de données.J'ai donc créé une class UtilisateurDAO qui permet de vérifier si le mot de passe et le pseudo rentré sont justes.Le servlet ...
Réponses: 1

Message PC PORTABLE nouvel ecran 144 hertz
Bonjour a tous,J'aimerai acheter un nouvel écran pour jouer sur mon pc portable gamer.L'ecran que j'aimerai acheter a une dalle en 144hertz et la prise avec lequel je pourrais le brancher sur pc portable est une prise hdmi.Ma question est, y a-t-il un moyens de profiter du 144 hertz avec cette prise ...
Réponses: 0

Message Nouvel écran qui grésille en jeu
Bonjour,Je me suis procuré un nouvel écran. Il s'agit du iiyama ProLite X2481HS-B1.Il fait un bruit étrange en jeu. Je vous laisse écouter.http://vocaroo.com/i/s18c1ohqVzsqC'est normal ou y'a de quoi s'inquiéter ?
Réponses: 3

Message Ordinateur sous Xubuntu qui se fige
Bonjour à tous,Je suis sous Xubuntu 16.04 64 bits, et même après réinstallation, mon ordinateur se fige au bout d'1 ou 2 heures de jeux (la souris se bloque et aucunes touches du clavier ne réagit)Je suis obligé de redémarrer l'ordinateur avec le bouton power.Mon ordi est un ACER Travelmate B115 ser ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.