Il y a actuellement 91 visiteurs
Lundi 23 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Nouvelle version buggée ?

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Nouvelle version buggée ?

Message le 16 Fév 2009 20:48

Bonjour à tous.
Alors voilà, j'ai récemment installé la nouvelle version de Linux, et pour tout dire, j'ai été fortement déçu.
En effet, j'ai comme l'impression que cette version est bourrée de bugs : il y a plein de trucs que je n'arrive plus à faire alors que j'y arrivais sans aucun problème avec les anciennes versions de Linux, ça devient pénible à force. Je n'ai jamais vu une version de Linux tellement buggée, à croire que c'est un stagiaire qui l'a développée. Pour un peu on dirait Windows Vista tellement c'est buggé, c'est hallucinant.
Donc voilà j'aimerais savoir s'il y a possibilité de tirer quequechose de cette version malgré tout, là j'ai clairement l'impression d'avoir fait une connerie en l'installant.

D'avance merci.
Salamandar
Visiteur
Visiteur
 
Messages: 2
Inscription: 16 Fév 2009 20:34
 


Message le 16 Fév 2009 21:11

bahhh quelle version ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 16 Fév 2009 21:37

oui jai le meme probleme !!! sa plante toutes les 3 minutes, sa ferme tous les programme ke jai ouvert apres le 3e, en + sur msn sa me deco en permanance jusqua se ke je redemarre le pc. en plus un ami ma donné un fichier que jai mi sur mon bureau et qui a fait apparaitre un icon quon peut pas efface ni supprimer et qui fai rien et chace jour il en apparait un 2e mon bureau va biento etre saturé lol.
jai besoin de votre aide svp je comprent rien
en + on peut tjs pas installé word et excel et sa c'est dommage...
Durcasseur
Visiteur
Visiteur
 
Messages: 2
Inscription: 16 Fév 2009 21:32
 

Message le 16 Fév 2009 21:58

@ Durcasseur,

Même question pour toi, quelle distribution Linux?? Ensuite, il suffit aussi de s'informer
pour savoir que que les logiciels & programmes Microsoft comme Word & Excel
ne s'installent pas directement sous Linux. Ne parlons pas du truc"Msn"...
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 16 Fév 2009 22:28

Une troisième affirmation comme ça et on ferme... on est pas dans le monde Windowsien ici, dire que ça "plante" ne suffit pas comme argument.

Vous détaillez vos système et vos problèmes.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 16 Fév 2009 22:40

Je ne sais pas si je dois en rire ou en pleurer.

D'un côté on se plaint de on ne sait quoi, de l'autre quelqu'un à un problème similaire
sur ce fameux "on ne sait quoi"...

Et le pompom il faudrait Word et Excel sur un O.S. libre...

Open Office, abiword, et peut-être gnumeric seront très bien.

Certes je suis moqueur, mais imaginez Salamandar & Durcasseur que vous vous rendiez
sur un forum automobile et que le premier dise j'ai un problème avec ma voiture sans
citer la marque et le modèle et que le second à soi-disant le même symptôme sur cette
voiture mystère.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 16 Fév 2009 22:53

Skynet a écrit:...sur un forum automobile et que le premier dise j'ai un problème avec ma voiture sans
citer la marque et le modèle et que le second à soi-disant le même symptôme sur cette
voiture mystère.
Oh!là Skynet :lol: Mais tu ne crois pas si bien dire:
_ Tu auras droit sur le stand Citroën à cette réponse outrée:
Vous vous moquez de qui , Monsieur?? C'est une Citroën bien sur!!
N'essayes pas de demander autre chose à ce moment là, tu es déjà catalogué
comme le dernier des mécréants. La même en Peugeot ou Renault peut-être??
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 17 Fév 2009 00:00

c'est la version avec un pingouin
Durcasseur
Visiteur
Visiteur
 
Messages: 2
Inscription: 16 Fév 2009 21:32
 

Message le 17 Fév 2009 10:16

Et la voiture c'est celle qui possède un logo à l'effigie du lion lol.

On parle de quel PC ? Marque & modèle ?

On aura peut-être plus de chance de ce côté-là.

P.S. : Excellent AtOM, mdr :lol:.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 17 Fév 2009 10:19

Bonjour.

Durcasseur a écrit:c'est la version avec un pingouin


:roll:

Le pingouin est juste le symbole du monde libre... cad de Linux...
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7674
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 17 Fév 2009 10:32

Mais lol le topic... "Linux s'trop naze sa plante tt le tps, j'peux pa fér de kikoolool à mes potes"
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 17 Fév 2009 11:01

Troll inside... non ?

Chui pas d'humeur là... dernière chance avant anéantissement du post.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 18 Fév 2009 21:54

Rebonjour.

En effet, j'ai peut-être été un peu vague la dernière fois, voici plus de détails sur les problèmes que je rencontre.

Tout d'abord, mon matos :
Grosbill Net Bill GB3N161 AMD Athlon X2 Dual Core 5400+ 2.8GHz 1024MB

J'ai deux disques durs dessus de 500 Go, un avec Linux et un avec windaube (Asta la) vista.

Version de Linux : Distribution Slackware, version 12.2.

Jusqu'à présent, j'aimais considérer que le disque Linux était celui qui marchait, et l'autre celui qui plantait. Actuellement, j'ai l'impression d'avoir deux disques qui font que planter.

Je ne comprends pas, toutes les version précédentes de Slackware que j'utilisais marchait à merveille, mais pas celle là, j'ai pourtant plusieurs fois formaté mon disque dur, tout réinstallé, j'ai changé la configuration afin d'obtenir moins de performances mais plus de fiabilité, j'ai changé les branchements à l'intérieur de la tour pour voir si j'avais pas une prise défectueuse, j'ai même changé la RAM, mais rien à faire, j'ai toujours des bugs plutôt gênants.

Voici plusieurs symptomes :
-Pendant les premières heures de fonctionnement, ça va à peu prêt. C'est en moyenne après 6 heures de fonctionnement que les bugs apparaissent. Et quand je dis 6 heures de fonctionnement, c'est 6 heures pendant lesquels l'ordi tourne, il ne suffit pas que je le redémarre pour corriger. Il doit reposer facilement 12 heures avant d'arrêter complètement de bugger. (pourtant, mes disques sont censés pouvoir tourner 24h/24 (en tout cas c'est ce que m'avait dit le vendeur), et je les ai testés avec divers outils de diagnostic).
-Ralentissement général de l'ordi. Ce n'est peut-être pas le bug le plus pénible, mais il survient à chaque fois. Il faut quand même avouer qu'avoir une bonne machine avec un super OS ne sert à rien si elle ralentit et fonctionne comme si elle avait un proc 200 MHz avec 32Mo de RAM...
-Disparition de certaines icônes, en particulier la Corbeille. Dans divers dossiers, des icônes peuvent aléatoirement être absentes (et le nom associé également, ce qui fait que l'élément en question est totalement inutilisable). Ca peut être n'importe quoi : un fichier, un dossier... Le plus étonnant étant que j'ai beau fermer et rouvrir, elles ne réapparaissent pas. Seul un reboot de la bécane les fait réapparaître (mais d'autres icônes finissent alors par disparaître). En général, quand ce bug survient, à peu prêt 1 icône sur 10 est manquante. La Corbeille est le cas le plus courant, elle disparait pratiquement à chaque fois que ce bug survient, et cela s'accompagne de l'impossibilité totale d'utiliser toute option de suppression d'un fichier. Parfois, au reboot, j'ai aussi l'immense plaisir de voir que la Corbeille a été renommée, les nouveaux noms étant des suites de caractère dénués de sens tels que #d)çdqà)jz"çd654*z".
-Parallèlement à cela (défois en même temps, défois tout seul, défois pas), des icônes étranges peuvent apparaître. Ces icônes sont de préférence situées sur le bureau, mais j'en ai déjà vu apparaître dans divers dossiers. Toutes sont impossibles à renommer et à supprimer, en fait aucune action n'est possible dessus. Certaines ont l'icône générale d'un document, mais pas de nom. Les ouvrirs amène à un message d'erreur du système, qui prétent ne pas pouvoir ouvrir l'élément sélectionné car il est introuvable. D'autres encore, les plus étranges, portent le nom d'un programme, l'icône d'un autre, et les ouvrir déclenche un troisième programme. Par ailleurs, les programmes dont l'icône tire ses propriétés sont apparament choisis aléatoirement parmi l'un des programmes ouverts. Le plus souvent, ce type d'icône n'apparait que si au moins deux programmes sont ouverts en même temps (quand y'en n'a qu'un ou aucun c'est l'autre type d'icône qui apparait).
-J'ai aussi plusieurs fois eu droits à des messages d'erreur système du genre "Erreur de parité mémoire", suite auxquels la date et l'heure de l'ordi sont mis à 0:00:00 le 1er janvier 1980.
-Les déconnexions internet sont monnaie courante. En fait, ce n'est pas Internet qui se déconnecte, le modem fonctionnant bien, mais le système qui n'arrive plus à communiquer avec le routeur. Tout se passe en fait comme si l'ordi n'était plus relié à lui.
-Tout ce qui est renommage, édition de fichier, ..., devient particulièrement hasardeux et plusieurs essais sont nécessaires pour pouvoir effectivement y parvenir.
-Plein d'autres bugs peuvent survenir, en fait chaque semaine j'ai droit à la découverte de 2-3 nouveaux bugs : son qui disaparait, devient plus aigu, plus grave, apparition d'effets sonores bizarres non demandés. J'ai aussi eu droit à l'écran qui changeait de couleurs : image en négatif, le rouge-vert-bleu qui permutaient ou disparaissaient, le système qui gèle d'un coup et plus aucune action n'est possible à part redémarrer (le son se bloque sur ce qu'il jouait le 10ème de seconde avant le bug qui est répété en boucle et l'écran est totalement figé, curseur compris).
Il y en a tellement que si je raconte tout ce qui m'est déjà arrivé, j'ai pas fini...

Ce qui m'étonne vraiment dans tout ça, c'est que toutes les version précédentes marchaient parfaitement, c'est uniquement depuis que j'ai installé cette version 12.2 que je rencontre tous ces bugs, et j'ai beau chercher je ne vois pas comment les corriger. Il n'était pourtant pas censé y avoir tant de changements que ça entre la 12.1 et la 12.2. Là j'ai vraiment l'impression de m'être fait avoir avec cette nouvelle version, et si je ne trouve pas de solution je compte repasser en version 12.1.

Merci.


PS : Durcasseur merci d'arrêter de faire le clown et de polluer mon sujet. Je rencontre des problèmes réels.
Et la version avec un pingouin mais omg :o ...
Toutes les version de Linux ont un pingouin, c'est le symbole de Linux.
Quand à Word, MSN et compagnie, c'est pas demain la veille que Microsoft permettra que ses logiciels payant soient installables sur un OS libre, sois réaliste, Microsoft voudrait qu'on utilise tous Windows, il va pas rendre ses logiciels dispos sur un autre OS...
Salamandar
Visiteur
Visiteur
 
Messages: 2
Inscription: 16 Fév 2009 20:34
 

Message le 19 Fév 2009 08:40

Haaa... merci de remettre ce post dans le droit chemin. ;-)

Beaucoup de problèmes effectivement, mais à la vue de tout cela je doute quand même fortement que cela vienne simplement de la version de Slackware. Il me parait à peu près évident que tu as vraiment un problème matériel sur ta machine.
L'erreur de parité, les symptômes divers et variés et le "temps" d'attente avant le bug me font aller vers un réel problème de mémoire (même si tu dis l'avoir changé).

1er test simple à faire, => MEMTEST, pendant plusieurs heures. N'hésite pas à le faire tourner une nuit, une journée pour être vraiment fixé.

En 2eme approche, et vu la bête, je serais tenté d'incriminer la chauffe du PC. As-tu contrôlé les températures au bout d'un certain temps ?

Jamais vu autant de problèmes sur une version Linux... qui plus est sur Slackware qui est historiquement la version la plus ancienne et une des versions des plus éprouvée et des plus stable de Linux. Donc j'y crois pas trop...
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 



Sujets similaires

Message installation d'une version Ubuntu
Bonjour,Pourriez-vous m'indiquer une procédure pour réussir à installer Ubuntu sur un pc HP pavilion modèle t737fr qui comporté Windows XP , j'ai changé le disque dur qui était hs et j'ai mis un nouveau disque dur d'un 1 To que j'ai partionné mais après avoir lancé l'installation qui n'a pas abouti ...
Réponses: 6

Message Choix de nouvelle carte graphique
Bonjour à tous,J'ai pour projet éventuel de changer ma carte graphique, malheureusement je n'y connais pas grand chose en compatibilité de matériel et c'est pourquoi je me dirige aujourd'hui vers vous pour obtenir vos conseils avisés ! Je suis moi même incapable de définir une carte graphique compat ...
Réponses: 3

Message Version de Windows 10
Bonjour,J'entends parler un peu partout de la version 1703 (dite creator's update) de windows 10. Je suis allé vérifier : je n'en suis qu'à la version 1607.Comment se fait-il que windows update n'ait pas effectué la mise à niveau, d'autant qu'avec windows 10 il me semble que l'utilisateur n'a rien d ...
Réponses: 2

Message [Réglé] Mise à jour windows 10 version 1703
Bonjour,Je suis prêt pour le redémarrage,les paramètres de confidentialité sont ok. Mais,je crains d'avoir fait une connerie par mégarde: lors d'un nettoyage de disque,j'ai supprimé les fichiers d'optimalisation de livraison approchant les 4 Go.Que va-t-il se passer si je redémarre. Que dois-je fair ...
Réponses: 2

Message Nouvelle carte graphique
Bonjour,Je voudrais changer de carte graphique : j'ai une GTX 970 et je pense passer à une GTX 1070. Tout ça pour jouer confortablement à Mass Effect Andromeda (jeu qui sort demain mais qui demande une grosse configuration).Cependant mon processeur est un I7 2600 K et je ne compte pas le changer pou ...
Réponses: 1

Message Achat de composant pour nouvelle config
Bonjour a tous, je suis sur le point de me faire une config pc pour les jeux (Rainbow six siège, Battlefield 1 etc...)J'aimerais savoir si cette carte graphique MSI GeForce GTX 1050 Ti GAMING 4G et ce processeur Intel Core i5-7400 (3.0 GHz)Processeur Quad Core Socket 1151 Cache L3 6 Mo Intel HD Grap ...
Réponses: 1

Message nouvelle config
bonjour sachant que je possède déja cette carte graphique MSI1080 gtx 8ggaJai l'intention de commander ces composants pour monter un nouveau pccarte mère: Asus Z170 Pro Gaming Carte Mère Intel Z170 ATX Socket 1151processeur soket 1151https://www.amazon.fr/gp/product/B01MRR ... NB96&psc=1m ...
Réponses: 13


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron