Il y a actuellement 75 visiteurs
Mercredi 20 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Aucun os affiché dans la fenêtre "Démarrer" msconfig

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Aucun os affiché dans la fenêtre "Démarrer" msconfig

Message le 13 Fév 2018 18:42

Salut tout le monde !
J'ai remarqué que les pourcentages d'utilisation de ma RAM dans le gestionnaire des taches ne collaient pas avec mes 8go installés et en effet j'ai pu voir qu'il n'y a que 3.48 go utilisables, embêtant !
J'ai donc fait mes recherches sur le net et j'ai vu que ce "problème" était courant et que la solution est de cocher "mémoire maximale" dans msconfig --> Démarrer --> Options avancée.
Mon problème est que dans cet onglet "Démarrer" rien ne s'affiche ! Je ne peux donc pas continuer la procédure...
Quelqu'un saurait-il m'aider ?
Merci d'avance :)
Avatar de l'utilisateur
ImmortalTDK
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 10 Déc 2017 23:43
 


Re: Aucun os affiché dans la fenêtre "Démarrer" msconfig

Message le 13 Fév 2018 18:47

Bonsoir
as tu vérifier dans ton bios que toute la mémoire est bien vue...car si ce n'est pas le cas, aucune chance que windows ne la voit
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 15085
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 

Re: Aucun os affiché dans la fenêtre "Démarrer" msconfig

Message le 13 Fév 2018 18:52

Windows me dit bien que j'ai 8Go installé ainsi que tous les programmes genre Ccleaner etc. mais windows me dit aussi que la mémoire UTILISABLE n'est que de 3.48Go.
Ai-je besoin d'aller dans le BIOS du coup ?
Avatar de l'utilisateur
ImmortalTDK
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 10 Déc 2017 23:43
 

Re: Aucun os affiché dans la fenêtre "Démarrer" msconfig

Message le 13 Fév 2018 19:07

Non si les éléments systèmes annoncent 8GO c'est que la CM les voit
le souci est donc au niveau système...car msconfig devrait avoir l'option avancée (bien présente, entre autre, chez moi)
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 15085
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 

Re: Aucun os affiché dans la fenêtre "Démarrer" msconfig

Message le 13 Fév 2018 22:00

Bonjour,

Windows 32 ou 64 bits ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10048
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: Aucun os affiché dans la fenêtre "Démarrer" msconfig

Message le 14 Fév 2018 15:11

Bonjours !

Windows 64bits.
Avatar de l'utilisateur
ImmortalTDK
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 10 Déc 2017 23:43
 

Re: Aucun os affiché dans la fenêtre "Démarrer" msconfig

Message le 14 Fév 2018 18:35

une question bête....
les 8 GO sont sur la même banque de ram (1 X 8Go ou 2 x 4 Go) ou y a t-il 2 barrettes de 4GO une sur chaque banque (montage en dual-channel plus performant)
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 15085
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 

Re: Aucun os affiché dans la fenêtre "Démarrer" msconfig

Message le 14 Fév 2018 23:29

Bonsoir,
2x4 en Dual Channel monsieur.
Avatar de l'utilisateur
ImmortalTDK
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 10 Déc 2017 23:43
 

Re: Aucun os affiché dans la fenêtre "Démarrer" msconfig

Message le 14 Fév 2018 23:47

là ça devient mystérieux..j'ai sous win 10 64 bits le même genre de config...sans souci (pour la ram...mais pas totalement ailleurs :roll: )

il serait intéressant de tester avec un linux en live CD..histoire de voir si un autre OS voit les 8 GO...ça voudrait dire que windows a peut-être un souci
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 15085
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 

Re: Aucun os affiché dans la fenêtre "Démarrer" msconfig

Message le 15 Fév 2018 18:17

Ok je vais me renseigner là dessus et je reviens à vous merci.
Avatar de l'utilisateur
ImmortalTDK
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 10 Déc 2017 23:43
 

Re: Aucun os affiché dans la fenêtre "Démarrer" msconfig

Message le 17 Fév 2018 00:28

Petite précision quand je vais dans information système j'ai bien "mémoire physique totale 7.96 Go" mais juste en dessous j'ai "mémoire physique disponible 4.36 Go" et c'est un problème assez connu apparemment qui peut être réglé comme je l'ai indiqué plus haut. Mon problème est que je ne peux pas aller dans les paramètres de l'os dans l'onglet démarrer de msconfig puisque mon os ne s'affiche tout simplement pas.
Avatar de l'utilisateur
ImmortalTDK
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 10 Déc 2017 23:43
 

Re: Aucun os affiché dans la fenêtre "Démarrer" msconfig

Message le 17 Fév 2018 01:23

Re !
L'os s'affiche maintenant bien et j'ai bien 8Go utilisables après avoir enlevé et remis mes barrettes.
Je suis désolé pour mes posts brouillons le vrai problème était le "(4 Go utilisables)" dans Informations système.
J'ai aussi désactivé le fichier d'échange et tout va mieux.
Merci pour les réponses en tous cas et j'espère que ça pourra aider quelqu'un qui a ce même problème.
Avatar de l'utilisateur
ImmortalTDK
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 10 Déc 2017 23:43
 

Re: Aucun os affiché dans la fenêtre "Démarrer" msconfig

Message le 17 Fév 2018 15:59

Bonjour
j'en déduit que c'est windows qui, à l'installation, a mal vu la ram. Le fait d'enlever, puis remettre 4 GO a du "secouer et réveiller :roll: :lol: " le système qui a trouvé toutes les billes....
tant mieux !
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 15085
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 



Sujets similaires

Message Pc gamer avec aucun affichage à l'écran...
Voila c'est en voulant jouer à Conan Exiles ce matin que ça a commencé à déconner...En fait en plein jeu j'ai eu un bruit super strident, si bien que j'ai tenté la manip " Ctrl + Alt + Suppr " mais cela n'a rien changé.Du coup obligé après plusieurs tentatives d'éteindre le pc de force en ...
Réponses: 7

Message fenetre programme Figé
BonjourA certains moments les fenetres de mes applications ne sont plus sélectionnable. il faut que je clique sur leur icone dans la barre de tache une première fois pour les réduire et une seconde pour les agrandir et là je peux a nouveau m'en servir.Ma carte mere est une z97 extreme6/3.1 (bios 1.5 ...
Réponses: 9

Message Logiciel photo qui ne veut plus démarrer
Bonjour, Je possède un Panasonic DMC FZ38 (pas tout jeune, il a 8 ans l'animal, mais j'en prends grand soin et il tourne à merveille) qui fonctionne avec le logiciel Photofunstudio 4.0. Sauf que depuis hier, plus moyen de l'ouvrir, j'ai un message "Photofun a cessé de fonctionner". Je l'ai ...
Réponses: 12

Message Impossible de démarrer avec BIOS par défaut
Bonsoir , j'ai un problème avec mon pc depuis plusieurs mois , mon pc fixe s'allume et s'éteint aléatoirement , je pense que cela vient du fait que j'ai mal overclocké mon ancien processeur G3258 ou un soir il s'est coupé d'un coup et c'est de là que tous à commencer. Le gros problème, c'est que qu ...
Réponses: 19

Message Fenêtre enregistrer sous dans Word modifiée.
Bonjour.J'utilise office 2010 sur un PC tournant sous Windows 7.L'apparence de la fenêtre a été modifiée et je ne peux plus naviguer quand j'enregistre un document. Voici lc copie d'écran en lien:https://www.flickr.com/photos/36478651@ ... ed-public/Apparemment c'est une option à cocher et je n'ai r ...
Réponses: 2

Message démarrage PC affiche "Packard Bell" puis BIOS et bips (2+1)
Bonjour à tousJ'utilise un vieux Packard Bell ixtrème 9655 pour capturer des anciennes cassettes vidéo (Digital8 de Sony) au moyen de la connexion IEEE1394(Firewire) qu'on ne trouve plus sur les PC actuels.Microprocesseur : Intel Pentium 4 2.66 GhzRAM : 512 MB Carte mère : Gigabyte Columbia 4Cart ...
Réponses: 7

Message Impossible de démarrer le processeur par défaut
Bonjour, j'ai un problème avec mon g3258 depuis que je l'est overclocké , j'arrive plus à démarré le cpu avec les paramètres d'oc d'usine , je tombe sur différent écran bleu lors du démarrage de Windows avec comme code d'erreur : irql_not_less_or_equal & KMODE EXCEPTION NOT HANDLED.Par contre qu ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.