Il y a actuellement 51 visiteurs
Vendredi 22 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

comment paramètrer le la connexion afin de me connecter ?

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

comment paramètrer le la connexion afin de me connecter ?

Message le 08 Aoû 2003 16:52

Je dispose actuellement de la Mandrake 9.1, d'un modem Olitec USB ADSL V2 et d'un abonnement chez free.

J'ai récupèré le fichier RPM Cxacru de juillet, puis je l'ai installé. Aprés un redemarrage de la machine, les 4 leds de mon modem s'allument. Je suppose donc que la syncro ADSl s'est effectuée sans pbs.

Malheureusement, je ne sais pas comment paramètrer le reste de la connexion afin de me connecter à Free et naviguer sur le web.

Avec le fichier RPM aucune doc, aucune marche a suivre....

Pouvez-vous me dire comment terminer l'installation de mon modem...?

Par avance merci....
mirage16
Visiteur
Visiteur
 
Messages: 4
Inscription: 08 Aoû 2003 10:48
 


Message le 08 Aoû 2003 18:28

Malheureusement, je ne sais pas comment paramètrer le reste de la connexion afin de me connecter à Free et naviguer sur le web.

Cela tombe bien, je suis également chez free, mais j'ai besoin de quelques renseignements supplémentaires :
- est tu dans une zone dégroupée ? est-tu sur paris ?
- peux tu me donner le lien vers le site qui fournissait ton driver stp (ca me sera utile pour t'indiquer comment le configurer...) ?

P.S: L'un des modérateurs de cette rubrique pourrait t'il découper ce sujet en 2 et mettre les 2 bouts dans "Entrée Libre"... ? en prenant juste le message précédent (de mirage16) et le mien dans le nouveau sujet.
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 08 Aoû 2003 22:16

- je ne suis pas en zone dégroupé
- j'ai récupèré mes fichiers a l'adresse suivante : http://sourceforge.net/project/showfile ... _id=167996

Je commencais a désespèrer. Tu es le premier a répondre à mes questions...

Je vais tenter de faire des essais avec le RedHat 8.0 pour voir si j'ai plus de succès...

J'attends avec impatience tes suggestions....

Par avance merci....
mirage16
Visiteur
Visiteur
 
Messages: 4
Inscription: 08 Aoû 2003 10:48
 

Message le 09 Aoû 2003 16:58

j'ai tenté de suivre (doc en espagnol) les instructions fournies avec cxacru..
- apres avoir lancé cxstart.sh le modem se synchronise, l'ensemble des modules semblent se charger correctement; du moins je n'ai pas d'erreur.
- eth0 lo et atm0 sont reconnu lorsque je lance un ifconfig (atm0 n'a pourtant pas d'adresse ip d'attribuée)
mirage16
Visiteur
Visiteur
 
Messages: 4
Inscription: 08 Aoû 2003 10:48
 

Message le 09 Aoû 2003 18:08

0) Je ne parle pas espagnol, donc je vais te répondre avec ce que j'arrive a comprendre de leur documentation...
1) si tu n'utilise pas un kernel 2.5, n'utilise pas le driver en question...
2) utilise plutot le précédent :
http://sourceforge.net/project/showfile ... _id=169479

3) tu as le fichier suivant à modifier (en root): /etc/cxacru
----- BEGIN /etc/cxacru -----
# Config file for Conexant AccessRunner

# Driver mode
DRIVER_MODE=1 # 1 = normal, 2 = debug, 3 = normal+max speed (without ask adsl status), 4 = debug+max speed (without ask adsl status)

# Protocol
PROTOCOL_MODE=1 # 1 = RFC1483/2684 routed, 2 = PPP over ATM (pppoa), 3 = RFC1483/2684 bridged, 4 = PPP over Ethernet (pppoe)

# Paths
BINARY_PATH="/usr/sbin"
ATM_PATH=""

# ADSL
# if OPEN_MODE is blank then cxload uses default mode acoording VID & PID
# Values for OPEN_MODE are:
# 0 = auto selection, G.Handshake
# 1 = auto selection, T1.413
# 2 = G.Handshake
# 3 = ANSI T1.413
# 4 = ITU-T G.992.1 (G.DMT)
# 5 = ITU-T G.992.2 (G.LITE)
OPEN_MODE=

# ATM
VPI=8
VCI=32

# Specific for RFC1483/2684 routed/bridged
# if IP_ADDRESS is blank in bridged mode then it uses DHCP to get IP
IP_ADDRESS=
NETMASK=255.255.255.0
GATEWAY=
----- END /etc/cxacru -----

Il faut faire correspondre le VPI et le VCI a ceux de free pour le non-dégroupé. (soit tu leur demande via leur hotline surtaxée :), sois tu trouve les bons parametre sur leur site ou sur les forums de discussion spécifique à Free pour régler le modem)

Ensuite il te faudra choisir entre le pppoa et le pppoe dans PROTOCOL_MODE (selon les fournisseurs d'acces non-dégroupés et les modems, l'un est préférable à l'autre, donc a toi de te renseigner...)

4) repasse nous voir quand c'est fait. (Ensuite il faudra régler ppp pour qu'il fasse la connexion...)
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 27 Aoû 2003 21:29

merci pour tes réponses...
De retour de vacances, je suis finalement parvenu a me connecter...

Nouveau soucis : Partager la connexion internet avec un autre poste windows. La configuration mandrake permet le partage, mais active le firwall et désactive les serveus Samba, web, le ping etc...

J'ai tenté des essais avec squire, mais ils restent infructueux. Le proxy est reconnu sur le poste windows mais l'acces est interdit...

si tu as des sugestions...

Et merci pour le modem...

Mirage16
mirage16
Visiteur
Visiteur
 
Messages: 4
Inscription: 08 Aoû 2003 10:48
 

Message le 27 Aoû 2003 21:44

mirage16 a écrit:merci pour tes réponses...
De retour de vacances, je suis finalement parvenu a me connecter...

Nouveau soucis : Partager la connexion internet avec un autre poste windows. La configuration mandrake permet le partage, mais active le firwall et désactive les serveus Samba, web, le ping etc...

Il faut permettre au firewall les connexions sur les ports correspondant a samba/web/etc... (je n'ai aucune idée de comment cela se fait avec l'interface graphique de mandrake)

Ou alors ne pas utiliser du tout le systeme mandrake et revenir a un bon vieu script de configuration du partage de la connexion et du firewall (que je peux t'envoyer par mail éventuellement). Il faudra faire en sorte que ce script se lance tout seul au démarrage dans /etc/rc.d/* ou /etc/init.d/*
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 



Sujets similaires

Message Connexion messageries
Bonjour Sur mon Pc je rencontre des difficultés pour me connecter a mes messageries du type Orange et msn et ce matin Skype .Sur les messageries un message d'erreur temps trop long de recherche et sur skype temps d'ouverture très long mais fini par y parvenir !D'ou peuvent provenir ces difficult ...
Réponses: 2

Message comment retrouver le choix du système au démarrage
Bonjour,Pourriez-vous m'indiquer la procédure car sur mon pc de bureau dell, j'ai installé Windows 10 et Lubuntu 14.04 sur le même disque dur mais je n'arrive pas à avoir le choix au démarrage, car le pc démarre directement sur Lubuntu ,Comment faire ?Dois-je tout réinstaller ?MerciCordialement ...
Réponses: 13

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message [Réglé] Bug connexion
Bonjour tout le monde ! Alors je viens vous donner quelque nouvelle de mon ordi qui avec un pote à moi. Alors pâte thermique changé , nettoyage ventilateur fait ( pas très sale apparement ) , teste vidéo 4k sur internet pour voir si ça rame ( aucun soucis )., pour lui c?est un bon ordi pas de souci ...
Réponses: 46

Message Impinante EPSOn . Comment avoir les pages en français
BonjourJ'ai une imprimante EPSON WF 2750. Depuis quelques jours je n'arrive pas à trouver le moyen d'avoir les pages lancer une impression en langue française comme cela était depuis plusieurs moisLa première page "Imprimer " est en français mais la suivante "Propriétés " et d'a ...
Réponses: 1

Message [Réglé] Comment entrer la cle WPA sur ma tablette Android?
Bonjour.J'ai dû réinitialiser ma tablette Android (version 5.1) de modèle T-901 et je n'arrive pas à la connecter à Internet parce que je ne me souviens plus sur quoi j'avais appuyé pour qu'elle me demande mon numéro de clef WPA. Le Wi-Fi est activé, le nom de mon fournisseur Internet s'affiche com ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.