Il y a actuellement 53 visiteurs
Mercredi 18 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

partage linux en reseau ....

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

partage linux en reseau ....

Message le 27 Mar 2005 11:13

g configuré swat et samba mais je ne sais pas quoi faire du coté windows pour voir apparaitre mon partage linux .... g un firewal cela pose peut etre probleme ....?
loran56
Apprenti(e)
Apprenti(e)
 
Messages: 34
Inscription: 09 Jan 2005 13:52
 


Message le 27 Mar 2005 11:21

Peux-tu nous copier/coller ici le contenu du fichier de configuration /etc/samba/smb.conf (attention, en fonction des distrib, il n'est pas toujours dans le dossier /etc/samba/ ...).
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 27 Mar 2005 11:29

# Samba config file created using SWAT
# from 127.0.0.1 (127.0.0.1)
# Date: 2005/03/19 19:17:18

# Global parameters
[global]
workgroup = MYGROUP
server string = Samba Server
guest account = guest
log file = /var/log/samba/%m.log
max log size = 50
socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
printcap name = /etc/printcap
dns proxy = No
idmap uid = 16777216-33554431
idmap gid = 16777216-33554431
cups options = raw

[homes]
comment = Home Directories
read only = No
browseable = No

[printers]
comment = All Printers
path = /var/spool/samba
printable = Yes
browseable = No

[public]
comment = partage accessible en mode USER
path = /partage_public
guest ok = Yes
loran56
Apprenti(e)
Apprenti(e)
 
Messages: 34
Inscription: 09 Jan 2005 13:52
 

Message le 27 Mar 2005 15:31

loran56 a écrit:[public]
comment = partage accessible en mode USER
path = /partage_public
guest ok = Yes


Ajoute Browsable = Yes.
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 28 Mar 2005 11:06

ok mais apres du cotes de windows ?
loran56
Apprenti(e)
Apprenti(e)
 
Messages: 34
Inscription: 09 Jan 2005 13:52
 

Message le 28 Mar 2005 17:55

loran56 a écrit:ok mais apres du cotes de windows ?


Bah normalement tu devrais voir ta machine Samba si la machine sous Windows appartient au même workgroup
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 28 Mar 2005 18:59

ok mais apres du cotes de windows ?

Essaye de désactiver ton pare-feu coté windows, pour voir si ca vient de là.

Controle tes partages de répertoires/disques.

Active (éventuellement) l'user "invité".
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 02 Avr 2005 15:11

non ,cela ne marche toujours pas ... y a til des service que je dois mettre en route au prealable ....?
loran56
Apprenti(e)
Apprenti(e)
 
Messages: 34
Inscription: 09 Jan 2005 13:52
 

Message le 02 Avr 2005 15:26

Est-tu sûr que Samba est bien lancé au démarrage ?

un smbclient -L localhost te permettra d'en avoir le coeur net (il te montre les partages disponnibles sur la machine localhost).
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 02 Avr 2005 16:23

voila la reponse : session setup failed: NT_STATUS_LOGON_FAILURE

je suppose qu'il ne marche pas ... comment puis je le mettre en route ?
loran56
Apprenti(e)
Apprenti(e)
 
Messages: 34
Inscription: 09 Jan 2005 13:52
 

Message le 02 Avr 2005 16:31

essaye alors d'ajouter security = share dans la rubrique [global].
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 02 Avr 2005 18:53

non cela ne marche pas il me demande un mot de passe , que je ne connais pas et ensuite marque : session setup failed: NT_STATUS_LOGON_FAILURE ...
loran56
Apprenti(e)
Apprenti(e)
 
Messages: 34
Inscription: 09 Jan 2005 13:52
 



Sujets similaires

Message pb voir disque dur réseau
bonjour a tous.Sur ma freebox j'ai un boitier disque dur brancher en usb dessus, sur mon pi avec kodi j'accède au film sur les dd sans problème, avec un pc portable dans réseau je voit la freebox et quand je clik dessus je voit tous les dd.Mon problème et que depuis mon pc impossible de voir la free ...
Réponses: 6

Message Branché en ethernet, réseau et connexion ok mais pas d'accès
Bonjour à tous,Je viens vers vous en étant désespérée, il y a un mois j'ai fais monter mon pc gamer par un ami, il a parfaitement fonctionné jusque là, pas de soucis, mais depuis samedi midi, impossible d'avoir de la connexion alors que le pc est bien branche en éthernet et qu'il m'indique dans le c ...
Réponses: 5

Message Récupération de données impossible sous toutou linux
Bonjour,Mon ordinateur sous windows 7 ne se lançait plus (bloqué à un écran bleu sans possibilité d'aller dans ma session), j'ai donc cherché sur vos forums s'il était possible de récupérer les données de mes disques durs. J'ai trouvé un tutoriel très bien fait qui proposait d'utiliser toutou linux ...
Réponses: 2

Message Installer Linux sur un HDD ou un SSD ?
Bonjour,Je suis nouveau sur ce forum, je ne sais pas si je pose ma question dans la bonne catégorie, mais si ce n'est pas le cas, je me corrigerais.Bref, mon problème en ce moment, est que je souhaite installer Linux sur ma machine.Donc le problème est-que sur cette machine j'ai un SSD 500GO (Window ...
Réponses: 2

Message chromium et linux
bonjour j'ai essayé d'installer chromium ,mais il ne se passe rien quand je clique sur l'icône ,je suis passé par le gestionnaire de logiciel ,mais j'ai du manque un truc ,si vous pouvez m'aider merci
Réponses: 75

Message probleme reseau
bonjour,j ai une carte reseau Realtek PCIe GBE family controller sur un pc Packard bell tout en un.j ai récemment fait poser la fibre chez moi. forfait jet fibre orange donc le plus gros hors mon pc ne depasse pas 30 mb lol.un technicien est passé et avec son pc cela fonctionne. j en deduit que ma c ...
Réponses: 6

Message Relier PC à Ampli via réseau
Bonsoir à tous,Je possède un écran "4k" 21/9e et un ampli onkyo TXNR656 compatible DLNA. Ce dernier ne lit pas le "4k" (simple mise à l'échelle). Relier le PC à l'ampli en HDMI me fait donc perdre la 4k (en plus d'avoir des décalages au niveau du son). Je suis donc obligé de reli ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.