Il y a actuellement 61 visiteurs
Mercredi 17 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Mon PC démarre toujours sur AMERICAN MEGATRENDS

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

[Réglé] Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 29 Sep 2017 19:50

Bonjour
Il y a 2 jours, en allumant mon PC et il s'est mis sur une fenêtre AMERICAN MEGATRENDS me proposant d'aller dans le BIOS.
Ce que j'ai fait en sélectionnant l'ordre de démarrage sur mon SSD car il était sur UEFI.
Puis plusieurs fois j'ai eu la fenêtre : votre ordinateur a rencontré un problème, nous devons redémarrer...
Je suis arrivée sur les options de réparation.
Restauration de système inopérante. J'ai finalement réinstallé Windows 8.1 avec un CD.
J'ai installé toutes les mises à jour y compris les facultatives.
J'ai aussi réinstallé tous mes programmes.
Hier matin, rebelote : démarrage sur AMERICAN MEGATRENDS.
Retour dans le BIOS plusieurs fois en signalant au passage que parfois je n'ai que UEFI comme option de démarrage, d'autres fois j'ai aussi le SSD ainsi que le lecteur de CD. Ça change tout le temps. Pourquoi ?
Bref, la seule manière que j'ai trouvée d'accéder à Windows est de sélectionner les valeurs par défaut dans le BIOS.
Ce matin, encore le démarrage sur AMERICAN MEGATRENDS. Re valeurs par défaut dans le BIOS et cette fois, je constate que plusieurs programmes ne sont plus installés et que l'heure de l'horloge est déréglée.
Que peut-il bien se passer ?
Un grand merci d'avance à qui voudra bien m'aider.
Avatar de l'utilisateur
Winette
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 06 Jan 2017 19:08
 


Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 29 Sep 2017 20:33

Bonsoir
cela ressemble à une pile de BIOS HS (la petite pile plate CR2032 sur la carte mère) elle permet de maintenir les réglage de celui-ci en place et est nécessaire au bon fonctionnement de l'horloge
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 14764
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 29 Sep 2017 20:51

Merci beaucoup de ta réponse. Elle doit avoir 4 ans la pile. Je vais donc la changer.
Mais y a-t-il des précautions à prendre avant cette opération ? Au niveau du BIOS par exemple ?
Avatar de l'utilisateur
Winette
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 06 Jan 2017 19:08
 

Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 29 Sep 2017 20:58

Non il suffit de bien débrancher le PC et de faire attention en enlevant/remplaçant la pile car les fixations sont parfois fragile
ceci dit...4 ans ce n'est pas forcément beaucoup...mais ça peut arriver
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 14764
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 30 Sep 2017 08:42

Bonjour
Contre toute attente, ce matin il a démarré normalement. Mais j'ai peut-être une explication.
Le PC est branché sur une multiprise munie d'un interrupteur. Chaque soir (depuis 4 ans donc) après avoir éteint le PC, je mets l'interrupteur de la multiprise sur 0.
Pensant que cela avait peut-être une influence, hier soir j'ai laissé l'interrupteur de la multiprise sur 1.
Et ce matin, pas de problème au démarrage. Et l'heure de l'horloge est à l'heure. Par contre j'ai bel et bien perdu pas mal de programmes.
Est-ce que cela peut être l'explication ?
Dois-je quand même changer cette pile ?
Merci de ton aide.
Avatar de l'utilisateur
Winette
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 06 Jan 2017 19:08
 

Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 30 Sep 2017 08:55

Bonjour
quand le PC est sur la prise, la pile est peu sollicitée, elle est donc probablement usée
pour les programmes perdu, c'est autre chose....ça c'est un souci système ou disque

pour le disque, tu peux le tester avec un utilitaire gratuit qui ne nécessite pas d'installation

>>crystaldiskinfo_portable<<

si son message n'est pas sur "correct", c'est que le disque dur a un souci
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 14764
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 30 Sep 2017 13:47

Bonjour
Le test donne Correct 100 % pour le SSD et Correct pour l'autre disque.
J'ai donc changé la pile et fait la poussière par la même occasion.
Au démarrage, retour sur American Megatrends puis sur le BIOS.
J'ai fait comme les autres fois : sélectionné valeurs par défaut.
Après plusieurs arrêts/redémarrage, il ouvre normalement mais ça le faisait déjà avant le changement de la pile.
Il reste à voir demain matin comment il va se comporter.

Sinon, j'ai voulu réinstaller mes programmes disparus (icônes manquantes sur le bureau et programmes absents dans "programmes et fonctionnalités"). A chaque fois, une fenêtre m'a indiqué qu'ils étaient déjà installés. J'ai quand même réinstallé. Bizarre non ? T'as une idée ?

Merci à toi.
Avatar de l'utilisateur
Winette
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 06 Jan 2017 19:08
 

Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 30 Sep 2017 14:00

déjà, c'est une très bonne chose d'avoir des disque en bon état :D

si les icônes ont disparu et que le programme est présent, c'est qu'il y a eu un souci au niveau du compte windows
dans ce cas, une petite vérification système ne serait pas un luxe
pour cela il faut ouvrir une fenêtre de commande en mode administrateur.
sous win 10 il suffit de faire un clic droit sur l'icône "windows" du menu démarrer à l'extrémité gauche de la barre des tâches et de choisir "invite de commandes (admin)"
sous win 7, c'est plus complexe:
démarrer->tous les programmes->accessoires, faire un clic droit sur invite de commandes et choisir l'exécution en mode administrateur
dans la fenêtre noire qui apparait, il suffit de taper sfc/scannow et de valider pour vérifier et tenter, au besoin, de réparer des erreurs système.
si des erreurs non réparées restent, la réparation est généralement très complexe quand elle est possible :-?
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 14764
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 30 Sep 2017 14:37

Le PC qui pose problème est actuellement occupé alors je m'entraîne sur le mien.
J'ai donc fait sfc/scannow qui m'indique que des fichiers endommagés ont été trouvés mais pas tous réparés.
J'ai le journal CBS.log mais je n'y comprends rien évidemment. :oops:
J'ai refait une seconde fois l'opération pour voir et le journal CBS.log ne donne pas la même chose.

Que me conseilles-tu ?

Au fait: je suis sous Win 8.1
Avatar de l'utilisateur
Winette
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 06 Jan 2017 19:08
 

Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 30 Sep 2017 15:02

C'est pas forcément très grave, mais analyser le fichier cbs.log est très loin d'être évident car il fait plusieurs centaines de lignes
Par ailleurs, il suffit qu'il y ait une erreur sur un fichier périphérique d'une bibliothèque de langue que tu n'utilises pas pour avoir ce message....si ce PC fonctionne normalement, qu'il fait ses mises à jours sans souci, l'erreur ou les erreur sont probablement mineures et sans grandes conséquences aussi je garderais un œil sur la machine "au cas où" (mais sans tomber dans la paranoïa) car sinon il faut généralement tout réinstaller (systèmes & logiciels & mises à jour) avec le risque, si l'erreur est dans le support d'installation (ça m'est arrivé) de la retrouver à l'identique après une laborieuse réinstallation.

Sinon, pour corriger une erreur (je l'ai déjà fait), quand on la trouve après épluchage du fichier log (qu'il faut d'abord copier car il est protégé par le système) il faut récupérer sur une autre machine le fichier sain et le coller au bon endroit du système ce qui, à partir de Windows est plutôt très technique car le système refuse qu'on remplace un de ces fichiers....il faut alors se donner les droits nécessaire sur le fichier, mettre le correctif, puis se retirer les droits pour restaurer la sécurité.
On peux aussi, et c'est plus facile, démarrer sur un live CD linux pour coller dans le Windows endormi le fichier au bon endroit.

Bref un ensemble de procédures pas évidentes et dangereuses à faire, car souvent une erreur de manip = windows cassé, dans lesquelles il ne faut pas se lancer, sauf dernier recours sur une machine bien malade, à la légère... plutôt réservées à des connaisseurs.
D'ailleurs les réparateurs informatiques ne s'y risquent pas: ils formatent et réinstallent...plus rapide et normalement fiable car se genre de réparation, qui peut être très bien faite elle aussi, c'est comme de la dentelle....ça prend du temps..et tous le monde n'est pas "une bonne dentelière" :lol:
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 14764
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 30 Sep 2017 15:19

Oups ! Alors je ne touche à rien.
Je reviendrai te dire si le PC qui démarrait mal est plus coopératif demain matin. :roll:
Je lui prodiguerai aussi l'analyse sfc/scannow.

Merci beaucoup pour tes dernières explications.
Avatar de l'utilisateur
Winette
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 06 Jan 2017 19:08
 

Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 30 Sep 2017 18:05

Bonjour ,
Il y a cette commande à faire en " invite de commande en tant qu'administrateur " qui avait bien marché pour notre ami Yopaille :
Entre cette commande :
DISM.exe /Online /Cleanup-image /Scanhealth
Tappe "entrée".
A l'issue, entre la commande suivante:
DISM.exe /Online /Cleanup-image /Restorehealth
Tape "entrée".

A la fin des réparations fermer l'invite de commande.

Relance ensuite un sfc /scannow en administrateur; il ne devrait plus trouver de fichiers endommagés.
.
Quelques infos sur DISM c'est là
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12160
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 01 Oct 2017 17:02

Bonjour
Le PC a bien démarré ce matin ! C'était donc bien la pile. Je l'ai d'ailleurs testée et elle est vide de chez vide !
Un grand merci pour ce dépannage.

routman54, merci aussi pour cette commande. J'ai très envie de tester car j'aime bien apprendre, mais j'ai très peur de mettre le bazar dans mon système. Y a-t-il un risque ?
Avatar de l'utilisateur
Winette
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 06 Jan 2017 19:08
 

Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 01 Oct 2017 18:38

Bonsoir
Winette a écrit: Y a-t-il un risque ?


le risque 0 n'existe pas, mais le risque est plutôt "très faible"
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 14764
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: Mon PC démarre toujours sur AMERICAN MEGATRENDS

Message le 01 Oct 2017 19:37

Bonsoir
Est-ce que dans ce genre de manœuvre, la restauration de système fonctionne ? Auquel cas, je pourrais créer un point de restauration avant d'exécuter la commande.
Avatar de l'utilisateur
Winette
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 06 Jan 2017 19:08
 

Suivante


Sujets similaires

Message [Réglé] Demande de Routman54 FRST problème Nvidia.
Rebonjour,En vue de mon problème : http://www.pc-infopratique.com/forum-informatique/erreur-installation-pilotes-nvidia-vt-84757.html Je poste ici mes deux rapports créés par le logiciel FRST que vous fournissez grâce à votre tutoriel afin de vérifier si je n'ai pas de virus ou quelque chose d'anor ...
Réponses: 5

Message Mon PC de démarre plus
BonjourJe n'arrive plus à démarrer mon PC.J'ai essayé d'installer Adobe Première (bon OK, une mauvaise version ), lorsque j'ai cliqué sur le .exe, j'ai eu un écran noir et depuis, impossible de démarrer le PCMême en mode sans échec c'est impossible(PS: j'écris sur ce forum depuis un autre PC du c ...
Réponses: 6

Message [Réglé] PC qui ne démarre pas
Bonjour Mon pc ne démarre plus. Je l'ai enmene chez le réparateur il m'a dit que c'était la carte mère. Il a voulu me vendre un autre pc ça ne valait pas le coup réparer. J'ai trouvé sur internet la même carte mère et je l'ai commandée.après montage toujours rien. Peut être carte graphique qu'en pen ...
Réponses: 8

Message [Réglé] PC infecté par le virus JS:Agent-EDB
Bonjour,je vous souhaite une bonne année 2018.Que le bonheur,la richesse et la santé soient au rendez-vous au sein de votre foyer Depuis quelques jours avast me signale toutes les 10 min qu'une menace a été détectée : " JS:Agent-EDB [Trj]"..., j'ai restauré mozilla, mais toujours la mê ...
Réponses: 16

Message [Réglé] tous mes navigateurs internet ne fonctionnent plus
Tout d'abord bonsoir à tous!!!Depuis ce matin le pc de Madame ne veut plus surfer sur le net, j'envoie ce message, je précise que j'ai bien le net à la maison.J'ai essayé firefox, google chrome, maxthon mais ça rame et n'aboutit pasc'est un acer aspire 5720Zintel(R) pentium(R) dual cpu T2310 @ 1.46G ...
Réponses: 22

Message [Réglé] plusieurs fichiers Iso dvd vidéo sur 1 blu-ray ?
Bonjour, Alors voilà, à l'aide de PowerIso j'ai créé des fichiers iso de chaque dvd d'une de mes séries Tv car Seulement par faute de place ils ne sont pas entreposer chez moi mais chez mes parents à 200 km..Delà j'aurais voulu graver l'ensemble des fichiers iso correspondant à une saison entière su ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: novice22560 et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.