Il y a actuellement 95 visiteurs
Lundi 11 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

PCI multimedia audiodevice

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

PCI multimedia audiodevice

Message le 22 Nov 2003 15:33

Bonjour,

Voilà, j'ai apparemment un problème: :cry:
j'ai restauré mon pc avec windows 98SE et au redémarrage, il me demande de reconfigurer PCI multimédia audio device.
J'ai télécharger Aida et ma carte mère est:
Compaq Compaq PC; chipset VIA VT8501 Apollo MVP4;
le nom de ma carte son est ESS Technology Allegro-1.COMM audiodrive.
Je suis allée sur le site correspondant, j'ai télécharger le driver, redémarrer mon PC, mais il m'affiche toujours le même message.
Pourquoi ?Que dois-je encore faire ? :o
Merci de votre aide.
sylvia
Visiteur
Visiteur
 
Messages: 4
Inscription: 22 Nov 2003 15:26
 


Message le 22 Nov 2003 16:31

as-tu regardé si la carte son est bien active dans le bios .
Avatar de l'utilisateur
lherbaux
Expert(e)
Expert(e)
 
Messages: 846
Inscription: 17 Sep 2003 19:05
 

Message le 22 Nov 2003 17:10

en plus de télécharger le pilote, il faudrait peut etre l'installer 8)
Avatar de l'utilisateur
ced101
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 268
Inscription: 30 Mai 2003 13:44
 

Message le 22 Nov 2003 17:18

ça peut etre aussi le pilote audio de ton modem ?

as tu l'icone du haut-parleur dans la barre de tache pres de horloge ?
as tu un son sur ton ordi ?

quoi comme autres peripheriques ?
une carte télé par exemple ?
Que la lumiere soit !
DayLight
Apprenti(e)
Apprenti(e)
 
Messages: 39
Inscription: 11 Nov 2003 22:37
 

PCI multimédia

Message le 22 Nov 2003 17:46

Bon, je me suis connectée sur le site de compaq et j'ai réussi à télécharger une version de mon driver, mais celle-ci est uniquement une update. :-?
J'ai installer (car oui, je sais qu'il faut installer un programme avant de redémarrer l'ordi, mais je ne pensais pas que j'avais besoin de vous le signaler). :roll: :roll:
Lorsque je redémarre mon pc, il détecte le nouveaux matériel, mais il me dit que le périphérique est inconnu. :evil: :evil:

D'autre part, j'ai ouvert mon gestionnaire de périphérique et je ne trouve pas l'icône correspondant au son.

Je n'ai pas non plus de haut-parleur de ma barre des tâches.

Comment dois-je faire pour aller dans le bios?

Merci de votre aide. :D :D
sylvia
Visiteur
Visiteur
 
Messages: 4
Inscription: 22 Nov 2003 15:26
 

Message le 22 Nov 2003 17:59

Je ne sais pas ce que tu as chargé, mais pour rappel les drivers sont ici => http://www.esstech.com/techsupp/drivers.shtm#combo
Il suffit normalement de charger et de décompresser le fichier sur ton disque.
Ensuite :
- de lancer un programme d'installation (setup ou install) s'il existe
- OU d'installer à la main les drivers. Au boot, quand il te demande de lui indiquer où chercher les drivers, tu indique à Win98 le répertoire dans lequel tu as décompressé le ficher (il peut y avoir des sous-répertoires, il faut chercher le bon).
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8879
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 22 Nov 2003 18:08

D'autre part, j'ai ouvert mon gestionnaire de périphérique et je ne trouve pas l'icône correspondant au son.

Je n'ai pas non plus de haut-parleur de ma barre des tâches.


dans le "panneau de configuration"
tu dois avoir "sons et peripherique audio" ou quelque chose qui est marqué "son", clique dessus
coches " placer l'icone du peripherique dans la barre des taches'
et fais "appliquer" :o
Que la lumiere soit !
DayLight
Apprenti(e)
Apprenti(e)
 
Messages: 39
Inscription: 11 Nov 2003 22:37
 

Téléchargement de Ess Tech

Message le 22 Nov 2003 18:22

Bonjour Casa04,

J'ai déjà télécharger le driver nécessaire, l'ai dézippé, installer, redémarrer le pc, et il me dit toujours qu'il a détecté un nouveau matos, mais il ne le prend toujours pas en charge. :cry: :cry: :cry:

Que faut-il que je fasse alors ???? :-? :-? :-?

Le mieux se serait de reprendre tout depuis le début:

Je suis en train de retélécharger le driver approprié.
Je vais le dézipper
le réinstaller et redémarrer l'ordi.
Que dois-je faire ensuite ?

Merci à tous pour votre aide
sylvia
Visiteur
Visiteur
 
Messages: 4
Inscription: 22 Nov 2003 15:26
 

Message le 22 Nov 2003 18:41

J'ai eu un problème très similaire avec ma carte de son, que j'ai résolu en débranchant tout mes périphériques USB avant d'installer les pilotes. Tu peux essayer ça.
Avatar de l'utilisateur
gaboriau
Expert(e)
Expert(e)
 
Messages: 1354
Inscription: 01 Avr 2003 16:58
 

marche toujours pas

Message le 22 Nov 2003 19:08

J'ai essayé en enlevant tous les ports USB, mais ca ne marche toujours pas. :x

Quelqu'un a une idée, avant que je reformate tout à nouveaux. :evil:

Je pense que mon pc ne reconnait pas ma carte son, mais je ne sais pas comment aller voir dans le bios.

Merci
sylvia
Visiteur
Visiteur
 
Messages: 4
Inscription: 22 Nov 2003 15:26
 

Message le 22 Nov 2003 19:13

tu n'as plus le cd de ta carte mère?
Avatar de l'utilisateur
BARJO20
Expert(e)
Expert(e)
 
Messages: 693
Inscription: 27 Sep 2003 18:09
Localisation: AVEYRON
 

Message le 22 Nov 2003 21:24

A mon avis :
1 - Reformater ne change rien à ce genre de problème. Il faut vraiment perdre cette mauvaise (et longue) habitude
2 - le bios n'a rien à voir dans l'histoire : ton matériel est bien activé car il est détecté par windows

Ton périphérique est détecté. Windows l'installe comment ? périphérique inconnu (avec un point d'intérrogation) ?
Si c'est le cas, vas sur le périphérique et tu essayes de faire une mise à jour (ou installation) manuelle du pilote avec les fichiers que tu as décompressés.
Peut tu nous préciser les noms des répertoires que tu as décompressés avec l'archive ZIP.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8879
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 23 Nov 2003 01:17

pour le bios , je voudrais savoir si ta carte son est intégrer à la carte mère ou si c'est une carte que tu as rajouté ?
Avatar de l'utilisateur
lherbaux
Expert(e)
Expert(e)
 
Messages: 846
Inscription: 17 Sep 2003 19:05
 

Message le 23 Nov 2003 16:10

lherbaux a écrit:pour le bios , je voudrais savoir si ta carte son est intégrer à la carte mère ou si c'est une carte que tu as rajouté ?

D'aprés le lien que j'ai trouvé (en première page), c'est une carte PCI qui fait modem+audio apparemment.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8879
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 



Sujets similaires

Message Conseil pour bureautique AUTOCAD et multimédia simple
BonjourUn ami m'a demande de lui faire un PC car son portable, au bout de 9 ans montre des signes de faiblesse. Il utilise autocad 2015, ne joue pas, regarde parfois quelques films. Je pense partir sur un PC fixe qui sera mieux en terme de prix pour ce qu'il souhaite faire et qu'il gardera plus long ...
Réponses: 5

Message Lecteurs Réseaux/Serveurs multimédia
Bonjour à toutes et à tous,j'ai une question ; avec l'utilisation d'un routeur (TP-Link - Model C9 AC1900 Wireless Dual Band Gigabit Router), j'utilise l'interface physique USB afin d'y stocker des données, depuis une clé USB. L'interface numérique Web TP-Link pour ce modèle de routeur propose le pa ...
Réponses: 0

Message Pc Fixe Gamer/Multimedia
Salut a tous voila je possède un ordi un portable asus x554la avec un core i5 5200 2core/ HD graphic 5500 / 4 Go de ramJ'ai étais satisfait de ce pc qui fessait tourner mes jeux comme wow qui étais le plus gourmand.(Je suis habituer a jouer en low/moyen graphisme depuis 11 ans) Mais voila depuis un ...
Réponses: 5

Message Config Multimédia environ 500€
Bonjour tout le mondeJ'aurais besoin de conseil pour une config Multimédia (le pc serait branché sur une télé) aux environ de 500?Au niveau des usages ça serait beaucoup de multimédia, Et si possible un peu de jeu mais vraiment basique (je joue vraiment peu donc c'est une option) A noté que je n'ai ...
Réponses: 21

Message Configuration pc fixe pour bureautique et multimedia
Bonjour à tous,Je désire changer mon pc qui date de 2008 et j'aimerai avec des remarques sur mon choix, budget 500 Euros.*Processeur I3-6100 valeur 124.90Carte mère ASUS H110 M plus, valeur 76.9DD en SSD Kingston SSDNow-120 Go, valeur 46.9DD en interne Western Digital-blue 1 To, valeur 54.9Mémoire 1 ...
Réponses: 8

Message Petit conseil disque dure externe multimédia
Bonjour à tous,Je suis à la recherche d'un disque dure externe multimédia pour mettre sur ma télé et ainsi lire mes films en MKV 1080p etc ...Ayant lus sur plusieurs forums que les ports USB des télé étaient soit disant bridés je m'oriente vers cette solution.J'ai trouver un disque mais j'aurais aim ...
Réponses: 3

Message Conseil achat pc (multimedia/gamer) (2)
Salut à tous ! Je relance le sujet car j'ai vu cet PC dans la discussion http://www.ldlc.com/fiche/PB00159635.htmlJe voulais savoir si le processeur était adapté pour du multitâches notamment pour les logiciels de montage vidéo.Je souhaiterai utiliser adobe premiere pro pour du montage en Hd (vidéo ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.